Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: FlightX.net - das größte deutschsprachige Forum der Flugsimulation. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Boris

Teilzeit-Flugsimulant

  • »Boris« ist der Autor dieses Themas

Beiträge: 955

Registrierungsdatum: 23.09.2007

Wohnort: Mittenaar/Hessen

  • Nachricht senden

1

Sonntag, 27. November 2011, 14:53

[FSX] AI Traffic verschwunden

Hallo zusammen,

ich steh hier grad auf dem Schlauch: mein kompletter AI-Traffic im FSX ist wech, soweit der Luftverkehr betroffen ist. Keine Flugzeuge, keine Flughafenfahrzeuge. Autos und Schiffe sind da. Die Traffic-BGL-Dateien sind auch alle da. Ebenso die Modelle natürlich. Natürlich ist auch Traffic eingestellt (60%, hat aber keinen Einfluss was ich einstelle). Traffic wird laut Ladeanzeige auch geladen - es wird nur nix angezeigt.

Ich hab kürzlich Air Hauler wieder mal installiert, seitdem hab ich das glaub ich. Das macht irgendwas mit dem Traffic, wenn es läuft, was weiß ich nicht so genau (nur, mein Traffic ist auch nicht da wenn AH nicht läuft).

Jemand einen Tipp?

EDIT: Habe gerade ein paar GA-Pakete von WOAI installiert (Installer 2.0) - könnte es damit zusammenhängen?

Gruß
Boris

FSX: Gigabyte GA-Z77X / i7-3770K / 16GB@1600 / XFX HD6950 2GB mit 25,5" Samsung / Win7HP64

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Boris« (27. November 2011, 14:59)


Quax der Echte

FastForumsAbtrünniger

Beiträge: 3 324

Registrierungsdatum: 22.09.2007

Vorname: Wolfgang

Wohnort: 30 Km vor EDDF

  • Nachricht senden

2

Sonntag, 27. November 2011, 15:14

Moin Boris,

hast du die WoAI Pakete FSX-tauglich gemacht ?
Wenn nicht, hat das zwar eigentlich nur Auswirkungen auf Bootsverkehr usw, aber vielleicht hab ich da was verpasst.
Hattest du vorher auch schon WoAI Pakete ?
Wenn du nur einige hast, lösch die doch einfach mal probeweise. Sind ja schnell wieder installiert.
Tschööö
Wolfgang

rolfuwe

Captain

Beiträge: 4 630

Registrierungsdatum: 21.09.2007

Vorname: Rolf-Uwe

Wohnort: Dresden

  • Nachricht senden

3

Sonntag, 27. November 2011, 16:43

Keine Flugzeuge, keine Flughafenfahrzeuge. Autos und Schiffe sind da
Wenn eine FS9-Traffic.BGL dabei ist, verschwindet der default Traffic u. die Schiffe, aber der FS9-Traffic müßte zu sehen sein?
Die Bodenfahrzeuge sind von der Scenerydichte (Gates, Jetway, Kofferkutscher) u. der Bodenfahrzeugdichte abhängig.
Aber probiere bitte alles nach mal in einer garantiert echten FSX-Situation, alles default, keine Addons.
Z.B. bei Aerosoft-Addons u.a., die eigentlich ja oft keine echten FSX-Addons sind, kann bei Ausnutzung aller FSX_Einstellungengen (z.B. DX10, Flugzeugschatten) auch mal der Traffic u. andere Dinge nicht sichtbar sein.
Rolf-Uwe

Boris

Teilzeit-Flugsimulant

  • »Boris« ist der Autor dieses Themas

Beiträge: 955

Registrierungsdatum: 23.09.2007

Wohnort: Mittenaar/Hessen

  • Nachricht senden

4

Sonntag, 27. November 2011, 16:45

Habe gerade rausgefunden dass bei Vorhandensein der Traffic-BGL von WOAI der Rest verschwindet. Hab schon mit bglfpfsxconvert konvertiert, bringt aber auch nix. Und der WOAI-Traffic wird mir auch nicht angezeigt.

WOAI habe ich neu, weil ich mein JustCry Traffic ein bisschen unterstützen wollte.

Boris

FSX: Gigabyte GA-Z77X / i7-3770K / 16GB@1600 / XFX HD6950 2GB mit 25,5" Samsung / Win7HP64

rolfuwe

Captain

Beiträge: 4 630

Registrierungsdatum: 21.09.2007

Vorname: Rolf-Uwe

Wohnort: Dresden

  • Nachricht senden

5

Sonntag, 27. November 2011, 16:50

Dann wirst Du wohl mindestens noch eine FS9-Traffic.BGL haben.
Rolf-Uwe

Quax der Echte

FastForumsAbtrünniger

Beiträge: 3 324

Registrierungsdatum: 22.09.2007

Vorname: Wolfgang

Wohnort: 30 Km vor EDDF

  • Nachricht senden

6

Sonntag, 27. November 2011, 18:39

Dann wirst Du wohl mindestens noch eine FS9-Traffic.BGL haben.
Und das kannst du sehr schön mit AI Flight Planner kontrollieren.
Tschööö
Wolfgang

Boris

Teilzeit-Flugsimulant

  • »Boris« ist der Autor dieses Themas

Beiträge: 955

Registrierungsdatum: 23.09.2007

Wohnort: Mittenaar/Hessen

  • Nachricht senden

7

Sonntag, 27. November 2011, 19:19

So, und wieder was gelernt. Nämlich die Besonderheiten des AI Traffic in FSX. Und dass WOAI eben nicht so ohne Weiteres im FSX verwendet werden kann, auch wenn sie das sagen. Dazu drei neue Tools gefunden - AI Flight Planner (60 Seiten Manual - uaaahhh), bglfpdingens und ein nettes Tool namens FSX GA-Traffic. Das erzeugt automatisch jede Menge GA-Traffic (sic!) auf allen kleineren Flugplätzen ausgewählter oder aller Länder - eine prima Ergänzung zu den kommerziellen Traffic Addons, deren Schwerpunkt ja doch mehr im Airline-Bereich liegt.

Danke für die Hinweise.

Gruß
Boris

FSX: Gigabyte GA-Z77X / i7-3770K / 16GB@1600 / XFX HD6950 2GB mit 25,5" Samsung / Win7HP64

rolfuwe

Captain

Beiträge: 4 630

Registrierungsdatum: 21.09.2007

Vorname: Rolf-Uwe

Wohnort: Dresden

  • Nachricht senden

8

Sonntag, 27. November 2011, 20:25

ohne Weiteres
?(
Der Flusi ist aber auch kein Kinderspielzeug u. um alles richtig zu machen, muß man beim Flusi eben eine Weile lernen u. üben.
Wenn man den WoAI-FSX-Installer richtig anwendet oder auch manuell alles richtig macht, dann funktioniert es auch.
Rolf-Uwe

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher