Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: FlightX.net - das größte deutschsprachige Forum der Flugsimulation. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Condor184

Netter Kerl

  • »Condor184« ist der Autor dieses Themas

Beiträge: 1 451

Registrierungsdatum: 21.09.2007

Vorname: Frank

Wohnort: Hinter der 18 @ EDDF

  • Nachricht senden

1

Donnerstag, 2. August 2012, 20:49

FSX und seine (NVIDIA) SETTINGS

Hallo flusianer,

ich bin im Klaren darüber das es zu diesem Thema unmengen an Threads (auch außerhalb vom FXP Forum) gibt, dennoch suche ich weiterhin die optimale Einstellung für den FSX im Zusammenhang mit dem NHANCER oder Inspector.

HILFERUF 1:
Ich habe wirklich "gefühlte 100" verschiedene Inspector Profile ausprobiert, aber wirklich zufrieden war ich mit keinem und jetzt habe ich in einem englisch Sprachigen Forum etwas mit einer kombinierten Einstellung im Nvidia Control Panel und dem Inspector gelesen, leider finde ich den Link nicht mehr.

Diverse Inspector Profile habe ich getestet, aber gleichzeitig im Nvidia eigenen Control Panel rumexperimentiert habe ich noch nicht und darin könnte eventuell die Rätsels Lösung liegen??
Neue Treiber oder alte Treiber?Welche Erfahrungen habt ihr?

Ich entschuldige mich nochmals für das Erstellen eines weiteren Threats, auch im Hinblick das ich mein Anliegen an mehrere existierende Threads angehängt habe, aber evtl könnte man "die ultimative Nvidia Karten Einstellung" als Sticky für alle pinnen, sollte es solch eine Lösung geben....

HILFERUF2:
In dem oben genannten Zusammenhang würde mich Interessieren ob ich bei meinem externen FPS Limiter bleibe oder den des Inspector verwenden sollte?

HILFERUF 3:
Ein weiteres Problem, wo google den falschen Zusammenhang als Lösungsvorschlag anbietet ist das Nachladen im FSX. Ich meine nicht die Texturen sondern das Laden der Scenery. Während einem Flug wird der Bildschirm schwarz und der Ladebalken erscheint, vergleichbar mit der Situation, wenn man auf dem Startbildschirm einen Flug erstellt und diesen dann lädt... Nach dem Ladevorgang ist alles wieder in Ordnung....(für die nächsten paar Minuten)...Die Suche über google führt leider immer nur zu "Nachladen der Texturen"...

Ansonsten bin ich sehr zufrieden mit dem FSX (ausnahme weiterhin der komische Zoom:-) ) und möchte mich im Vorfeld für Eure Hilfe bedanken....

Mein System
I5-2500K@4200MHZ
GTX480 ca 20%OC
8GB DDR3 1333
24" Widescreen
2TB 32mb Cache
Windows 7 HP 64Bit

Schönes Wochenende! Gruß Frank
Windows 7 HomePremium 64Bit
Intel I5-750@4,7GHZ+EKL Alpenföhn
GTX480 OC
Samsung F1 1TB 32MB Cache
8GB

Kampfflieger

Schlechtwetterfreund

Beiträge: 813

Registrierungsdatum: 20.09.2007

  • Nachricht senden

2

Donnerstag, 2. August 2012, 21:54

HILFERUF 3:
Ein weiteres Problem, wo google den falschen Zusammenhang als Lösungsvorschlag anbietet ist das Nachladen im FSX. Ich meine nicht die Texturen sondern das Laden der Scenery. Während einem Flug wird der Bildschirm schwarz und der Ladebalken erscheint, vergleichbar mit der Situation, wenn man auf dem Startbildschirm einen Flug erstellt und diesen dann lädt... Nach dem Ladevorgang ist alles wieder in Ordnung....(für die nächsten paar Minuten)...Die Suche über google führt leider immer nur zu "Nachladen der Texturen"...
Hallo Frank,

hast du den ENB-Mod an ? Das schien mein Problem mit den schwarzen Bildschirm gewesen zu sein.
Siehe hier :

Bufferpools mal anders betrachtet.

Grüße
Henrik

Intel I7-3770K @ 3,5 GHz ( vorerst ;-) ) Gainward GeForce GTX770 Phantom 4GB
16GB DDR3-1600
Creative SB Recon3D Fatal!ty professional
Win7 prof. 64bit/ Inside FractalDesign Arc, Cooling by Noctua & beQuiet

Details siehe Profil
Kampfflieger( Mitglied im FlightXPress Forum seit Mai 2005.)

Condor184

Netter Kerl

  • »Condor184« ist der Autor dieses Themas

Beiträge: 1 451

Registrierungsdatum: 21.09.2007

Vorname: Frank

Wohnort: Hinter der 18 @ EDDF

  • Nachricht senden

3

Freitag, 3. August 2012, 05:56

Hallo Henrik,

vielen Dank für diese Rückmeldung.
In der Tat habe ich den ENB aktiv, aber da ich mich mit der FSX.CFG nahezu nicht auskenne und nicht wirklich weis was ich mit den Werten aus Deinem Threat verändere, habe ich den ENB (die 2 Files) auf ".off" umbenannt und werde später mal testen, ob es funktioniert, aber ich bin sehr zuversichtlich....

Danke
Windows 7 HomePremium 64Bit
Intel I5-750@4,7GHZ+EKL Alpenföhn
GTX480 OC
Samsung F1 1TB 32MB Cache
8GB

Kampfflieger

Schlechtwetterfreund

Beiträge: 813

Registrierungsdatum: 20.09.2007

  • Nachricht senden

4

Freitag, 3. August 2012, 10:31

Hallo Frank,

ich habe die beiden Dateien d3d9.dll und enbseries.cfg einfach in einen "Backup" Ordner verschoben, somit kann ich sie einfach wiedererstellen.
Für die CFG-Config gibt es eine Menge Tweaks, einen Teil davon kannst du mit Flusifix ganz bequem ausprobieren, ohne die Werte manuell ändern zu müssen.
Das Tool findest du hier :
http://www.wolfgang-picheta.de/
Es ist kostenlos aber sehr gut. Aber auch hier sollte man sich alles vorher durchlesen (gut beschrieben) und schrittweise probieren. Das Gute an den Wolfgang seinen Tool ist das man alles einfach wieder zurücksetzen kann,
falls mal was schief ging. ;) .

Zu den FPS Limiter kann ich sagen das fast überall inzwischen der FSX-interne empfohlen wird.
Zu den FSX-CFG Tweaks musst du dich mal belesen, da gibt es sehr viel was man machen kann aber nach meiner Ansicht nur eine Handvoll wirklich was sinnvoll ist.
Hier kommt es darauf an die beste Balance zwische Darstellungsqualität, Geschwindigkeit und Stabilität zu finden, hier regiert auch jedes System je nach Einstellung etwas anders.
Hier im Forum findest du auch sehr viel Diskussion ums Thema. Im anderen Thread habe ich nur einen Auszug davon gepostet, die einzelnen Werte kannst du mal in Ruhe "googeln" .

Grüße
Henrik

Intel I7-3770K @ 3,5 GHz ( vorerst ;-) ) Gainward GeForce GTX770 Phantom 4GB
16GB DDR3-1600
Creative SB Recon3D Fatal!ty professional
Win7 prof. 64bit/ Inside FractalDesign Arc, Cooling by Noctua & beQuiet

Details siehe Profil
Kampfflieger( Mitglied im FlightXPress Forum seit Mai 2005.)

Condor184

Netter Kerl

  • »Condor184« ist der Autor dieses Themas

Beiträge: 1 451

Registrierungsdatum: 21.09.2007

Vorname: Frank

Wohnort: Hinter der 18 @ EDDF

  • Nachricht senden

5

Sonntag, 5. August 2012, 00:38

Eben ist mir noch etwas negatives aufgefallen...

nach einem Kurvenflug , wenn es wieder in die Waagerechte Fluglage geht, habe ich "weiße Blitze" über den Boden und durchs Cockpit .....Ist das ein bekanntes Problem , oder wieder was exotisches, das nur ich habe wegen einer schlechten FSX Einstellung?
Windows 7 HomePremium 64Bit
Intel I5-750@4,7GHZ+EKL Alpenföhn
GTX480 OC
Samsung F1 1TB 32MB Cache
8GB

Mocambo

Fluggast

Beiträge: 970

Registrierungsdatum: 06.10.2007

  • Nachricht senden

6

Sonntag, 5. August 2012, 08:37

HILFERUF 1:
Ich habe wirklich "gefühlte 100" verschiedene Inspector Profile ausprobiert, aber wirklich zufrieden war ich mit keinem und jetzt habe ich in einem englisch Sprachigen Forum etwas mit einer kombinierten Einstellung im Nvidia Control Panel und dem Inspector gelesen, leider finde ich den Link nicht mehr.
Moin,

Ein Mix aus Nvidia Control Panel und Inspector würde ich auf keinen Fall empfehlen da es dann zu einer Art Kompetenzgerangel kommt.

Seit erscheinen des Inspectors habe ich das Nvidia Panel nicht mehr geöffnet.

Mit diesem Setting habe ich fast perfektes Antialiasing bei mir im FSX:


Bei dem Setting muss das Häkchen bei Antialiasing im FSX gesetzt bleiben.

In diesem Profil habe ich auch den externen Limiter auf 30 gesetzt den ich dem internen vorziehe.


Weiterhin würde ich mal einen anderen ENB Mod verwenden, diese Probleme mit dem Nachladen sind mir unbekannt.


Das Tool Flusifix ist wirklich Klasse, allerdings habe ich festgestellt das der FSX bei mir ohne Getweake am besten läuft (bis auf die üblichen Einträge wie HIGHMEMFIX=1 usw.).

Treiber wie auch Inspector benutze ich jeweils die neusten.

Gruß
Andy
System:
Asus P8P67 Rev 3.1
i7 2600K 4.5 Liter
8GB Ram
GTX 770 4GB
Win 7 64 Bit

Mein Youtube Channel

Identify

Caterer

Beiträge: 117

Registrierungsdatum: 21.07.2010

  • Nachricht senden

7

Sonntag, 5. August 2012, 10:38

Hi,

habe selber auch schon seeehr viel rumgespielt mit settings.

Limitieren mit dem inspector würde ich nicht, da die Texturen nicht mehr vollständig oder nur sehr spät laden. Zumindest ist das meine Erfahrung.

Probier es mal aus und achte darauf, wie die Auflösung der Texturen sich verhält.

Gruß,
Chris
Orbx Global,Orbx Australia Complete, Orbx New Zealand North/South, Orbx North America
Rex Essential Plus, Pro-ATC X, Opus for FSX, FSDreamteam GSX, Ultimate Traffic 2, FSPassengers X

i7 2600k @ 4.7 GHz, HT off, watercooled by Antec H20 620 and Coolaboratory Liquid Metal Ultra
MSI Z77A GD65
8 GB Corsair Venegance DDR3 1600
Gigabyte GTX 770 OC Windforce3 mit 4 GB VRAM
X52Pro

Condor184

Netter Kerl

  • »Condor184« ist der Autor dieses Themas

Beiträge: 1 451

Registrierungsdatum: 21.09.2007

Vorname: Frank

Wohnort: Hinter der 18 @ EDDF

  • Nachricht senden

8

Sonntag, 5. August 2012, 12:49

Juhuuuuuuuuu *kotz*

ich habe es mal wieder geschafft.....:-(
Das System kaputt getweakt...Weder neuer Treiber, noch löschen der FSX.CFG (und erneuern) treiben die FPS in die Höhe, die Grafik ist grottig....

Das macht echt kein Spass mehr...

Teste jetzt die Xplane 10 Demo, dann wird mal wieder das ganze System neu installiert:-(
Windows 7 HomePremium 64Bit
Intel I5-750@4,7GHZ+EKL Alpenföhn
GTX480 OC
Samsung F1 1TB 32MB Cache
8GB

Condor184

Netter Kerl

  • »Condor184« ist der Autor dieses Themas

Beiträge: 1 451

Registrierungsdatum: 21.09.2007

Vorname: Frank

Wohnort: Hinter der 18 @ EDDF

  • Nachricht senden

9

Sonntag, 5. August 2012, 18:19

So,
nachdem ich die Probleme wieder in den Griff bekommen habe (löschen der Treiber im Abgesicherten Modus) funktioniert der X wieder wie er soll, mit der Ausnahme, dass der Ladebalken in verbindung mit dem schwarzen Bildschirm immernoch erscheint...ENB habe ich gelöscht, dies scheidet als Ursache aus (das sind ja nur die 2 Dateien d3d9.dll und enbseries.cfg oder? )

Jemand eine Idee?
Windows 7 HomePremium 64Bit
Intel I5-750@4,7GHZ+EKL Alpenföhn
GTX480 OC
Samsung F1 1TB 32MB Cache
8GB

Kampfflieger

Schlechtwetterfreund

Beiträge: 813

Registrierungsdatum: 20.09.2007

  • Nachricht senden

10

Sonntag, 5. August 2012, 22:33

...ENB habe ich gelöscht, dies scheidet als Ursache aus (das sind ja nur die 2 Dateien d3d9.dll und enbseries.cfg oder? )
Ja, es sind nur die beiden Dateien.
Da kann ich leider auch nicht weiterhelfen,
evtl. kannst du noch das FSX-Pilotenlogbuch löschen ( Logbook.bin ).
Diese Datei erstellt sich beim nächsten FSX start neu, allerdings sind deine Statistiken (nicht die Auszeichnungen) futsch.

Grüße
Henrik

Intel I7-3770K @ 3,5 GHz ( vorerst ;-) ) Gainward GeForce GTX770 Phantom 4GB
16GB DDR3-1600
Creative SB Recon3D Fatal!ty professional
Win7 prof. 64bit/ Inside FractalDesign Arc, Cooling by Noctua & beQuiet

Details siehe Profil
Kampfflieger( Mitglied im FlightXPress Forum seit Mai 2005.)