Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: FlightX.net - das größte deutschsprachige Forum der Flugsimulation. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 16. Februar 2010, 18:22

Installationsproblem in Win7pro 64bit

Hallo zusammen!

Bin neu im Forum

Habe neuen Pc mit Win7Pro 64bit-Direktinstallation von CD.Nach installation von Fs9 lassen sich viele Add On Flugzeuge und auch Szenerien nicht mehr installieren.(Auch nicht mit Kompatibilitätseinstellung)So habe ich den Fs9 im virtuellen XP-Modus, wo angeblich alle XP-Anwendungen funktionieren sollten, installiert.Leider bekomme ich nun im Virtualmodus als auch beim Start von Win7 die Fehlermeldung: FlightSim kann nicht während einer Remotedesktopsitzung ausgeführt werden.Kann mir jemand helfen?

mfg
johann

Freemason

2-Mot & TP Pilot

Beiträge: 293

Registrierungsdatum: 01.12.2007

Vorname: Christian

Wohnort: ETSB

  • Nachricht senden

2

Dienstag, 16. Februar 2010, 19:51

Da hilft nur eine Anfrage bei den Addon-Herausgebern, wie es mit Win7-Anpassung aussieht. Das ist bei einem ganz neuen Betriebssystem normal, es dauert ein wenig bis es Treiber etc. für alte Anwendungen gibt...manche machen es auch gar nicht mehr und entwickeln nur noch für die neue Plattform. Du kannst versuchen, mit Rechtsklick auf die .exe der Software im Register "im Vista-Modus ausführen" einzustellen, so habe ich z.B. die Media-Suite für mein Handy installiert bekommen...ist aber Glückssache!
LG Christian

Geht nicht gibt es nicht...es fragt sich immer nur: Wie?

3

Mittwoch, 17. Februar 2010, 12:55

Hallo Christian
Das Problem in diesem Fall sind nicht die AddOns,sondern der Fs9 nach Installation im Virtual XP-Modus von Win7 ohne jedwede AddOns lässt sich nicht starten.Weder direkt im Virtual-Xp-Modus als auch in Virtual-Xp-Anwendungen von Win7 Desktop aus.
Mfg
Johann

Shorty333

Bruchpilot

Beiträge: 728

Registrierungsdatum: 30.09.2007

Vorname: Frank

Wohnort: Bünde/OWL

Alter Postingstand: ca.100

  • Nachricht senden

4

Samstag, 20. Februar 2010, 11:51

Hallo Johann,

wo ist der FS9 denn installiert? Niemals den vom Installer vorgeschlagenen Pfad (auf Laufwerk C: ) verwenden! Am besten gleich auf eine eigene Partition installieren (s.a. div. Anleitungen + Threads hier).

Grundsätzlich macht der FS9 mit win7 64 keine Probleme, sofern man "richtig" installiert. Inzwischen laufen bei mir auch alle Addons, die zuerst nicht wollten (z.B. Flight1 CD-Versionen von FlightEnvironment, ATR, 727....)

Ach ja; ich habe nicht die Pro-Version von Win7; den FS9 starte ich einfach durch Doppelklick;-)

Grüße
Frank
Shorty333, Mitglied im FlightXPress Forum seit Sep 2007.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Shorty333« (20. Februar 2010, 11:57)


5

Samstag, 20. Februar 2010, 22:15

FS9 lässt sich nicht auf W7 HE installiern

Hallo ihr lieben,

kabe ein ähnliches Problem...

wollte den FS9 auf der Windows 7 Home Edition installieren... geht au bis zur 4. CD rinwandfrei aber dann kommt ein fehler, dass die Asia,cab oder Paris.cab, etc. sich nicht installieren lassen...

geht also jedesmal unterschiedlich weit

habe nix am instalationsmodus geändert oder sondern einfach laufen lassen... hab nur ne andere festplattenpartion gewählt

was kann ich da machen



lg und dank an alle



sunny

6

Montag, 22. Februar 2010, 14:02

Hallo Frank

Win7 ist bei mir auf einer eigenen Festplatte(SSD).Sonst nichts.Fs9 ist auf 1Tb Festplatte in einer Partition in der nur Programme sind.Nach einwandfreier Installation von Fs9 war dieser erst nach Update auf Fs9.1 und Austausch von Fs9.exe mit NoCd Fs9.exe zum starten gewesen.Lief dann einwandfrei.

Nicht installierbare Add Ons sind:

von FsQuality Dash8 Q300,Roads of Europe,Slovenia-Croatia alles CD

von Flight one Ultimate Traffic 2007 CD

und B-25J Mitchell CD

Alle Programme liefen vorher auf XP

Mfg Johann

JanK

Autopilotbenutzer

Beiträge: 1 150

Registrierungsdatum: 14.04.2008

Vorname: Jan

Wohnort: EDDE

  • Nachricht senden

7

Montag, 22. Februar 2010, 16:09

Es könnten (mindestens) 2 Probleme sein:
1. Installer, die (intern) eigentlich 16 Bit Programme sind. Diese 16-Bit-Unterstützung ist in Vista 64 und Win7 64 nicht mehr enthalten. Die Programme gehen eigentlich (wenn sie installiert sind), aber der Installer nicht.
2. Einige Installer verhalten sich unter Vista/Win7 anders als unter XP. Unter XP habe diese gestartet und dann dauerte es lange bis es weiterging (entpacken), nur das hat man nicht gemerkt, da die Installer ja gestartet waren. Unter Vista/Win7 scheint es so zu sein, das jetzt erst mal alles entpackt und bearbeitet wird, und dann meldet sich der Installer an der Oberfläche. Das ging mir glaub ich mit UT für FS9 so (ist schon lange her bei mir). Da habe ich immer nach ein paar Minuten den Versuch aufgegeben. Irgendwann wurde ich mal gestört und kam erst nach einigen Minuten mehr an den PC zurück und siehe da: es ging.

Das sind jetzt natürlich nur mögliche Anhaltspunkte für Dich, keine Lösungen.
Gruß aus Erfurt. Jan

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher