GA Hamburg X kein Bodenverkehr

    Herzlich Willkommen im neuen Forum!

    Es sind überarbeitete Forenstile verfügbar. (klick mich, ich bin ein Link)

    • GA Hamburg X kein Bodenverkehr

      hallo hallo,

      dieser Beitrag steht auch schon im Szenerie Ordner, aber ich denke er passt viel besser in den AES Ordner.

      Warum habe ich im FSX in EDDH von Aerosoft kein Bodenverkehr??

      Im Traffic Tool sind beide Hacken gesetzt. Die Szenerie Dichte steht auf "sehr Dicht".

      Aber in der Menü Leiste fehlt unter Add Ons der Eintrag Vista Mare den man wahrscheinlich braucht! Hab auch schon einige male neu Installiert, trotzdem immer wieder das gleiche Spiel.

      Kommischerweise finde ich im Verzeichnis vom FSX einen Ordner mit Namen "Vista Mare"

      Wie bekomme ich den Verkehr zum Rollen???

      Danke für die Hilfe!

      gruß thimo

      PS. Im Fs2004 läuft alles wunderbar.
      mokja, Mitglied im FlightXPress Forum seit Sep 2007.
    • hallo,

      ich habe heute nochmal nachgeschaut. also im fsx hauptverzeichniss habe ich einen ordner der VistaMare heisst.

      was kann ich nur tun das auch bei mir der bodenverkehr angezeigt wird??

      die benutzerkonten steuerung ist bei mir ganz aus!
      ich habe auch alles auf "vollzugriff" gestellt, in der systemsteuerung.

      kann mir bitte bitte jemand helfen???

      danke

      thimo
      mokja, Mitglied im FlightXPress Forum seit Sep 2007.
    • Hallo,

      schaue mal unter c:\Benutzer\<dein Username>\Appdata\Roaming\Microsoft\FSX nach, dort sollte es eine DLL.XML geben.
      Diese kann man mit dem Wordpad ansehen und dort müsste es eine Section geben:

      <Launch.Addon>
      <Name>VistaMare Core</Name>
      <Disabled>False</Disabled>
      <ManualLoad>False</ManualLoad>
      <Path>C:\Program Files\Microsoft Games\Microsoft Flight Simulator X\VistaMare\ViMaCoreX.dll</Path>
      </Launch.Addon>

      Wichtig ist, dass dort nicht <Disabled>True</Disabled> steht und der Pfad stimmt. Sollte sie komplett fehlen, einfach EDDHX nochmal installieren.
      mfg
      Oliver Pabst
    • vielen dank nochmals dass du mir hilfst ...

      hab die datei gefunden aber der eintrag bei mir schaut ein wenig anderes aus:






      - <Launch.Addon>





      <Name>VistaMare Core</Name>



      <Disabled>False</Disabled>



      <ManualLoad>False</ManualLoad>



      <Path>VistaMare\ViMaCoreX.dll</Path>

      </Launch.Addon>

      kann es sein dass da irgendwas mit dem pfad nicht stimmt??

      gruß thimo
      mokja, Mitglied im FlightXPress Forum seit Sep 2007.
    • Nö, das ist auch ok, in diesem Fall ist der Pfad relativ eingetragen, das geht auch.

      Und Du bekommst auch kein Fenster beim Starten des FSX, wo nach irgendeiner Aktivierung der ViMacore.DLL gefragt wird?
      Und Du hast FSX mit SP2 oder ACC Pack installiert (also nicht nur SP1)?
      Und in der Menüleiste oben gibts kein ADD-ons Eintrag (oder zumindest kein Vistamare darunter)?
      mfg
      Oliver Pabst
    • ja stimmt genau, ich bekomme wirklich KEINE frage nach der aktivierung von vimacore.dll!!

      ich hab fsx mit sp2 bzw. acc pack

      in der menüleiste hab ich schon den eintrag add-ons zb. pmdg, aerosoft, fsdreamteam ... aber kein eintrag von vistamare.

      was mich nur wundert im fs9 der sich im gleichen ordner befindet c/ ... microsoft games/ klappt alles wunderbar!

      viele grüße aus der nähe eddf
      mokja, Mitglied im FlightXPress Forum seit Sep 2007.