FIBER_FRAME_TIME_FRACTION=0 Tweak

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Skylon5000 schrieb:

      yurob70 schrieb:

      Nach diesem Tweak bekomme ich ganze zeit Texturenflimmernm beim Flughafen.Ich Benutze die ASUS ENGTX 280 OC weiss jemand wie man das Problem beheben kann


      Hallo,

      das Texturenflimmern bekommt man, wenn das AA zu niedrig ist. Nun ist also die Frage wie du das AA vorher gesteuert hast ? Du hast ja jetzt durch den Tweak innerhalb des FSX AA aktiviert und mit NHancer erweitert ? Evtl. liegt da das Problem, dass NHancer das AA nicht aufwertet.

      Andreas


      Ich benutze gar ned Nhancer :P

      Lg
      Yunus Aktas
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow
    • Verwendest du also nur den internen AA im FSX und schraubst auch nicht in den NVidia Einstellungen das AA hoch ?

      Abhängig von Auflösung und Bildschirmgröße ist 8xS eigentlich Pflicht. Das interne AA hat meine ich nur 4xAA.
      Intel I5-4670K @4.4GHZ, Asus Maximus VI Hero, SSD 128GB, SSD 256GB, 8GB DDR3 Speicher, Gainward GTX970 Phantom

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Skylon5000 ()

    • Ich verwende FSX Intern AA aber das Problem ist wieder weg.Nur habe ich etwas bemerkt heute seit diese Tweak habe ich beim Mega Airport Paris CDG bemerkt das ich ein paar mal ein Framerate einbruch hatte ich hatte 20FPS wie kann ich meine FSX.cfg zurücksetzen?

      EDIT:Ich weiss wieso die FPS Abstürzen.Ich bekomme die ganze zeit nur ein Texturenmatsch dann sind die Bodentexturen nur noch grün,Wie schlamm als ich keinen Texturenmatsch hatte,habe ich 30FPS Erhalten aber immer bekomme ich so ein Texturenmatsch wie kann ich diese Texturenproblem beheben?

      Lg,
      Yunus Aktas
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von yurob70 ()

    • Hallo Thommy,

      Hammer oder ? Ich bin gestern von EDDK mit GAP2 mit Autogen Dicht und Szenerie sehr Dicht gestartet. Die FPS gehen einfach nicht unter 30FPS. Ich konnte das einfach nicht glauben. Vorher hatte ich mit genau dem gleichen System und dann aber Autogen Normal nur 20FPS. Also das FFTF=0 ist abartig.

      Andreas
      Intel I5-4670K @4.4GHZ, Asus Maximus VI Hero, SSD 128GB, SSD 256GB, 8GB DDR3 Speicher, Gainward GTX970 Phantom
    • Aber wie kann ich mein Texturenmatsch beheben?

      Lg,
      Yunus Aktas
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow
    • Hallo Yunus,

      nur um sicher zu gehen:

      1.) Der erste Core ist deaktiviert und das hast du auch per Task Manager geprüft ?
      2.) Du hast im FSX auf z.B. 30FPS begrenzt ?

      3.)

      [SCENERY]
      MAX_ASYNC_BATCHING_JOBS=2

      Das ist eingefügt ?

      4.) Dieser Tweak holt noch mehr Power aus dem System, nun ist es noch wichtiger das die Festplatte defragmentiert ist, geprüft ?

      Wenn die Texturen nicht nachgeladen werden, ist irgendwo ein Flaschenhals. Sind deine Regler im FSX auch erst mal nicht zu hoch ? Wie ist dein LOD_RADIUS ?

      Andreas
      Intel I5-4670K @4.4GHZ, Asus Maximus VI Hero, SSD 128GB, SSD 256GB, 8GB DDR3 Speicher, Gainward GTX970 Phantom
    • Aber der Taskmanager zeigt ja nur ein Core wo kann ich das den Anschauen?Ja ich habe FSX Intern auf 30Limitiert.Das habe ich schon in der Fsx.cfg.Mein Lod radius ist 7.5 auch mit Lod Radius Standard habe ich Texturenmatsch

      Lg,
      Yunus Aktas
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow
    • Ok ich habe die 4 Cores gefunden.Jedoch kann ich es nicht überprüfen Weil wenn ich vom Volbildmodus auf Fenstermodus oder Umgekehrt wechsle wird alles nur noch Schwarz.HIGHMEFIX=1 habe ich schon Eingefügt
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow
    • Sputnik schrieb:

      Quax59 schrieb:

      Bei mir normales Autogen, nach ca.2-3 Minuten Texturmatsch!
      Dasselbe kann ich auch bei mir beobachten.
      Frames in FRA und der PMDG JS grottig wie immer (ca12fps)
      Mit der SimCheck A300 sinds immerhin 30fps.
      Bringt aber absolut nix wenn der Boden bei mir nach 2 min Flug nur noch Matsch ist.
      System laut Profil und den Tweak haargenau ausgeführt.

      Gruß
      Steffen


      Dass könnte villeicht die Ursache meines Texturenmatsches sein.Ich hoffe aber nicht

      Lg,
      Yunus Aktas
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow
    • Öffne den Task Manager lass dir die Cores anzeigen, lass das Fenster offen, starte den FSX fliege mindestens 2 Minuten, beende den FSX und schaue dir sofort den Task Manager an. So umgehst du auf jeden Fall die Probleme mit schwarzem Bild etc. Der erste Core darf höchstens 5-10% Auslastung haben. Die 5-10% kommen von den Fibers. Der zweite Core MUSS 100% Auslastung haben. Der 3. und 4. sollte auch gut zu tun haben aber keinenfalls 100%.

      Wenn das so ähnlich bei dir aussieht, ist mit der Affinity Mask alles in Ordnung und dann schauen wir weiter.

      Hast du die Affinity Mask auch auf 14 und nicht 62 gesetzt ? Weil 62 ist für 6- Kerner.
      Intel I5-4670K @4.4GHZ, Asus Maximus VI Hero, SSD 128GB, SSD 256GB, 8GB DDR3 Speicher, Gainward GTX970 Phantom

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Skylon5000 ()

    • Also ich habs auf einem Core2Duo auch hinbekommen.
      Läuft auch dort besser und konstant mit 30 FPS. Allerdings sind beide Cores gut unter Dampf - dürfen sie ja auch.
      Folgende Einschränkungen habe ich aber bislang festgestellt:
      - Fenstermodus: Autogen lädt nicht sofort
      - Autogen=VeryDense über Alaskas Wäldern zeigt Ruckler beim Sichtschwenken mit Track IR

      Das mit den Rucklern beim Hin- und Herschwenken mit dem Track IR Ruckler muss ich noch hinbekommen.
      Wenn ich im FS auf 24 oder 20 begrenze zeigt sich keine Änderung.
      Texturenmatsch taucht bei mir keiner auf, aber ich habe da ja auch noch sämtliche anderen Tweaks in der CFG...
      Vielleicht fange ich mal mit einer jungfreulichen CFG an
      Gruß,
      Stephan

      ... immer lecker bleiben...
    • Skylon5000 schrieb:

      Öffne den Task Manager lass dir die Cores anzeigen, lass das Fenster offen, starte den FSX fliege mindestens 2 Minuten, beende den FSX und schaue dir sofort den Task Manager an. So umgehst du auf jeden Fall die Probleme mit schwarzem Bild etc. Der erste Core darf höchstens 5-10% Auslastung haben. Die 5-10% kommen von den Fibers. Der zweite Core MUSS 100% Auslastung haben. Der 3. und 4. sollte auch gut zu tun haben aber keinenfalls 100%.

      Wenn das so ähnlich bei dir aussieht, ist mit der Affinity Mask alles in Ordnung und dann schauen wir weiter.

      Hast du die Affinity Mask auch auf 14 und nicht 62 gesetzt ? Weil 62 ist für 6- Kerner.


      Ja der Core 0 ist deaktiviert er war so auf 1-5%,AffinityMask ist auch 14 Ich habe den I7 975.

      Lg,
      Yunus Aktas
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow
    • 1 Core hat 100% Auslastung der zweite so 50-85% Auslastung und der dritte 25-50& Auslastung.Ich bin mir nicht so genau sicher

      Lg,
      Yunus Aktas
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow
    • yurob70 schrieb:

      Aber wie kann ich mein Texturenmatsch beheben?

      Lg,
      Yunus Aktas


      Gilt generell für Nvidia- User, FIBER_FRAME_TIME_FRACTION=0.33

      Testet es mal, dann sollten die FPS etwas nach unten gehen, aber der Matsch sollte beseitigt sein. Ersetzt den Wert 0 mit 0.33

      Ich bin gespannt.. :D
    • 8| Gibt es kein anderen Weg?Ich habe Perfekte Frames möchte die FIBER_FRAME_TIME_FRACTION ungern Erhöhen

      Lg,
      Yunus Aktas
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow
    • yurob70 schrieb:

      8| Gibt es kein anderen Weg?Ich habe Perfekte Frames möchte die FIBER_FRAME_TIME_FRACTION ungern Erhöhen


      Ausprobieren ;)

      Jedes System verhält sich anders und jeder hat seine eigenen subjektiven Vorstellungen vom "perfekten" FSX. Ich weiss inzwischen von einem Fall, da hat das Erhöhen des Wertes den Matsch beseitigt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nico081 ()

    • Also ich hab's auch mit all den Einträgen getestet und zwar ist mein Testszenario immer bei KJFK Standard-FSX-Airport. Anfangs freute ich mich, weil ich wirklich mehr Frames hatte, aber als ich gestartet bin und in der Luft war ist mir leider sofort aufgefallen, dass absoluter Texturmatsch zu sehen war, und auch Autogen komplett gefehlt hat. Kein Wunder dass die hohen FPS dann rausquirlen, ha ha ha :) scheint wohl irgendwas nicht so ganz zu stimmen. Hmmmmmmm
      Intel i7-920 @4 GHz, 12GB RAM OCZ Platinum @1.646MHz,Sapphire HD-5870 Vapor-X, 30" Dell @2560x1600, TrackIR 5, Win7 64bit
      PEGASUS' Bilder-Thread