FIBER_FRAME_TIME_FRACTION=0 Tweak

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Habt ihr mal bei dem AVSIM geschaut ? Es gibt auch dort einige die den Matsch hatten. Die Frage ist also auch hier mal wieder. Was unterscheidet uns von denen, bei denen der Matsch auftritt ? Haben nicht die meisten bei denen es nicht klappt ATI ? Pegasus Nico ihr habt ATI, was ist bei den restlichen Leuten bei denen es nicht klappt ?

      Edit: Hans hat auch ATI
      Intel I5-4670K @4.4GHZ, Asus Maximus VI Hero, SSD 128GB, SSD 256GB, 8GB DDR3 Speicher, Gainward GTX970 Phantom
    • Nico081 schrieb:

      yurob70 schrieb:

      8| Gibt es kein anderen Weg?Ich habe Perfekte Frames möchte die FIBER_FRAME_TIME_FRACTION ungern Erhöhen


      Ausprobieren ;)

      Jedes System verhält sich anders und jeder hat seine eigenen subjektiven Vorstellungen vom "perfekten" FSX. Ich weiss inzwischen von einem Fall, da hat das Erhöhen des Wertes den Matsch beseitigt.


      Wenn FFTF nicht in der fsx.cfg vorhanden ist, gilt sowieso 0.33. Das ist der Standard.
      Intel I5-4670K @4.4GHZ, Asus Maximus VI Hero, SSD 128GB, SSD 256GB, 8GB DDR3 Speicher, Gainward GTX970 Phantom
    • Ich habe auch keinen Texturmatsch, allerdings hatte ich auch vorher schon um die 30 frames mit dem BP=0 Eintrag, von daher kann ich jetzt nicht sagen wieviel es gebracht hat FFTF auf null zu setzen.

      Was bewirkt denn überhaupt der Eintrag: [SCENERY]
      MAX_ASYNC_BATCHING_JOBS=2 genau?
      Der ist ja auch standardmässig nicht vorhanden.
      Den habe ich auch noch nicht in der cfg, möchte da lieber eins nach dem anderen testen bevor ich nachher nicht weiß an was evtl. Fehler dann liegen könnten.

      Jesus hatte den Wert nämlich auch einmal auf 3 gesetzt.
      Hat jemand eine genau Erklärung dieses Eintrags?
      Viele Grüsse Hannes

      Ivy i7-3770k @ 5,2 GHz, 24/7, Asus Maximus V Gene, 8 GB GSkill Trident X 2666 MHz, 2 x EVGA Titan X, OCZ IBIS 240 GB/OCZ IBIS 360 GB,Corsair H100, Corsair HX 1000, Cooler Master HAF-X, Dell Ultra Sharp 3008WFP 2560x1600 @ 8x SGSSAA
      Fliegst du schon P3D oder ruckeltst du etwa immer noch??
    • ich vermute so langsam auch, dass diese ganzen Tweaks wohl eher bei nVidias-karten ansprechen, und nicht bei uns ATI-Grafikkartlern :) auch der BP=0 bringt bei meiner HD-5870 keine Unterschiede, bei meiner GTX-295 gab es jedoch gewaltige Unterschiede.
      Intel i7-920 @4 GHz, 12GB RAM OCZ Platinum @1.646MHz,Sapphire HD-5870 Vapor-X, 30" Dell @2560x1600, TrackIR 5, Win7 64bit
      PEGASUS' Bilder-Thread
    • Tipps zur Beseitigung des Texturen-Matsches

      Ich habe es geschafft, das Verschwimmen der Texturen einigermaßen in den Griff zu bekommen. Dabei sei angemerkt, dass dies verstärkt in Frame-Rate-lastigen Regionen auftritt, z.B. in Airportnähe, wenn ein Add-On-Airport installiert ist und womöglich auch noch ein systemlastiger Flieger oder Hubschrauber benutzt wird. Am besten kann man es mithilfe von FlusiFix ändern (kann ich jedem FS2004- oder FSX-Nutzer nur ans Herz legen).

      • Erstens: Unter [TERRAIN] in der FSX.cfg folgende Zeile einfügen (oder mit FlusiFix "Performance 7" verwenden):

        SWAP_WAIT_TIMEOUT=10

        Wolfgang Picheta (FlusiFix-Entwickler) empfielt nicht, den Wert weiter zu verringern, da ansonsten ein Stottern der Framerate auftreten kann. Durch das setzen der FIBER_FRAME_TIME_FRACTION auf 0 sind bei mir die Frames aber so hoch, dass ich ihn problemlos auch auf Werte unter 10 setzen kann, ohne dass die Frame-Rate einbricht. Wenn es unangenehme Nebeneffekte verursacht, den Wert auf standardmäßige 30 zurücksetzen.

      • Zweitens: Unter [DISPLAY] diese Zeile einfügen (oder "Performance 1" im FF):

        TEXTURE_BANDWIDTH_MULT=40

        Nur Empfehlenswert, wenn der erste Tipp keine sichtbare Verbesserung erbracht hat. Das Verringern des Wertes sollte ebenfalls das Nachladen der Texturen beschleunigen. Aber auch hier gilt: Alles unterhalb von 10 kann wiederum (muss aber nicht) zu Problemen führen!

      • Drittens: Wenn sich immer noch nichts getan hat, versuchsweise die FIBER_FRAME_TIME_FRACTION erhöhen (z.B. auf 0.15 ; im FF "Performance 3 verändern).

      Bei mir hat besonders der erste Wert eine große Verbesserung erbracht. Übrigens sei nochmal erwähnt, dass man unbedingt seine Frame-Rate auf etwa 30 begrenzen sollte, da es ansonsten zu massivem Autogen- und Szenerie-Schwund kommen kann. Alle Veränderungen geschehen natürlich auf eigene Gefahr hin und sind ohne Garantie!
      mit Fliegergrüßen,
      Jan / Flugingenieur




      Coolermaster CM 690 II USB3 | Thermaltake Toughpower Grand 650 W | msi Z77A-GD65 | Intel Core i5 3570K OC @ 4x 4,2 GHz | Scythe Mugen III | Kingston HyperX blu 8 GB RAM | Gainward GeForce GTX 670 Phantom 2048 MB | Samsung 830 SSD 256 GB [OS] | Samsung 840 EVO SSD 1 TB [FS] | Seagate Barracuda 1 TB HDD [Daten] | Windows 7 Home Premium (64 bit)
    • j-me schrieb:

      SWAP_WAIT_TIMEOUT=10


      Hallo j-me,

      danke für deine Mitarbeit. Ja der Wert SWAP_WAIT_TIMEOUT wurde auch auf AVSIM vorgeschlagen. Ich bin mir sicher, dass das was bringt. Aber auch der Wert sollte ausprobiert werden:

      [SCENERY]
      MAX_ASYNC_BATCHING_JOBS=2

      Den hatte ich im zweiten Post angegeben. Die Jobs könnte man mal auf 3 erhöhen. Das sollte auch das Laden von Texturen beschleunigen.


      j-me schrieb:

      TEXTURE_BANDWIDTH_MULT=40


      Diesen Wert habe ich im zweiten Post auch genauso angegeben. Im Verhältnis zu FFTF=0 sollte er nicht erhöht werden.

      j-me schrieb:

      FIBER_FRAME_TIME_FRACTION erhöhen


      FFTF erhöhen sollte die letzte Option sein, da sonst der ganze Tweak keinen Sinn mehr macht. Ich bin sogar der Meinung, wenn die Leute kein sauberes Laden der Texturen hinkriegen, dann können sie den Tweak FFTF=0 komplett vergessen.

      Ich danke für deine Infos. Das SWAP_WAIT_TIMEOUT hatte ich schon wieder total vergessen.

      Jeder sollte diesen ganzen Tweak natürlich mit einer jungfräulichen fsx.cfg versuchen. Aber ich denke das versteht sich von selbst.

      Andreas
      Intel I5-4670K @4.4GHZ, Asus Maximus VI Hero, SSD 128GB, SSD 256GB, 8GB DDR3 Speicher, Gainward GTX970 Phantom

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Skylon5000 ()

    • Hallo,

      ich hab mal für meinen PC (Nr.1 im Profil) getestet:

      [JOBSCHEDULER]
      AffinityMask=14 oder 15
      bringt bei mir nichts, genausogut kann ich das FSX überlassen, dann CPU-Kern 0 mit ca. 100%, Kern 1-3 mit mal bis 100%

      TextureMaxload=15
      richtig geschrieben: TEXTURE_MAX_LOAD=15
      15 kann nicht richtig sein, Texturmatsch und farbreduzierte Gebäude und Flieger
      1024 das ist Standardeinstellung, ok.
      2048 wie bekommt ihr das hin? Funktioniert bei mir nicht. Sobald ich FSX verlasse und in die FSX.CFG schaue, steht wieder 1024 drin (nicht die Einstellungen geöffnet, denn dann werden einige Einstellungen zurückgestellt, z.B. LOD_RADIUS=7.500000 wieder auf 4.500000)

      [SCENERY]
      MAX_ASYNC_BATCHING_JOBS=2
      hat bei mir keinen sichtbaren Erfolg

      [BUFFERPOOLS]

      PoolSize=0

      und
      HIGHMEMFIX=1
      diese Einstellung hat mir die schwarzen Spitzen fast komplett beseitigt, ab und zu blitzen noch weiße - sagen wir mal - Rechtecke auf. Wenn die auch noch weg wären, hätte ich nichts mehr zu jammern.

      FIBER_FRAME_TIME_FRACTION=0
      bringt bei mir bis zu ca. 20 fps mehr - aber

      mein Display mit 59 Hz beschert mir Vsync-Probleme, deshalb habe ich die fps auf 59 gelockt.
      Für diesen Tweak soll man die fps auf 30 gelockt einstellen. Wenn ich das tue, dann habe ich weiterhin die Ruckelprobleme und brauche diese Einstellung nicht, da die Min-fps auf 0,1-7 runtergehen, die Max-fps bei ca 45 liegen und der Schnitt bei ca. 30 fps liegt (Anzeige lt. FlusiFix).
      Lasse ich die Einstellung bei 59 fps, dann habe ich ein fast ruckelfreies Bild, da die Min-fps auf höchstens 22 runtergehen und der Schnitt bei ca. 40 fps und der Maxwert bei ca. 45 liegt.

      Das mit "fast" ruckelfrei sei hier nochmal erklärt:
      Eine Menge Zeitgenossen behaupten immer wieder, daß "das menschliche Auge" mehr als 25 Bilder nicht mehr wahrnehmen kann (Filme im Kino oder am Fernseher).

      FALSCH!

      25 Bilder im Kinofilm oder 25 fps haben überhaupt nichts miteinander zu tun. Ich kann sehr wohl das Ruckeln merken, wenn mein Flusi mit 45 fps kleine Aussetzer hat und ganz kurz nur 22 fps produziert. Es ruckelt und das kann man sehr wohl sehen.


      Aber jetzt gebt mir meine Bäume wieder!

      Da ich in Frankfurt wohne, teste ich natürlich in meiner Umgebung, auf dem Rhein-Main Airport.
      Der nackte FSX hat hier ringsum ziemlich dichten Wald. Ich habe VFR-West und den Mega Airport Frankfurt installiert und schaue jetzt "in die Röhre", denn das sind beide eine Fototapete, auf der natürlich auch Wald (Bäume) drauf stehen, die werden aber bei jedem identischen Flusistart wahllos an anderer Stelle platziert. OK, muß ich mit leben.

      Wenn ich mit FIBER_FRAME_TIME_FRACTION=0 und gelockten 30 fps fliege, ist der Wald wie beschrieben auch da. Wenn ich aber 59 fps einstelle, dann nackte Fototapete ringsum, bis auf ein kleines Waldstück südlich der neuen A380-Wartungshalle.
      Wie bekomme ich das in den Griff? Drücke ich die (P)ause-Taste, wird Wald aufgebaut, sobald ich in der Außenansicht mich um meinen Flieger drehe, sind die Bäume wieder weg.

      Denn mit FIBER_FRAME_TIME_FRACTION=0 und gelockten 30 fps ruckelig fliegen, geht auch ohne diese Einstellung.




      kein Wald mit 59 fps eingestellt



      mit Wald bei 30 fps gelockt




      kann man es erkennen? Die Stelle am Airport mit der niedrigsten fps: 26

      Grüße. Friedi.
    • Friedi,

      danke für deinen ausführlichen Bericht:

      --------------------------------------
      Das TEXTURE_MAX_LOAD was du meinst befindet sich unter [GRAPHICS] und ist nicht anderes als die Texureauflösung 1024/2048/4096. Da hast du vollkommen recht.

      Das TextureMaxLoad befindet sich allerdings unter [DISPLAY] und wird anhand dieser Formel errechnet:

      If UPPER_FRAMERATE_LIMIT exists, then:
      MAX_TEXTURE_DATA = (TEXTURE_MAX_LOAD * (TextureMaxLoad * TEXTURE_BANDWIDTH_MULTIPLIER)) / UPPER_FRAMERATE_LIMIT

      [Display]
      TextureMaxLoad=15

      Also muss man sich den für sich optimalen Wert errechnen. Ich habe nie viel Zeit, deswegen habe ich das erst mal außer acht gelassen, da ich durch den Tweak ja sowieso einen nie dagewesenen FSX jetzt habe.
      -----------------------------------
      Hast du dich mit VSync schon mal auseinander gesetzt ?

      Beispiel 1:

      FSX = 30FPS
      Monitor = 60HZ

      VSync kann sauber arbeiten.

      Beispiel 2:

      FSX=30HZ
      Monitor (bei dir) = 59HZ

      VSync kann nicht sauber arbeiten, da nämlich VSync ohne Tripple Buffer nur mit gemeinsamen Teilern arbeitet. Also FSX unterstützt allerdings kein Tripple Buffer. Da ist die Arschkarte.
      Der Programmierer von NHancer hat das auf seiner Webseite erklärt. Kannst du dir mal anschauen. Tripple Buffer kann nicht erzwungen werden, durch z.B. Nhancer. Es gibt allerdings den D3DOverrider,
      der diese Möglichkeit anbietet. Warum auch immer, wenn ich das aktiviere ist der Bildschirm nur noch Schwarz. Was die These stützt, dass Tripple Buffer vom FSX nicht unterstützt wird.
      Habe mich damit aber nicht weiter befasst, weil mein Beamer auf 30HZ und der FSX auf 30FPS steht. Also kein Thema für mich.

      -----------------------------------------

      Mit dem 25 Bilder für das menschliche Auge hast du vollkommen recht. Das ist Humbuck. Ich sehe mit meinen Augen noch Unterschiede zwischen 50-100 Bildern.
      Intel I5-4670K @4.4GHZ, Asus Maximus VI Hero, SSD 128GB, SSD 256GB, 8GB DDR3 Speicher, Gainward GTX970 Phantom

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Skylon5000 ()

    • Nein das ist nicht nötig!Ich weiss die ursache ist die FIBER_FRAME_TIME_FRACTION=0 es sorgt dafür das der CPU kein Platz für die Texturen reserviert er ignoriert die Texturen einfach und dann komt ein Texturenamtsch.Das beste ist FIBER_FRAME_TIME_FRACTION=0.05 dann werden 5& vom CPU für die Texturen Reserviert und man Kriegt Trotzdem die Gleiche FPS Man verliert nur 1-2FPS.

      Lg,
      Yunus Aktas
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow
    • @Friedi: TextureMaxLoad=15 ist ein anderer Eintrag als TEXTURE_MAX_LOAD=1024

      @alle: Habe alle Einträge vom ersten Threadbeitrag gesetzt. Ergebnis: wesentlich mehr FPS aber Texturmatsch ohne Ende. Nachdem ich FFTS wieder auf 0.33 gesetzt hatte war der Spuk vorbei. Dann hab ich noch abweichend von den Vorschlägen FPS auf 60 begrenzt. Ich bin jetzt vollauf zufrieden. So ne gute Config hatte ich noch nie. Werde sie hüten wie meinen Augapfel. :D.

      Dass ein Hochsetzen der FFTS den Sinn dieser Tweakvorschläge wieder zunichte machen würde kann ich so nicht bestätigen. Hatte vor den tweaks starke Frameeinbrüche mit 4096er Wolken, bufferpools=0 führte zu hochfrequenten Blitzern und "Pyramidenbäumen", Scharfstellen mit
      Wolken fand nur sehr schleppend statt und ging bis zur Unschärfe, Miniruckler gabs auch. Das ist jetzt alles gegessen mit diesen Tweaks trotz FFTS=0.33.

      Jetzt fühl ich mich bestätigt dass ich vor einigen Wochen die ATI5870 wieder zurückgeschickt habe und wegen der besseren Darstellungsqualität bei der 285er geblieben bin.

      Hier mal 3 screens mit meinen aktuellen Einstellungen (photo mit autogen):







      Wer mal meine Config anschauen will hier der Link:

      dieter-salzl.de/FSX/fsx.CFG
      Gruß
      Dieter
      in IAVO als LOVV_CTR, LOWK_APP, AUA291, OEDSW
    • Du kannst den FFTS wert auch auf 0.05 setzen.0.05 ist das minimum um kein Texturenmatsch zu benutzen der FFTS Reserviert CPU Leistung für die Texturen wenn er auf 0 Steht Ignoriert der CPU die Texturen mit 0.05 hat man imme rnoch 30FPS mit 30FPS Limitiert werde es noch heute Testen!

      PS:Welches Land und welche Szenerie ist das den sieht wundwerfoll auf ich tipe mal auf SwissPro stimts?

      Lg,
      Yunus Aktas
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow
    • Hallo Andreas,

      danke für die Aufklärung, da sieht man mal wieder, aufpassen und genau hinsehen. Zwei fast gleichlautende Bezeichnungen, aber nichts gemeinsames.

      Ganz kurz zu Vsync: Ich weiß nicht, ob mein PC es weiß, aber das mit den 60 Herz und jeweils halbierte Einstellung ist mir bekannt, jedoch meinem PC ist es wurscht.

      Nvidia bietet mir zwar außer 59 Hz auch 60 Hz an. Wenn ich diese aber einstelle, ist beim nächsten Aufruf in der Nvidia-Systemsteuerung wieder 59 Hz eingestellt.

      Kurios ist, daß ich mit 59 fps keine Probleme habe, auch wenn ich nur 25 oder 40 fps erreiche, also jenseits vom Teiler. Es gibt auch keine "zerrissene" Bilder, das einzige eben, kurze Einbrüche bis 0,1 fps runter. Meistens so zwischen 8 und 10 fps. Das nervt reichlich, da es einfach ruckelt.

      Auf dem anderen PC habe ich ja die ATI 5870. Das ist für mich der Reinfall des Jahrhunderts. Ich bekomme es nicht hin, daß das Bild einwandfrei angezeigt wird. Hier ist es ein schmaler Streifen, der sich versetzt von unten nach oben durch das Bild bewegt. Ansonsten ist die Anzeige astrein. Habe schon alles mögliche eingestellt, z.B. warten auf das nächste Bild. Nichts geht.
      Ati Tray Tools ist mir zu "englisch", danit komme ich auch nicht klar. Unter Win7 müßte ich mit F8 die Treibersignatur ausschalten, habe ich noch nicht in Angriff genommen. Wie gesagt, zu englisch.

      Grüße. Friedi.

      EDIT: Yunus und Dieter, danke! War noch mit der Schreiberei beschäftigt. Das mit 0.05 probier ich gleich mal aus. Denn mit 0.33 war es bei MIR so wie ohne Tweak.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Friedi ()

    • yurob70 schrieb:

      Nein das ist nicht nötig!Ich weiss die ursache ist die FIBER_FRAME_TIME_FRACTION=0 es sorgt dafür das der CPU kein Platz für die Texturen reserviert er ignoriert die Texturen einfach und dann komt ein Texturenamtsch.Das beste ist FIBER_FRAME_TIME_FRACTION=0.05 dann werden 5& vom CPU für die Texturen Reserviert und man Kriegt Trotzdem die Gleiche FPS Man verliert nur 1-2FPS.

      Lg,
      Yunus Aktas


      Hallo Yunus mein Freund, wir tauschen uns ja rege aus. :D :D :D

      FFTF=0 bei Unlimited hat zur Folge, dass wirklich keine Zeit für Texturen zur Verfügung steht!! Wenn also einer FFTF=0 setzt und auf Unlimited Frames stellt dürfte nur Matsch erscheinen.
      FFTF=0 bei Begrenzung hat zur Folge, dass jetzt wieder Zeit für Texturen zur Verfügung steht.

      Nun muss man aber noch schauen, dass die Fibers genug Luft haben zu atmen. Und das erreichen wir durch das Abschalten des 1. Cores. Aber warum Leute, die all dies gemacht haben, trotzdem Matsch haben, tja das müssen wir rauskriegen. Dafür ist dieser Threat.
      Intel I5-4670K @4.4GHZ, Asus Maximus VI Hero, SSD 128GB, SSD 256GB, 8GB DDR3 Speicher, Gainward GTX970 Phantom

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Skylon5000 ()

    • Friedi schrieb:

      Hier ist es ein schmaler Streifen, der sich versetzt von unten nach oben durch das Bild bewegt.


      Das ist VSync. Er funktioniert also nicht bei dir !!!!!! Aber bei ATI ist das bekannt. Verdammisch da gabs irgendwo einen Threat in diesem Forum hier, ich glaube mit D3DOverrider der im Rivatuner enthalten ist, bekommt man das selbst bei der ATI hin. Ich meine Pegasus hätte da mal was zu geschrieben.
      Intel I5-4670K @4.4GHZ, Asus Maximus VI Hero, SSD 128GB, SSD 256GB, 8GB DDR3 Speicher, Gainward GTX970 Phantom
    • Da bin ich anderer meinung FFTF=0 sagt dem CPU:Ignorier die Texturen arbeite 100%und liefer 30FPS.Jedoch wen man FFTF=0.05 macht dann sagt der FFTF=0.05 wert dem CPU:Arbeite mit 95% und reserviere 5% für das Nachladen der Texturen.mann kan den FFTF Wert auch erhöhen.dann bekommt man einfach schlechtere FPS.Der FFTF=0.33 Wert hat den Texturenmatsch behoben jedoch verliere ich mit diese Wert FPS.Also den FFTF wert auf 0.05 einstellen.-

      Lg,
      Yunus Aktas
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow
    • Das würde aber heißen, dass ich nur Matsch habe. Ich verwende aber FFTF=0 und das Autogen, also Bäume, Häuser sind alle da. Wie erklärst du dir das dann ?
      Intel I5-4670K @4.4GHZ, Asus Maximus VI Hero, SSD 128GB, SSD 256GB, 8GB DDR3 Speicher, Gainward GTX970 Phantom
    • Mann, seid ihr schnell...

      @Andreas:
      richtig, das ist ein Vsync Problem bei der ATI 5870!

      @Yunus:
      wie ich oben beschrieben habe. Mit 30 fps sind die Bäume da, mit (bei meinem System bedingt) 59 fps nur Tapete. Nach drücken der Pausetaste baut sich der Wald zwar auf, bei Blickfeldwechsel ist er nicht mehr da.

      Grüße. Friedi.

      EDIT: Matsch habe ich auch nicht. Dadurch, daß die Bäume im näheren Bereich Schärfe erzeugen und fehlen, sieht es demzufolge in der Ferne halt etwas verwaschen aus. Naja, in 10 km Entfernung kann ich nicht mehr ein einzelnes Haus erkennen.
    • Mit dem Wert FFTF=0 und FPS auf 30-Limitiert bekomme ich nur Texturenmatsch.mit dem Wert FFTF=0.05 behebt sich das Problem.Eventuel liegts and deinem I7 980X der hat ja 6 Cores Skylon

      Firedi,
      Versuch mal den Wert FFTF=0.05 und dann sag mal ob du immer noch das Problem hast(Einfach zum Testen)

      PS:Wir sind schnell ich weis ;)
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow
    • Hallo Yunus,
      hallo Andreas,

      ich habe den Tipp von Yunus ausprobiert. Es bleibt dabei, wie ich oben in Nr. 47 geschildert habe:

      Egal ob AffinityMask=14 oder 15 oder ganz aus der FSX.CFG gelöscht, kein Unterschied.

      Ebenso ob ich FIBER_FRAME_TIME_FRACTION=0 auf 0.01 oder 0.05 oder 0.33 setze, die Bäume sind da, aber es ruckelt. Auch wenn ich FIBER_FRAME_TIME_FRACTION=0 und die fps auf 30 begrenze, die Bäume sind da, aber es ruckelt.

      Wenn ich FIBER_FRAME_TIME_FRACTION=0 so lasse und die fps auf 59 begrenze, keine Bäume da, jedoch alle Objekte wie Häuser, Schornsteine und Kraftwerk in der Ferne - wie immer. So ruckelfreier Flug wie bei FS9 :huh: .

      Und: nix blurries, alles richtig "Rattenscharf".

      NUR KEINE BÄUME!!! X(

      Grüße. Friedi.
    • Mein Testflug war Erfolgreich.Jedoch bekomme ich beim MA Paris Charlle De Gaulle 25-28FPS.

      Lg,
      Yunus Aktas
      Lg Yunus Aktas Intel Core I7 975,ASUS ENGTX 280 OC,Win 7 Ultimate 64-Bit,6.00Gb Ram,Gigabyte X58A-UD7.Microsoft Flight Simulator X,PMDG MD-11,Mega Airport Paris Charles de Gaulle,ASE(Active Sky Evolution),REX 2.0(Real Enviroment Xtreme),Level-D 767,PMDG Bae JS4100,MA Frankfurt,CLS 747,Aerosoft F-16 Fightning Falcon,MA London Heathrow