Angepinnt Prepar3D v3.4 Released

    • P3Dv3-4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • sn737 schrieb:

      Hallo zusammen ^^ ,

      ich habe mir nun eine SSD gekauft und muss daher mein System neu aufsetzen.
      Mir steht nur noch v3.4 zum Download.

      Wenn LM von einer besseren Kompatibilität spricht , dann kann es doch eigentlich keine Probleme geben.

      Ich hätte viel Szenerie z.B von Aerosoft (EDDF v2).
      Weiß jemand ob ADD's von Aerosoft , Taxi2Gate etc. laufen?
      Wie siehts mit dem Airbus und PMDG aus?

      Falls jemand Erfahrungen oder Tipps teilen kann wäre ich sehr dankbar!:)
      Bei mir läuft alles genauso wie in 3.3

      PMDG, ASN, EDDF, EDDM, FlyTampa, KLAX, ORBX ich habe keinerlei Probleme.

      (Kann aber auch keinen sichtbaren Unterschied zwischen 3.3 und 3.4 ausmachen)

      Thimo
    • mokja schrieb:

      sn737 schrieb:

      Hallo zusammen ^^ ,

      ich habe mir nun eine SSD gekauft und muss daher mein System neu aufsetzen.
      Mir steht nur noch v3.4 zum Download.

      Wenn LM von einer besseren Kompatibilität spricht , dann kann es doch eigentlich keine Probleme geben.

      Ich hätte viel Szenerie z.B von Aerosoft (EDDF v2).
      Weiß jemand ob ADD's von Aerosoft , Taxi2Gate etc. laufen?
      Wie siehts mit dem Airbus und PMDG aus?

      Falls jemand Erfahrungen oder Tipps teilen kann wäre ich sehr dankbar!:)
      Bei mir läuft alles genauso wie in 3.3
      PMDG, ASN, EDDF, EDDM, FlyTampa, KLAX, ORBX ich habe keinerlei Probleme.

      (Kann aber auch keinen sichtbaren Unterschied zwischen 3.3 und 3.4 ausmachen)

      Thimo
      Hallo Thimo,

      danke für deine Antwort :) und schön das zu hören!
      Erkennen die 3.2/3.3 Installer die 3.4 Version auch?
      Oder muss über die Bibliothek eingebunden werden?
    • Guten Morgen zusammen,

      ich hätte auch ne Frage zum Update. Ich hänge noch bei Version 3.1. Ist auch hier ein Update auf die Version 3.4. ohne Probleme machbar, wenn man NUR den Client aktualisiert? Oder ist bei so nem Versionssprung eher dazu zu raten, alle Komponenten upzudaten?

      Was steckt eigentlich in den Updates von "scenery" und "content" drin? Und warum kann man auf diese vermeintlich verzichten?

      Grüße.
    • alexito schrieb:

      Oder ist bei so nem Versionssprung eher dazu zu raten, alle Komponenten upzudaten?
      Definitiv JA. Es wurde seit V3.1 in allen Teilen ordentlich geupdated.

      alexito schrieb:

      Was steckt eigentlich in den Updates von "scenery" und "content" drin? Und warum kann man auf diese vermeintlich verzichten?
      Im jeweiligen Changelog findest Du die Änderungen nach Client, Content und Scenery unterteilt aufgeführt. Ob man auf einzelne Teile verzichtet ist wohl eine individuelle Entscheidung. Ein gutes Beispiel ist das Scenery Update von 3.3 auf
      3.4:
      Prepar3D Scenery
      Fixes and Improvements
      • Updates to Twentynine Palms, Randolf AFB, and Iwakuni airports
      • Fixed terrain crack and spike in northern Alaska
      Ich kann da persönlich drauf verzichten.
    • airlinetycoon schrieb:

      alexito schrieb:

      Oder ist bei so nem Versionssprung eher dazu zu raten, alle Komponenten upzudaten?
      Definitiv JA. Es wurde seit V3.1 in allen Teilen ordentlich geupdated.

      alexito schrieb:

      Was steckt eigentlich in den Updates von "scenery" und "content" drin? Und warum kann man auf diese vermeintlich verzichten?
      Im jeweiligen Changelog findest Du die Änderungen nach Client, Content und Scenery unterteilt aufgeführt. Ob man auf einzelne Teile verzichtet ist wohl eine individuelle Entscheidung. Ein gutes Beispiel ist das Scenery Update von 3.3 auf3.4:
      Prepar3D Scenery
      Fixes and Improvements
      • Updates to Twentynine Palms, Randolf AFB, and Iwakuni airports
      • Fixed terrain crack and spike in northern Alaska
      Ich kann da persönlich drauf verzichten.
      Vielen Dank für das schnelle Feedback.

      Wenn ich alle Komponenten aktualisiere, muss ich dann meine ganzen Add-Ons neu installieren, oder bleiben mir diese erhalten?
      Sorry, ich weiß, das Thema wurde schon an verschiedensten Stellen erklärt; aber ich blicke immer noch nicht so ganz durch worin der Unterschied zu einer Neuinstallation von 3.4. liegt, wenn ich alle Komponenten aktualisiere.

      Danke.
    • alexito schrieb:

      Wenn ich alle Komponenten aktualisiere, muss ich dann meine ganzen Add-Ons neu installieren, oder bleiben mir diese erhalten?
      Na, jetzt überleg doch einfach mal, warum man sonst nur den Client updatet................................ ?(
      Gruß Detlef

      Intel i7-5930K @4,8 GHz., Asus Rampage V Extreme, MSI GTX980 TI Gaming 6G, 16GB G.Skill F4-3000, Corsair Hydro H100 WaKü mit 2 BeQuiet silent Wings2 140mm Lüftern, Win 10 Pro/64bit, FSX mit Acc. Prepar3D v3.4
    • f-bird schrieb:

      alexito schrieb:

      Wenn ich alle Komponenten aktualisiere, muss ich dann meine ganzen Add-Ons neu installieren, oder bleiben mir diese erhalten?
      Na, jetzt überleg doch einfach mal, warum man sonst nur den Client updatet................................ ?(
      Nichts für ungut. Ich überlege ja ;) Aber ich weiß es tatsächlich nicht, sonst würde ich ja auch nicht so doof fragen.
      Habe schon etwas im offiziellen Forum gestöbert, aber ich finde keine eindeutige Aussage. Klar, Addons die Texturen anfassen, werden wohl neu installiert oder aktualisiert werden müssen. Aber wie verhält es sich mit Flugzeug-Addons?
    • Ich habe eben, nach erstem gescheitertem Versuch zu updaten, die Version 3.3 zurückgespielt und nochmal auf 3.4 geupdatet. Nun läuft alles wie geschmiert. Auch FSGRW - da gibt's eine neue <Version 1.7 Build *040> diese erkennt nun V3.4.
      Weitere Addons: ORBX FTXGlobalBASE, openLC_EU, OrbxFTXGlobalVector, diverse Flughäfen (Eigenbau), Ultimate Traffic2 und eigenen Traffic.
      Gruss, Hans
      ASUS Z170-Pro Gaming
      Intel Gore i7 6700K 4 GHz
      Noctua NH-U12S
      HyperX Fury Black Edition DDR4 16GB
      GigaByte Geforce GTX 1080 Founders Edition
      Corsair Professional AX760 Platin 760W
      SSD Samsung PRO - 512GB
      HDD Seagate Barracuda 7200.12, 3.5“ 2TB
      Win 7 Prof 64bit
    • Habe auch vor ein paar Tagen das Update auf 3.4 (nur Client) gemacht. Ich konnte keinerlei Unverträglichkeiten feststellen. Was ich bemerkt habe, alles läuft gefühlt etwas smoother als vorher und das VAS-Management scheint nochmals ein wenig verbessert worden zu sein. Ich bin 2 Legs quer über die USA geflogen, jeweils von Major-Airport zu Major-Airport und beide Male im AS 321. Unter V3.3 lag in der Vergangenheit die mittlere VAS-Nutzung bei ca. 3.2GB, bei Landung so um 3.6-3.7GB. Nun unter V3.4 im Flug bei ca. 3.0GB, Landung bei 3.4-3.5GB. Da ich nichts an den AddOns verändert habe, kann es eigentlich nur am Update liegen :thumbsup: .
    • Hallo zusammmen,

      gesagt getan.... gestern habe ich die P3D Version 3.4.9.18400 installiert. Leider funktioniert Activ Sky 2016 version 6118 nicht mehr...
      Na ja, irgendwas ist ja immer, muß man halt wieder warten bis ein update kommt.

      Gruß
      Die Einen Sagen So, Die Anderen Sagen So.......
      ++++++++++++++++++++++
      MSI Z170 A M7
      Intel i7 6700 K 4.0 (4.9 GHZ)
      Corsair H110i liquid cooler
      16GB Grafik GTX 970 4 GB
      SD M.2 512 GB Samsung 950 Pro
      Samsung SSD 840 Eco 500 GB
      Samsung SSD 840 Eco 500 GB (Backup)
      +++++++++++++++++++++++
      Kannschonsein... Die Schande der Cockpitbauer :rolleyes:
    • Habe auch das gleiche Problem wie "kannschonsein". habe schon alles abgesucht, aber es scheint so, als ob wir auf einen offiziellen Fix warten müssen.
      Mit Gruß

      Marco
      _____________________
      Hardware:
      Intel i7 6700k 4,5 GHz
      Asus Z170 Pro Gaming Mainboard
      Nvidia Geforce GTX 1070 8GB
      16 GB DDR4 RAM
      Win10 Pro (SSD)
      Samsung 850 Evo SSD Für Prepar3D v3

      Mein Lebenstraum:

      Homecockpitbau einer Boeing 737 ==> 737-homecockpit.de
    • Ja ist ja kein problem,

      ich fliege gerade von Bangkok nach Frankfurt.... mal sehen wie stabiel die Neue 3.4 ist.
      Sobald es ein Update gibt werde ich mich melden, oder wenn die Kiste bis heute Abend abkachelt
      Die Einen Sagen So, Die Anderen Sagen So.......
      ++++++++++++++++++++++
      MSI Z170 A M7
      Intel i7 6700 K 4.0 (4.9 GHZ)
      Corsair H110i liquid cooler
      16GB Grafik GTX 970 4 GB
      SD M.2 512 GB Samsung 950 Pro
      Samsung SSD 840 Eco 500 GB
      Samsung SSD 840 Eco 500 GB (Backup)
      +++++++++++++++++++++++
      Kannschonsein... Die Schande der Cockpitbauer :rolleyes:
    • kannschonsein schrieb:

      Hallo zusammmen,

      gesagt getan.... gestern habe ich die P3D Version 3.4.9.18400 installiert. Leider funktioniert Activ Sky 2016 version 6118 nicht mehr...
      Na ja, irgendwas ist ja immer, muß man halt wieder warten bis ein update kommt.

      Gruß
      Liest du auch mal den ganzen Thread?
      Schau eine Seite zurück.
      Liebe Grüße

      HARDWARE:
      CPU: Intel i5 4670K, 4,3Ghz
      Grafikkarte: Palit GeForce GTX 1080 GameRock Aktiv 8GB
      Ram: 8GB Crucial Ballistix Sport DDR3-1600
    • Ja habe ich gemacht....
      beim versuch das Update kommt die Fehlermeldung: A valid ASN Version must be installed.... bla bla bla... und wir reden hier von der ASN 2016!
      Die Einen Sagen So, Die Anderen Sagen So.......
      ++++++++++++++++++++++
      MSI Z170 A M7
      Intel i7 6700 K 4.0 (4.9 GHZ)
      Corsair H110i liquid cooler
      16GB Grafik GTX 970 4 GB
      SD M.2 512 GB Samsung 950 Pro
      Samsung SSD 840 Eco 500 GB
      Samsung SSD 840 Eco 500 GB (Backup)
      +++++++++++++++++++++++
      Kannschonsein... Die Schande der Cockpitbauer :rolleyes:
    • kannschonsein schrieb:

      Ja habe ich gemacht....
      beim versuch das Update kommt die Fehlermeldung: A valid ASN Version must be installed.... bla bla bla... und wir reden hier von der ASN 2016!
      Hey..irgendwie vermischst du hier zum einen ASN mit AS16. Und die Fehlermeldung lässt vermuten, dass du versuchst einen älteren ASN Hotfix auf AS16 anzuwenden, was natürlich fehlschlägt. Also am besten nochmal prüfen, dass du tatsächlich AS16 Hotfix 4 für P3D heruntergeladen hast, mit dem AS16 dann auch kompatibel zu P3Dv3.4 ist.


      "I dont get vectored to final....final gets vectored to me!"...leider nicht von mir :P Gruß, Benny