PDMG MD11X AUTOLAND

    • P3Dv3-3

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PDMG MD11X AUTOLAND

      Hallo Zusammen !
      Erbitte HILFE !
      MD11X mit E.M.T. auf P3Dv3.3.5 Win10 Pro/64 installiert funktioniert echt sehr gut
      mit 2 Ausnahmen, Load Manager hat keine Zeile" Daten in FSX importieren",
      und KEINE ("AUTOLAND") DUAL LAND Funktion. ILS Horizonal Anzeige Magenta Raute bleibt etwas links der Mitte stehen und Appr Only wird angezeigt. AP läuft dabei noch, auch nach AP off bleibt Alles wie es ist.
      die MD11X landet bei 60m Pisten mit dem linken Fahrwerk am Beton restliches am Gras bei schmaleren Pisten total am Gras, Also ca 30m rechts der Pistenmittellinie.
      alle anderen Flugzeuge AB318-321, B737 landen exakt auf der Centerline! der Fehler scheint also an der MD11X zu liegen.
      Hoffe es kann mir JEMAND HELFEN die MD11X RICHTIG auf die RWY zu bringen.

      Beste Grüsse Golfer65 :AUT:
      (I7 4770K, 16GB RAM, NVIDIA 980Ti, 3x SSD, 3xTFT, HOTAS WARTHOG, Win10Pro/64, ORBX GlobalBase 140, Vector 145, LC EU 140, aktuelle Library, P3Dv3.3.5)
    • Meine radikale Lösung, habe die Rolle rückwärts vom P3D zum FS2004 gewagt. Hier Läuft die MD11 noch am besten (habe die fs9/fsx combo). Durchaus eine Option, aber den 4gb Patch nicht vergessen. Seit dem ich seit ein paar Tagen wieder im FS9 unterwegs bin habe ich sogar das Gefühl das endlich das fliegen wieder im Vordergrund steht und keine Landschaftssinulation, die mit teuren Addons immer weiter aufgeblasen wird.
    • So, bin nun endlich dazu gekommen, wieder das Thema MD11 im P3d anzugehen. Nach kompletter Neuinstallation des P3d und vorherigem formatieren der Sim-SSD, habe nun auch ich das Deviation Problem im P3d. Wie oben erwähnt, vorher hatte ich das nicht. Anzumerken sei allerdings, ich hatte vor der Neuinstallation noch meinen FSX (inkl. MD11) auf der gleichen Platte, das ist nun nicht mehr der Fall. Hängt das möglicherweise mit dem Deviation-Problem zusammen? Nun ist es auch so, dass ich den Loadeditor nur starten kann, wenn ich im Migrationstool den Bypass aktiviere. Ist der Bypass inaktiv, startet der Loadmanager nicht.
      Ich habe nun zwei, drei Autolands probiert, musste aber immer manuell übernehmen, da die Landung sonst irgendwo neben der Runway geendet hätte. Gestern habe ich den Bypass aktiviert, den Loadmanager gestartet, beladen und wieder geschlossen. Dann habe ich den Bypass deaktiviert. Interessanterweise war die Ausrichtung beim Autoland nun um Welten besser, habe das Ganze mal in einem Clip verewigt. Noch nicht perfekt, aber fast so das man damit leben könnte. Zufall? Was mir aufgefallen ist, beim Überfliegen der Landebahnbefeuerung erschien im PFD "Align" - hat jemand eine Idee was das bedeutet(siehe Clip bei ca. 0:37)? Hängt das mit dem leichten Seitenwind zusammen oder ist das auch ein "Migrationsfehler"?

    • Eben fix mal in München getestet, funktioniert wie es soll:

      Das die Redirection im Migration Tool aktiviert sein muss, ist bei mir auch der Fall. Allerdings nicht (nur) wegen des Load Managers, denn wenn ich sie rausnehme hängt er sich ewig beim Laden der NavAids auf. ;)
      Anzumerken ist, dass ich keine "seltsamen" Registry-Fixes oder dergleichen installiert habe, sondern nur:

      - aktuelle AIRAC
      - aktuelle NavAids / alle regional ILS Einträge basierend auf aktuellem AIRAC von hier: aero.sors.fr/navaids3.html (sollte sowieso eine Pflichtinstallation sein..)
      - aktuelle magdec.bgl, vom gleichen freundlichen Anbieter: aero.sors.fr/navaids.html

      Diese letzten beiden Sachen beheben i.d.R. alle seltsamen Deviation-Probleme.

      (sonst außer Airports / VoxATC / Flughäfen / ORBX, also Standarddingen, nichts weiter installiert)

      Hab einen Autoland durchgeführt, ich lande auf der Centerline. Also alles Tutti.

      Grüße,
      Robert
      Dateien
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • roesti schrieb:

      Hab einen Autoland durchgeführt, ich lande auf der Centerline. Also alles Tutti.
      Danke für das Feedback Robert.
      NavAids und magdec habe ich aktualisiert. Ich mache das zur Sicherheit nochmal und teste weiter.

      Edit: Hast Du evtl. noch den FSX parallel installiert?

      Zum Thema "Align" im Final habe ich übrigens im Manual die Erklärung gefunden, wen es interessiert:

    • Hallo,

      gern geschehen. Nein, habe den FSX derzeit nicht installiert. Besitze auch nur die Steam-Version, aber die ist nicht drauf.
      Ich bin mir sehr sicher, dass die NavAids + Magdec Installation das eigentlich beheben sollte. Ansonsten: Hast Du das bei jedem Airport? Bzw. kannst Du mir den Airport (+ evtl. benutzte Szenerie) nennen, wo Du das Problem hast? Dann kann ich dort auch nochmal testen ;)

      Viele Grüße,
      Robert
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • roesti schrieb:

      Bzw. kannst Du mir den Airport (+ evtl. benutzte Szenerie) nennen, wo Du das Problem hast?
      Die letzten Tests, die total daneben gingen, waren in KMIA auf die Runway 30 oder 27, dabei war es unerheblich ob ich LatinVFR KMIA V3 oder DDs Miami anflog.
      Im Clip oben ist der Anflug auf die 36R in KMEM (FSDT) zu sehen. Danke für die Mühe.

      Habe noch folgenden Tipp gefunden, der u.U. vielversprechend sein könnte:
      "If you don't have FSX loaded on the same PC, you could create a dummy FSX directory and place the magdec.bgl in a \scenery\BASE\Scenery\ subfolder in the dummy directory, and then manually set the registry string to point to the dummy FSX directory. In theory, that should allow the panel code for the FSX MD-11 to find the magdec.bgl file where it expects.
      If that doesn't do it, you may want to try running SysInternal's (freeware)ProcMon utility to look for the path that the panel code is using when it attempts a file read on magdec.bgl."
    • Sooo, nochmal getestet auf der 30 von KMIA (LatinVFR V3). Lüppt einwandfrei, Bilder im Anhang.

      Dein Tipp klingt natürlich interessant, aber eigentlich müsste ja das Migration Tool (mit aktiviertem Redirect) genau dem Nachkommen. Zumindest sind in meiner Registry die Pfade alle drin (FSX) und verweisen eben auf den P3D Ordner.
      Dateien
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • So, habe Magdec und NavAids erneut installiert - brachte keine Besserung. Im Anhang 2 Bilder, KMEM 36R ohne Wind (minimale Deviation) und 36C mit Rückenwind (krasse Deviation).
      Dateien
    • Basti schrieb:

      Ich habe die MD-11 als Box Version mit dem Estonia Migration Tool installiert. Kein Mag Deviation Problem. Es geht leider nur auf diese Art und Weise.
      Habe tatsächlich die Box-Version, die läuft. Keine Ahnung, ob es daran liegt und ob airlinetycoon die DL-Version hat. Das EMT scheint ja meines Wissen eben benutzt worden zu sein.
      Noch gibt es ein paar Exemplare bei Aerosoft, wenn die aus sind, ist man mangels Kaufalternative dann sowieso gezwungen auf die "Sicherheitskopie" umzusatteln. Wobei ich das auch für einen DL-Käufer legitimieren würde, ist er ja sowieso im Besitz des Produkts ;)
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • Die Box hat keinen Kopierschutz. Serial eingeben, fertig. Ich kann es mir auch nicht erklären, ist mir aber auch bumms, Hauptsache die Kiste läuft. PMDG verkauft die MD-11 im Übrigen ohnehin nicht mehr, insofern hätte ich auch keinen Skrupel mir eine Sicherheitskopie zu besorgen. Zumal ich in diese Firma schon einige Hunnis investiert habe...
      [FAQ] Der ideale FLUSI-PC

      Mein Computer: Intel Core i5 6600K @4,4 GHz | Gigabyte Z170-HD3P | Nvidia GTX 980ti @1,45 GHz | 16 GB DDR4 | 1,25 TB SSD Storage
    • Ich habe die DL-Version. Soweit ich weiß unterscheidet sich die Setup.exe grundsätzlich nicht inhaltlich von der Box-Version der Kopierschutz der CD bezieht sich auf den Start der exe im Allgemeinen, nicht auf die Installation an sich. Wie oben beschrieben, ich habe mit EMT installiert. Interessanterweise tritt das Problem erst seit der Neuinstallation auf, vorher lief sich auch bei mir ohne Murren (aber da war der FSX noch parallel auf der Platte).
      Irgendetwas ist nun anders........ :gruebel: