P3D V3.4 Blurries und FPS Einbrueche

    • P3Dv3-4
    • Neu

      Halli Hallo,

      ich hab mich jetzt hier auch durchgelesen und muss sagen, dass ich annähernd die gleichen Fehler habe. Meine Texturen sind sowas von schwammig und blurry haft, das geht gar nicht. Folgendes habe ich schon probiert um das Problem irgendwie zu finden:

      - Downgrade von AS16 auf 6118
      - Deinstallation von allen OrbX Produkten mit anschließenden neu herunterladen und installieren.
      - Installation von einzelnen Produkten von OrbX
      - komplette Deinstallation des gesamten Sims + Formatieren der Platte (mit löschen alles, aber wirklich aller dateien die zum Flusi gehören)
      - Downgrade des Graka Treibers
      - CFG mehrfach neu erstellen lassen
      - Deaktivierung einzelner Szenerien sowie neu anordnung in Bibliothek
      - Überwachung VAS und Speicher (jeweils negativ)

      Mein System sollte unten angezeigt werden. Weiß jmd. Rat? Ich tippe wieder auf die OrbX-Libraries, dass diese wieder schuld an dem Dilemma sind. Kann das jmd. anderes auch beobachten?
      Mit Gruß

      Marco
      _____________________
      Hardware:
      Intel i7 6700k 4,5 GHz
      Asus Z170 Pro Gaming Mainboard
      Nvidia Geforce GTX 1070 8GB
      16 GB DDR4 RAM
      Win10 Pro (SSD)
      Samsung 850 Evo SSD Für Prepar3D v3

      Mein Lebenstraum:

      Homecockpitbau einer Boeing 737 ==> 737-homecockpit.de
    • Neu

      Nein.

      Wie hoch ist deine CPU-Auslastung auf allen Kernen, wenn es matschig ist? Bei 100% bitte mal checken (mit dem PE), ob andere Prozesse (gerne auch Windows-Dienste) stärker aktiv sind.

      mfg Kai
      Kai-Uwe Weiß, Mitglied im neuen FlightXPress Forum seit Sep 2007.
      Hardware: Gigabyte X79-UD3
      CPU: Sandy-Bridge E Core i7 3930k @4,3Ghz
      MSI GTX 980Ti
      24 GB RAM
      Windows 7 Ultimate 64
      P3Dv3.4
    • Neu

      Kai-Uwe Weiß schrieb:

      Wie hoch ist deine CPU-Auslastung auf allen Kernen, wenn es matschig ist? Bei 100% bitte mal checken (mit dem PE), ob andere Prozesse (gerne auch Windows-Dienste) stärker aktiv sind.
      so hab das jetzt mal mit dem Process Explorer nachgeschaut. Nach neu erstellter CFG in EDDL mit der PMDG 737 CPU auslastung bei ~20% der Prepar3D.exe. System Idle Process ist bei 81%.
      Mit Gruß

      Marco
      _____________________
      Hardware:
      Intel i7 6700k 4,5 GHz
      Asus Z170 Pro Gaming Mainboard
      Nvidia Geforce GTX 1070 8GB
      16 GB DDR4 RAM
      Win10 Pro (SSD)
      Samsung 850 Evo SSD Für Prepar3D v3

      Mein Lebenstraum:

      Homecockpitbau einer Boeing 737 ==> 737-homecockpit.de
    • Neu

      sekunde, ich teste

      hier der test: gestartet in EDDL mit der PMDG mit aktuellem wetter
      Dateien
      • gpuz.JPG

        (64,36 kB, 13 mal heruntergeladen, zuletzt: )
      Mit Gruß

      Marco
      _____________________
      Hardware:
      Intel i7 6700k 4,5 GHz
      Asus Z170 Pro Gaming Mainboard
      Nvidia Geforce GTX 1070 8GB
      16 GB DDR4 RAM
      Win10 Pro (SSD)
      Samsung 850 Evo SSD Für Prepar3D v3

      Mein Lebenstraum:

      Homecockpitbau einer Boeing 737 ==> 737-homecockpit.de

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bobby_bossmann ()

    • Neu

      Hm, da bin ich jetzt etwas ratlos. :?:
      Wie sind denn deine Frames (vor und während des Matsches) und ab wann werden die Texturen matschig? Gleich nach dem Start oder erst später?

      mfg Kai
      Kai-Uwe Weiß, Mitglied im neuen FlightXPress Forum seit Sep 2007.
      Hardware: Gigabyte X79-UD3
      CPU: Sandy-Bridge E Core i7 3930k @4,3Ghz
      MSI GTX 980Ti
      24 GB RAM
      Windows 7 Ultimate 64
      P3Dv3.4
    • Neu

      Hallo Kai,

      ich habe gestern noch weiter testen können. Der Matsch fängt ab den "LOD-Kreis" des ersten Ladens rund um den Airport an. Wenn ich dann quasi über die Linie fliege, verwaschen die Texturen. Die FPS bleiben konstant stabil bei 33 fps.
      Nachdem ich gestern alles von OrbX deinstalliert habe und sämtliche Einträge aus der Bibliothek geschmissen habe, konnte ich das Problem auf ein AddOn von Orbx begrenzen. Jetzt gilt es weiter den Fehler herauszukristallisieren.
      Mit Gruß

      Marco
      _____________________
      Hardware:
      Intel i7 6700k 4,5 GHz
      Asus Z170 Pro Gaming Mainboard
      Nvidia Geforce GTX 1070 8GB
      16 GB DDR4 RAM
      Win10 Pro (SSD)
      Samsung 850 Evo SSD Für Prepar3D v3

      Mein Lebenstraum:

      Homecockpitbau einer Boeing 737 ==> 737-homecockpit.de