ATC Addon für P3D. Habe etwas die Übersicht verloren...

    • P3Dv3-4
    • roesti schrieb:

      Das installieren müsste eigentlich für alle Liveries gelten - man macht das nur ein Mal pro Flugzeugtyp (bei der 777 sind es bspw. glaube ich 2 Typen, einmal für 777-200 und -300), aber pro Typ müssten alle Liveries dann funktionieren mit dem Panel.
      hmm ja eigentlich ja er macht ja auch die Eintragungen in die Panel.cfg der PMDG 737 ngx. Nur wenn ich dann im Flugzeug bin sagt er das das Flugzeug nicht vorhanden ist... oder muss ich das irgendwo noch "anmelden" ? Flugplan hab ich P3d Flugplaner aufgegeben. Mehr nicht.... dann das Panel geöffnet - auf Enable geklickt und dann kommt kurze Zeit später die Fehlermeldung :(

      LG
    • Hallöchen, bin wieder da - und habe eine Vermutung. Kannst Du mir bitte die Aircraft.cfg anhängen von dem Flieger (mit der Livery Lufthansa Großkrotzenburg), der nicht funktioniert? (Scheint ja eine Livery für die 737-900 zu sein, also liegt die glaube ich in Prepar3D v3\SimObjects\Airplanes\PMDG 737-900NGX WL)
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • roesti schrieb:

      Hallöchen, bin wieder da - und habe eine Vermutung. Kannst Du mir bitte die Aircraft.cfg anhängen von dem Flieger (mit der Livery Lufthansa Großkrotzenburg), der nicht funktioniert? (Scheint ja eine Livery für die 737-900 zu sein, also liegt die glaube ich in Prepar3D v3\SimObjects\Airplanes\PMDG 737-900NGX WL)
      hi , danke für deine Mühe :)
      im Anhang müsste die aircraft.cfg sein. Hab schon alles durch - Schreibrechte, Leserechte etc. Vox atc nochmal neuinstalliert... aber nichts passiert... ich hoffe mal auf deine Vermutung :)

      LG
      Dateien
      • Aircraft.rar

        (5,85 kB, 2 mal heruntergeladen, zuletzt: )
    • Keine Ursache - Vermutung hat sich bestätigt. VoxATC zickt ganz gerne, wenn eine Livery bzw. ein Flugzeug "Sonderzeichen" in der Beschreibung hat. Habe mal die gleiche Livery wie Du installiert (Lufthansa Großkrotzenburg 737-900 WL) und dann den gleichen Fehler bekommen.
      Damit es funktioniert, musst Du das "ß" in Großkrotzenburg in "ss" ändern in der aircraft.cfg, dann speichern und am besten nochmal den Indexer laufen lassen (weiß aber nicht, ob das nötig ist - schadet aber nie).

      Bitte die 2 markierten Stellen ändern:


      [fltsim.1]
      title=Boeing 737-900NGX Lufthansa Grosskrotzenburg Winglets
      sim=B737-900WL
      model=
      panel=
      sound=
      texture=LH
      kb_checklists=Boeing737-900_check
      kb_reference=Boeing737-900_ref
      atc_airline=Lufthansa
      atc_id=D-AMKG
      atc_flight_number=739
      atc_model=737-900
      atc_parking_types=GATE,RAMP
      atc_type=BOEING
      ui_createdby=PMDG
      ui_manufacturer=Boeing
      ui_type=737-900NGX
      ui_typerole=737-900
      ui_variation=Lufthansa Grosskrotzenburg Winglets
      airline_name=Lufthansa
      description=Boeing 737-900 powered by CFM engines v 1.0\nPMDG Simulations\nwww.precisionmanuals.com \n\nProduced under license from Boeing Management Company.\n\nBoeing 737, 737-800, 737-900 & Boeing are among the trademarks owned by Boeing.
      visual_damage=0

      Danach müsste es funktionieren ;) Siehe bei mir (gleiche Livery):
      Dateien
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • Ja - wenn Du P3D offen hast und VOXATC gestartet hast (! wichtig, wenn VoxATC noch nicht läuft, findest Du es nicht im Mixer), geh mal auf den Desktop und klicke rechts auf das kleine Lautsprecher-Symbol neben der Uhr, dort dann auf "Lautstärke-Mixer öffnen". Dann geht ein kleines Fenster auf von allen offenen Programmen. Du müsstest jetzt auch VoxATC hier sehen (evtl. scrollen, wenn viele Sachen offen sind -dieses hellblaue Symbol neben Prepar3D im Bild im Anhang ist VoxATC). Hier den Regler einfach nach oben schrauben, wenn es zu leise sein sollte.
      Dateien
      • vox_mixer.jpg

        (29,49 kB, 3 mal heruntergeladen, zuletzt: )
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • Hi Robert, vielen Dank für deine Hilfe :) Aber ich bin echt hier am durchdrehen...

      Also ich hatte 7.2. Beta drauf - mir die Serialcode gekauft ( ging nicht über die Seite wg. UK/EU - Brexit willkommen :D ) hab dann den Code über rcsimulation erworben. Als ich mich meinen Code eingeben wollte - hat er gemeckert das es der falsche Code ist... nun ja der Support von RCSimulation hat mir gesagt das der Code nur für Version 6.xx bestimmt ist... nun gut - Version 6.52 runtergeladen...

      Altes Vox deinstalliert - neues Vox 6.52 installiert... er durchläuft den Indexer und bleibt bei ....weather/themes stehen... hab alles versucht - alle regestry einträge gelöscht etc. nichts hilft... Hab auch auf der Seite von voxatc kontakt aufgenommen (bisher keine Antwort)
      Hast du eine Idee?

      Danke und LG
    • Ja - das ist ein Bug in der alten Indexerversion.. Gibt Fixes, da sucht man sich aber dumm und dämlich (liegt meist an Scenerypfaden). Für 7.2 Beta brauchst Du den Code (aktuell) noch nicht - ich kann Dir nur empfehlen, die alte 6er Version nicht zu nutzen und bei der Beta zu bleiben (die kannst Du als Vollversion uneingeschränkt nutzen ohne Code derzeit).
      Also Du hättest Dir das Prozedere quasi alles sparen können ^^ Einfach wieder die 7.2 drauf machen.
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • roesti schrieb:

      Ja - das ist ein Bug in der alten Indexerversion.. Gibt Fixes, da sucht man sich aber dumm und dämlich (liegt meist an Scenerypfaden). Für 7.2 Beta brauchst Du den Code (aktuell) noch nicht - ich kann Dir nur empfehlen, die alte 6er Version nicht zu nutzen und bei der Beta zu bleiben (die kannst Du als Vollversion uneingeschränkt nutzen ohne Code derzeit).
      Also Du hättest Dir das Prozedere quasi alles sparen können ^^ Einfach wieder die 7.2 drauf machen.
      hmm aber wenn ich 7.2. installiere dann funktioniert zwar die Installation aber im Simulator sagt er mir (voxatc) das die demo beendet ist und ich bitte den regestry Code eingeben soll?!... :D
    • Hm? Da läuft aber etwas schief - hab die 7.2 drauf (ohne Code) und muss da auch nix eingeben. Klick mal auf "Register VoxATC" im Startmenü. Wenn Du da auf "Get Registration Code" klickst, geht extra ne Seite auf mit "VoxATC 7 is currently in beta test. Registration codes will be available soon with the full release version." Also brauchst Du keinen. Irgendwie hast Du Dir mit der 6er Version jetzt was zerschossen :p
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • roesti schrieb:

      Hm? Da läuft aber etwas schief - hab die 7.2 drauf (ohne Code) und muss da auch nix eingeben. Klick mal auf "Register VoxATC" im Startmenü. Wenn Du da auf "Get Registration Code" klickst, geht extra ne Seite auf mit "VoxATC 7 is currently in beta test. Registration codes will be available soon with the full release version." Also brauchst Du keinen. Irgendwie hast Du Dir mit der 6er Version jetzt was zerschossen :p
      Hmm ja super :D momentan hab ich echt ein bißchen Pech... naja hab jetzt nochmal alles deinstalliert... werde mir nochmal die aktuellen Version 7.2. installer runterladen... installieren und dann hoffen das es funktioniert... falls nicht gebe ich auf :D
      LG und danke
    • roesti schrieb:

      Hm? Da läuft aber etwas schief - hab die 7.2 drauf (ohne Code) und muss da auch nix eingeben. Klick mal auf "Register VoxATC" im Startmenü. Wenn Du da auf "Get Registration Code" klickst, geht extra ne Seite auf mit "VoxATC 7 is currently in beta test. Registration codes will be available soon with the full release version." Also brauchst Du keinen. Irgendwie hast Du Dir mit der 6er Version jetzt was zerschossen :p
      hmm nochmal ein Nachtrag:
      Seit wann nutzt du 7.2.?

      Hier von deren Homepage:

      "...The beta version will work for 60 days after original Installation...."

      LG
    • Schon recht lange, eigentlich seit es sie gibt (November glaube ich).
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • Puh, da wird noch was hängen.. Die ganzen Einstellungen sind in C:\Users\<DEIN BENUTZERNAME>\AppData\Roaming\Internal Workings\VoxATC P3D 3 gespeichert, wahrscheinlich hängt hier auch der Registrierungsmist. Wenn Du deinstallierst, diesen Ordner evtl. löschen. Dann nochmal 7.2 drauf machen. Nachteil ist eben, dass Du nochmal alles neu konfigurieren musst (+ Indexer etc.).
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • roesti schrieb:

      Puh, da wird noch was hängen.. Die ganzen Einstellungen sind in C:\Users\<DEIN BENUTZERNAME>\AppData\Roaming\Internal Workings\VoxATC P3D 3 gespeichert, wahrscheinlich hängt hier auch der Registrierungsmist. Wenn Du deinstallierst, diesen Ordner evtl. löschen. Dann nochmal 7.2 drauf machen. Nachteil ist eben, dass Du nochmal alles neu konfigurieren musst (+ Indexer etc.).
      danke aber so weit war ich schon :) nach der Deinstallation alles gelöscht was ich finden konnte (auch in der regestry) ... :(
    • Hast Du mal geschaut, ob in Deinem Prepar3d\gauges Ordner noch die VAGauge.gau, VAInfo.gau und vast.cfg drin sind? Die gehören auch zu VoxATC. Irgendwo hängt auf jeden Fall noch ne Datei, wir werden das schon finden ;)
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • Neu

      Und wenn Du es jetzt startest, kommt dann immer noch der Registrierungsfehler? Bin da evtl. etwas auf der Spur..

      Ist bei Dir die Datei C:\Users\<DEIN BENUTZERNAME>\AppData\Roaming\Internal Workings\VoxATC P3D 3\bsql.loc vorhanden?
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS