Aerosoft Diamond DA20-100 'Katana' 4X

  • Mal was off topic, mit den schoenen deutschen registrierungen, da waers schoen auch entsprechende Plaetze zu besuchen.
    Leider gehts mit den German Airfields nicht wirklich weiter, fuer den Suedwesten siehts da mau aus. Das ist so abtoernend auf den MS standardplaetzen zu landen. Gibts da was?

  • Hallo Sebastian,

    Jetzt wird es bei mir zum ersten Mal Zeit f?rs Putzen und ich krieg es nicht hin. Meine ?lklappe war beim letzten Flug leider noch offen und ?l ist auf die Haube und auf die Kanzel gespritzt. Den Eimer kann ich unter den Schwamm ziehen und den Schwamm auch eintauchen. Aber wie geht es dann weiter? Ich schrubbe dann mit der Maus (linke MT gedr?ckt) ?ber die Schemazeichnungen, aber der Dreck geht nicht runter. Irgendwas ?bersehe ich.

    Probier mal aus ob es besser geht wenn Du im Cockpit sitzt. Eigentlich war ich der Auffassung dass das Problem mit der Aussenansicht geloest ist aber wer weiss....
    Also: rein ins VC, Shift+3, Putzmittel organisieren, Eimer unter den Wasserhahn, Hahn aufdrehen, Eimer zum Flugzeug ziehen Schwamm rein und dann in der schematischen Darstellung wischen. Sobald der Schwamm aufhoert zu tropfen wieder eintunken, rausziehen und das ganze von vorne. Du wirst wahrscheinlich mehr als einen Eimer Wasser brauchen um den Oelfleck vollstaendig zu entfernen....


    Huhu Oli,

    Was hat sich tats?chlich ver?ndert? Zahlt sich ein Umstieg aus, ohne Betrachtung der sicherlich netten zus?tzlichen Instandhaltungsdinge?

    Es ist eine kompletter Neuentwicklung. Also selbst wenn Du nur den Updatepreis bezahlst hast Du hier ein voellig neues Produkt und es sind Dinge umgesetzt die es so vorher noch nie gab.


    Hallo Mike,

    Wieso steht bei Aerosoft "Vista nicht empfohlen"? Heisst das, dass ich Probleme bekomme, wenn ich das Flugzeugelchen unter Vista installiere?

    Bei mir laeuft die Katana auch einwandfrei unter Windows Vista...


    Realwetter in Innsbruck und Orcas Island. Da war es heute nicht sehr kalt. Ich meine, es geht ja nicht um 200 Fu? mehr oder weniger. Aber wenn hier andere schreiben, dass sie eine maximale Steigrate von 700 bis 750 fpm erreichen, l?uft bei mir was anders (siehe meinen Screenshot weiter oben auf Seite 1 dieses Themas, der das dokumentiert). Der Startlauf ist auch viel zu kurz, die Nadel zischt wie bei einem Jet auf die 60 Knoten, ich schaffe es kaum, rechtzeitig den Stick zu ziehen. Die alte Katana 2x verhielt sich anders, mit der kam ich ganz gut an die Tabellenwerte ran.

    Das die Nadel am Anfang schnell springt koennte auch daran liegen dass sie erst ab 40 Knoten aktiviert wird. Schneller Startlauf? ja schon, ist aber doch auch ein leichter Flieger. Wenn ich mir Deinen Screenshot so anschaue: Guck mal wo da Dein Propeller Hebel steht! :rolleyes:


    Besten Gruss
    Vitus

  • Halli lieber Vitus,


    naja, darum gehts mir ja.
    Nur weil Neuentwicklung, hei?t ja noch lange nicht, da? es auch besser ist. Produktbeschreibung hin oder her, man kann viel schreiben, da traue ich dem Forum (Dir, den anderen) schon mehr. Hat man bei Wilco Airbus Evo ja gut gesehen, da? genau diese hochgepriesenen Neuerungen dann nicht funktioniert haben.


    Nun ist die Katana 4X zwar kein Upgrade, sondern eher als neues Produkt zu sehen, aber trotzdem eine Katana, die ich ja in der alten Ausf?hrung schon habe. Das Cockpit der alten funktioniert gut, obs wirklich vollst?ndig ist wei? ich nicht, auch darum die Frage alt - neu, was ist anders, was ist besser umgesetzt, sofern sich was ver?ndert hat.


    Wichtig sind mir auch die Flugeigenschaften, sprich, ist sie realer geworden in den verschiedenen Man?vern, also eher so zu fliegen, wie im Flughandbuch ausf?hrlich beschrieben. Also, da? man aufpassen mu?, was man tut. Beintr?chtugung durch unsachbem??e Bedienung sind sicher interessant.


    Diese Dinge w?ren f?r mich wichtig. Beschr?nken sind die Neuerungen darauf, ob man das Ding putzen kann, oder ich eine ?lschraube zudrehen kann, w?r mir das zu wenig f?r einen "Tausch" alt gegen neu. Wei?t wie ich meine?
    Das mit er Elektrik hab ich mir bei der alten Katana schon selbst hingebastelt.


    Dewegen die ganze Fragerei von mir.


    LG und gutes N?chtle
    Oli


    Nachtrag: Upgradepreis g?bs bei mir leider nicht, ich habe die Box.

  • Den Upgrade-Preis gibt es nat?rlich auch bei der Box. Vorausgesetzt Du hast die Reg-Nr. noch auf Deiner CD-H?lle.


    MfG


    Helmut

  • Weiter oben hatte ich mal wegen des Putzens gefragt. Wie l?uft das nun mit dem Schwamm? Meine Cowling wird nicht sauber, ich muss diesen Reset-Cheat f?r das ganze Flugzeug anwenden.

    Das mit dem Putzen kann man auch in der Au?enansicht erledigen. Allerdings ist der ?ldreck recht hartn?ckig - da musst Du (gef?hlt) hundertmal dr?berwischen, bevor sich etwas tut. Der Dreck verwischt auch nicht, sondern er wird "k?rzer" (sieht recht lustig aus).


    Mir ist ?brigens aufgefallen, dass der Morsecode einer (VOR-)Station auch zu h?ren ist, wenn der Knopf "Ident" nicht gezogen ist (aber nach rechts gedreht). Muss das so sein?


    J?rn

  • Mir ist ?brigens aufgefallen, dass der Morsecode einer (VOR-)Station auch zu h?ren ist, wenn der Knopf "Ident" nicht gezogen ist (aber nach rechts gedreht). Muss das so sein?


    J?rn

    Moin J?rn und frohe Ostern :)


    Ein Gedanke w?re vielleicht, als Standartflug die C172 absolut C&D zu laden. Auch NAV- Idents ?berpr?fen ob wirklich alles aus ist. So mach ich das und hatte bei der Katana 4X sein 9 Flugstunden noch keinen Ident geh?rt.



    Gruss

    Gruss :germany:
    [font='Comic Sans MS, sans-serif']Die Fliegerei beginnt und endet mit den basics 8)

    Edited once, last by Nico081 ().

  • Zitat von ?Sebastian?
    Realwetter in Innsbruck und Orcas Island. Da war es heute nicht sehr kalt. Ich meine, es geht ja nicht um 200 Fu? mehr oder weniger. Aber wenn hier andere schreiben, dass sie eine maximale Steigrate von 700 bis 750 fpm erreichen, l?uft bei mir was anders (siehe meinen Screenshot weiter oben auf Seite 1 dieses Themas, der das dokumentiert). Der Startlauf ist auch viel zu kurz, die Nadel zischt wie bei einem Jet auf die 60 Knoten, ich schaffe es kaum, rechtzeitig den Stick zu ziehen. Die alte Katana 2x verhielt sich anders, mit der kam ich ganz gut an die Tabellenwerte ran.


    Das die Nadel am Anfang schnell springt koennte auch daran liegen dass sie erst ab 40 Knoten aktiviert wird. Schneller Startlauf? ja schon, ist aber doch auch ein leichter Flieger. Wenn ich mir Deinen Screenshot so anschaue: Guck mal wo da Dein Propeller Hebel steht! :rolleyes:

    Moin,


    Das mit dem Propellerverstellhebel kann durchaus die Ursache sein, wie Vitus schon sagte. Wenn ich in Innsbruck bei:
    QNH 1011,
    OAT +17C,
    3kt Wind auf die Nase
    Pilot ca. 82 kg
    Co 63kg
    Kraftstoff ca 72 Liter (also voll)
    Klappen T/O
    Propellerverstellhebel vorn
    Leistungshebel vorn


    ..starte, habe ich eine Anfangssteigleistung von 1200fpm zum Einfangen der Steiggeschwindigkeit von 70Kt wie auf deinem screenshot. Ebenso hab ich gleich die Klappen eingefahren wie auf deinem screenshot. Die Steigleistung liegt dann immernoch knapp ?ber 1000fpm absteigend.
    Wenn ich hingegen wie im Flughandbuch beschrieben den Propellerverstellhebel auf die 2260-2300RPM am Propeller zur?cknehme hab ich meine Steigrate weit unter 1000fpm.

    Gruss :germany:
    [font='Comic Sans MS, sans-serif']Die Fliegerei beginnt und endet mit den basics 8)

    Edited once, last by Nico081 ().

  • Frohe Ostern auch Dir, Nico.


    Vesuche doch mal bitte Folgendes:


    1.) Irgendeine VOR Station eindrehen (bei mir war es zwar ein ILS Sender, sollte aber egal sein)


    2.) Den Ident Knopf ziehen: man h?rt nichts (wie erwartet)


    3.) Den Knopf nach rechts drehen, bis man den Morsecode h?rt (soll wohl die Lautst?rke simulieren, aber das scheint der FSX nicht zu unterst?tzen)


    4.) Den Knopf reindr?cken: Das Morsesignal ist immer noch zu h?ren


    J?rn

  • Und gleich die n?chste Frage zum KT76A Transponder:


    Mir ist der Unterschied zwischen "On" und "Alt" nicht klar (und das Handbuch ist da auch nicht hilfreich). Ist "On" Mode A und "Alt" Mode S?

  • Und gleich die n?chste Frage zum KT76A Transponder:


    Mir ist der Unterschied zwischen "On" und "Alt" nicht klar (und das Handbuch ist da auch nicht hilfreich). Ist "On" Mode A und "Alt" Mode S?

    Hi J?rn,


    Der Unterschied zwischen dem Modi "ON" und "ALT" beim KT76A ist in der Tat die H?hen?bermittlung per encoding altimeter. In Stellung "ON" wird im Mode- A, in Stellung "ALT" im Mode- C ?bermittelt. Es gibt retrofits f?r diesen Transponder um ihn im Moder-S zu betreiben, hier aber unrelevant.


    Inbetriebnahme


    Du solltest den Transponder erst in Betrieb nehmen nachdem das Triebwerk l?uft und der avionic master switch eingeschaltet ist. Ebenso solltest du ihn ausschalten bevor du den avionic master switch ausschaltest, gefolgt von dem Haupschalter. Ansonsten k?nnten Spannungsspitzen im Bordnetz die Anlage besch?digen. Ich weiss nicht ob Marcel?s addon dies simuliert, ich traue es ihm aber zu.


    Bedienung


    Avionic switch -> ON
    KT76A -> Stellung SBY


    nun vergeht etwa eine Minute bis die R?hre aufgeheizt ist.


    KT76A -> Stellung TST und halten bis REPLY- light aufleuchtet
    KT76A -> Stellung SBY


    Nur in Stellung SBY per Codierschalter die Codierung eindrehen (XPNDR- Code) !!


    KT76A -> Stellung ON (Mode- A) und nach dem takeoff bei bedarf auf ALT (Mode C) stellen


    PS.: Das mit dem Aufheizen der R?hre wird simuliert, sch?n zu beobachten das im IvAp- Fenster (IVAO) der Code nicht sofort ?bernommen wird.


    Gruss

    Gruss :germany:
    [font='Comic Sans MS, sans-serif']Die Fliegerei beginnt und endet mit den basics 8)

    Edited once, last by Nico081 ().

  • Danke Nico, mal wieder.


    Da in Deutschland seit 2008 Mode C "verboten" wurde, tue ich einfach so, als ob die Kiste in der "Alt" Stellung "Sierra" ausspuckt. Wird schon keiner meckern ;)


    J?rn

  • Also das mit der Lautst?rkeregelung der NAV- Einheit kann ich best?tigen, ab halber Lautst?rke ist Audio h?rbar bei gezogenem Knopf. WIe du schreibst erm?glicht der FSX vermutlich keine Audio- Regelung.


    Zu 4.) Nach aktivierter Audio und zur?ckdr?cken des Knopfes ist das Tonsignal weiterhin abgeschw?cht h?rbar, das geh?rt so. Du kannst die Volume dann zur?ckdrehen und der Ton ist weg.

    Gruss :germany:
    [font='Comic Sans MS, sans-serif']Die Fliegerei beginnt und endet mit den basics 8)

    Edited once, last by Nico081 ().

  • Das passt dann. Den Prop-Hebel w?rde ich unter 1000 Fu? aber nicht anfassen. Die Klappen nutze ich bei der Beladung auf den langen, befestigten Pisten, von denen ich fliege, nicht. MUSS man die Katana mit Flaps starten? Mit der Beschleunigung meine ich nat?rlich nicht den Sprung auf die 40 kn., sondern die Phase danach. Es nutzt nichts, ich muss das mal auf dieser Teststrecke genau abstecken. Ich bin mir sicher, dass ich nicht die im Handbuch angegebene Strecke brauche. Daf?r bin ich schon auf diesen kurzen Grenadinen-Pisten subjektiv nach so wenigen Metern abgehoben.

  • Ich habe schon im AS Forum gepostet aber bisher ohne Antwort, aber vielleicht wei? ja jemand hier weiter. Ich
    habe mit folgenden Problemen zu k?mpfen:


    1. Der Pilot verschwindet immer nach dem ich die Bremse l?se und losrolle....bei den ganzen Pre-Flights Check sitzt er brav im Cockpit aber sobald
    es los geht fl?chtert er
    2. Die Chokes bzw. Kl?tze und ein rotes "remove before flight" an der linken Tragfl?che verschwinden einfach nicht. Schaut ein wenig bl?d aus wenn ich so starte aber ich bin die
    Pre Flight Check Liste nun schon ein paar mal durchgegangen aber leider habe ich keine L?sung gefunden, vielleicht habe ich auch einfach etwas ?bersehen.


    Danke vorab f?r Eure Tipps


    Gru?
    Mark

  • ..starte, habe ich eine Anfangssteigleistung von 1200fpm zum Einfangen der Steiggeschwindigkeit von 70Kt wie auf deinem screenshot.

    Das w?re zun?chst in Ordnung, weil das Vario etwas braucht um stabile Werte anzuzeigen. Eine Steigleistung, die ?ber 700 ft./min hinausreicht ist f?r ein so kleines Scheisserle allerdings unrealistisch. Egal ob leer oder mit MTOW. Den Prop bereits im Anfangssteigflug zu verstellen (wie fast ?berall gehandhabt) halte ich f?r eine grobe Unsitte.

  • Hallo Mark,


    da bin ich jetzt ratlos. Kann Dir nur das ?bliche raten:


    1.) Default Cessna 172 laden - die in den "cold and dark" Modus versetzen, als Standardflug speichern (f?r das n?chste Mal), dann erst die Katana laden.


    2.) Bist Du sicher, dass Du SP2 oder Accel. Pack installiert hast?

  • Mal eine ganz andere Frage:


    Haltet Ihr die neue Diamond Katana eigentlich noch f?r eine Flugsimulation oder ist es nicht schon vielmehr eine Art Adventure Game oder eine Flugzeugmechaniker Simulation ?( :P


    Irgenwie werde ich das Gef?hl nicht los, da da mehr ?lflecken weggebutzt und Radmuttern angeschraubt werden als geflogen wird. Solange nicht alle Flugzeug Addons so ?berfrachtet werden habe ich da nichts gegen.

  • Kann man sehen wie man will. Kann man auch einstellen wie man will. Ich bin in der Tat bis dato mehr geflogen, trotz Putzen und Maintenance.
    Tatsache ist, das Maintenance auch im echten Leben zeitaufwendig ist. Wenn wir allerorten von Systemtiefe reden, da geh?rt das eigentlich auch dazu, den nur gewartete Systeme funktionieren verl?sslich. A2A integriert sowas auch vorbildlich.

  • Danke Helmut,


    das mit dem Upgrade Preis auf die Box hat tats?chlich funktioniert.
    ---------------------------------------------------------------------------------------------------------
    Nun habe ich aber ein anderes Problem. Bin zu meinem ersten Flug gestartet (real Mode), eine Platzrunde. Alles toll, fliegt sich echt gut das kleine Teil. Setze zur ersten Landung an, lande, setze alles auf T/O Einstellung, m?chte wieder beschleunigen, wird die Katana nicht schneller als knapp ?ber 50 knt. Ich bekomm sie gerade so vom Boden weg. Danach ist von H?he gewinnen keine Rede. Gerade mal so ein paar Meter ?bern Boden kann ich sie auf 52 knt halten, aber sie Beschleunigt nicht weiter. M?chte ich H?he gewinnen, wirkt sich das nat?rlich fatal auf die Geschwindigkeit aus.


    Habe dann den Flug neu geladen und bin in den Instructor Mode gegangen. Da ist genau das selbe passiert, wie zu vor. Nach dem Touch war an Go nicht mehr zu denken.


    So und jetzt habe ich jedes Mal das Problem, wenn ich starten m?chte. V?llig egal, ob in reality, simple, oder Instuctor Mode. Prob Lev ist ganz vorne, ebenso der Throttle. Sie beschleunigt bis knapp ?ber 50 knt und das wars dann. Das reicht grade mal so um abzuheben und H?he zu halten, net mehr.


    Inspektion hab ich schon durchlaufen lassen, ist nix kaputt. Pilot ist auf 50 Kilo gesetzt, sonst keine Zuladung, geht trotzdem nicht.


    Kann mir jemand sagen, was das sein kann? Zwei mal konnte ich normal starten in den zwei Modes und jetzt gehts einfach nicht mehr. Dazwischen schon das System neu hochgefahren, den Flieger schon re-installiert. Trotzdem gehts immer nur bis zur 'Schallmauer' von knapp ?ber 50 knt. *


    Danke
    Oli

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!