Posts by flusianer

    Hallo Thomas,


    öffne den Ordner Optionen / Allgemeines / Flugzeuge ( 1. Zeile ) und ändere den Eintrag " Klassisch " auf " Modern "

    dann gehe in Steuerung wähle deinen Stick oder was du benutzt dann " Empfindlichkeit " und regele deine Achsen X Y Z

    ich habe diese bei : X Achse Empflkt auf minus 50% - Totzone 2% - Y Achse Empflkt auf minus 50% - Totzone 0% - Z Achse Empflkt minus 50% - Totzone 2%

    Joystick Schieben Empflkt. 0% - Totzone 0%


    Das sollte wirken. Die kleinen Bewegungen in der Luft sind der Wetter und Wind Einwirkung geschuldet.


    VG Alois

    Hallo miteinander,


    vielen Dank f?r euere Hinweise,
    zu Blinx : es muss wohl die von mir beschriebene M?glichkeit geben die Soundausgabe ?ber zwei Soundkarten zu betreiben, ich habe da in anderen Beitr?gen aus dem FS9 zu diesem Thema schon gelesen. Ich werde aber am Wochenende mit externer Hilfe entweder die zweite Soundkarte entfernen oder ?ber das BIOS die Onboard abschalten. Mal sehen ob das funktioniert.


    zu jb42 : dein Vorschlage wirkt sich nicht auf das Problem aus, da es ja nur spezifish im FSX oder FS9 Anwendung findet. Das Problem ist aber auch im nicht Simulationsbetrieb.


    viele Gr?sse Alois

    Hallo Flusigemeinde,
    ich habe mir einen neuen Rechner zugelegt um zum einen meinen umfangreichen FS9 betreiben zu k?nnen sowie den FSX f?r einen moderaten ?bergang neu aufzubauen. Wie so oft habe auch gleich mal ein Problem.
    Ich wende mich deshalb an euch ( Forum ), da mein Lieferant ( keine 08-15 Firma ) seit Wochen weder auf E-Mails noch auf telefonisch hinterlassene Nachrichten reagiert. Ich will mal versuchen dem Problem auf diesem Wege Herr zu werden. Leider habe ich nur geringe PC Kentnisse und hoffe deshalb auf eventuelle Hilfe.
    Problem 1 : Die Besonderheit ist eine zweite Soundkarte. Laut meinem Lieferanten wird dadurch der Sound gesplittet und kann somit die Umgebungsger?usche ?ber ein zweites Boxenpaar ausgegeben werden. Das habe ich probiert, was aber nicht funktionierte. Darauf hin habe ich ?ber den Ger?te Manager (WIN7 ) die zweite Soundkarte deaktiviert, sodass dieser Ausgang ja dann nicht ?ber den Audio Manager ?berwacht werden kann
    ( Ich hoffe dass das so ist ). Das Problem zwei war auch schon vor der Deaktivierung.
    Das Problem 2 : sowohl w?hrend der Simulation ( FSX - FS9 ) oder auch im nicht Simulationsbetrieb, bringt der Realtek HD Audio Manager in unregelm?ssigen Abst?nden die Meldung dass ein Stecker gezogen wurde. Hierbei kann ja nur der Stecker des Soundsystems gemeind sein. Die Simulation wird hierbei in den Pausenmodus versetzt. X( Nach best?tigen der Meldung geht das Audio Manager Fenster wieder zu und ich kann die Simulation weiter ausf?hren. Das ganze nervt nat?rlich mittlerweile, da man f?r einen Streckenflug ( Autopilot Modus ) den Rechner nicht verlassen kann. Wer hat einen Rat - Tipp ??


    Im voraus besten Dank - Alois


    Eckdaten zu meinem System - CPU Intel Core I5 3570K 3,4 GHZ mit ?bertaktung bis 4,5 GHZ
    GRAKA - Nvidia Geforce GTX 670
    Soundkarte on Bord ( Realtek High Def )