FSX-Einstellungen, FSX.CFG Tuning und Auswirkungen auf Performance (FAQ)

    • Hamburger Jung schrieb:

      Falsch. Wenn man in der Grafikoberfläche in den Einstellungen den LOD_RADIUS ganz nach rechts zieht, landet dieser bei 4.50... Heißt, dies ist der eigentliche Maximalwert. Manuelle Einstellung geht laut Erfahrungen bis 7.50


      Was soll denn bitte dieser Schwachsinn? Du wiedersprichst dir da ja selber :huh: Stimmt schon, der MINIMALWERT ist 4.500000 - MAXIMALWERT 7.50000 - also der Bereich was der Regler abdeckt. Ich ändere das lieber direkt in der cfg

      Und Auswirkungen auf die Stabilität hat das - zumindest bei mir - überhaupt nicht. Bin schon mit der Minimaleinstellung, und auf 6.500000 gefahren - es werden nur mehr Frames gefressen mit höheren Werten. 5.500000 ist für mich der beste Kompromiss, wobei man in flachen Gebieten, bzw. in Wüstengebieten leider sehr deutlich die Abgrenzung zwischen dem Nahbereich erkennt, auch mit höheren LOD-Einstellungen.
    • Mustang1977 schrieb:

      Stimmt schon, der MINIMALWERT ist 4.500000


      Wenn der Regler ganz links steht ist der Minimalwert 2.50000000.

      Auswirkungen auf die Stabilität kann ich so auch nicht bestätigen. Es wird lediglich mehr Arbeitsspeicher verbraucht und natürlich gehen die Frames runter, da der FSX mehr Autogen, etc. darstellen muss. Bei einem Windows 64bit System mit um die 6GB sollte es da keine Probleme geben.
      Intel I5-4670K @4.4GHZ, Asus Maximus VI Hero, 2x SSD 128GB, 16GB DDR3 Speicher, GTX1070
    • Der Standard Maximalwert ist 4.5 , dies ist der maximal mögliche Wert, den uns die Producer zur Verfügung gestellt haben. Die Werte >4.50... sind reine Experimente und sind nur möglich, wenn man die FSX.cfg manuell verändert. Wenn du einen Wert >4.5 eingegeben hast, den FSX startest und in den Einstellungen irgendetwas veränderst, springen alle Werte zurück auf den maximalen Wert, der über die Grafikoberfläche möglich ist. Dies ist eine Sicherheitsfunktion.

      Jede Anwendung hat in den experimentellen Bereichen Spielraum. Weswegen auch der Bereich zwischen 4.5 bis 7.5 funktioniert. Du kannst auch im BIOS/EFI irgendwelche Traumwerte eintragen, vielleicht startet deine CPU mit 6ghz. Ob das ganze stabil ist? ;)


      Es hat bei dir keine Einflüsse auf die Stabilität? Falsch, soll ich dir das weiter erklären oder siehst du es selber ein? 8| Wenn du heutige Autos mittels verändern des Motorchips veränderst, kannst auch gerne mal schneller fahren. Doch warum hat der Hersteller diese Einstellungen nicht gleich gesetzt? Weil Autos in Temperatur- und Leistungsbereichen fahren müssen, von -30°C bis +50°C (Es sind Beispielwerte) und auch gerne mal 300km am Stück fahren. Gleiches bei Anwendungen und speziell dem FSX.

      Es ist bei euch relativ stabil. Fliegt in einer Umgebung mit AES, GEX, UTX, Mesh, REX und NGX doch mal einen Umlauf wie z.B. CDG-TXL-CDG-VIE-CDG-ZRH-CDG, natürlich alles mit aufwendigen Sceneryn. Hält dies euer Flugsimulator aus? Wenn ihr sowieso nur plant, pro FSX Start einen Flug zu machen, dann könnt ihr in der FSX.cfg die Werte mit Würfeln einstellen.



      btw, widersprechen... :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hamburger Jung ()

    • Hamburger Jung schrieb:

      Wenn ihr sowieso nur plant, pro FSX Start einen Flug zu machen, dann könnt ihr in der FSX.cfg die Werte mit Würfeln einstellen.


      Du schreibst immer so ein wirres Zeug, denkst du eigentlich nach bevor du schreibst ?

      Hast du das überhaupt mal getestet mit einem höheren LOD_RADIUS? Ich fliege seit etwa 1-2 Jahren mit 5.50000 ohne auch nur ein CTD. Ich hatte noch nie einen CTD. Und ja ich verwende die üblichen Framefresser, wie NGX, REX ( 2048 ), ORBX, etc.
      Intel I5-4670K @4.4GHZ, Asus Maximus VI Hero, 2x SSD 128GB, 16GB DDR3 Speicher, GTX1070
    • Ich behaupte mal 5.5 dürfte bei deiner hardware auch noch nicht für so viele Probleme sorgen ;) Bei 7.5 sähe das evtl. schon etwas anders aus. Aber es ist richtig, dass der FSX-interne Schieberegler den Wert auf MAXIMAL 4.5 stellt. Und jede Änderung in den FSX Einstellungen setzt diesen Wert auch auf das zurück.

    • Wo soll ich da noch was höher stellen wegen dem Detailradius?
      Ja FSX ist bei mir auf 35 intern limitiert. Dann habe ich eine Varianz von 0.1-2. Habe ich lieber als 90 FPS und 10 Varianz,
      die ich ohne Limiter hab. Aber ich glaube nicht, dass das mein Problem verursacht.
      Intel i5-2500k@4,2Ghz / AC Freezer Xtreme / ASRock P67 Pro 3 / 8 (bald: 12) GB RAM / Gigabyte GTX 560 OC @ 900,1800,2100 / Seasonic Bronze 430W / Seagate 1 TB / WD Elements 1 TB / Thermaltake V3
    • Skylon5000 schrieb:


      Du schreibst immer so ein wirres Zeug, denkst du eigentlich nach bevor du schreibst ?


      Und warum liegt hier eigentlich Stroh? 8| Und warum hast du eine rote Nase?

      Du fliegst zu wenig, dass du die Stabilität des FSX ausreizen kannst. Und nein, deine Wulff/Guttenberg Argumentation hilft dir auch nicht weiter. Du fliegst nicht lange genug am Stück, bei denen der FSX arbeiten muss. Langstrecke ist für den Flugsimulator kein Problem, du lädst zwei detaillierte Sceneryn und dazwischen sieht man immer die selben Wolken. Plus ein wenig Textur und Mesh. Als würdest du mit einem getunten Auto konstant 100kmh fahren, bis der Tank leer ist. Reiz das Ding doch mal richtig aus, flieg mehrere Flüge, bei denen immer wieder verschiedene Texturen/Objekte geladen werden. Übertakte deine CPU auf 6ghz, starte SuperPi32 und es wird durchlaufen ohne Probleme. Lässt du dann ein Programm wie LinX.exe@64bit laufen, wird der Computer schon beim bewegen der Maus zur Verknüpfung, abstürzen.
    • Hamburger Jung schrieb:

      Und warum liegt hier eigentlich Stroh? 8| Und warum hast du eine rote Nase?

      Du fliegst zu wenig, dass du die Stabilität des FSX ausreizen kannst. Und nein, deine Wulff/Guttenberg Argumentation hilft dir auch nicht weiter. Du fliegst nicht lange genug am Stück, bei denen der FSX arbeiten muss. Langstrecke ist für den Flugsimulator kein Problem, du lädst zwei detaillierte Sceneryn und dazwischen sieht man immer die selben Wolken. Plus ein wenig Textur und Mesh. Als würdest du mit einem getunten Auto konstant 100kmh fahren, bis der Tank leer ist. Reiz das Ding doch mal richtig aus, flieg mehrere Flüge, bei denen immer wieder verschiedene Texturen/Objekte geladen werden. Übertakte deine CPU auf 6ghz, starte SuperPi32 und es wird durchlaufen ohne Probleme. Lässt du dann ein Programm wie LinX.exe@64bit laufen, wird der Computer schon beim bewegen der Maus zur Verknüpfung, abstürzen.
      Ich wüsste nicht was daran produktiv sein soll, bzw. zur Problemlösung von domeyx beitragen soll ?(

      @domeyx: Vergiss bitte mal die Optionen in der grafischen Oberfläche. Editier lieber Deine fsx.cfg direkt, und prüfe/ergänze die Eintragungen die ich im Post #47 geschrieben hatte. Du hast doch kein Problem damit Deine fsx.cfg direkt zu editieren? Falls Du das noch nie gemacht hast helfe ich gerne, ist ganz einfach.
    • Klar ich kenne mich damit sogar ganz gut aus. Ich probiere das mal schnell aus.
      Edit: Nice :thumbsup: Durch dich habe ich jetzt einen komplett schwarzen Bildschirm. :beer:
      Intel i5-2500k@4,2Ghz / AC Freezer Xtreme / ASRock P67 Pro 3 / 8 (bald: 12) GB RAM / Gigabyte GTX 560 OC @ 900,1800,2100 / Seasonic Bronze 430W / Seagate 1 TB / WD Elements 1 TB / Thermaltake V3

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von domeyx ()

    • Habe jetzt mal den Tipp mit dem Texture bandwith oder wie das heißt. Jetzt läd es schon um einiges schneller :)
      Intel i5-2500k@4,2Ghz / AC Freezer Xtreme / ASRock P67 Pro 3 / 8 (bald: 12) GB RAM / Gigabyte GTX 560 OC @ 900,1800,2100 / Seasonic Bronze 430W / Seagate 1 TB / WD Elements 1 TB / Thermaltake V3
    • domeyx schrieb:

      Klar ich kenne mich damit sogar ganz gut aus. Ich probiere das mal schnell aus.
      Edit: Nice :thumbsup: Durch dich habe ich jetzt einen komplett schwarzen Bildschirm. :beer:
      Echt jetzt? Sorry, das wollte ich nicht :S . So dramatisch sollte sich das eher nicht auswirken. Einzig die Frames können sich negativ verändern. Schwarzen Bildschirm hatte ich eigentlich noch nie.
    • Hey Leute ich klink mich mal ein hier!
      Ich habe das Problem, dass ich bei Photoscenery und der PMDG oft "schwerwiegende Fehler" bekommen. Bevor ihr anfangt: Die bekannte .dll ist eingefügt, dll.xml ist überprüft und DDR3 Ram ist ausreichend da (12GB+W7 64bit). Kann es sein, dass der BufferPool-Eintrag dafür verantwortlich ist? Das er quasi unaufhaltsam Daten dem PC zuschaufelt, nach dem Motto: "Hier mach mal, aber so schnell wie möglich!". Und das dadurch diese Abstürze bei aufwendigen Addons auftreten?

      MfG David

      EDIT: Nach einem weiteren Test ohne BP=0 trat der Fehler dennoch auf.
      Intel Core i5 2500k @4,5Ghz @ Alpenföhn Brocken; 8GB G.Skill @ 1600 9-9-9-24; ASROCK P67 PRO3; 1TB WD Flusi; 500GB Samsung Windows7; Nvidia Zotac AMP 560ti

      Logitech ATTACK3

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DavidVfr ()

    • Das ist aber kein Performance-Problem oder hat irgendwas mit Tweaking im Sinne von Performance zu tun. Du solltest im FSX-Forum ein PROBLEM-Thread posten. Wenn jeder seine PROBLEM-Stellungen hier reinschreiben würde, dann wäre dieses Posting sicher mehrere Hunderte Seiten lang ;) Vielen Dank fürs Verständnis.
      Intel i7-920 @4 GHz, 12GB RAM OCZ Platinum @1.646MHz,Sapphire HD-5870 Vapor-X, 30" Dell @2560x1600, TrackIR 5, Win7 64bit
      PEGASUS' Bilder-Thread