Ja ja, die Frames

    • Ja ja, die Frames

      Moin allerseits.

      Damals, mit einem betagten PC hatte ich Probleme mit den Frames, die ich aber nach vollziehen konnte,
      Nachdem ich jetzt den FSX mit aktuellem PC zufriedenstellend betreibe, kam die Idee, es nochmal mit dem Train zu versuchen.
      Aber wieder Enttäuschung bezüglich der Frames.

      Ich hab jetzt mal den Train auf ´optimale Leistung´ gesetzt und auch den Sound auf niedrig.
      D.h. also auf mickrige Grafik,
      Auf freier Strecke gehts ja, so ca. 40-50 Frames.
      Aber in Bahnhöfen oder Verkehr unterwegs sinkt die Geschichte bis auf 8-10 Frames.

      Die CPU Frequenz bleibt auf ´Leerlauf´, 1.600 MHz
      Und hat dabei eine Auslastung von ca. 30-40%.
      Im Betrieb dann, also unterwegs klettert sie stellenweise ganz kurz auf ca. 2.500-2800MHz (Der FSX hat 3.600 MHz durchgehend).
      Auch dabei Auslastung von ca. 50%.

      Und die Grafikkarte ?
      Die langweilt sich.
      Memory 160 MB, GPU Load 10% maximal.

      Das kann doch eigentlich nicht normal sein. Macht so keinen Spaß.
      Wo ist das Rädchen, an dem ich noch schrauben kann ?
      Tschööö
      Wolfgang
    • RE: Ja ja, die Frames

      Quax der Echte schrieb:

      Wo ist das Rädchen, an dem ich noch schrauben kann ?
      Probier mal in den Energieoptionen in der Systemsteuerung ein anderes Profil. Je nach Rechner sind dort unterschiedliche Profile verfügbar, und ab Werk ist das "ausgewogen" (oder ähnlich; ich habe nur englische Windows) aktiv; meistens gibts zum Start 3 (z.B. stromsparen, ausgewogen, Vollgas), es können aber auch mehr sein.

      Da auf "high performance" umstellen, und die CPU wird auch bei idle-Last nicht mehr runtergetaktet. Kostet Strom, gibt aber mehr Leistung.

      ATI und nVIDIA bringen ihre eigenen Taktratenmanager mit, deren Einsatz aber eigentlich nur zum Übertakten erforderlich ist.
    • Moin Andi,

      danke für den hilfreichen Tip.
      Es gibt in der Tat zwei Einstellungen.

      1. Energiesparmodus.
      Der war bei mir eingestellt.
      Da kann man einstellen, wann der Bildschirm ausgeschaltet werden soll.
      Und wann der Energiesparmodus eingeschaltet weden soll.
      Beide Werte standen bei mir auf ´niemals´.
      Wahrscheinlich bezieht sich das ´Energiesparmodus´ dabei auf das Herunterfahren des PC um Energie zu sparen und in diesem Zustand wieder ´aufgeweckt´ werden zu können.

      2. Ausbalanciert.
      Den habe ich dann eingestellt.
      Und dabei gibts die selben Einstellmöglichkeiten wie unter Punkt 1
      Hab beide Werte wie unter Punkt 1 auf ´niemals ´ gestellt.
      Und damit funktioniert es dann, dass die CPU sich nicht schlafen legt, sondern den Train bearbeitet.
      Merkwürdig, dass sie das bei der alten Einstellung schon beim FSX gemacht hat.

      Aber man muss ja nicht alles verstehen ;)

      BtW:
      Ich hab im Forum von TrainStore gelesen und das installiert.
      Offensichtlich liegt der Vorteil darin, dass nur die für die entsprechende Aufgabe benötigten Dinge geladen werden. Find ich gut.
      Habs gerade mal ausprobiert und mach jetzt mal was, was ich sonst nicht mahce, nämlich etwas fragen, was ich noch nicht gründlich ausprobiert habe.
      Habe zwei Strecken ausprobiert und sehe keine anderen Züge.
      Zufall ? Oder kann das per TrainStore eingestellt werden ?
      Tschööö
      Wolfgang
    • Das mit dem Trainstore sollte automatisch gehen.

      Bei mir geht das.

      Hast du gar keinen anderen AI Traffic dann ?
      Oder fehlen nur bestimmte ?

      Schon mal eine Aufgabe dann geladen und abgearbeitet ? Zumindest da sollte dann AI zu sehen sein.
      MfG
      Dr. f.s. Sandra Marion R.
      Polygon-Dompteuse

      Hurrraaaaa - es wird Morgens hell und Abends dunkel.
    • Quax der Echte schrieb:

      BtW:
      Ich hab im Forum von TrainStore gelesen und das installiert.
      Offensichtlich liegt der Vorteil darin, dass nur die für die entsprechende Aufgabe benötigten Dinge geladen werden. Find ich gut.
      Habs gerade mal ausprobiert und mach jetzt mal was, was ich sonst nicht mahce, nämlich etwas fragen, was ich noch nicht gründlich ausprobiert habe.
      Habe zwei Strecken ausprobiert und sehe keine anderen Züge.
      Zufall ? Oder kann das per TrainStore eingestellt werden ?
      Hallo Wolfgang!
      Das verstehe ich auch nicht. Wo siehst du keine anderen Züge? Im Erkundungsmodus ist das ja normal. Nur in Aufgaben kommen dir andere Verkehrsteilnehmer entgegen.
      Und TrainStore ist ein unverzichtbares Hilfsmittel sobald man mehr als die mitgelieferten Strecken und Fahrzeuge nutzen will. Die Bedienung ist eigentlich narrensicher, Fehler mit Train Store erzeugt meistens der Benutzer! :) Und das Handbuch lässt kaum Fragen offen (Lesen bildet :D)
      Und mit Trainstore kannst du dir einlagern (sprich zum Fahren bereitstellen lassen), was du gerade möchtest, nur einen "Erkundungszug mit einem speziellen Pfad auf einer deiner Strecken oder eben eine ganze Aufgabe mit allem was dazugehört ( -> Gegenverkehr;))
    • Moin Caschi,

      bei mir ist es leider anders.
      Egal, ob ich per TrainStore eine Aufgabe aus den Standardstrecken oder aus dem WupperExpress oder der Marschbahn starte, bin ich ganz alleine.
      Bin gerade nochmal von Niebüll nach Westerland mit dem Sylt Shuttle und in Tokio im angeblich dichten Mittagsverkehr gefahren und hab keinen fremden Zug gesehen. Auch nicht im WupperExpress in den Bahnhöfen. Das war vorher ohne den TrainStore anders. Reger Verkehr.
      Außerdem werden keine Werte für den nächsten Halt im zuständigen ´Kästchen´ angezeigt. Nur die Uhrzeit.
      Das scheint so, als wenn nur die Strecke geladen wird, nicht aber die Aufgabe.
      Ich werde den TrainStore nochmal deinstallieren und testen. Hab jetzt keine Zeit mehr dafür. Oder kann man den TrainStore einfach deaktivieren, so dass im Train Menü wieder alle Aufgaben direkt gewählt werden können ?

      @Sandra
      Von der Marschbahn habe ich in der Tat die Version 1.0
      Hab mir das Update geholt und bekomme vom Installationsprogramm die total aussagekräftige Meldung:
      Auf der Marschbahn nach Westerland 1.1 kann nicht installiert werden, es fehlt eine benötigte Datei auf diesem Computer.
      Toll.
      Oder hab ich das falsche Update ? Meins heißt AdMnW1-1.exe
      Tschööö
      Wolfgang
    • Oben über dem Fenster, wo du die Lok auswählst gibt es 2 Reiter - Erkundungsmodus oder ? (keine Ahnung, wie der andere heißt.)

      Du kannst in dem Modus, wo dann alles grün hinterlegt ist den Zug, Zugverband Startbahnhof, Richtung, Jahreszeit, Uhrzeit und eine Aufgabe der Strecke auswählen. Dann drückst du auf "Erkunden", der MSTS startet jetzt. Dann wählst du im MSTS, falls vorhanden nicht "erkunden der Strecke", sondern die Aufgabe darunter. (ich weiß wieder nicht, wie sie heißt :( )

      Jetzt kannst du genauso fahren, wie im Modus "erkunden der Strecke", nur, dass du jetzt auch AI-Verkehr hast.

      Sorry, das ich nicht mehr weiß, wie einige Reiter, Aufgaben oder so heißen, ich bin 5 Jahre nicht mehr gefahren.

      LG
      Paul
      freundliche Grüße
      Paul

      Der späte Wurm verpasst den frühen Vogel!

      Win 7 Ultimate 64 Bit, Intel Core i7-3820 4x3.60, Nvidia GTX 680 - 2GB VRAM, Mainboard: Asus P9X79 PRO - X79, 16 GB RAM
    • Quax der Echte schrieb:

      Moin Caschi,

      bei mir ist es leider anders.
      Egal, ob ich per TrainStore eine Aufgabe aus den Standardstrecken oder aus dem WupperExpress oder der Marschbahn starte, bin ich ganz alleine.
      Bin gerade nochmal von Niebüll nach Westerland mit dem Sylt Shuttle und in Tokio im angeblich dichten Mittagsverkehr gefahren und hab keinen fremden Zug gesehen. Auch nicht im WupperExpress in den Bahnhöfen. Das war vorher ohne den TrainStore anders. Reger Verkehr.
      Außerdem werden keine Werte für den nächsten Halt im zuständigen ´Kästchen´ angezeigt. Nur die Uhrzeit.
      Das scheint so, als wenn nur die Strecke geladen wird, nicht aber die Aufgabe.
      Ich werde den TrainStore nochmal deinstallieren und testen. Hab jetzt keine Zeit mehr dafür. Oder kann man den TrainStore einfach deaktivieren, so dass im Train Menü wieder alle Aufgaben direkt gewählt werden können ?
      "Herr Professor, ich stehe vor einem Rätsel!"
      Ich verstehe nicht, wie bei dir solche Probleme auftreten können. Du hast wirklich eine AUFGABE für die Strecke deiner Wahl eingelagert und diese dann auch im TS selbst ausgewählt und abgefahren? Wenn du keine Werte im Fahrplanfenster hast klingt das doch sehr nach Erkundungsmodus...
      Wie gesagt, Train Store ist eigentlich eines der fehlerfreiesten Programme überhaupt und es macht eigentlich immer was es soll...
      Installiere Train Store aber auf KEINEN FALL bevor du die Daten aus dem Train Store Verzeichnissen "Trains" und "Routes" entweder händisch in deine entsprechenden Verzeichnisse im Train Simulator Ordner kopiert/verschoben hast!
      Sonst stehst du ganz schnell sehr dumm ohne die wichtigsten Info-/Datendateien für Strecken und Rollmaterial da.
    • Moin Caschi,

      wir können den Herrn Professor beruhigen.
      Wenn Dummheit weh tun würde, müsste ich den ganzen Tag schreien.
      Ich hatte ja schon vermutet, dass lediglich die Strecke, nicht aber die Aufgabe geladen wird.
      Und nach deinem Hinweis in die gleiche Richtung hab ich nochmal studiert.

      Was hab ich gemacht ?
      Per TrainStore eine Aufgabe ausgewählt und dann den Simulator gestartet.
      Die ausgewählte Strecke wird angezeigt, und die habe ich dann gestartet.
      Und dabei übersehen, dass als erstes noch die Streckenerkundung in dieser kleien Auswahl steht ...........
      Tja, das wars.

      Sorry, dass ich euch so viel Kopfzerbrechen gemacht hab und danke für die Hilfe.

      Noch eine Frage zu deinem letzten Vermerk bezüglich Installation von TrainStore:
      Soll das heißen, dass nach Änderungen / Erweiterungen im Train Simulator auch Train Store neu installiert werden muss ?

      Ach ja, noch etwas:
      fispm.exe wird von meinem Antivirenprogramm als infiziert gemeldet.
      Bisher hab ich diese Meldung einfach weggeclickt.
      Tschööö
      Wolfgang
    • Soll das heißen, dass nach Änderungen / Erweiterungen im Train Simulator auch Train Store neu installiert werden muss ?
      Nein, wichtig ist nur, im TrainStore die Funktion "Hole Alles" anzuwählen. Dann werden alle ausgelagertenn Strecken, Aufgaben und Züge wieder in den TrainSim zurück kopiert. Anschließend im TrainSim die neue Software installieren. Dann wieder über den TrainStore die Aufgabe wählen und den Sim starten.

      Grüße
      Frank
      Shorty333, Mitglied im FlightXPress Forum seit Sep 2007.
    • Oh Mannomann,

      ich wußte gar nicht, dass es zwei Versionen von dieser Strecke gibt.
      Für mich waren Halycon Marschbahn und BSI der selbe Verein, nur mit unterschiedlichen Bezeichnungen.
      Blöd, woll ?

      Genau so blöd, wie wenn ein FSX Anfänger meint, PMDG und WILCO kommen aus der selben Schmiede.
      Sind doch beides Boeings :D
      Brrrrr
      Grausam

      So, ich hab jetzt neu installiert.
      ProTrain 13 Marschbahn mit seinen zwei Updates
      TrainStore mit Update

      Und was soll ich sagen ? Alles Ok.

      Vielen Dank für die ausführliche und lehrreiche Hilfe.
      Ich wünsch euch noch einen schönen Restsonntag.
      Tschööö
      Wolfgang