Jeehell APU startet nicht

    • FSX

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Jeehell APU startet nicht

      Hallo Liebes Forum,
      nachdem ich jetzt nun doch auf FSX (vorerst) umgestiegen bin, habe ich mich nun mit Jeehell befasst und installiert. Sehr sehr schönes Programm! Allerdings fehlt mir hierfür noch die Demo von Navigrapgh die ich nirgens bei Google finden kann. Kann mir da vielleicht jemanden eine Tip geben?

      Nun zu meinem Hauptproblem:
      Nachdem ich es endlich hinbekommen habe, mein PFD, OHP, usw. auf dem externen Rechner laufen zu lassen und auch eine Verbindung zustanden bekommen habe, habe ich gleich mal den Airbus von Jeehell mit FSX gestartet. Soweit so gut! Ok ein Kaltstart (Premiere :rolleyes: )... kurz die Anleitung von Jeehell gelesen... Ok..

      Batterie an: Check
      Gen1 & 2 an: Check
      Fuel Pumps an: Check
      XFEED On: Check/ Open
      Apu Master & Start an: Check! Aber nicht Avail! Hier tut sich mal garnichts! :pillepalle:

      Im EWD steht mit Gelb: FUEL L+R Wing TK LO LVL
      Ich nehm mal stark an, dass das soviel heißt wie: Öhm, du hast kein Sprit in deinen Tanks... X/

      Also im FSX auf Treibstoff und Nutzlast gegangen... Alles auf 100% :S

      Ich kapiers nicht. Wo ist der Fehler? Wie bekomme ich Sprit in die Tanks. bzw. mach ich vielleicht doch irgendwas anderes falsch?

      Freu mich auf eure Hilfe.
      Lg
      Florian
      Gruß Florian
      facebook.com/A320Homecockpit
      Bau eines A320 Homecockpits.
      Gigabyte Z87X- D3H, i5 4670K@ 3,40 GHz Watercooled, 16GB Ram, NVidia GeForce GTX980 Ti AMP Zotac
      Win7 Professional (64bit), Prepare 3D V4.1
      ASP4+ASCAD
      Jeehell, TOPCAT, GSX, EFASS

      Weitere Hard und Software siehe Profilinfo
    • Hallo,
      kleiner Nachtrag: Ich hab den Fehler gefunden! ;)
      Ich hätte erst den FSX starten sollen und dann denn Server und den Client. ;)
      Ich hatte den Server und Client schon gestartet gehabt und erst dann FSX mit dem Jeehell Airbus.
      Nach einem kurzen Intermezzo mit der Joystick Thrustkallibrierung habe ich es nun zum laufen und starten gebracht. Der Thrust ist zwar noch nicht komplett richtig eingestellt, da der Reverse noch nicht geht.. und diverse andere Thruststellungen noch nicht konfiguriert sind, aber das werde ich mit "Probieren" auch noch irgendwie hinbekommen.

      Jetzt bräuchte ich trotzdem noch die Navdaten von Navigraph, oder gibts die Demo nicht mehr? Gibt es Alternativen? Ich möchte halt ungern vorerst in der Test-, Planungs- und Probierphase viel Geld ausgeben, bis ich da mal voll durchgestiegen bin usw. ;)

      Freu mich auf eure Meinungen und Tips. ;)
      Gruß Florian
      facebook.com/A320Homecockpit
      Bau eines A320 Homecockpits.
      Gigabyte Z87X- D3H, i5 4670K@ 3,40 GHz Watercooled, 16GB Ram, NVidia GeForce GTX980 Ti AMP Zotac
      Win7 Professional (64bit), Prepare 3D V4.1
      ASP4+ASCAD
      Jeehell, TOPCAT, GSX, EFASS

      Weitere Hard und Software siehe Profilinfo
    • Hallo Florian,
      wenn Du A320 FMGS 30 beta runterlädst und installierst, ist eine (veraltete) Navdatenbank bereits vorhanden! Wenn Du den neuesten AIRAC haben willst, bleibt Dir nichts anderes übrig als diesen bei Navigraph zu kaufen. Aber Vorsicht: Jeehell ist im Augenblick dabei, sein Programm auf eine neue Datenquelle umzuprogrammieren. Diese wird voraussichtlich nicht mehr von Navigraph sondern von Aerosoft stammen. Also binde Dich nicht längerfristig an Navigraph.
      Gruss, René
    • Hallo Renè,

      danke für deine Antwort.
      Das ist ja interessant mit Aerosoft... da bin ich mal gespannt, was da so kommt. ;)

      Is garnicht so einfach das Ding zu fliegen. Bei Xplane war die FCU mit dem Freeware Bus doch etwas anders und auch leichter zu bedienen. :whistling: Bis ich mal rausgefunden habe, wie ich HDG usw. einstellen kann, hat es doch etwas gedauert. Zudem nervt mich momentan der Masteralarm, da der Jeehell Airbus ja dafür keinen Button hat (jedenfalls nicht gefunden) oder kann ich den irgendwie, irgendwo zuweisen?
      Gruss, Florian

      P.S.: Das mit dem Flapslever-script scheint doch schwerer zu sein als gedacht. Ich hab irgendwie keine Plan wie ich das Script schreiben soll? Mir kamen da so Ideen mit if und then in Verbindung mit den einzelnen Positionen Values des Levers. Da ich einen 10 KOhm Podi für den Lever verwendet habe und den an meinen analogen Input der Opencockpits Outputkarte drangehängt hab, habe ich keinen blassen Dunst, wie ich das so dann richtig programmieren soll. Naja vielleicht hat ja von euch jemand eine Idee? :blush2:
      Gruß Florian
      facebook.com/A320Homecockpit
      Bau eines A320 Homecockpits.
      Gigabyte Z87X- D3H, i5 4670K@ 3,40 GHz Watercooled, 16GB Ram, NVidia GeForce GTX980 Ti AMP Zotac
      Win7 Professional (64bit), Prepare 3D V4.1
      ASP4+ASCAD
      Jeehell, TOPCAT, GSX, EFASS

      Weitere Hard und Software siehe Profilinfo
    • Beret schrieb:

      So weit ich mich erinnern kann, sollte der auf der FCU sein.
      Und ich dachte mir doch beim Start des Clients: "Da hat doch grad was auf der FCU aufgeblinkt." Problem ist nur, dass es danach weg ist. Kein Button nichts... :gruebel: Auch das "auf der Stelle drauf rum klicken" brachte nichts. Seltsam!
      Im Konfigfenster habe ich leider bis jetzt auch nichts gefunden... aber vielleicht such ich auch nur nach dem falschen?
      Gruß Florian
      facebook.com/A320Homecockpit
      Bau eines A320 Homecockpits.
      Gigabyte Z87X- D3H, i5 4670K@ 3,40 GHz Watercooled, 16GB Ram, NVidia GeForce GTX980 Ti AMP Zotac
      Win7 Professional (64bit), Prepare 3D V4.1
      ASP4+ASCAD
      Jeehell, TOPCAT, GSX, EFASS

      Weitere Hard und Software siehe Profilinfo