Engine out beim Take Off

    • Engine out beim Take Off

      Heute wollte ich mit meiner Ramzzess 777 von Sarajevo zurück nach München fliegen. Vom der etwas kurzen Landebahn durfte ich schon beim arrival einen Eindruck
      gewinnen, erwartete jedoch keine Probleme. Nun gut, die taxiways sind für meine Riesenmaschine, die unmöglich für diesen Flughafen zugelassen sein kann, ein wenig eng. Glücklicherweise war den Notams zufolge Gate 3 gesperrt. Dadurch hatte ich an Gate 4 ordentlich Platz(wobei ich bezweifle, dass sich die statischen Flieger für Notams interessieren). Nun gut, die laut Charts erforderliche Sondereinweisung habe ich zwar nicht, aber das geht im Simulator in Ordnung.

      Mein erster Startversuch wieder durch erobern bekannten verhindert. Die Throttle passen sich scheinbar manchmal dem des Joysticks an(trotz Autothrottle) und die Triebwerke fahren entsprechend runter. Da ich noch unter V1 war hatte ich bei dem Startabbruch kein Problem und machte mich auf zu meinem zweiten Versuch.
      Es lief alles ganz normal. "V1 - Rotate" und das Abheben. So zwischen 50 und 100 Fuß höre ich plötzlich "Too low terrain". Mein Blick wandert zunächst auf das Speedtape, wobei ich bemerke, dass meine Geschwindigkeit nur noch knapp über V2 ist und annimmt. Der Blick auf das Upper Eicas bestätigt dem Verdacht, dass die Triebwerke wieder runterfahren. Da ich den Bug vermute, schalte ich Autothrottle aus und gebe Vollgas. Bringt nichts, die Triebwerke fahren wir runter. Irgendwann bemerkte ich, dass es sich um ei oben Double Engine Out handelt. Zum Abbruch bin ich ihn diesem Moment zu hoch und zu schnell, zum Weiterfliegen jedoch zu tief. Den Vogel auf die Runway hauen, mit einem over run rechnen und auf das Beste hoffen ist auch ausgeschlossen, schließlich ist unter mir keine Runway mehr. Vollkommen unfähig noch irgendwas zu machen(bei 100-200 Fuß kommt man nicht zu weit) stürze ich knapp hinter dem Airport über bewohnten Gebiet ab. Kurz vor dem Aufprall überrascht mich mein Flieger plötzlich mit einem Cold & Dark. Ich glaube der wollte einfach nicht nach München. Morgen fliege ich nach Düsseldorf.
      "Lufthansa 81, what's your flight level?"
      "34000, Lufthansa 81."
      "Roger, contact Houston Space Center."

      "Lufthansa 81, say squawk, please."
      "Squawk."

      Gruß,
      Alex
    • So etwas ähnliches erlebe ich bei der PMSG MD11 auch. Meine Schubkontrolle mehr, weder AT noch Manuell vom Throttle oder Keyboard.
      Habe noch keinen Grund gefunden…kommt gottseidank nicht sooft vor.
      "Am Anfang wurde das Universum erschaffen. Das machte viele Leute sehr wütend und wurde allenthalben als Schritt in die falsche Richtung angesehen." - Douglas Adams
    • Hattest du die Triebwerke auf "Continuous"? Damit wird doch Automatisch versucht die Triebwerke nochmals zu Starten. Bitte Korrigiert mich wen ich Falsch liege.

      Der Cold&Dark dürfte in diesem Fall normal sein, ohne Triebwerke kein Strom. Ist aber Krass das gleich beide Triebwerke den Gwiat aufgeben.
      Grüsse aus der Schweiz
      Jan

      Mein System:
      Intel i7-4790K
      ASUS Maximus VI Hero
      EVGA GTX Titan Black
      16GB DDR3 1866
    • Dein Problem mit den Throttles ist im Introduction Manual beschrieben und demnach kein Bug.
      Du setzt manuell 70% N1 und drückst den TOGA Knopf. Die Servos fahren auf TOGA und du musst deinen Hardware Throttle auch nach vorn schieben, sonst geht der Schub, sobald jenseits von 80 KIAS im PFD "THR HOLD" steht wieder auf die Position deiner Levers zurück. Das ist aber in den meisten Addon Fliegern wie z.B. auch der Level-D so.
      Zeit zehn Jahren lese ich hier schon regelmäßig von diesem Problem. So langsam sollte es doch mal durchgedrungen sein. :rolleyes:
      Mein kleines Rechenmonster: Custom Loop - Intel Core i9 7900X (delidded) @5 GHz - MSI X299 Gaming Pro Carbon - 32 GB @3200 MHz CL14 - GTX 1080ti @2,2 GHz Powermod
    • @Sovereign: Normalerweise stelle ich sie immer auf Cont, daran kann es also nicht gelegen haben. Wenn alles ausfällt, hat man aber auch damit keine Chance mehr. @Basti: Ja, dessen bin ich mir bewusst. Für mich ist es im Ganzen trotzdem gewissermaßen eine Art Bug (wobei Bug eventuell tatsächlich das falsche Wort ist), da man eben am PC normalerweise keine Throttle mit Motor hat. Wenn ich auf ToGA schalte und dann meine Saitek-Throttle vorziehe, bekommen die erst mal Priorität und ich erreiche nicht oder erst sehr viel später den gewünschten Take-off-Thrust.
      "Lufthansa 81, what's your flight level?"
      "34000, Lufthansa 81."
      "Roger, contact Houston Space Center."

      "Lufthansa 81, say squawk, please."
      "Squawk."

      Gruß,
      Alex
    • So, es geht in die zweite Runde. Wollte gestern mit der gleichen Maschine von Christchurch nach Sydney fliegen. Blöd nur, dass in so 100-200ft Höhe über der Runway von Christchurch ein ordentlicher Vogelschwarm unterwegs war. Bemerkt habe ich ihn unglücklicherweise erst als sich meine Engines so 2-5 Sekunden nach dem Abheben mit einem lauten Knall verabschiedeten. Aus der Höhe kann man leider nicht viel machen. Habe die Maschine wieder auf die Runway gedrückt (Weiterfliegen war selbstverständlich unmöglich) und auf das Beste gehofft. Das Blöde war, dass alles so schnell ablief, dass ich keinerlei Notstromversorgung anschalten konnte. Erst als ich unten war, habe ich die APU hochgefahren. Davor war nicht einmal Bremskraft vorhanden. War dann wieder einmal ein kurzer Flug. Zum Glück ist in Christchurch hinter der Runway Prärie.
      "Lufthansa 81, what's your flight level?"
      "34000, Lufthansa 81."
      "Roger, contact Houston Space Center."

      "Lufthansa 81, say squawk, please."
      "Squawk."

      Gruß,
      Alex