TFDI Design Boeing 717-200

    • FSX
    • Die Carenado-Modelle sehen hervorragend aus aber es funktioniert vieles nicht so wie es sollte. Trotz Ankündigung werden nur wenige Dinge gefixt und dann geht das Spiel mit dem nächsten Modell wieder von vorne los. Daher werde ich zunächst mal von der 717 absehen. Aber vielleicht wird ja alles gut.
      PMDG 777 | PMDG 747 | Aerosoft Airbus 318-321 | Majestic Dash 8 | Carenado Hawker 850XP | Carenado Citation CJ2 | Realair Turbine Duke | Flight1 KingAir B200 | A2A Piper Commanche 250
    • 1.0.6.0 angetestet, klang ja von den Fixes vielversprechend.
      Naja, dauert immer noch. Taxeln geht zwar besser, die Engines spoolen nicht wie bekloppt hoch, wenn man den Throttle nur minimal bewegt. Das war es dann aber auch schon.
      Hardware Rendering funktioniert bei mir nun garnicht mehr (P3D, auch verschiedene NVidia-Treiber getestet, hier crasht P3D oder es kommt DXGI_DEVICE_HUNG, wenn man Ground Power anschaltet), also zurückgestellt auf Software Rendering: geht.
      Dann: Trotz dass weder Autoflight / Autothrust noch sonstwas gearmt ist (Throttle sind auch in der Idle-Position) - FMS Speed zu armen am Boden will den Flieger auf TOGA beschleunigen. Ohne dass 717 FCOM studiert zu haben: Ich bin mir seeehr sicher, dass das im realen Leben nicht passiert - von der MD-11 kenne ich das auch nicht. Also aufpassen.

      Flug gemacht. T/C, T/D ist immer noch nicht vorhanden. Kann ich auch immer noch mit leben, brauche ich nicht dringend. Das Ding lässt sich immer noch wunderbar von Hand fliegen.
      Aber: Sinken, immer noch nix verbessert. Sobald man die Höhe runterschraubt, sinkt er von selbst (Selected? Denn mangels vertikalem Profil, dass ja nicht vorhanden sein kann, da es sonst den T/D geben müsste, kann ich mir es nicht anders erklären) mit einer affenartigen Geschwindigkeit, bis zu 10000 ft pro Minute und geht dabei sogar in den Overspeed. Speedbrakes bringen die Engines kurzzeitig in Idle, sobald die eingestellte Geschwindigkeit erreicht ist spoolen sie wieder hoch und man ist wieder im Overspeed: Also entweder versuchen mit V/S vorher was moderates einzustellen oder direkt AP/AT raus an der Stelle - letzteres mache ich dann.
      Na gut, irgendwann ist man dann auf dem Approach-Kurs.
      Hoffe, dass sich das ILS-Problem gelöst hat (steht ja im Log), aber Pustekuchen (siehe Bilder). Alles wie vorher: Die Diamanten scheinen richtig zu sein, der Flieger orientiert sich nur einfach nicht an diesen im Auto-Flight. Wenn man dem ganzen manuell folgt, was ich logischerweise dann auch tat bzw. musste, ist alles okay. Bei derzeitigen Sichtverhältnissen kann man sich also nicht aufs Auto-Flight verlassen.

      Fazit: Immer noch warten.

      Hand-Flying Top, Auto-Flight: Immer noch Flop. Die Jungs müssen da noch weiter fixen.
      Dateien
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • Ich habe das Update geladen, konnte aber noch nicht Testfliegen, steht für morgen Abend an.

      roesti schrieb:

      Hardware Rendering funktioniert bei mir nun garnicht mehr (P3D, auch verschiedene NVidia-Treiber getestet, hier crasht P3D oder es kommt DXGI_DEVICE_HUNG, wenn man Ground Power anschaltet), also zurückgestellt auf Software Rendering: geht.
      Da ich 4x SGSS verwende, kann ich das Hardwarerendering nicht nutzen, da dann im iPad keine Symbole mehr zu sehen sind. Bin testweise mal im NI auf 8x Supersampling gegangen - das Hardwarerendering funktioniert bei mir tadellos.

      roesti schrieb:

      ber: Sinken, immer noch nix verbessert. Sobald man die Höhe runterschraubt, sinkt er von selbst (Selected? Denn mangels vertikalem Profil, dass ja nicht vorhanden sein kann, da es sonst den T/D geben müsste, kann ich mir es nicht anders erklären) mit einer affenartigen Geschwindigkeit, bis zu 10000 ft pro Minute und geht dabei sogar in den Overspeed. Speedbrakes bringen die Engines kurzzeitig in Idle, sobald die eingestellte Geschwindigkeit erreicht ist spoolen sie wieder hoch und man ist wieder im Overspeed: Also entweder versuchen mit V/S vorher was moderates einzustellen oder direkt AP/AT raus an der Stelle - letzteres mache ich dann.
      Das Problem hatt ich komischerweise nie. Ich stelle die neue Höhe ein, ziehe den Knopf und drücke PROF. Dann sinkt sie brav als wäre ein Profil hinterlegt mit 1500-2500 fpm.

      Wie gesagt, wirklich testen kann ich erst morgen.
    • airlinetycoon schrieb:

      Da ich 4x SGSS verwende, kann ich das Hardwarerendering nicht nutzen, da dann im iPad keine Symbole mehr zu sehen sind. Bin testweise mal im NI auf 8x Supersampling gegangen - das Hardwarerendering funktioniert bei mir tadellos.
      Hardware-Rendering hat bei der vorherigen Version auch ohne Probleme funktioniert. Hatte jetzt 5x getestet (inklusive PC neu starten / anderen Treiber installieren) damit zu fliegen, geht leider nicht mehr mit meiner alten GTX 680. Sobald man Ground Power einschaltet, crasht P3D (3.4 HF2) mit DXGI_DEVICE_HUNG. Wobei ich das nicht so "schlimm" finde, im Softwaremodus geht es und ich stelle da jetzt auf meinem System keine gravierenden Performanceunterschiede fest.
      Liegt aber definitiv am Update, denn davor war es nicht vorhanden - und das Update selbst ist eh noch Beta.
      Nachtrag: Lese aber auch gerade im Forum, dass es hier ein Problem mit SpotLights (vom FSLabs A320) geben kann - das müsste ich mal testen. Könnte sich hier durchaus überschneiden, denn den Bus hab ich ja auch erst seit kurzem für P3D drauf.

      airlinetycoon schrieb:

      Das Problem hatt ich komischerweise nie. Ich stelle die neue Höhe ein, ziehe den Knopf und drücke PROF. Dann sinkt sie brav als wäre ein Profil hinterlegt mit 1500-2500 fpm.
      Ja, das ist ja das "geniale". Ich bin bereits im Prof. Modus, so steht es ja im PFD. Wenn ich im Cruise bin, und einfach nur die Höhe runter drehe, sinkt er sofort (d.h. ohne Push / Pull am Knob). Das kann auch nicht normal sein. Bei Heading muss ich ja bspw. auch vorwählen und dann "selecten", erst dann dreht er ein.
      Prof. ist immer noch drin, auch wenn ich den Prof-Knopf nachträglich drücke, ändert sich da nix dran. Ist total merkwürdig und er geht wie eine Rakete nach unten mit abartiger Sinkrate und dem Problem, dass Speedbrakes nicht helfen sondern das Ganze noch verschlimmern.
      Bin ich aber auf einer niedrigeren höhe, bspw. FL100 und da jetzt langsamer (250 Knots), dann geht auch das sinken in "normaler" Geschwindigkeit. Es tritt quasi nur aus dem Cruise beim Start des Descent auf. Hab jetzt nicht gemessen, aber gefühlt sinke ich aus FL300 auf FL200 in weniger als 10 Sekunden :D Er nimmt dabei auch die Nase auf 10° Nose Down oder mehr - definitiv kein normales Verhalten. Er drosselt beim Sinken die Triebwerke einfach nicht richtig. Die Speedbrakes sind immer noch zu "effektiv", so dass er da sogar noch fast auf TOGA geht, um den Managed Speed zu halten und man wie ein Stein fällt. Manuell alles supi.
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von roesti ()

    • Klar ;) Bleibe da auch weiter geduldig, irgendwann wirds schon. Aber es dauert eben wahrscheinlich noch etwas länger, bis da alles soweit läuft. Ich finde es auch nett, dass sie die 2D-Popups realisiert haben, funktioniert auch alles tadellos und sieht gut aus - würde mir aber erstmal mehr Priorität beim Fixen von Bugs wünschen, anstatt dass sie neue Features einbauen, die erstmal "unwichtig" sind.

      Man kann es ja auch positiv sehen: Bei der Kiste braucht man keine Angst haben, über dem Descent Path zu sein und dann zu spät mit dem Sinkflug dran zu sein ^^ Runter kommt man ganz fix 8)
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS
    • Jedenfalls danke ich euch für die viele Testarbeit und die Berichte darüber. Ich werde jezt erst mal ein paar Monate Abstand von dem Flieger nehmen und dann nochmal schauen wie der Stand der Dinge ist. Bis dahin erforsche ich erst mal die 747.
      PMDG 777 | PMDG 747 | Aerosoft Airbus 318-321 | Majestic Dash 8 | Carenado Hawker 850XP | Carenado Citation CJ2 | Realair Turbine Duke | Flight1 KingAir B200 | A2A Piper Commanche 250
    • Beim derzeitigen Hype um die PMDG 747 ist jedes andere Thema nahezu „Offtopic“. Ich habe mich dennoch gegen den Strom schwimmend gestern Abend mit dem 1.0.6.0 Beta-Update beschäftigt :music: . Ich bin ein paar Standards und 3 kurze Legs in der Karibik geflogen. Viele Kleinigkeiten wurden repariert, der große entscheidende Wurf ist es, wie von Roesti bereits erwähnt, nicht. Trotzdem ist der Vogel absolut fliegbar und wenn man um die Unzulänglichkeiten weiß, macht es in meinen Augen auch richtig Spaß und ein wenig süchtig.


      roesti schrieb:

      Ja, das ist ja das "geniale". Ich bin bereits im Prof. Modus, so steht es ja im PFD. Wenn ich im Cruise bin, und einfach nur die Höhe runter drehe, sinkt er sofort (d.h. ohne Push / Pull am Knob). Das kann auch nicht normal sein. Bei Heading muss ich ja bspw. auch vorwählen und dann "selecten", erst dann dreht er ein.
      Doch, ich denke das ist normal und kann nicht mit HDG verglichen werden, da ein anderer Mode. Der Heading Knob aktiviert den HDG-Mode beim Drücken oder Ziehen (wenn nicht schon aktiv), ein alleiniges Drehen am ALT-Knob ändert keinen Modus. Wenn im PROF-Mode, dann bleibt auch PROF-MODE. Habe diesbezüglich auch noch ein wenig probiert. Das sofortige Sinken beim Reduzieren der Altitude im FCP ist so wie ich das FCOM von AirTran verstehe korrekt, sofern der Flieger im PROF-Mode ist und der aktuell angesteuerte Wegpunkt eine niedrigere Höhe im FMC vorgegeben hat (sieheAuszug). Ist die Höhe gleich der Cruisealtitude oder gar höher, hält derFlieger die Höhe. Da das FMC noch keine Cruisealtitudes pro Wegpunkt automatisiert einträgt, ist meist die nächste Höhe eine niedrigere einer STAR.Trägt man manuell eine Höhe ein, funktioniert es. Ich habe das mehrfach versucht, hat immer geklappt. Will man einen sofortigen Descent verhindern ohne Höhen ins FMC zu klimpern, hilft derzeit nur das Ziehen des ALT-Knobs und damit das Verlassen des PROF-Modes. Aber auch gestern, im PROF-Mode habe ich nie Sinkraten größer als 2600 fpm gehabt.




      roesti schrieb:

      Hoffe, dass sich das ILS-Problem gelöst hat (steht ja im Log), aber Pustekuchen (siehe Bilder). Alles wie vorher: Die Diamanten scheinen richtig zu sein, der Flieger orientiert sich nur einfach nicht an diesen im Auto-Flight. Wenn man dem ganzen manuell folgt, was ich logischerweise dann auch tat bzw. musste, ist alles okay. Bei derzeitigen Sichtverhältnissen kann man sich also nicht aufs Auto-Flight verlassen.
      Ja, Autoland ist noch immer eine Fast-Katastrophe. Ich schreibe fast, da es mir tatsächlich gelungen ist bei einem von 3 Autolandversuchen den Flieger automatisch auf die Bahn, sogar fast die Centerline treffend, zu setzen, obwohl im Final die Speedprotection zuschlug. Habe mich so gefreut, dass ich den erstellten Clip auf YT geladen habe, ich hänge den Link mal dran. Verbessert wurde das Einfangen und Abfliegen des Localizers, das geht recht präzise. Das Abfliegen des Glideslopes ist nach wie vor extrem schlecht. Der Flieger sinkt zu früh, bei einem Anflug sackte der Diamant im ND auf ca. 500ft rasant nach unten weg, beim zweiten Mal schoß er ebenfalls auf ca. 500ft plötzlich nach oben. Der FD zeigte jeweils überhaupt keine Reaktion. Keine Ahnung, warum es beim dritten Versuch gelang, vielleicht erkennt ja jemand im Clip, was ich u.U. anders/besser gemacht habe. Im AirTran AOM steht übrigens als definierte Limitierung „Autolands are not permitted.“ Offenbar funzt das in der Realität auch nicht immer optimal………

    • Bei mir klappt das mit Version 1.0.6 irgendwie nicht: ich habe mir im TFDi-Account das Beta-Update "gekauft" und danach hat der Manager auch etwas installiert. Bei "about" steht aber immer noch: 1.0.3.0. Ist das okay so oder muß da tatsächlich auch 1.0.6.0 stehen und wenn ja, habe ich irgendetwas vergessen?

      mfg Kai
      Kai-Uwe Weiß, Mitglied im neuen FlightXPress Forum seit Sep 2007.
      Hardware: Gigabyte X79-UD3
      CPU: Sandy-Bridge E Core i7 3930k @4,3Ghz
      MSI GTX 980Ti
      24 GB RAM
      Windows 7 Ultimate 64
      P3Dv3.4

      "Der perfekte Sklave weiß nicht, das er ein Sklave ist."
    • Danke airlinetycoon,

      aufgrund der Situation mit dem Flieger habe ich bisher noch nicht die Motivation (und die nötige Zeit) gefunden, dass FCOM zu studieren - aber jetzt bin ich schlauer, dann ist zumindest das Verhalten des Knobs korrekt und meine Annahme war falsch :)

      Aber diese abartige Sinkperformance (und die merkwürdige Schubkontrolle dabei) kann ich dennoch nicht ganz glauben, da läuft einfach etwas schief. Es gibt bestimmt Zusammenhänge mit dem (fehlenden) Sinkprofil, wie Du schreibst - dennoch hoffe ich, dass das mal anders wird.

      Immerhin ist Dein Approach etwas gelungener, freut mich, dass es doch auch anders sein kann :) Bei mir habe ich noch nie bessere Ergebnisse erzielt als in meinen Screenshots zu sehen. Die Diamonds werden vom FD einfach nicht beachtet, ist leider sehr daneben.

      Ich brauche/will auch kein Autoland und der Flieger macht manuell gesteuert auch wirklich viel Spaß, wie Du sagst. Dennoch muss er in der Lage sein, Loc und G/S exakt abzufliegen.

      In diesem realen Video sind die Displays schön zu sehen. Da sieht man auch, dass es geht ;) AP ist lange aktiv und wird erst kurz vorher ausgeklinkt, Flieger fliegt aber jederzeit korrekt LOC und G/S ab.
      Viele Grüße,
      Robert
      ----------------------------------------------------------------------------------------------------------------------
      Hardware: i7-2600k@4.5 GHz, 16 GB DDR3 RAM, GeForce GTX 680, Samsung SSD 850 Evo 500GB, Thrustmaster T-HOTAS

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von roesti ()

    • TFDI Design Boeing 717-200

      Kai-Uwe Weiß schrieb:

      Bei mir klappt das mit Version 1.0.6 irgendwie nicht: ich habe mir im TFDi-Account das Beta-Update "gekauft" und danach hat der Manager auch etwas installiert. Bei "about" steht aber immer noch: 1.0.3.0. Ist das okay so oder muß da tatsächlich auch 1.0.6.0 stehen und wenn ja, habe ich irgendetwas vergessen?

      mfg Kai
      1.0.3.0 ist die Version des AddOn-Managers. Schau mal im FMC auf der FMC-Startseite. Da steht die Version des Fliegers.