Immersive Display Pro (+Calibration auf 2. PC)- Blickwinkel in P3D (nach links oder nach rechts) verschieben

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Immersive Display Pro (+Calibration auf 2. PC)- Blickwinkel in P3D (nach links oder nach rechts) verschieben

      Hallo Leute,

      ich nutze ja die Calibration Software von Fly Elise um eine 180° Sicht zu erstellen. Dazu habe ich die entsprechenden Grid Lines alle schön ausgerichtet, sodass vorallem auch der Mittelpunkt des Gitters genau hinter dem Mittelholm meines Homecockpits liegt. Wenn ich nun in der Mitte meines Cockpits stehe und schaue vorne mittig raus, müsste ja, nach Export und kopieren der entsprechenden Window 1 -4 Segmente der FXML Datei, die Centerline der Runway genau hinter meinem Mittelholm liegen.

      tut Sie aber nicht.

      Frage: Da ich ja hier drei geöffnete "Views" verwende um die 180° zu realisieren, kann ich da nun einfach den Blickwinkel oder Eyepoint in der Panel.cfg bzw. unter[Views] in der aircraft.cfg so verändern, das meine Centerline gerade verläuft, und zwar genau hinter meinem mittelholm? Ich hatte es mal sporadisch probiert, in der panel.cfg den Heading Wert unter [View_forward_dir] so zu verändern, das die Centerline gerade ist.
      Das hatte auch für das Mittlere Fenster geklappt. aber nicht für die Fenster links und rechts, da stimmen dann die Kanten nicht mehr, so wie Sie ursprünglich aus der exportierten Datei kamen.

      Hat hier jemand erfahrungen?

      Nach Rücksprache mit Nikola von FlyElise müsste das Problem durch verändern des Eyepoints in den entsprechenden cfg Files des Flusis behoben sein.
      An seiner Software läge es nicht.

      Ich habe mal zwei drei Bilder gemacht, die verdeutlichen sollen, was bei mir los ist. Ich glaube das Problem liegt bereits an der Kalibrierung ich kann mir aber nicht mehr weiterhelfen. Seht auf den Bildern: obwohl die Gridlines perfekt am Laser Kreuz verlaufen ist der 3D Tunel irgendwie schief.

      Deshalb habe ich auch das Gefühl, das mein Flieger schief auf der Runway sitzt. Obwohl er es nicht tut. Mein Blickwinkel ist irgendwie verschoben....
      20160610_200613.jpg20160610_200731.jpg20160610_200803.jpg

      Gruss Jörg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Enthusiast1982 ()

    • Hi Jörg,

      Du kannst dir ja auch die Gradzahlen (Screen Mesh) bei Calibration Pro anzeigen lassen.
      Da müsste dann 0 Grad genau in der Mitte liegen.
      Was mich ein bisschen irritiert bei deinem Setup, die Ränder gehen bei dir nach oben.
      Ich habe alles gerade ausgerichtet, vielleicht wird das Bild so verzerrt.

      Hier mal 2 Bilder



      Gruß Dennis
    • Hi Jörg, ja das geht, du musst in jedem der 3 views eine custom camera erstellen und dann in den Settings den heading Wert entsprechend anpassen. Bei mir sind es auf dem Cpt Sitz so weit ich mich erinnere jeweils -11° gewesen. Wenn du dann im HC auf dem CPT Sitz fliegst hast du einen korrekten Blickwinkel auf die RWY. Vom FO Sitz aus sieht es aber total schief aus. Hierzu musst du 3 weitere Cameras erstellen mit den jeweils anderen Heading Werten und dann je nach Bedarf hin und her switchen. Ansonsten bleibt eben nur es genau zentriert zu lassen wie es aus Immersive Calibration rauskommt und mit dem leicht schiebenden Versatz beim Fliegen zu leben. Wenn noch jemand mit 3 Beamern eine bessere Lösung hat immer gerne her damit :) VG Michael
    • Hallo Leute, ok vielen Dank ich werde das eine oder andere noch mal ausprobieren und berichte dann, vielen Dank für eure Hilfe!
      Habe gestern im Übrigen festgestellt vor lauter Calibriererei, das der Mittelpunkt meiner Leinwand nicht mit dem Mittelpunkt des Beamers Mitte übereinstimmt. Dementsprechend stimmte auch die Rotation des gesamten Cockpits nicht und ich musste nach neuer Ausrichtung des Beamers an der exakten Leinwand Mitte (0°) mein Cockpit nach links rotieren, damit der Mittelholm wieder auf Kurs war.

      Ich muss nun mal neu calculaten über Calibrtation Pro und gebe dann bescheid.....ich hoffe, das es die Lösung war.
      Ich dreh nämlich bald durch Leute!

      Also vielen Dank!
      bis bald

      PS @ Luftpump79: Ja die Ränder gehen bei mir deshalb so nach oben, weil ich meine Beamer nicht oben bündig ausgerichtet habe. Ich habe den mittleren Beamer soweit nach unten rotiert, bis die Seitenränder eine Vertikale ergeben. An diese Vertikalen links und rechts schließt dann bündig der nächste Beamer an, ebenfalls wieder "gedreht", sodass die Beamer Bilder im Grunde stoß an stoß anliegen. Das habe ich deshalb gemacht, weil mir die doppelte Lichtmenge bei Überschneidung der Beamerbilder bei Nachtflügen, oder Abenddämmerung FLügen nicht gefallen hat. Mich hat es wahnsinnig gestört so schiefe Doppellichtflächen zu haben. So habe ich keine Dopplung der Lichtstärke., Also nahezu keine Störung im Bild. Eine kleine Linie bleibt allerdings doch zu sehen, denn aus irgendwelchen Gründen ist bei mir bei jedem Beamer die äußerste Pixelreihe grün. UNd das sieht man leicht. Aber für mich ist es das geringere Übel bis jetzt. Außerdem hat meine Konfi für mich den Vorteil, das ich die größtmögliche Fläche abdecken kann. Jede Art von Überschneidung ist ein Verlust an Gesamtbildbreite, und ist im Grunde nur durch Vergrößerung des Bildes auszugleichen. Das wiederrum zur Folge hat, das die Pixel sehr groß werden, und eben das Bild in Summe unschärfer. Ist also alles ein Spiel der Gegebenheiten.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Enthusiast1982 ()

    • So hallole Leute!

      Nochmal ein kurzes Update!
      Für alle die die den Eindruck haben, das ihr Cockpit irgendwie schief auf der Bahn sitzt, und das GEfühl haben schräg entlang der Runway zu fahren!

      Schuld war letztenendes ein Eintrag in der aircraft.cfg!

      Unglaublich!!!!!

      Nachdem ich nun neu ausgerichtet hatte, Mitte Beamer = Mitte Leinwand = Mitte Cockpit (Mittelholm) und in Immersive neu calibriert hatte, war mein Flieger immernoch leichtschief auf der Bahn. Der Eintrag [VIEWS] enthält drei Werte: longitudinal, lateral und vertikal. Der Lateral Wert ist bei mir auf -1,61 gewesen (glaub das sind feet). Nachdem ich nun den Wert auf 0 gesetzt hatte, war plötzlich alles genau Mittig auf der Runway! Wie herrlich!

      Seit Wochen suche ich den Fehler, habe wahrscheinlich vor lauter Bäumen den Wald nicht gesehen. Es ist so banal. Aber so wars.

      Alla hopp!

      In diesem Sinne - frohes Fliegen! und danke euch allen!

      Jörg

      Nachtrag: Das der Tunnel nicht 100%ig erscheint, ist anscheind nicht das Problem, und war selbst nach Neucalibrierung immer noch der Fall, wenn auch nur leicht und nicht mehr so stark ausgesprägt wie oben auf den Bildern zu sehen.
    • Hi Jörg und all,
      aber ist es denn jetzt 100% gerade ??? Bei mir ist es so dass wenn ich die original Werte aus IDC (immersive Calibration) nehme es zwar super passt wenn mann genau in der Mitte des Cockpits sitzt aber wenn man auf dem CPT Sitz oder dem FO Sitz Platz nimmt eine schiefe Sicht auf die Centerline hat. Das führt dazu das man immer einen nach links oder rechts schiebenden Eindruck hat. Hier konnte ich mir bisher nur mit den custom cameras helfen.
      Würde mich mal interessieren wie Ihr das Problem gelöst habt ?!
      VG
      Michael
    • hallo Michael....
      Mittlerweile ist ein halbes jahr vergangen....ichh habe wiedermal mit der schiebenden optik zu kämpfen! Ich dachte eigentlich das Problem ist gelöst. Es ist anscheined tatsächlich so, das man für jeden sitz ne eigene sicht erstellen muss.
      Wenn ich mit einem 2. mann fliege, er sitzt auf dem FO....und ich auf dem cpt sitz. Dann ist der cpt sitz eine katastrophe. Wir sollten mal telefonieren! Würde mich freuen. Meld dich mal...Gruss Jörg
    • Hi Jörg, war es denn mal anders ???? Ich habe es auch nie besser hunbekommen ! Ich habe für den CPT Sitz eine Kameraeinstellung und für den FO Sitz eine andere. Je nach dem welche aktiv ist hat der Eine einen "geraden" Blick nach draussen und der Andere eine total schiefen und seitlich schiebenden.... Ich dachte die ganze Zeit es geht nicht besser !? Wie ist es denn bei denn anderen ???? Gruss Michael
    • Hi Michael...das ging ja schnell ;) ich dachte zumindest anfangs es sei behoben. Ich musste aber immerwiedermal was korrigieren und richtig zufrieden war ich nie. Folgendes. Du kennst ja auch den Pillemann. Ich kenne ihn auch sehr gut. Ebenso den Th. langenkamp. Ich will das hier nicht alles im F bequatschen.....ich schicke dir meine Nummer....lass uns morgen malmtelefonieren....iO?
    • hi nochmal, nee denke nicht das es mal besser war. Hab da auch schon viel probiert und es bleibt bei mir zumindest so wie oben beschrieben. Es kann halt nur einer gerade rausschauen. Oder Du stellst die Kamera genau Cockpitmittig ein, dann hat halt jeder eine leich schiebende Sicht. Mit telefonieren wird nix bin jetzt 14 Tagen in Florida im Urlaub. Die Jungs kenne ich auch nicht !? Gruss Michael
    • wenn man in der fxml datei in der zeile des window3... Dort wo die "rotation" werte stehen den mittleren wert auf null setzt müsste man zumindest im mittleren fenster gerade sein. Nachteil. Die beiden äuseren fenster müssen nachjustert werden. Auch haendisch. Aber ich glaube wenn man da einmal einen wert fuer alle drei sichten festgelegt hat. Kann man damit leben. Hast du das so realisiert?

      weis der geier...warum dieser besagte wert bei mir bspw. -0,47....... Betraegt. Minus werte erzeugen einen blick nach links verschoben/gedreht. Deshalb der schiebende eindruck.
    • Hallo zusammen und guten Abend,
      ich klink mich auch mal hier rein.
      Ich nutze P3Dv3.4...Immersive Display Pro und Calibration.
      Nach dem Einstellen aller Werte in den Calibration Tabellen und den laut Manual beschriebenen Schritten erhalte ich einwandfreie Test Pattern.
      Nach dem die entsprechenden single-, multicalip.dat und ViewGrubs.XML (Export- Ordner) erstellt und in Display Pro (die ViewGroups.xml in APPdata. LM, P3D v.3.4..) einkopiert sind ergibt sich letztlich ein versetztes Bild der einzelnen P3D Views. Die folgenden Bilder können das Problem deutlicher machen.
      IMG_2658.JPGIMG_2659.JPGIMG_2660.JPG

      Hier sind die einwandfreien Test Pattern und das Ergebnis der Calibrierung in P3D V 3.4...
      zu sehen.
      Möglicherweise ist das ja auch mal bei jemand Anderem aufgetreten und weiß um die Ursache.

      Grüße
      Wolfgang
    • Hallo Holi,
      vielen Dank. Ich weiß, Du hast das in den vorherigen Beiträgen ausführlich erläutert.
      Ich habe so ziemlich alle Varianten durchprobiert, auch die Einstellung in den Programdata, LM usw.. Im Manual ist halt ausgewiesen: "....Appdata\Lockhead Martin\P3D v3. Es hat nichts gebracht, aber etwas anderes will ich heute Abend nochmal checken:
      Die in Calibration Pro erstellten Dateien tragen alle ein Prefix also z.B.
      "dataViewGroups.xml" oder "data_multi_Flusiserver_0_0_1920_1080.procalib". Die dataViewGroups.xml hat die alte "ViewGroups.xml" nicht ersetzt. Deshalb habe ich das data kurzerhand gelöscht, und dann wurde die alte ersetzt. Bei den procalib.dat habe ich das nicht gemacht. Möglicherweise liegt da irgendwo der Fehler.
      Wie sehen denn bei dir die Datei-Namen aus? Tragen die auch die Prefix?
      Gruß
      Wolfgang
    • Ich habe das "data" ebenfalls gelöscht und erhalte somit gleich die viewgroups.xml die single und mulit calib dateien, diese haben ebenfalls keine prefix mehr!
      Ich würde dir empfehlen alle alten Dateien zu löschen, dann den Export zu machen und die einzelnen multi calib dateien auf die entsprechenden Beamer zu laden und die viewgroups in das Programdataordner des P3Dv3 ebenfalls entsprechend dorthin zu kopieren.
      Mach es doch einfach so, wie ich es im anderen Beitrag beschrieben habe!
      Gruß
      Holi
      EDDB :thumbsup:
    • Neu

      Hallo zusammen
      ich habe gestern den ganzen Tag mit einem Kollegen für P3D v3.4 mit Calibration PRO die Konfig für meine 220 Grad Leinwand gemacht und die Dateien erstellt, leider habe ich, wie Wolfgang, Probleme das mein P3D/Immersive Display Pro diese Dateien richtig einliest oder benutzt. Ich habe die erstellte viewgroup XML umbenannt (data weggenommen) und in den Programmdata Ordner reinkopiert, die multi_xxxx Dateien im Display Pro pro Beamer zugeordnet, aber meine 3 zusammengesetzten Views passen nicht zusammen. Ich habe das Gefühl als wenn die Dateien ignoriert werden. Der Test im Calibration PRO ist klasse und ich habe keine Verzerrung oder ein nicht zusammenpassendes Bild, alles tip top. Im P3D habe ich die Views als wenn ich ohne irgendetwas kalibriert hätte. Ich weiss , es ist nur noch ein ganz kleines Stück was fehlt, um endlich mit P3D meine Runden zu fliegen.

      Hat jemand noch eine Idee, was ich eventuell falsch mache?

      Besten Grüsse
      Stefan