Wien Schwechat Versorger Streik?

    • Allgemein

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wien Schwechat Versorger Streik?

      hallo hallo,



      hab mir gestern wieder mal 10 credits geleistet, um damit Wien Schwechat(Fly Tampa), Heathrow und Köln zu versorgen.



      In Heathrow und Köln machen die AES Mitarbeiter wunderbar ihren Job.

      Aber in Wien Schwechat streiken sie alle ... :pillepalle:

      den Airport habe ich im Setup Menü genauso aktiviert wie all die anderen Airports bisher. Nur leider in Schwechat tut sich gar nichts.

      Die Bezahlung der AES-Mitarbeiter (drei Credits für Schwechat) wurde natürlich genau gleich "überwiesen" wie die für die anderen Mitarbeiter der anderen Airports. Nur in Wien wird GESTREIKT!!! :huh:



      Warum nur???

      Es grüßt ein treuer AES Fan

      Thimo
      mokja, Mitglied im FlightXPress Forum seit Sep 2007.
    • vielen dank für deine antwort.

      also hier noch mal eine kurzbeschreibung:

      - die neueste version von aes gestern runtergeladen und drüber installiert. alle airports funktionieren wunderbar.
      - gestern 10 neue credits gekauft.
      - serial nr. eingefügt und prombt 10 neue credits zur verfügung gehabt.
      - die airports: heathrow, köln, schwechat angewält.
      - meine credits sind so auf 0 wieder zurückgegangen.
      - auf allen airports habe ich vollen aes service. nur in schwechat passiert gar nichts!
      - hab versucht über strg+hochst.+w das menü aufzurufen aber auch das lässt sich nicht aufrufen.
      - wenn ich versuche auf meinem desktop auf das aes-programm zuzugreifen bekomme ich kurz folgende meldung:

      " AES has detect a SCENERY.CFG in the Virual Store! This can gernerate problems With Sceneries!"

      - diese meldung habe ich allerdings schon lange. und die anderen airports funkt. auch alle tadellos.
      - hab auch versucht das flugzeug mal zu ändern, flusi runterfahren rauffahren. hilft alles nichts.

      vielen dank dir für deine hilfe.

      gruß thimo
      mokja, Mitglied im FlightXPress Forum seit Sep 2007.
    • Ok,

      Grund des Problems liegt bei der Wahl deines FS Verzeichnisses unter Vista. Ist unter c:\Programme ganz schlecht.
      Mehr dazu hier: forum.aerosoft.com/index.php?showtopic=16055

      Der Workaround für dich sollte erstmal helfen: Gehe im FS in die Scenery Bibliothek und schiebe den AES Basepack noch ganz oben. Ich wette der steht derzeit unterhalb von Wien.

      Da AEShelp nur die Scenery.cfg in C:\Programme\... bearbeitet, nicht aber die im Vitual store die der FS ließt, wird AES das nicht korrigieren.

      Aber, wenn du zukünftig eine Scenery mittels Installer installierst, kann es dir auch passieren, dass Du die dann nicht im FS siehst.
      mfg
      Oliver Pabst
    • hallo oliver,

      du hattest (wie schon sooft) recht! :hail:

      das base pack war unterhalb wien schwechat. habs jetzt wieder ganz nach geschoben. und was soll ich sagen es funktioniert!!!

      das mit dem installer ist auch richtig. ich hab mich schon oft gewundert warum ich immer neu installierte szenerien selbst in der fs bibliothek anmelden musste.

      meinst ich soll was an dieser virtuell store geschichte ändern? eigentlich funkt. alles.

      vielen vielen dank für deine ausgezeichnete hilfe.

      gruß und schönen abend thimo
      mokja, Mitglied im FlightXPress Forum seit Sep 2007.
    • Hallo,

      das Problem mit dem Virtual Store wird immer wieder zu Probleme führen, da Installer etc. oft im Adminmode alles unter das wirkliche Verzeichnis schreiben, der FS aber die (dann ggf. alten) Daten im Virtual Store sieht.
      Entweder Du installierst alles neu, zum Beispiel unter C:\FS9 oder, wenn Du verstanden hast, wie das mit dem Virtual Store funktioniert (Kompatibilitäts Dateien im Explorer) kopierst Du einmal alles aus dem VS ordner runter auf C:\Programme und löscht dann die "kompatibilitäts" Dateien im VC, und stellst dann das FS9 Icon um auf "immer als Adminmode starten".
      Denn wenn der FS immer im Adminmode läuft, wird der VC nicht erzeugt oder beachtet, dann ist's wie bei XP.
      Dann bekommst Du auch kein Problem, wenn AESHelp mit dem FS Connecten muss, dass geht nur wenn auch der FS im Adminmode läuft.
      mfg
      Oliver Pabst