X-Plane 11 - Demo, Beta released

    • v11

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • seit Beta 3 fehlen sämtliche Gebäude und Objekte (Bäume), wenn man mit der freien Kamera etwas hoch geht, sieht es stellenweise total matschig aus. hätte alle Addons aus dem Custom Scenery Ordner entfernt, ändert auch nichts.
      hat das noch jemand?
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • welcher Flughafen? Ich hab bis jetzt noch nichts festgestellt
      Gruß Robert
      --------------------------------------------------
      Betriebssystem Win 10 Professional,
      Intel Core i7-4790K [email=CPU@4,00GHz]CPU @ 4,00GHz[/email]
      Nvidia Geforce ASUS-STRIX GTX1080_TI-OC 11Gb.
      DDR3 1866 red Crosair Vengeance 32Gb.
      Board MSI Z97-GD65
      :gamer: :gamer3: :neo: :germany:
    • LOWS, da hatte ich auch von Digital Desing die Szenerie, weshalb ich vorerst damit ein Problem vermutet habe. hab dann alle scenerys gelöscht, wieder nichts. dann nach EDDM, ebenfalls nichts.

      Gruß
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • stimmt die Reihenfolge in der ini Datei?
      Ich hab auch denn Flugplatz, ich schau später mal bei mir
      Gruß Robert
      --------------------------------------------------
      Betriebssystem Win 10 Professional,
      Intel Core i7-4790K [email=CPU@4,00GHz]CPU @ 4,00GHz[/email]
      Nvidia Geforce ASUS-STRIX GTX1080_TI-OC 11Gb.
      DDR3 1866 red Crosair Vengeance 32Gb.
      Board MSI Z97-GD65
      :gamer: :gamer3: :neo: :germany:
    • Was genau heißt denn "etwas hoch"? Ich habe das einmal in EDDM ausprobiert, und sehe auch aus größerer Höhe noch Bäume, Gebäude und Verkehr am Boden. Sowohl in der Flughafen Szenerie als auch im "generischen" Teil drum herum.

      Was allerdings merkwürdig ist, ist dass es bisher scheinbar keine Option gibt die Sichtweite einzustellen (ich meine nicht die wetterbedingte Sichtweite, sondern wie weit voraus Autogen erzeugt wird). Wenn man z.B. über eine Großstadt fliegt, wird selbst bei sehr hoher Anzahl an "World Objects" immer nur ein relativ kleiner Bereich um die eigene Position herum mit Gebäuden - oder nachts mit Lichtern - versorgt, wodurch nie wirklich der Eindruck entsteht über eine große Stadt zu fliegen.
      Gerade nachts stört mich, dass ich teilweise die Lichter eines weit entfernten Flugplatzes schon sehen kann, und dann auf dem Weg dahin plötzlich erleuchtete Autobahnen, Städte etc. zwischen meiner Position und dem Flugplatz "aufploppen". Ich würde ja lieber die Dichte der Objekte reduzieren, und dafür eine größere Sichtweite haben wollen, aber darauf scheint man aktuell noch keinen Einfluss zu haben.
    • ich mach abends ein paar Screenshots, wie gesagt alle addons hab ich rausgenommen, das sollte der nackte XP11 sein, und es passt nicht. das ist nicht das irgendwas nicht ganz so schön aussieht, sondern da ist irgend ein grober Fehler drin, sodass alle Objekte fehlen.
      reden wir weiter wenn ihr die Screenshots gesehen habt :)
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • so hier ein paar Screenshots von LOWS, in EDDM sieht es aber genau gleich aus:







      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • gerade versucht, hilft leider nichts :(
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • hmm dann lösch mal denn ordner preferences, oder schieb in auf denn Desktop,
      Xplan Hauptverzeichnis-output da findest in
      Gruß Robert
      --------------------------------------------------
      Betriebssystem Win 10 Professional,
      Intel Core i7-4790K [email=CPU@4,00GHz]CPU @ 4,00GHz[/email]
      Nvidia Geforce ASUS-STRIX GTX1080_TI-OC 11Gb.
      DDR3 1866 red Crosair Vengeance 32Gb.
      Board MSI Z97-GD65
      :gamer: :gamer3: :neo: :germany:
    • habe den preferences Ordner rausgenommen, jetzt geht es :) so wie ich das verstehe, legt sich der dann wieder von selber mit den neuen Einstellungen an, die halt gerade im XP11 "aktiv sind"?

      an der Grafikeinstellung liegts nicht, die ist unverändert.
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • genau der legt sich denn Ordner neu an, wo die Grafik Einstellungen gespeichert werden weiß ich nicht.
      Hauptsache es geht wieder.
      Gruß Robert
      --------------------------------------------------
      Betriebssystem Win 10 Professional,
      Intel Core i7-4790K [email=CPU@4,00GHz]CPU @ 4,00GHz[/email]
      Nvidia Geforce ASUS-STRIX GTX1080_TI-OC 11Gb.
      DDR3 1866 red Crosair Vengeance 32Gb.
      Board MSI Z97-GD65
      :gamer: :gamer3: :neo: :germany:
    • gut dann lösch ich den Ordner jetzt mal :)
      hab auch alle Addons wieder rein gegeben, funz alles perfekt, vielen Dank :)

      ist eigentlich in XP11 Schnee auch vorgesehen?
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • Gute frage,
      Aber kannst es damit versuchen
      Ob es in der 11er geht hab ich noch nicht versucht

      forums.x-plane.org/index.php?/…ile/24997-winter_package/
      Gruß Robert
      --------------------------------------------------
      Betriebssystem Win 10 Professional,
      Intel Core i7-4790K [email=CPU@4,00GHz]CPU @ 4,00GHz[/email]
      Nvidia Geforce ASUS-STRIX GTX1080_TI-OC 11Gb.
      DDR3 1866 red Crosair Vengeance 32Gb.
      Board MSI Z97-GD65
      :gamer: :gamer3: :neo: :germany:
    • werd ich gleich mal runterladen :)

      jetzt hätte ich noch eine Frage, da ich mich momentan mit Thema Overclocking auseinander setze:
      ich hab eine Gainward GTX 1060 6GB der Basis GPU Takt liegt bei guten 1500mhz.
      ich verwende den MSI Afterburner, welcher auch eine FPS Anzeige in den jeweiligen Spielen bietet.
      die Grafikeinstellung war auf High, da war ich zwischen 35-40 fps, die Karte hat aber nur mit 1000mhz gearbeitet, lüfter bei 25% also die war nicht am Limit, trotz eingestelltem OC. hab jetzt die Einstellung auf Maximum gestellt (HDR+Sxx - habe das 2. Kürzel gerade vergessen) die Frames sind jetzt bei 25-30, die Karte arbeitet um nichts schneller.... kann man das irgendwo einstellen im XP? in "the witcher 3" arbeitet sie auf hochtouren bei fast 2000mhz GPU und 4200mhz RAM, entsprechend auch der Lüfter mit 50-60% Drehzahl.
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • in der 11er würde ich mir noch kein Kopf machen um die fps, da beta, da arbeiten die auch noch dran, würde ich erst in der finalen Version machen.
      Ob die Einstellungen so bleiben weiß ich nicht, oder ob in der finalen noch was dazu kommt.
      Gruß Robert
      --------------------------------------------------
      Betriebssystem Win 10 Professional,
      Intel Core i7-4790K [email=CPU@4,00GHz]CPU @ 4,00GHz[/email]
      Nvidia Geforce ASUS-STRIX GTX1080_TI-OC 11Gb.
      DDR3 1866 red Crosair Vengeance 32Gb.
      Board MSI Z97-GD65
      :gamer: :gamer3: :neo: :germany:
    • nächstes Problem seit dem neuen Update:



      man kommt nicht weiter, hätte gerade den neuen AIRAC Cycle für XP11 rein getan, geht nicht mehr...
      viel kann man doch nicht falsch machen dabei, einfach in den Custom Data Ordner die 3 dateien je beginnend mit earth und awy, fix und nav rein, und den CIFP Ordner ebenfalls dazu?
      hätte eigentlich vorher auch gar nichts geändert, auf einmal kam diese Meldung, obwohl ich diese DAten schon länger nicht aktualisiert habe

      Gruß
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • Problem gelöst, einfach die Dateien aus dem Custom Data Ordner gelöscht, im Installer ein erneutes Update gemacht, und läuft wieder.
      verstehe aber nicht, was er gegen akutellere Navaid Daten hat :(
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • Hallo zusammen,

      Gibt es mittlerweile ein genaues Datum für den Release der Vollversion oder hab ich es eventuell überlesen ?
      Ich glaub mal gelesen zu haben ab dem 26.01.2017, kann das sein ?
      Bei Amazon und bei Aerosoft gibt es die Box-Version ja erst ab März.

      Vielen Dank für eure Antworten ;)

      Gruß Dominik
      Intel Core i5 4690K @ 4.40GHz
      Gigabyte Intel Z97
      1000GB Seagate Desktop HDD
      8GB Crucial Ballistix Sport DDR3-1600
      Thermalright HR-02 Macho Tower Kühler
      500 Watt be quiet!
      GeForce GTX 970