Airbus und Joystick von Thrustmaster harmonieren nicht??

    • FSX

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Airbus und Joystick von Thrustmaster harmonieren nicht??

      Hallo Gemeinde, ich bin neu hier und hoffe auf Antworten.
      Hab mir Anfangs den Flugsim.FX gekauft und gelernt damit umzugehen.
      Jetzt habe ich mir den "Airbus A320/A321 gekauft.
      Bis zum "TakeOFF" funktioniert alles ok. Kaum in der Luft und AP aktiviert, fängt der Bus an zu rebellieren.
      Er fliegt wohl den Kurs exakt nach MCDU-Plan, aber Schub und Geschwindigkeit gehen völlig eigenständige Wege.
      Das endet in Geschwindigkeiten im "roten Bereich" und im Steigen und Sinken völlig planlos und unvorhersehbar.
      Wenn ich den Autopiloten ausschalte, kann ich normal fliegen. Ich kann den Schubhebel während dem Flug auch nur mit dem Joystick beeinflussen, bleibt aktiv selbst wenn ich mit AP fliege.

      Ich verwende einen Joystick von Thrustmaster und versuche davon ein Bild hochzuladen.

      Ich hoffe Ihr könnt mir weiterhelfen!
      Dateien
    • mmkhh schrieb:

      Wenn ich den Autopiloten ausschalte, kann ich normal fliegen. Ich kann den Schubhebel während dem Flug auch nur mit dem Joystick
      beeinflussen, bleibt aktiv selbst wenn ich mit AP fliege.
      Hallo unbekannter Neuling,
      von welchem Airbus-Produkt sprichst Du überhaupt?
      Autopilot und Autothrust sind zwei unabhängig voneinander funktionieren Systeme. Auf welchem Wissensstand bist Du? Hast Du das Manual/den Einführungsflug Deines AddOns gelesen/absolviert? Poste doch mal Screenschots deines Panels zu Zeitpunkt des "Fehlers". Möglicherweise kann man dann schon einen Lösungsansatz finden.
    • Ich habe meinen Benutzernamen geändert.
      Danke für dein Echo, ich spreche von dem Paket Airbus A320/A321.
      Ich bekomme im Fehlerfall die Warnmeldung "AutoFLT A/THR limited" und "THR Lever CLB".
      "ATHL" sollte doch in jedem Fall "Speed" und "Alt" kombinieren und den Throttle selbst steuern, oder?

      Ich habe mich bis jetzt an die Tutorials von YouTube gehalten.
    • Hi Karlheinz
      Du meinst sicher den Aerosoft A320/321.
      "THR Lever CLB" erscheint wenn man vom TOGA oder FlexTOGA die Hebel in Climb-Stellung zurückziehen soll. Dann setzt der Airbus Climbthrust.
      "AutoFLT A/THR limited" erscheint, wenn ein Hebel aus dem AT-Modus in den manuellen Modus gezogen wird. Hast Du in den Airbus-Optionen nur eine Achse für den Throttle angegeben (Dein Stick hat nur eine)? Manchmal muss man beide Hebel in die Neutralstellung bewegen und die AT-Taste am Glareshield manuell deaktivieren und dann die Hebel wieder in Climb-Stellung bewegen (AT geht dann wieder an).
      Kannst Du am Boden mit Deinem Schubregler am Joystick problemlos beide Schubhebel nach vorn und hinten bewegen?
    • Hi Airlnetycoon, mein Fluglehrer.
      Danke das du dir mein Problem ansehen willst. Ja, es ist derAerosoft. Ja, ich kann die Schubhebel frei bewegen, händisch gehts ja auch, nurdie automatische Steuerung macht nichts.
      Ich habe einen Freiflug dokumentiert. Das Ganze nach dem Status"Checklist TakeOff" und seiner Abarbeitung.
      Bild2:
      Kein Flugplan, Flaps1, Schub neutral.
      Bild3:
      Höhenregler auf 7000Fuß gesetzt und gezogen, Speed auf220Kn. und gezogen, "ATHR" aktiviert.
      Bild4 und 5:
      Steigflug, die Maschine steigt unbeeindruckt von AT weiterund weiter, Schubhebel bleibt auf Vollschub, ich kann auch hier voll in dieSteuerung eingreifen.
      Bild6:
      Ich habe in den Schub eingegriffen, der ATHR blieb aber an.
      Ich habe nur einen Schubregler
      Ich habe schon so viel Energie in dieses Problem gesetzt,ich hoffe du kannst mir helfen.
      Dateien
      • 2.jpg

        (193,35 kB, 11 mal heruntergeladen, zuletzt: )
      • 3.jpg

        (175,46 kB, 13 mal heruntergeladen, zuletzt: )
      • 4.jpg

        (154,76 kB, 10 mal heruntergeladen, zuletzt: )
      • 5.jpg

        (204,16 kB, 13 mal heruntergeladen, zuletzt: )
      • 6.jpg

        (177,34 kB, 12 mal heruntergeladen, zuletzt: )
    • karlheinz schrieb:

      Hi Airlnetycoon, mein Fluglehrer.
      Danke für die Blumen, aber beim Airbus bin ich sicher kein Experte :/ .

      Offenbar kommt die Mühle mit den AT-Modi durcheinander. Auf Bild 2 ist zu sehen, dass der AT aktiv ist, obwohl die Schubhebel auf "neutral" stehen (Bild1). AT sollte in dieser Stellung inaktiv sein -> durch einen Klick auf den AT-Button am Glareshield mal deaktivieren, schiebst Du dann die die Hebel nach vorn, müsste er sich wieder einschalten (2x Rasten -> 1. Raste CL, 2. Raste FLX TO/MCT). Bei Dir hängt er auf Bild3 im TOGA-Mode fest (3. Raste). Hatte ich auch schon mal, liegt am AddOn selbst. Ich ziehe dann die Hebel auf "neutral" zurück und deaktiviere den AT mit dem AT-Button. Wenn dann die Hebel wieder auf Raste 1 geschoben werden geht der AT wieder an und bleibt im CLB-Modus (sollte er zumindest).
      Wenn Du mit Deinem Schubhebel am Stick sauber den kompletten Weg der Throttle im Airbus bewegen kannst, ist das Teil korrekt kalibriert und der Fehler liegt nicht bei der Hardware. Im Zweifel mal den Airbus neu installieren (als Admin, natürlich mit ausgeschaltetem Virenscanner und Reboot nach De- und Installation).

      Zur Veranschaulichung aus dem Aerosoft Handbuch:

    • Halleluja!
      Dein Tipp, den Schubhebel mal neutral zu stellen, AT auszuschalten und dann wieder Schub zu geben, war der Hammer!!!
      Ich bin eine ganze Weile so gut geflogen.
      Nur hat mich immer der Warnton bei "MasterCaut" und die Anzeige "AutoFLT A/THR limited" und "THR Lever CLB" begleitet.
      Wie kann ich das ausschalten? Was ist eigentlich geschehen?
      Kurz vor der Landung ist er dann bei 500fuß wieder in den TOGA gewechselt und hat mich nervös gemacht.
      Ist das ein Joystickfehler??

      Sollte bei einem normalen Flugplanflug auch funktionieren?
      Dateien
      • 7.jpg

        (306,46 kB, 8 mal heruntergeladen, zuletzt: )
    • Kalibriert ist er über den SIM und ebenfalls über das Flugzeug, im Zuge der Checklist.
      Den Warnton kann ich über den Schalter nur für eine Sekunde los werden, dann kommt er wieder.
      Doppelbelegung schließe ich aus.
      Ich habe aber beim Kauf über Amazon eine Rezession gelesen, da meinte einer, man könne ihn nicht ohne Schubhebel fliegen.
    • Jetzt war ich schon so hoffnungsvoll, nun steh ich wieder am Anfang.

      Habe alles neu Kalibriert und eingestellt.
      Danach Freiflug und die absolute Katastrophe. Wieder der selbe Mist, jetzt reagiert er auch nicht mehr auf den Steuerkurs, muss also von Hand steuern.

      dann kommt da auch noch das seltsame Zeichen am Display.
      Dateien
      • 8.jpg

        (298,4 kB, 11 mal heruntergeladen, zuletzt: )
      • 9.jpg

        (144,99 kB, 18 mal heruntergeladen, zuletzt: )
    • Ein bischen lesen muss man schon die Anleitung.
      Beim Bus schiebt man den Throttle zum Start nach vorn (hörbar klackt das auch). Um von vollen Schub wieder auf Steigleistung zu reduzieren, muss man ein Stück zurückziehen (klackt wieder). Außerdem steht es auch seitlich dran und Markierungen gibt es auch.
      Bei Boeing bzw PMDG kann man die Hebel (Joystick) stehen lassen, die Anpassung der nötigen Leistung geht über Servomotore. Beim Airbus heisst das Autothrust und die Hebel bleiben gerastet!
    • karlheinz schrieb:

      Das tu ich doch!
      Aber scheinbar nicht genug, um einen inzwischen doch recht gut simulierten Airbus zu steuern.
      Mir scheint, dass es Dir an grundsätzlichem Wissen über das Airbus Flight System fehlt. Da musst Du einfach nacharbeiten, das Forum kann Dir Hilfestellungeb geben aber nicht Ausbilder sein.
      Schreib mir eine PM und dann werde ich mal in meinen Archiven nachschauen, ob ich Dir möglicherweise (d.h. wenn ich fündig werde) entsprechende Manuals zukommen lassen kann.
      Gruss, René
    • karlheinz schrieb:

      Aber jetzt reagiert er auf nichts mehr, kein Kurs, keine Höhe, kein Speed
      Wie meinst Du das? Der Autopilot ist auf dem Bild ausgeschaltet, der kann so weder Höhe noch Kurs halten?
      Zu Deinen Schubhebeln. Ist noch irgendein Controller im FSX vorhanden, der u.U. gegen die Befehle Deines Joysticks arbeiten könnte bzw. diese neutralisiert? Hast Du auch evtl. auch eine registrierte Version der FSUIPC? Wenn ja könntest Du versuchen den Stick dort zu konfigurieren.
    • AP=aus, ja da war ich schon so genervt und nervös und scheinbar auch blind, sorry!
      Nein, ich habe außer dem Joystick wissentlich nichts anders laufen.
      Andere scheinen von meinem Dilettantismus schon genervt zu sein, danke das du die Geduld aufbringst.
      FSUIPC, musste ich erst nachsehen, was das ist, kannte ich bislang nicht.
      Wenn ich mich noch so ungeschickt anstellen sollte, was bleibt ist, das (auch wenn ich ohne TOGO starte) irgendwann die Maschine meint, sie muss wieder auf TOGO schalten und aus diesem Zustand bekomme ich sie nicht mehr raus.
      Ich werde mich mal ans Tutorial machen, glaube aber nicht das es mein Problem lösen kann.
    • Schau mal in Deinen FSX-Optionen nach, ob sich da nicht doch irgendein Controller (Pad, Maus usw.) angemeldet hat. Nur um das auszuschliessen. Da Du keinen Schimmer hast, was die FSUIPC ist, kann man davon ausgehen, Du hat keine Registrierung dafür gekauft :) .

      karlheinz schrieb:

      Ich werde mich mal ans Tutorial machen, glaube aber nicht das es mein Problem lösen kann.
      Ich denke auch das ist ein guter Ansatz. Aerosoft liefert eine recht ausführliche Step-by-Step Anleitung mit, bringt Dich sicher was die Bedienung des AddOns angeht ein Stück voran. Empfehlenswert sind auch die Clips im Kanal von Monokuro (Jan?) auf Youtube. Dort gibt es auch ein paar mit dem A320/321. Vielleicht findest Du dort ein paar Anregungen. Link