Hilfe wegen fehlender default dll.xml!

    • P3Dv3-4
    • Hilfe wegen fehlender default dll.xml!

      Hi Leute,

      heute morgen lief noch alles, dann habe ich eigentlich nur eine aircraft.air bearbeitet. Dann wollte ich meine Arbeit testen.
      P3d lief nicht mehr, dann habe ich geupdatet, von 3.2 auf die neue Version von 3.4
      Die Meldung bleibt dieselbe. Ich habe schon alles gelöscht, was in C/App/Roaming/...P3D neu war, inklusive cfg, leider kein Erfolg. Gibt es noch eine Rettung?

      Keine Ahnung, was das verursacht haben könnte...
      Lieben Gruß
      Bernd


      i7/4790k @ 4Ghz, GTX1070/8GB, 16GB Ram, 2x Samsung Evo850 250Gb (1xSystem und 1xP3D V3.2), Crucial 120 GB (X Plane), 1TB HDD, Saitek X52 Pro.
      P3D V3.4, X Plane 10.51
    • Hallo Frank,

      ich habe da gar nichts gefunden, was entfernt nach einer default dll.xml ausgesehen hat, weder in C/...Roaming/P3D, noch in C/...ProgramData/P3D.
      Lieben Gruß
      Bernd


      i7/4790k @ 4Ghz, GTX1070/8GB, 16GB Ram, 2x Samsung Evo850 250Gb (1xSystem und 1xP3D V3.2), Crucial 120 GB (X Plane), 1TB HDD, Saitek X52 Pro.
      P3D V3.4, X Plane 10.51
    • Hast du den Windows-Explorer auch so eingestellt, das er dir alle Dateien anzeigt ?

      Im Windows-Explorer unter Extras > Ordneroptionen > Ansicht > unter Versteckte Dateien und Ordner > Ausgeblendete Dateien, Ordner und Laufwerke anzeigen aktivieren.

      Und sonst einfach im Windows-Explorer in deiner Systempartition nach der genannten Datei suchen lassen.
      Mit freundlichen Grüßen Frank :)

      Angaben zu meiner Hardware:
    • Hat sich erledigt!
      Es war tatsächlich eine default "Fxml", die den default-Flug wohl regelt.
      Die war im "Local"-Ordner, auf "off" gesetzt und läuft!
      Puhh, gott sei Dank! ;)
      Lieben Gruß
      Bernd


      i7/4790k @ 4Ghz, GTX1070/8GB, 16GB Ram, 2x Samsung Evo850 250Gb (1xSystem und 1xP3D V3.2), Crucial 120 GB (X Plane), 1TB HDD, Saitek X52 Pro.
      P3D V3.4, X Plane 10.51