PSXseeconTraffic - realer Livetraffic auch für P3D und FSX

    • P3D-Allgemein
    • AI-Tools
    • Moins zusammen,
      Gestern ist der A380 als AI Flieger released worden worden....
      A380 FSPXAI
      Es gibt auch schon die ersten liveries zum Download auf Arjens Seite Arjens Repaints

      Marco (Marwol) hat auch schon etliche Repaints gemacht, die dann (hoffentlich) bald auf der Seite von Jürgen Baumbusch Jürgens Hangar zum Download bereit stehen werden.

      Ich muss sagen, es ist ein Meisterstück geworden und es gibt sogar eine extra P3DV4 Variante innerhalb des Pakets.
      Habe ihn gerade ausführlich getestet und kann nur sagen, wow! Die dynamische Beleuchtung des A380 ist in der V4 der Hammer!!
      Für die Jünger von PSXseecon ist es ein Augenschmaus, denn es fliegen ja doch so einige rum.
      Gruß
      Holi
      EDDB :thumbsup:
    • pete_fuss schrieb:

      Also bei mir läuft die ohne Problem!

      Hast Du denn auch wie im Handbuch unter dem Punkt 3.2 steht,

      die Simconnect.cfg mit der richtigen IP-Adresse des Flusi PC befüllt,

      und den angegeben Block of Code in die Simconnect.xml eingetragen?

      Grüßle Pete
      Hallo,

      anbei die Files:

      Simconnect.xml vom Server (Flight PC)

      <?xml version="1.0" encoding="Windows-1252"?>
      <SimBase.Document Type="SimConnect" version="1,0">
      <Descr>SimConnect</Descr>
      <Filename>SimConnect.xml</Filename>
      <Disabled>False</Disabled>
      <SimConnect.Comm>
      <Disabled>False</Disabled>
      <Protocol>Auto</Protocol>
      <Scope>local</Scope>
      <Address></Address>
      <MaxClients>64</MaxClients>
      <Port></Port>
      <MaxRecvSize>4096</MaxRecvSize>
      <DisableNagle>False</DisableNagle>
      </SimConnect.Comm>
      <SimConnect.Comm>
      <Disabled>false</Disabled>
      <Protocol>IPv4</Protocol>
      <Scope>global</Scope>
      <MaxClients>64</MaxClients>
      <Address>0.0.0.0</Address>
      <Port>2048</Port>
      <MaxRecvSize>4096</MaxRecvSize>
      <DisableNagle>False</DisableNagle>
      </SimConnect.Comm>
      <SimConnect.Comm>
      <Disabled>false</Disabled>
      <Protocol>IPv6</Protocol>
      <Scope>global</Scope>
      <MaxClients>64</MaxClients>
      <Address>::</Address>
      <Port>2048</Port>
      <MaxRecvSize>4096</MaxRecvSize>
      <DisableNagle>False</DisableNagle>
      </SimConnect.Comm>
      <SimConnect.Comm>
      <Disabled>False</Disabled>
      <Protocol>IPv4</Protocol>
      <Scope>global</Scope>
      <MaxClients>64</MaxClients>
      <Address>192.168.1.178.22</Address>
      <Port>29764</Port>
      <MaxRecvSize>8192</MaxRecvSize>
      <DisableNagle>False</DisableNagle>
      < /SimConnect.Comm>
      </SimBase.Document>

      Simconnect.xml vom Laptop (client):

      <?xml version="1.0" encoding="Windows-1252"?>

      <SimBase.Document Type="SimConnect" version="1,0">
      <Descr>SimConnect Server Configuration</Descr>
      <Filename>SimConnect.xml</Filename>
      <Disabled>False</Disabled>

      <!-- global IPv4 Server: for PSXseeconTraffic-->
      <SimConnect.Comm>
      <Disabled>False</Disabled>
      <Protocol>IPv4</Protocol>
      <Scope>global</Scope>
      <MaxClients>64</MaxClients>
      <Address>192.168.1.178.22</Address>
      <Port>29764</Port>
      <MaxRecvSize>8192</MaxRecvSize>
      <DisableNagle>False</DisableNagle>
      </SimConnect.Comm>

      </SimBase.Document>

      simconnect.cfg vom Laptop (client)

      [SimConnect]
      Protocol=IPv4
      Address=192.168.178.22
      Port=29764
      MaxReceiveSize=8192
      DisableNagle=1
      Gruss

      Ralf
      __________________________________________________________________________________________________________
      P3Dv4, CPU 6850K, 4.4GHz, 32GB RAM, 1080 Ti, AiO X60, Mobo X99, Brunner CLS-E, NVME 256 GB: Win10_64_Pro, NVME 500GB: P3Dv4, SSD 500GB: Sources, Triple Display
    • kiek schrieb:

      rgd schrieb:

      <Address>192.168.1.178.22</Address>

      Simconnect.xml vom Laptop (client):
      Diese IP addresse ist nicht gut, soll 192.168.178.22 sein
      Und man brauch kein SimConnect.xml auf dem Laptop.

      Grusse,
      Nico
      Nicos Aussage habe ich schon im Beitrag 760 getätigt!
      Wenn du die Beiträge nicht liest, kann man dir auch nicht helfen!

      Boeingman schrieb:

      Hi,
      ich habe das gleiche Problem wie Ralf.
      Bin daher gespannt auf die Antworten.
      Lesen bildet! Im Manual ist alles bestens beschrieben. Deine Aussage, ist nicht zielführend, wie sollen wir wissen was du in deinen cfg's und xml eingetragen hast!?
      Gruß
      Holi
      EDDB :thumbsup:
    • Nico,

      Danke für Deine Hilfe, das hatte ich übersehen!

      @Holi: Was soll das?
      Gruss

      Ralf
      __________________________________________________________________________________________________________
      P3Dv4, CPU 6850K, 4.4GHz, 32GB RAM, 1080 Ti, AiO X60, Mobo X99, Brunner CLS-E, NVME 256 GB: Win10_64_Pro, NVME 500GB: P3Dv4, SSD 500GB: Sources, Triple Display
    • Holi schrieb:

      Nicos Aussage habe ich schon im Beitrag 760 getätigt!
      Wenn du die Beiträge nicht liest, kann man dir auch nicht helfen!

      Holi schrieb:

      Lesen bildet! Im Manual ist alles bestens beschrieben. Deine Aussage, ist nicht zielführend, wie sollen wir wissen was du in deinen cfg's und xml eingetragen hast!?
      Wow, mal wieder ein charmanter Beweis, warum ich diesem Forum seit mehreren Jahren fernbleibe.
      Toll auch, wie du meinem Post einfach entnimmst, dass ich das Manual wohl nicht gesichtet habe und mich gleich noch als ungebildet definierst, wobei du geradezu inflationär mit Komma- und Apostrophierungs-Regeln umgehst. Aber wenn man sich quälen will und sich ältere Posts von dir vor Augen führt, dann sieht man ja schnell, dass die Provokation dein Hobby zu sein scheint.
      Ich wollte lediglich zum Ausdruck bringen, dass mich die Lösung von Ralfs Problem auch interessiert, da ich das gleiche Problem habe.
      Übrigens mit den richtigen IP-Einträgen. Aber ey, Holi, steht ja alles im Manual wie's geht, richtig?

      Und jetzt zurück zum Topic.
      Gruß Julius :musicextreme:
    • Julius,

      Danke, Du hast die Sache auf den Punkt gebracht! Wenn ich um Hilfe bitte, sind Aufforderungen zum richtig lesen nicht zielführend. Im übrigen habe ich mich an das Manual von Nico gehalten; ich kann aber erst heute Abend prüfen, ob das mit der nicht benötigten Simconnect so auch im Manual steht.
      Gruss

      Ralf
      __________________________________________________________________________________________________________
      P3Dv4, CPU 6850K, 4.4GHz, 32GB RAM, 1080 Ti, AiO X60, Mobo X99, Brunner CLS-E, NVME 256 GB: Win10_64_Pro, NVME 500GB: P3Dv4, SSD 500GB: Sources, Triple Display
    • Hallo RGD,

      das mit der Simconnect.xml steht im Manual unter 3.2.2

      3.2.2
      Open the file SimConnect.xml, that comes with PSXseeconTraffic, with NotePad and change the IP address in the line <Address>192.168.1.105</Address> to show the IP address of the computer running your Flight Simulator.
      If you have no other applications using SimConnect with P3D/FSX you will need to install SimConnect.xml as follows:
      P3D: Copy or move SimConnect.xml to the computer running P3D and place it in the folder C:\Users\<user name<\AppData\Roaming\Lockheed Martin\Prepar3D v3
      FSX: similar
      Otherwise, if you do have other applications using Simconnect with P3D, such as AS16/ASNext, you will need to append the lines starting with <SimConnect.Comm> and ending with </SimConnect.Comm>, to your existing Simconnect.xml above the line </SimBase.Document>. The location of your SimConnect.xml file is given above.

      Grüßle Pete
    • Boeingman schrieb:

      Holi schrieb:

      Nicos Aussage habe ich schon im Beitrag 760 getätigt!
      Wenn du die Beiträge nicht liest, kann man dir auch nicht helfen!

      Holi schrieb:

      Lesen bildet! Im Manual ist alles bestens beschrieben. Deine Aussage, ist nicht zielführend, wie sollen wir wissen was du in deinen cfg's und xml eingetragen hast!?
      Wow, mal wieder ein charmanter Beweis, warum ich diesem Forum seit mehreren Jahren fernbleibe.Toll auch, wie du meinem Post einfach entnimmst, dass ich das Manual wohl nicht gesichtet habe und mich gleich noch als ungebildet definierst, wobei du geradezu inflationär mit Komma- und Apostrophierungs-Regeln umgehst. Aber wenn man sich quälen will und sich ältere Posts von dir vor Augen führt, dann sieht man ja schnell, dass die Provokation dein Hobby zu sein scheint.
      Ich wollte lediglich zum Ausdruck bringen, dass mich die Lösung von Ralfs Problem auch interessiert, da ich das gleiche Problem habe.
      Übrigens mit den richtigen IP-Einträgen. Aber ey, Holi, steht ja alles im Manual wie's geht, richtig?

      Und jetzt zurück zum Topic.

      rgd schrieb:

      Julius,

      Danke, Du hast die Sache auf den Punkt gebracht! Wenn ich um Hilfe bitte, sind Aufforderungen zum richtig lesen nicht zielführend. Im übrigen habe ich mich an das Manual von Nico gehalten; ich kann aber erst heute Abend prüfen, ob das mit der nicht benötigten Simconnect so auch im Manual steht.
      Nun ja, dann noch viel Spass euch beiden....
      Gruß
      Holi
      EDDB :thumbsup:
    • kiek schrieb:

      rgd schrieb:

      <Address>192.168.1.178.22</Address>

      Simconnect.xml vom Laptop (client):
      Diese IP addresse ist nicht gut, soll 192.168.178.22 sein
      Und man brauch kein SimConnect.xml auf dem Laptop.

      Grusse,
      Nico
      Der Hinweis mit der simconnect.xml war ebenfalls richtig; die Korrektur der IP war aber nicht die Lösung. Inzwischen habe ich die Version 6.0 installiert; auch hier klappt es noch nicht. Was mich irritiert ist der Umstand, dass FS Flight Control und LittleNavMap anstandslos laufen. Am Wochenende stelle ich AS2016 auf Network um, mal sehen, ob es da Probleme gibt....
      Einen Fehler habe ich schon gefunden, ob der aber damit im Zusammenhang steht, weiss ich noch nicht. Bei der Überprüfung der Heimnetzwerkgruppe, der sowohl Client als auch Server (beide mit Win10 Creator's Update) angehören, hat mir Windows angeboten, einen Fix einzuspielen, der hat aber nichts gebracht, so dass ich jetzt auf Netzwerkfreigabe ohne Heimnetzgruppe umgestellt habe.
      Gruss

      Ralf
      __________________________________________________________________________________________________________
      P3Dv4, CPU 6850K, 4.4GHz, 32GB RAM, 1080 Ti, AiO X60, Mobo X99, Brunner CLS-E, NVME 256 GB: Win10_64_Pro, NVME 500GB: P3Dv4, SSD 500GB: Sources, Triple Display
    • Ich habe mich nun mit Microsoft's Dokumentation zum SimConnect beschäftigt. Interessant war die Verwendung der simconnect.ini. In meinem Fall war es wahrscheinlich ein Bug seitens LM, der mit dem letzten Hotfix behoben sein sollte. Nach Einspielen des Hotfixes, dem Löschen und Neuinstallieren der Simconnect.msi auf beiden Rechnern (Server und Client) läuft nun PSXseeconTraffic als Network-Version problemlos:

      psx.jpg

      Und nein, den Beitrag 760 habe ich nicht gelesen....Nico's Hinweis, dass die simconnect.cfg in der Root von PSXseeconTraffic liegen muss, ist korrekt.
      Gruss

      Ralf
      __________________________________________________________________________________________________________
      P3Dv4, CPU 6850K, 4.4GHz, 32GB RAM, 1080 Ti, AiO X60, Mobo X99, Brunner CLS-E, NVME 256 GB: Win10_64_Pro, NVME 500GB: P3Dv4, SSD 500GB: Sources, Triple Display
    • Das war mir bekannt...................
      Gruss

      Ralf
      __________________________________________________________________________________________________________
      P3Dv4, CPU 6850K, 4.4GHz, 32GB RAM, 1080 Ti, AiO X60, Mobo X99, Brunner CLS-E, NVME 256 GB: Win10_64_Pro, NVME 500GB: P3Dv4, SSD 500GB: Sources, Triple Display