Ladezeiten extrem lange

    • P3Dv3-4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ladezeiten extrem lange

      Hallo ich würde mal wissen ob meine Ladezeiten normal sind? Nachdem ich P3d gestartet habe und Flugzeug etc. ausgewählt habe , kommt ja der Ladebalken... und lädt und lädt... er lädt ca. eine halbe Stunde bis ich am Gate zu sehen bin. ist das normal?

      Mein System:
      Windows 10
      Intel I5 -2500 k (nicht übertaktet)
      GTX 970
      8 GB Ram
      keine SSD Festplatte

      LG
    • Hello,
      also die lange zeit is eigentlich nicht normal! Ssd wäre natürlich besser aber komisch.
      Vielleicht festplatte oder wenn su den p3d nocj frisch oben hast vielleicht nochmals neu aufsetzten.
      Mfg Wolfgang

      Windows 10 Pro
      Intel 7 4790k 4,4
      Predator Wqhd 27 Zoll + Fhd 24 Zoll
      1x 1 TB - 1x ssd 500 gb Samsung
      MSI Armor Gtx 1070
      16Gb DDR3 ram
    • omsyndrom schrieb:

      Hello,
      also die lange zeit is eigentlich nicht normal! Ssd wäre natürlich besser aber komisch.
      Vielleicht festplatte oder wenn su den p3d nocj frisch oben hast vielleicht nochmals neu aufsetzten.
      also neu aufgesetzt hab ich vor ca. 8 Wochen... wegen einem anderen Problem... aber die langen Ladezeiten hab ich schon länger... :(

      LG
    • Hallo Andre

      Welche Festplatte hast du genau? Ich nehme an, die Festplatte ist normal über SATA mit dem Mainboard verbunden. Es könnte aber auch etwas am Treiber der Festplatte nicht richtig sein. Wie stark defragmentiert ist die Festplatte? (gib defragmentieren im Windows als Suchbegriff ein)

      Eine SSD ist mindestens doppelt so schnell, wie eine HD. Das merkt man natürlich schon massiv.

      Hast du nur P3D oder auch noch einige Addons?
      viele Grüsse Martin

      Flugsimulator-PC und Zubehör je nach Budget (Stand: 03.12.2017)
      Flight Simulator X - richtig einstellen und verstehen (Stand: 10.10.2017)

      i5-4670K @4.0 GHz, 12 GB RAM, ASUS 660 GTX, 2 Bildschirme, W 7 64-bit
    • Martin Gut schrieb:

      Hallo Andre

      Welche Festplatte hast du genau? Ich nehme an, die Festplatte ist normal über SATA mit dem Mainboard verbunden. Es könnte aber auch etwas am Treiber der Festplatte nicht richtig sein. Wie stark defragmentiert ist die Festplatte? (gib defragmentieren im Windows als Suchbegriff ein)

      Eine SSD ist mindestens doppelt so schnell, wie eine HD. Das merkt man natürlich schon massiv.

      Hast du nur P3D oder auch noch einige Addons?
      Hi Martin ,

      ja die Festplatte ist über Sata angeschlossen (lt. Gerätemanager: DiskWDC_WD10EARX-00N0YB0 :D ) ich glaube die hatte eine Lesegeschwindigkeit von 7200 /min bin mir aber nicht ganz sicher... ja defragmentieren muss ich wohl machen :D hab das glaube ich noch nie gemacht ?1 *räusper*

      des weiteren meine Add ons:

      AS 16
      Asca
      PMDG 737/777
      Orbx Europe
      Global Ftx
      diverse Airports (12)
      pfpx
      EFB von Aviasoft
      chase Plane
      top cat
      gsx
      FScrew

      das sind so die Programme die dann mitlaufen... :D
      werde auf jeden Fall defragmentieren, vll. hast du ja noch eine weitere Idee...

      Danke und Lg
    • Hallo Andre

      Das ist heute meist nicht so schlimm. Windows defragmentiert auch selbst. Defragmentiert werden vor allem Dateien, die immer wieder geschrieben werden. Die meisten Dateien des Flusis bleiben ja einfach so, wie sie installiert worden sind. Nachsehen kostet ja trotzdem nicht.

      Die Festplatte ist eine stromsparende 1-TB Western Digital WD Caviar Green.
      products.wdc.com/library/SpecSheet/ENG/2879-701229.pdf
      heise.de/preisvergleich/wester…1tb-wd10earx-a646790.html
      Damit sie Strom spart, läuft sie nur mit 5400 Umdrehungen pro Minute (75 % von 7200). Dadurch ist die Zugriffszeit einen Drittel länger und die gelesene Datenmenge pro Umdrehung natürlich auch nur 3/4 der meisten üblichen HDs.
      Kurz gesagt mit der Datenrate:
      WD Caviar Green, 110 MB/s
      schnelle HDs, 150-200 MB/s
      SSD an SATA, lesen 450-530 MB/s, schreiben 250- 530 MB/s
      NMVe M.2-SSD, lesen 1000-2700 MB/s, schreiben 800- 2000 MB/s

      Ich glaube die Frage, was man machen könnte ist damit beantwortet. Ich bin gerade daran einen Laptop neu zu installieren, der etwa eine solche Festplatte verbaut hat. Das ist zum einschlafen.

      Eine neue HD dürfte nicht viel bringen, da der Unterschied zu klein ist. Mit einer SATA-SSD wärst du aber 4 x schneller.

      Ich vermute, dass dein Board noch keinen Steckplatz für die M.2-SSDs haben dürfte. Was hast du für ein Mainboard?
      viele Grüsse Martin

      Flugsimulator-PC und Zubehör je nach Budget (Stand: 03.12.2017)
      Flight Simulator X - richtig einstellen und verstehen (Stand: 10.10.2017)

      i5-4670K @4.0 GHz, 12 GB RAM, ASUS 660 GTX, 2 Bildschirme, W 7 64-bit
    • Hallo Andre

      250 GB bekommt man etwa für 90.-. In der Liste die ich unten unten verlinkt habe, findest du eine 250er-SSD beim Budget-PC. Im Alltag ist eine SSD wirklich angenehm. Man ist ja immer wieder am warten, bis der PC etwas geladen hat. Mit einer SSD kann man plötzlich flüssig arbeiten.

      Als Datenlager oder für Backups kannst du die HD ja gut weiter verwenden.
      viele Grüsse Martin

      Flugsimulator-PC und Zubehör je nach Budget (Stand: 03.12.2017)
      Flight Simulator X - richtig einstellen und verstehen (Stand: 10.10.2017)

      i5-4670K @4.0 GHz, 12 GB RAM, ASUS 660 GTX, 2 Bildschirme, W 7 64-bit
    • Martin Gut schrieb:

      Hallo Andre

      Das ist heute meist nicht so schlimm. Windows defragmentiert auch selbst. Defragmentiert werden vor allem Dateien, die immer wieder geschrieben werden. Die meisten Dateien des Flusis bleiben ja einfach so, wie sie installiert worden sind. Nachsehen kostet ja trotzdem nicht.

      Die Festplatte ist eine stromsparende 1-TB Western Digital WD Caviar Green.
      http://products.wdc.com/library/SpecSheet/ENG/2879-701229.pdf
      https://www.heise.de/preisvergleich/western-digital-wd-green-1tb-wd10earx-a646790.html
      Damit sie Strom spart, läuft sie nur mit 5400 Umdrehungen pro Minute (75 % von 7200). Dadurch ist die Zugriffszeit einen Drittel länger und die gelesene Datenmenge pro Umdrehung natürlich auch nur 3/4 der meisten üblichen HDs.
      Kurz gesagt mit der Datenrate:
      WD Caviar Green, 110 MB/s
      schnelle HDs, 150-200 MB/s
      SSD an SATA, lesen 450-530 MB/s, schreiben 250- 530 MB/s
      NMVe M.2-SSD, lesen 1000-2700 MB/s, schreiben 800- 2000 MB/s

      Ich glaube die Frage, was man machen könnte ist damit beantwortet. Ich bin gerade daran einen Laptop neu zu installieren, der etwa eine solche Festplatte verbaut hat. Das ist zum einschlafen.

      Eine neue HD dürfte nicht viel bringen, da der Unterschied zu klein ist. Mit einer SATA-SSD wärst du aber 4 x schneller.

      Ich vermute, dass dein Board noch keinen Steckplatz für die M.2-SSDs haben dürfte. Was hast du für ein Mainboard?
      Danke für deine Hilfe :)

      ja eine SSD hatte ich sowieso auf dem Schirm :D mein Board wäre ein AsRock P67 Pro3 -

      unabhängig davon eine SSD zu kaufen war es "früher" nie so extrem lange...

      vll. hat es was mit der CPU zu tun?

      Laut Speedfan hab ich folgendes stehen:

      WARNING: bad Winbond($5CA3,$C1) identify (NCT6776F,W83677HG-I)
      NCT6776F (ID=$C1) found (using SuperIO) on ISA at $290

      Temps:
      CPU 55 Grad
      Core 0 : 55 Grad

      LG Andre
    • Hallo Andre

      Das AsRock P67 Pro3 hat keinen Steckplatz für M.2-SSDs. Die SATA-SSD sind aber auch gut und dazu nicht so teuer wie die M.2.

      Es kann natürlich noch andere Ursachen haben, dass es so langsam läuft. Da ich den P3d nicht habe, kenne ich mich auch mit seinen Macken nicht aus.

      Die Meldung könnte mit dem Controller der Festplatte zusammen hängen. Schau einmal bei Asrock, ob es ein Update dafür gibt. Eventuell bietet auch WD ein Update für die Festplatte.

      asrock.com/MB/Intel/P67%20Pro3/index.asp#osW1064
      Da würde ich mir den INFdriver und Intel Management Engine herunterladen. Die anderen haben sicher nichts mit der HD zu tun.

      support.wdc.com/product.aspx?ID=608&lang=en#WD_downloads
      Einen Treiber habe ich bei WD nicht gefunden. Mit Lifeguard Diagnostic für Windows könnte man aber die HD testen.
      viele Grüsse Martin

      Flugsimulator-PC und Zubehör je nach Budget (Stand: 03.12.2017)
      Flight Simulator X - richtig einstellen und verstehen (Stand: 10.10.2017)

      i5-4670K @4.0 GHz, 12 GB RAM, ASUS 660 GTX, 2 Bildschirme, W 7 64-bit
    • AndreK schrieb:

      unabhängig davon eine SSD zu kaufen war es "früher" nie so extrem lange...
      Vielleicht solltest Du die Platte wirklich mal ordentlich defragmentieren ("Auslogics Disk Drefrag" ist hier sehr zu empfehlen). Zudem würde ich die Energieeinstellungen überprüfen. Ev. sind Zeiten in denen sie in den Standby geschickt wird, zu kurz.

      Weitere Faktoren welche die Geschwindigkeit beeinflussen sind "normale" Fehler die sich ev. im Laufe der Zeit eingeschlichen haben, also mal einen "Scandisk"-Durchlauf starten. Ausserdem sollte sie nicht allzu voll sein. Bei einer 1 TB Platte würde ich mind. ~800 MB frei lassen.

      Im BIOS kann natürlich auch was nicht passen. Hier solltest Du "ACHI" ausgewählt haben (ich glaub' dass das jetzt so heißt).

      Und last but not least: Den S.M.A.R.T. Status überprüfen. Der "Piriform Defraggler" z.B. liest auch die SMART-Parameter aus. Der ist zudem noch ein wenig gründlicher als der Auslogics.

      Übrigens sollten die Ladezeiten bei einer HDD so ungefähr um 1 min. rum sein. Bei komplexeren Szenerien auch etwas länger. Ich bin im Schnitt knapp unter 1 min.
    • Soo sehr kann eine Festplatte gar nicht fragmentiert sein. Soviel ist ja nun auch nicht installiert. Bei mir ist die halbe Welt photoreal und das dauert vielleicht zwei Minuten bis zum Start. Da will er sich was suchen, was vielleicht nicht da ist oder in defekten Sektoren steckt.
      Der Start von Betriebssystem und Flusi geht doch, hapert dann an Flugzeugen oder Szenerien.
      Man kann die Startprozedur gut mit dem Prozess Monitor beobachten. Da sollte ersichtlich sein, nach welchen Dateien gesucht wird.
    • Also vom Auswahlmenü bis zum Gate... ca. 15 Minuten... zwar schon mal schneller aber wenn ich lese das einige hier nur 2 Minuten warten müssen ...

      Werde jetzt noch mit Pirform defraggler die Festplatten defragmentieren.

      @d-mika was meinst Du mit Prozess Monitor? Windows eigenen oder einen externen ...?

      Danke und Lg
    • Ist das ein Fertig-PC oder Eigenbau? Wenn letzteres der Fall sein sollte, was für SATA-Kabel hast du genommen? Sind es wirklich hochwertige SATA-III Kabel (6GB/S) oder waren es eventuelle noch Kabel, die irgendwo in der Kabelkiste Zuhause rumlagen? Wenn ja, solltest du diese Kabel mal prüfen, ob sich vielleicht nicht ein SATA-I oder SATA-II Kabel reingeschummelt hat. Die sehen zwar genau gleich aus, haben aber unterschiedliche Transferraten.

      Manche Mainboards haben auch noch SATA-II Ports, obwohl das Board schon SATA-III unterstützt. Hier prüfen, ob deine Platte vielleicht an einem alten SATA Port hängt.

      Entegegen der Aussage weiter oben solltest du dein SATA Port im BIOS NICHT auf AHCI umstellen, wenn du keine SSD verbaut hast und dies in nächster Zeit auch nicht ändern willst. Belasse diesen Wert auf IDE. Systeme, welche nur auf mit HDDs betrieben werden bieten bessere Performance, wenn hier nicht AHCI eingetragen ist. Sobald du jedoch eine SSD verbaust, ist AHCI Pflicht!

      Solltest du irgendwann vorhaben, deinen Simulator auf eine SSD zu verschieben, sollte diese auch genügend Speicher haben. 250 GB klingt erst mal, wird aber beim Simulator dann doch sehr schnell zu eng. Nimm lieber gleich eine 500GB SSD!

      S.M.A.R.T. wurde schon angesprochen. Also pürfen lassen, ob die Platte bald das Zeitliche segnet. Auch wenn die WD Green nicht die schnellste ist, dürfte es nicht solche extrem langen Ladezeiten geben.

      Außerdem stelle dein Antiviren Programm so ein, dass es in der Echtzeitsuche den kompletten Ordner des Simulator aussen vor lässt. Jedes halbwegs brauchbare AV kann das. Sollte es deins nicht können, solltest du die Wahl deines AV nochmals überdenken.

      Chipsatz Treiber sollten so aktuell wie Möglich sein, wie wie alle Treiber. Jedoch führen veraltet oder sogar fehlende Chipsatz Treiber zu größten Verlusten, was die I/O Leistung deines Systems angeht.

      Nachtrag:
      Unabhängig davon, welches AV du nutzt: lade dir das Program "Malwarebytes" runter. Hier reicht die kostenlose Version, ohne Echtzeitschutz. Lasse dies mal deinen Rechner scannen, ob sich nicht vielleicht irgendein Mist eingeschlichen hat, der jetzt deinen Rechner ausbremst. Aber nicht einfach alles blindlings löschen, was er findet!
      In Foren getägtigte Äußerungen stellen ausschließlich meine persönliche Meinung dar.
      Ich vertrete offiziell weder meine VA oder Allianz, noch meine/n Corporation / Clan!

      System:
      i7-6700K @ 4.6 GHz; Asus MAXIMUS VIII RANGER; 16 GB 3000-15 DDR4-RAM; 120 GB 840 EVO SSD; 500 GB 850 EVO SSD; 1 TB WD Velociraptor; Asus GTX 1080 Strix; Asus Xonar Essence STX 2; Win 10 Pro 64 Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Gorosch ()

    • Da ich meinen voherigen Beitrag nicht mehr Bearbeiten kann, obwohl ich das so gerne mache, hier noch ein Nachtrag:

      Lass deinen RAM auch noch prüfen (memtest). Da beim laden des Simulators viel in den RAM geladen wird, kann hier ein fehlerhafter RAM-Riegel auch für die langen Ladezeiten verantworlich sein.
      In Foren getägtigte Äußerungen stellen ausschließlich meine persönliche Meinung dar.
      Ich vertrete offiziell weder meine VA oder Allianz, noch meine/n Corporation / Clan!

      System:
      i7-6700K @ 4.6 GHz; Asus MAXIMUS VIII RANGER; 16 GB 3000-15 DDR4-RAM; 120 GB 840 EVO SSD; 500 GB 850 EVO SSD; 1 TB WD Velociraptor; Asus GTX 1080 Strix; Asus Xonar Essence STX 2; Win 10 Pro 64 Bit