SuperTrafficBoard zeigt falsche Airline an

    • P3Dv3-4
    • AI-Tools

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • SuperTrafficBoard zeigt falsche Airline an

      Ich nutze UT2 im P3d, das läuft soweit auch ganz gut.
      Leider haben in UT2 aber einige Airlines völlig falsche IATA Codes (bzw. der Code ist für den jeweiligen Flugplan richtig, aber die angezeigte Airline ist falsch). Dies kann man ja zum Glück mit dem PowerPack korrigieren.

      Sehe ich mir dann nach dem einrichten der der entsprechenden Flieger (mit dem UT2 Tool) das Ergebnis auf dem STB an, wird es immer noch falsch angezeigt.
      Hat jemand einen Tip ? ?(

      Im Bild werden die Hong Kong Airlines Flieger alle als Trans North Aviation bezeichnet. (sogar mit dem entsprechenden Logo)
      STB for P3D.jpg

      Ich nutze für das STB einen 2ten Rechner.
      Gruß Detlef

      Intel Core i9-7900X , Asus Rampage VI Apex, MSI GTX1080 TI Gaming 11G , 32GB Corsair Dominator-3333, Win 10 Pro/64bit, Prepar3D v4
    • Hast du mal die aircraft.cfg`s durchgeackert? Evtll. falscher Eintrag bei Titel oder atc_airline. Nutze das STB ausgiebig.Selbst bei verschiedensten Addons und selbstgeschriebenem Traffic hatte ich das noch nie.
      MfG
      Alf :thumbup:


      Intel i7 5930k, 6x4,0GHz
      MSI X99s Gaming 9 Board
      Kühler: Phanteks PH-TC14TE
      32 GB DDR4-Ram 2133
      Geforce 780ti mit 3GB-Speicher
      Netzteil 1300W
      WIN 7 Pro 64 bit
    • ja, hab ich alles schon gecheckt...................ohne Ergebnis.
      Ich nutze das STB auch schon sehr lange und sehr ausgiebig.
      Das Problem scheint definitiv durch UT2 verursacht zu werden denn es sind immer Airlines die in UT2 falsch codiert sind.

      Nachdem ich die Daten mittels PowerPack korrigiert habe, wird aber im STB nach wie vor die falsche Airline (samt Logo) angezeigt.

      Ich wüsste nichte nicht was das mit der Aircraft.cfg zu tun haben sollte.
      Gruß Detlef

      Intel Core i9-7900X , Asus Rampage VI Apex, MSI GTX1080 TI Gaming 11G , 32GB Corsair Dominator-3333, Win 10 Pro/64bit, Prepar3D v4
    • Dann wird wohl die Datenbank für die Commercial Traffics ´nen Knacks haben.Mit dem Powerpack hatte ich Probleme.Nach einiger Zeit produzierte das immer Fehlmeldungen. danach hatte ich UT2 runtergeschmissen.
      MfG
      Alf :thumbup:


      Intel i7 5930k, 6x4,0GHz
      MSI X99s Gaming 9 Board
      Kühler: Phanteks PH-TC14TE
      32 GB DDR4-Ram 2133
      Geforce 780ti mit 3GB-Speicher
      Netzteil 1300W
      WIN 7 Pro 64 bit