XP11 gekauft und nix passiert

    • v11

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • XP11 gekauft und nix passiert

      Moin,
      da wird einem so vorgeschwärmt und nu will ich mich selber davon überzeugen aber irgendwie habe ich wohl die Seche was XP angeht. NAch 10 Minuten schon genervt. Das schaffte nichtmal der FSX.

      Ich habe die Version gekauft und den Installer drauf. Nun soll ich die Szenarien aussuchen die ich installiert haben will und danach geht nichts mehr. Kein Vor oder zurück (zumindestens nicht mit einem anderen Ergebnsi als das was da angezeigt wird).

      Die können doch nicht ernsthaft verlangen das ich Laminar anrufen soll

      ? 1.jpg
      "Am Anfang wurde das Universum erschaffen. Das machte viele Leute sehr wütend und wurde allenthalben als Schritt in die falsche Richtung angesehen." - Douglas Adams
    • Nein das ist es nicht. Anscheinend gibt es zur Zeit nur einen Server und der ist komplett ausgelastet.

      ebenb hat er angefangen kurz zu laden und steht nun seit 30 Minuten bei geladenen 130MB. Das kann ja dauern....
      Die Stromkosten werden höher sein als der Sim.

      Frechheit eigentlich

      Unbenannt.jpg
      "Am Anfang wurde das Universum erschaffen. Das machte viele Leute sehr wütend und wurde allenthalben als Schritt in die falsche Richtung angesehen." - Douglas Adams
    • Es wurde eben noch 5h angezeigt. Dabei habe ich nur Europa und USA ausgewählt.
      Vielleicht wirds ja nochmal schneller....
      "Am Anfang wurde das Universum erschaffen. Das machte viele Leute sehr wütend und wurde allenthalben als Schritt in die falsche Richtung angesehen." - Douglas Adams
    • XP11 config Hilfe benötigt

      Erstes Problem hat sich erledigt daher habe ich das hier wieder gelöscht.
      Musste nur die zuordnung rausnehmen dann geht es.

      Steuerung funktioniert aber die Toe Brakes machen noch Ärger. Wie kann man hier die Emfindlichkeit einstellen?
      "Am Anfang wurde das Universum erschaffen. Das machte viele Leute sehr wütend und wurde allenthalben als Schritt in die falsche Richtung angesehen." - Douglas Adams

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Alohatyp ()

    • Ja hatte ich ja gestern Abend schon geschrieben. 5h hats gedauert. Da läuft nur ein Server....

      Joystick scheint auch soweit zufunzen das Problem was ich zur Zeit habe das die Flugzeuge bei Seitenwind nach dem Aufsetzen zur Windabgewanten Seite wegkippen.
      Wie erkläre ich das. Ohne Wind landen die ganz normal.
      Wenn ich Wind einstelle fliege ich zur Landebahn (slipped oder auch crabbed ist egal) nach dem Aufsetzen kipped das Flugzeug sofort auf seite. Es hebt die Tragfläche (windzugewand) und fährt auf dem anderen Fahrwerk spazieren.

      Das ist ebenfalls bei jedem Flugzeug (737/747 Kingair) der fall. Die Tragfläche verschwindet dabei fast im Boden.

      Meine Ruder scheint aber korrekt zu funktionieren. Ich schiebe es auf die Toebrakes aber die kann ich nicht konfigurieren (Totpunkt).
      Muss man schauen ob ich es schaffe ein Screenshot zu machen

      Gerade nochmal nachgeschaut weil ich ne dunkle Ahnung bekam. Scheinbar ist das XP10 Problem auch im XP11 vorhanden. Ab und zu kommt das Ruder aus der mitte (trotz kalibrierung und das die Pedale in der mitte stehen).
      Beim Anflug eben war das Ruder nach dem Aufsetzen auf vollanschlag rechts gegangen und deswegen kippte die Kiste weg.

      Da dieses verhalten beim P3D nicht der Fall ist muss es irgendwas im XP sein was da mit den Ruderpedalen nicht klar kommt.
      "Am Anfang wurde das Universum erschaffen. Das machte viele Leute sehr wütend und wurde allenthalben als Schritt in die falsche Richtung angesehen." - Douglas Adams

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Alohatyp ()

    • Alohatyp schrieb:

      Flugzeuge bei Seitenwind nach dem Aufsetzen zur Windabgewanten Seite wegkippen
      Das betrifft die Default-Flugzeuge? Ich bin mir bei denen nicht sicher, inwieweit die alle bereits an die in den letzten betas erst umgekrempelte Physik angepasst wurden. Bei meinen Carenado-Maschinen jedenfalls, die noch nicht angepasst sind, ist das Verhalten definitv ein anderes als in XP10. Und... bedeutet 'wegkippen' nun, sie fallen quasi um, oder drehen sie sich anstatt in den Wind mit der Nase vom Wind weg?

      Bezüglich Totzone: In XP10 kannst du die über das Menü einstellen. In XP11 fehlt derzeit noch das Menü dafür, die Funktion ist aber nach wie vor vorhanden. Das lässt sich über die Datei "X-Plane 11/Output/preferences/X-Plane Joystick Settings.prf" eintragen. Dazu schaust du (nachdem die Geräte im XP-Menü sauber kalibriert wurden) in der Datei nach den verwendeten Achsen, indem du schaust, welche "_joy_centerXX" Werte verwendet werden (alle, die andere Werte als 0.000000 eingetragen haben) und trägst dann eine Totzone unter den korrespondierenden "_joy_nullXX" ein. Dabei wäre 0.100000 eine Totzone von 10%, die Werte lassen sich auch deutlich höher eintragen, was aber ab einem gewissen Wert wohl sinnfrei ist.

      Das ganze ginge auch komfortabler über den DataRefEditor aus dem Sim selbst, den müsstest du aber herunterladen und installieren (ist ein offizielles Plugin).

      developer.x-plane.com/tools/datarefeditor/

      Wie genau funktionieren diese Toebrakes? Ich habe keine solchen und weiß so gar nicht, wie das funktioniert. Ist das eine eigene Achse auf den Pedalen? Oder sind die digital angesteuert? Falls es eine eigene Achse dafür gibt, geh mal ins Menü, wo die Achsen kalibriert werden und schau mal, was passiert, wenn du sie jeweils extrem schnell voll betätigst. Ich hatte beim xbox-One-Controller einen komischen Effekt, wo die Trigger bei zu schneller Betätigung nicht den maximalen Wert erreichten, was in der tat irgendwo am Controller lag, denn der alte 360er Controller hatte das nicht. Desweiteren kann es Probleme geben, wenn Achsen der Controller sich gegenseitig beeinflussen, was bei älteren Geräten passieren kann. Dann betätigst du eine Achse, aber der Controller sendet gleichzeitig auch Störsignale über eine andere Achse.

      Alohatyp schrieb:

      Beim Anflug eben war das Ruder nach dem Aufsetzen auf vollanschlag rechts gegangen und deswegen kippte die Kiste weg.
      Bei Betätigung der rechten Toebrake? Sind die irgendwie gekoppelt? Ruder und Bremse? Kann man da einen Schwellenwert einstellen, irgendwo softwareseitig?
    • Nachtrag: Ich habe etwas gefunden, was dazu passt:

      forums.x-plane.org/index.php?/…-rudder-movement-in-xp10/

      Der Yaw-Damper ist das Setting, was Steuerungskorrekturen macht, welches bei Verwendung vernünftigen Equipments nicht hilfreich ist und wohl eher für Gamepad-Flying gedacht ist. Stell mal diese Korrekturen im XP11-Menü auf Null, und zwar für alle Achsen (im Zweifel eben nur für die Yaw-Achse). Das Menü findest du in der Joystick-Einstellung, unter dem Punkt "Empfindlichkeit der Steuerung" (unten Links ist das Untermenü) im rechten Bereich "Stabilisierungs-Automatik".

      _1.png_2.png
    • Bluebird1965 schrieb:

      Wenn du mal neu aufsetzten musst, ist das dann auch besser.
      X-Plane muss man eigentlich niemals neu aufsetzen. Der Installer repariert so ziemlich alles auf Ausgangszustand, wenn was nicht stimmt. Ich habe X-Plane noch nicht einmal neu aufsetzen müssen, um irgendwas zu reparieren.

      developer.x-plane.com/2016/11/…nstall-x-plane-to-fix-it/

      DichterIowa223 schrieb:

      Die Aerosoft Box Version kostet dort nämlich ebenfalls nur 59.99€ und beinhaltet direkt die drei Addons.
      Die Downloadversion hat aber auch zwei tolle Vorteile: Erstens, man kann XP11 jetzt schon nutzen, zweitens, es gibt eine XP10-Linzenz kostenlos dazu. Aerosoft bietet bei der Downloadversion von XP10 ebenfalls ein kostenloses Update auf XP11 an, wohl auch mit den drei Flughäfen. Wobei ich sagen würde, dass "Lugano, Toulouse und Weeze" für mich persönlich keinen reiz haben, bin dort noch nie gestartet oder gelandet.
    • Paradox Agi schrieb:

      Das betrifft die Default-Flugzeuge?
      Ich habe nur kurz was zitiert damit du dich angesprochen fühlst.
      Erstmal Danke für die Hilfe und Tipps. Ich war den Nachmittag nicht am Rechner daher sehe ich das gerade erst.

      Ich versuche mal auf alles zu Antworten...der Reihe nach.

      Default Flugzeuge...Ja....habe noch nichts anderes.

      Wegkippen bedeutet das das Flugzeug nach dem Aufsetzen quasie auf nur noch auf dem Bug und einem Seitenfahrwerk rollt. Das andere Fahrwerk steht in der Luft.

      Toebremsen sind normale Achsen damit man gefühlvoll bremsen kann. Diese werden im Menü korrekt erkannt und auch kalibriert.
      Nehmen wir an das Ruderauschlag und eine Radbremse gleichzeitig beim aufsetzen reingehen.....dann würde doch so ein Flugzeug ne drehung machen und nicht auf 2 Rädern herumrollen oder?
      Warscheinlich knackt das Fahrwerk weg oder Reifen platzen.
      Ob die gekoppelt sind weiss ich nicht. Eigentlich sind das getrennte Joystick achsen.


      Ah das Menü mit dem Sensibilsierung kenne ich. Da habe ich schon drin herumgedoktert. Allerdings habe ich eher höher gestellt als niedriger.
      Vielleicht ist das der Bösewicht.

      Ich werde das morgen mal ausprobieren und auf Null setzen. Vielleicht war es das schon.
      "Am Anfang wurde das Universum erschaffen. Das machte viele Leute sehr wütend und wurde allenthalben als Schritt in die falsche Richtung angesehen." - Douglas Adams