Hilfe bei Programmierung mit LINDA

    • Hilfe bei Programmierung mit LINDA

      Hallo,

      Ich benutze ein kleines selbst gebautes Homecockpit das unter anderen mit Saitek instrumenten verbaut ist.
      Da ich auch das Switchpanel sowie das Multipanel verbaut habe, funktioniert das ganze im Airbus X (aber auch anderen) nicht richtig.
      Nur 2 Tasten sind benutzbar und der Gearlever.

      Jetzt zu meiner Frage,
      Ich habe hier im Forum gelesen, das mit Linda sowas zu programmieren geth.
      Ich habe mir LINDA 2.9.3 v1 downgeloadet komme aber damit überhaupt nicht klar.

      Kann mir dabei jemand helfen?


      Gruß
      Bastian
      Mein System :
      Intel Core i7 7700K 4,8 Ghz
      ASUS Maximus IX Hero | Intel Z270
      Asus Rog Strix Geforce GTX 1080Ti OC 11Gb
      32GB Corsair Vengeance LPX DDR4-3000
      2X 500gb SSD Samsung 850 evo
      Corsair H100i v2 Wasserkühlung
      Prepar3D V4 @ Windows 10
      X-Plane 11 @ Windows 10
    • Ich hab mir jetzt mal das Aersoft Airbus Modul runtergeladen.
      Tasten konnte ich auch zuordnen und hat auch funktioniert.

      Jetzt habe ich P3D neu gestartet, nun funktioniert aber keine einzige Programmierte Taste mehr.
      LINDA läuft nebenbei und Tasten sind noch zugeordnet.







      Mein System :
      Intel Core i7 7700K 4,8 Ghz
      ASUS Maximus IX Hero | Intel Z270
      Asus Rog Strix Geforce GTX 1080Ti OC 11Gb
      32GB Corsair Vengeance LPX DDR4-3000
      2X 500gb SSD Samsung 850 evo
      Corsair H100i v2 Wasserkühlung
      Prepar3D V4 @ Windows 10
      X-Plane 11 @ Windows 10