X-Plane11 macht mir keinen Spass

    • v11
    • @uwespeed Mal vorne weg: ich finde es interessant, wie der Flieger sich in den Wind dreht, nachdem du bei starker CWC den Friction Coefficient geaendert hast. Dass das realistisch sein kann (selten, aber kann passieren) sieht man im WestJet Video. Davon bin ich durchaus beeindruckt, das wuerde der FSX/P3D bei veraenderten Wetterbedingungen nicht simulieren. Auch, dass der Wind den Flieger durchaus leicht bewegt finde ich klasse.

      Aber: wie ist das von @tuvalu90 beobachtete Verhalten zu erklaeren, seine Engines waren aus, asymmetric thrust kann es also zum Beispiel nicht gewesen sein. Genauso hat ja @Alohatyp Probleme, und da moechte. Ich moechte beide Videos kurz analysieren und sagen woran es nicht liegen kann:
      @tuvalu90s Video (unrealistisches Weathervaning)
      • definitiv kein Runway Condition Problem (war ja dry)
      • kein Thrust Problem (Engines nicht running)
      • kein Hardware Problem (Flieger wurde nicht bewegt)
      @Alohatyps Video (unrealistisches Verhalten beim Takeoff Run inklusive Runway Excursion)
      • kein Pilotenfehler (mehr als voll nach links geht halt nicht)
      • kein Hardware Problem (volle Rudder und damit ja dann auch NWS deflection nach links konnte man gut erkennen)
      Dann gab es noch das verlinkte Video (bzw. Link in ein anderes Forum mit Video), wo das Flugzeug unrealistisch stark vom Wind beeinflusst wurde.

      Jetzt tritt bei dir @tuvalu90s Problem in der Form nicht auf, genauso tritt @Alohatyps Problem nicht (bzw. nicht in dem Masse, generell fand ich da aber alle Videos grenzwertig) auf. Bleibt doch die Frage, wenn man Hardware Probleme, Pilot Error, Thrust Probleme, Runway Condition etc. ausschliessen kann: warum haben manche das Problem?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von smub04 ()

    • Woran es bei tuvalu und Alohatyp liegt, kann ich auch nicht sagen, sonst würde ich es hier ja posten.

      Wobei ... im Video von Alohatyp haben wir den Startlauf gesehen, aber nicht, welchen Wind er eingestellt hat (entweder im Einstellungsmenü oder besser noch natürlich direkt als Bildschirmausgabe wie in meinem Video oben). Mehr als Rudervollausschlag geht natürlich nicht, bei mir war das aber eben nicht nötig, sondern max. ca. 90%. Mit einem Video ohne Datenausgabe kann man nichts beweisen. Zwar ist auch in mein Cessna-Video etwas Rumgeeiere, aber ich glaube, ich sagte es schon irgendwo: im realen Leben spürt man den Flieger und kann viel eher reagieren, als am Bildschirm mit den "langsamen" Augen.

      Zur IXEG und tuvalu: In XP11 wurde auf jeden Fall etwas am Reifenmodell geändert, das ist sicher - ich müsste jetzt erst mal wieder nachforschen. Die IXEG ist aber eben noch nicht XP11-kompatibel, das könnte eine Erklärung sein. Ich hatte bei meiner Default-737 zwar die Triebwerke an, aber das sollte mal keinen (großen?) Unterschied machen. Es wäre also interessant zu sehen, wie es bei tuvalu mit der Default-737 aussieht - am besten auch mit Bildschirmausgabe der Wetterdaten links oben.
    • FlyAgi schrieb:

      Also macht das nur Sinn, darauf immer wieder hinzuweisen, wenn man den größten Unterschied zwischen XP und P3D/FSX, das Flugmodell, kleinreden möchte - und das wird hier, meinem Empfinden nach, durchweg getan.
      Keiner redet das Flugverhalten von XP klein. Eigentlich gab es in dem Topic auch nie einen direkten vergleich P3D vs XP anhand des realismusgrades. Du bist der einzige der das die letzten male auf den Tisch gebracht hat. P3D hat nicht den anspruch realistisch zu sein, im gegensatz zu XP. Wo überall groß erwähnt wird wie nahe an der realität der Sim ist. Piloten das flugverhalten loben..usw.
      ich habe es auch nicht überlesen das dein Kumpel den Sim realitätsnah fand, nur konnte ich insoweit damit nichts anfangen da ich selber das verhalten in der Luft nicht anzweifel somit dem nicht wiederspreche. Nun müsste ich aber wissen ob dein Bekannter bei Seitenwind von 15 Kn gestartet ist, denn über was anderes reden wir nicht.

      Die Daten in dem Sim sind pure Zahlen. Nicht mehr.....Formlen die Werte berechnen und von Variablen übernommen werden zur weiterverarbeitung. Flugdynamik und Wind bzw Wetterverhalten ist extrem komplex, ein kleiner murks und schon kommen unter bestimmten umständen bei einem dieser Variablen ein falscher Wert raus.
      Das ist sogar mehr warscheinlich als das es unwarscheinlich ist in einem so komplexen Programm einen Fehler einzubauen.

      Am Rande:
      Ich konnte meinen Bekannten nicht motivieren auf meinem Sessel platz zunehmen. Ein voller Sightseeingtag wurde mit Kaltgetränk und gerösteter Biomasse beendet und die unterhaltungen waren zu nett um das so trivial zu unterbrechen.

      Mir wäre es hier auch nciht darum gegangen die unkorrektheit meines Sims zu kontrollieren sonder lediglich mein eigenes Unvermögen auszuschliessen. Vielleicht hätte er den Flieger nach einiger gewöhnung problemlos in die Luft gebracht. Wer weiss.....

      Wenn es eine inkompatibilität mit meinen Controls gibt liegt es an der Softeware denn die Dinger funktionieren.

      Da diese auch in XP ohne Wind funktionieren würde ich das aber ausschliessen.

      Laut Aussage von SMUB mache ich keine Piloten Fehler, na immerhin.
      Wenn also der Sim auch ok ist....

      was bleibt dann nocht?

      Bitte nicht sagen das es an Windows liegt.....auch wenn es theoretisch nicht auszuschliessen ist "erschliesst" sich mir jedoch keine mögliche causalität.

      Wieso also haben einige Leute so Probleme und andere nicht?

      Ich glaube das es an der Gewöhnung liegt. Man nimmt es hin....und erklärt es nicht mit..ist ja real.
      Vielleicht es es bei mir aufgrund der Steuereinheit etwas drastischer aber vorhanden scheint der Effekt überall zu sein.

      Und ne persönliche Note sehe ich hie rnicht. Noch ist es eine Diskussion. Nichts weiter....

      Nur würde ich gerne die vergleichssache mti P3D raus lassen. Heir geht es nur um XP und die Probleme damit.


      #UWE

      Mein Wind war 15 Kn genau crosswind. Ich kanns gerne nochmal wiederjholen mit der Datenausgabe aber bisher ging ich davon aus das meine Aussage nicht als Lüge hingestellt wird.
      Im gegensatz zu dem was man heir anscheinend glaubt will ich XP nicht schlechtmachen. Ich hätte es vorgezogen das es läuft und ich damit herumfliegen kann. Ich bin seit beginn meiner Sesselfliegerei nie ein Fanboy gwesen und habe immer ausgesagt das jeder dieser beiden System seine speziellen Seiten hat. Wenn ich jetzt sage XP hat ein Windproblem ist das etwas was mich stört weil es mich am Spass haben behindert. Wenn ihr das abstellen könnt wäre ich dankbar. Nein ich freue mich nciht einen Fehler in XP gefunden zu haben mit dem Hintergedanken.....Nänänänä...P3D ist aber besser......
      "Am Anfang wurde das Universum erschaffen. Das machte viele Leute sehr wütend und wurde allenthalben als Schritt in die falsche Richtung angesehen." - Douglas Adams

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Alohatyp ()

    • Alohatyp schrieb:

      #UWE

      Mein Wind war 15 Kn genau crosswind. Ich kanns gerne nochmal wiederjholen mit der Datenausgabe aber bisher ging ich davon aus das meine Aussage nicht als Lüge hingestellt wird.
      Im gegensatz zu dem was man heir anscheinend glaubt will ich XP nicht schlechtmachen. Ich hätte es vorgezogen das es läuft und ich damit herumfliegen kann. Ich bin seit beginn meiner Sesselfliegerei nie ein Fanboy gwesen und habe immer ausgesagt das jeder dieser beiden System seine speziellen Seiten hat. Wenn ich jetzt sage XP hat ein Windproblem ist das etwas was mich stört weil es mich am Spass haben behindert. Wenn ihr das abstellen könnt wäre ich dankbar. Nein ich freue mich nciht einen Fehler in XP gefunden zu haben mit dem Hintergedanken.....Nänänänä...P3D ist aber besser......
      Ich habe dich ja auch nicht als Lügner bezeichnet, aber ... alter Spruch ... "wer schreibt, der bleibt", d.h. also man muss seine Antworten/Behauptungen/... auch mit Beweisen unterlegen. Ich hatte gerade heute (eigentlich gestern, wenn ich die Uhrzeit betrachte) ein Gespräch mit meinem Chef wegen Gehaltseinstufung. Er sagte, er könne mich nicht höher einstufen, da er (zahlreiche) Beschwerden von Kollegen über mich erhalten hätte *. Das wäre aber nur telefonisch und nicht per email (oder sonstwie in schriftlicher Form) gewesen. Das kann er ja behaupten, aber ohne schriftliche Form ("wer schreibt, der bleibt") glaube ich ihm kein Wort.

      * Dazu muss man wissen: ein Kollege, mit dem ich ein 2-Mann-Team bilde, war 1 Jahr lang krank. D.h., ich müsste theoretisch (mindestens) 70h/Woche arbeiten und das ein Jahr lang. Da fällt nun mal auch was hinten runter. Und genau das macht er mir nun zum Vorwurf, dass wegen seiner (mangelhaften/katastrophalen) Personalplanung was hinten runterfällt und er von seinem Chef dafür einen Rüffel erhält. Oder allgemein ausgedrückt: "Trust me, I know what I'm doing"
    • X-Plane11 macht mir keinen Spass

      Ich kann das Video nochmal machen und.... tut mir leid das du nicht befördert wurdest

      Gesendet von iPhone mit Tapatalk
      "Am Anfang wurde das Universum erschaffen. Das machte viele Leute sehr wütend und wurde allenthalben als Schritt in die falsche Richtung angesehen." - Douglas Adams
    • uwespeed schrieb:

      Ich habe dich ja auch nicht als Lügner bezeichnet, aber ... alter Spruch ... "wer schreibt, der bleibt", d.h. also man muss seine Antworten/Behauptungen/... auch mit Beweisen unterlegen.
      Contradictory...... du sagst du bezeichnest @Alohatyp nicht als Luegner, willst aber im gleichen Atemzug einen "Beweis". Ohne Misstrauen bedarf es nicht zwangslaeufig eines Beweises. Woher das Misstrauen kommt, erschliesst sich mir nicht. @Alohatyp hat schliesslich das Geld fuer den Sim ausgegeben, er moechte also den Sim benutzen, alles andere waere ziemlich bescheuert. Er hat ein Problem, das haette er gerne geloest. Wenn ich ein Problem habe und um Hilfe bitte, muss ich dann auch zuerst beweisen, dass ich das Problem habe?

      Klar, ich verlange auch des oefteren Bilder oder Videos, wenn jemand ankommt und sagt "ich fliege die 737 und die folgt dem LNAV Track nicht", einfach damit ich sehen kann wo der Fehler ist, ich kann naemlich nicht erwarten, dass jeder die 737 in- und auswendig kennt. @Alohatyp hat aber ein Video gepostet, in dem man genau sehen kann, was passiert. Wenn er sagt, das waren 15 kts Crosswind habe ich zumindest keinen Grund daran zu zweifeln.

      Bei dieser ganzen Besserwisserei und den ganzen Leuten die hier fachlich korrektes anzweifeln bliebe man ja am beweisen dran. Ich habe mich auch schon mehrfach in der Situation befunden, wo Dinge die ich gesagt habe in Frage gestellt wurden. Dann muss ich die Zeit aufwenden, und aus FARs zitieren, oder SOPs, oder FCTM oder was auch immer, das nimmt teilweise sehr viel Zeit in Anspruch, nur damit man dann sagen kann "told you so".

      Erst gestern habe ich auf eine Frage zum Thema Contrails geantwortet. Meine Antwort basiert dabei auf dem was ich weiss (also entsprechendem Fachwissen). Wenn ich diese Antwort jetzt beweisen muesste, muesste ich erstmal googlen und etwas finden, wo das erklaert ist, um meine Antwort mit einem Beweis zu untermauern. Mache ich das aber, dann kann ich mir eine eigenstaendig formulierte Antwort sparen und immer direkt Links posten oder sagen "google das doch mal".

      Ihr X-Plane Leute fuehlt euch sofort angegriffen, wenn jemand mal was schlechtes ueber X-Plane sagt. Sofort kommt FSX und P3D auf, obwohl davon vorher garnicht die Rede war und wenn jemand sagt "so, das Video ist so und so entstanden" kommt direkt "ja dann beweise uns das erstmal". Ich meine WTF???
    • Ich habe jetzt noch ein wenig recherchiert. In Alohas Video sieht man ganz am Anfang Rauch (?) der seitlich vom Flugzeug weggeblasen wird. Es ist aber kein Rauch, sondern Wasserspray von der feuchten Runway. Ich habe noch ein Video gemacht, ganz zu Anfang trockene Runway, dann Umschalten auf feuchte Runway, 15 kn crosswind. Damit kriege ich die Kiste noch in die Luft - wenn auch nicht sehr elegant. Bei 25 kn würfelt es mich dann aber auch von der Bahn.

      Edith sagt: ich habe wieder mal vergessen, die Klappen auszufahren, aber das ist hier ja nicht das Thema ...



      Auch wenn's nicht um Seitenwind geht - ich hatte mal vor knapp 3 Jahren ein anderes Video gemacht, in dem man die Auswirkungen von Luftfluss (welcher Art auch immer - in diesem Fall Propwash) sieht.



      Generell zum Thema Datenausgabe auf dem Bildschirm und Beweise usw.: In XP10 gab's ja einige Zeit lang Diskussionen über zu starken Torque-Effekt. Laminar konnte das ohne konkrete Beweise bei sich aber nicht nachvollziehen (ein "Gefühl" dass es falsch ist ist halt ein Gefühl aber kein Beweis). Sie hatten die Bildschirmausgabe aktiviert und sich entsprechende Daten anzeigen lassen und auch wenn User sagten, sie würden den Effekt zu stark finden, die Daten sagten etwas anderes. Man kann sich Daten aber nicht nur am Bildschirm anzeigen lassen, sondern diese auch auf die Festplatte schreiben lassen. Dann fand ein User folgendes heraus: es gab einen Unterschied zwischen der Bildschirmausgabe und den auf die Festplatte geschriebenen Daten. Er hat das an Laminar gemeldet, und es stellte sich heraus, dass das wirklich ein Bug war. Laminar hat das dann auch wirklich schnell gefixt.
    • Ich kontrolliere das nochmal aber ich bin mir sehr sicher das ich keinen Regen eingestellt habe.
      Gibt es sonst möglichkeiten die (ohne Frost) zu einer nassen RWY in XP führen können ?
      "Am Anfang wurde das Universum erschaffen. Das machte viele Leute sehr wütend und wurde allenthalben als Schritt in die falsche Richtung angesehen." - Douglas Adams
    • Hallo zusammen,

      Leider hab ich hier den Überblick verloren und bin mir nicht mehr ganz sicher, ob so etwas Ähnliches hier schon besprochen wurde.
      Falls ja, denn helft mir bitte auf die Sprünge :thumbsup:

      Folgendes Problem.
      Mir ist gestern Abend aufgefallen, dass meine Addon Flieger, beim Taxiing zum Beispiel, nach rechts ziehen.
      Während dem Flug ist aber alles in Ordnung und kein ziehen nachts rechts vorhanden.
      Nur eben beim Rollen am Boden.
      Beim JarA320 ganz extrem, beim JarA330 hält es sich noch in Grenzen.
      Getest natürlich bei Windstille.
      Auch eine erneute Joystickkalibrierung führte zu keinen nennenswerten Ergebnis.
      Beim P3D hatte ich damit keine Probleme.
      Erst als ich auf XP11 gewechselt hab, ist mir dieses Problem aufgefallen.
      Kann jemand das gleiche Problem bestätigen und weis eventuell an was das liegen kann ?
      Als Joystick verwende ich den T-Flight Hotas X.
      Ich werde heute Abend aber noch mit der Default 737 einen Test machen, um ausschließen zu können ob es an allen Fliegern oder nur an Addons liegt.
      Gegebenfalls kann hier jemand einen Screenshot reinstellen, wie er seine Nullzonen in XP direkt eingestellt hat ?
      Noch zu erwähnen ist, dass die Drehachse des Sticks, als "Steering Tiller Achse" im X-Plane 11 belegt wurde. Das Rudder wurde am Schubregler als zusätzliche Achse belegt (beim T-Flight gibt es auf der Rückseite noch eine zusätzliche Achse).

      Falls ihr noch weitere Informationen braucht, einfach fragen, damit ich euch diese zukommen lassen kann.
      Das Problem bringt mich echt noch zur Weißglut :pillepalle:

      Vorab schon einmal vielen Dank für eure Hilfe.

      Gruß Dominik
      Intel Core i5 4690K @ 4.40GHz
      Gigabyte Intel Z97
      1000GB Seagate Desktop HDD
      8GB Crucial Ballistix Sport DDR3-1600
      Thermalright HR-02 Macho Tower Kühler
      500 Watt be quiet!
      GeForce GTX 970

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Dominik13 ()

    • Ziehen die in XP10 auch nach rechts? Sind die AddOn-Flieger bereits auf XP11 optimiert? Ich habe das bei XP10-optimierten kleinen Maschinen erlebt, dass die anstatt nach links (wie in XP10 und wie es sein soll) nach rechts ziehen. Außerdem kann das durch die fehlende Totzone passieren, dass die Maschinen irgendwohin ziehen, wenn dein Joystick in der Nullstellung nicht richtig neutral ist.

      Wie man Totzonen in XP11 einstellen kann, hatte ich hier erklärt:

      flightx.net/index.php?thread/9…&postID=952939#post952939
    • Man glaubt es kaum, aber nach langem Rumsuchen und Befolgen deiner Hilfe, hab ich aus Spaß einfach mal den T-Flight Hotas X aus-und wieder eingesteckt.
      Alles neu kalibriert und eingestellt.
      Siehe da, jetzt funktioniert alles :whistling:

      Trotzdem vielen Dank für deine Hilfe :thumbup:

      Gruß Dominik
      Intel Core i5 4690K @ 4.40GHz
      Gigabyte Intel Z97
      1000GB Seagate Desktop HDD
      8GB Crucial Ballistix Sport DDR3-1600
      Thermalright HR-02 Macho Tower Kühler
      500 Watt be quiet!
      GeForce GTX 970
    • Neu

      Äh nu bin ich etwas verwirrt...

      Mein XP startet nicht mehr....bzw hängt sich während des Ladevorgangs auf. Ich dachte ich installier mal neu und schau was dann passiert.
      XP gibt ja die option eine 2te Installation zu machen also tat ich das.

      Nach dem Laden und installieren findet XP in der neuen Variante aber den Yoke nicht mehr. Ruder und Throttle sind da.

      Also dachte ich lösche mal alles und installiere nochmal neu. Ich also beide Versionen gelöscht dann den Installer neu gestartet steht da ...wollen sie starten oder eine 2te Version installieren?

      Ich hatte keine mehr draus also drücke ich einfahc starten.....und siehe da....XP startet. Obwohl es nicht mehr drauf ist.
      Ich habe eine komplette suche auf allen Platten gestartet aber außer dem Installer und den Airacs ist nichts drauf was mit XP zu tun hat.

      Es wurden beide X11 und X11b gelöscht und aus dem Papierkorb entfernt.

      WTF ????

      Wo versteckt sich der Hund?

      Warum ist das Yoke weg?
      "Am Anfang wurde das Universum erschaffen. Das machte viele Leute sehr wütend und wurde allenthalben als Schritt in die falsche Richtung angesehen." - Douglas Adams
    • Neu

      Nun ja... X-Plane wird noch irgendwo installiert sein, sonst könntest du es nicht starten. Falls der Installer oder seine Log-datei keinen Aufschluss gibt, wo XP noch installiert sein könnte, würde ich die Windows-Suche systemübergreifend bemühen. Wenn aber der Installer X-Plane noch starten kann, müsste er dir irgendwo auch den Installationspfad angeben. Zur Not starte X-Plane und schaue im Taskmanager (rechtsklick auf x-plane.exe, dann auf eigenschaften), wo es installiert ist.

      USB-Geräte können jederzeit mal nicht gefunden werden, das passiert immer wieder mal. In der regel reicht ein neustart des Rechners umd das wieder in ordnung zu bringen. Andernfalls eben abstöpseln, dann neustarten und nach dem Boot und Login wieder einstecken.
    • Neu

      JoeAir schrieb:

      Alohatyp schrieb:

      Also dachte ich lösche mal alles und installiere nochmal neu.
      Aloha, wenn Du das wirklich getan hast, dann hast Du nix kapiert, verzeih mir bitte.

      Alohatyp schrieb:

      Es wurden beide X11 und X11b gelöscht und aus dem Papierkorb entfernt.
      Das ist noch schlimmer wie das Erste.
      Joachim
      Und wie deinstalliert man X-Plane? Einen Uninstaller gibt es nicht und in der Windows-Systemsteuerung ist bei Programme deinstallieren kein Eintrag vorhanden. In der Registry dürfte auch kein Eintrag vorhanden sein, dass soll ja der Vorteil von X-Planes sein.
      LG
      Helmut
      skyline-va.de/pic/Sig.jpg
      Flyinghorse, Mitglied im FlightXPress Forum seit Mai 2003.
    • Neu

      Flyinghorse schrieb:

      Und wie deinstalliert man X-Plane?
      Den Ordner X-Plane 11 (oder X-Plane 10) komplett löschen. Fertig.

      X-Plane setzt keine Registrierungseinträge und erstellt auch keine versteckten ordner in AppData oder ProgramData wie FSX/P3D/FSW es tun. Und deren Installer lassen diese Dinge beim Deinstallieren auch gerne als dateileichen liegen. Wenn man den X-Plane-Ordner löscht ist nichts mehr auf dem Rechner außer eventuell irgendwelche Add-On-Installer erstellen Ordner/Registry-Einträge anderswo - aber da kann der Sim nichts für.

      Bei Problemen muss man X-Plane auch niemals neu installieren. Es genügt, den Installer nach Updates suchen zu lassen, wobei die Dateien des Sims überpüft und bei Bedarf repariert/ersetzt werden. Nur der Preferences-Ordner bleibt davon unberührt, dessen Inhalt muss dann manuell gelöscht werden um in den Ausgangszustand zurück zu gelangen. Wenn man beides macht ist X-Plane exakt in dem Zustand wie bei einer neuen Installation (Custom Scenery und Aircraft sind nur teilweise betroffen, der Installer repariert dort nur Standard-Szenerie oder Standardflugzeuge).
    • Neu

      Den Betrag von Joe ignoriere ich einfach mal...

      Der Yoke war nicht mehr aufzufinden auch nicht durch neustart des Rechners aber das war nicht der Grund für die Neuinstallation.

      Der war das XP nicht mehr funktioniert hat. Gar nicht mehr.....nach ner halben Stunde rumprobiererei hatte ich die Faxen dicke.
      Nebenbei kann man ja auch mal ausprobieren ob die Probleme die ich habe vielleicht durch ein Neuinstallation/Update geregelt werden.

      Dann habe ich beide Kopien von der Platte gelöscht.

      Nach einem Neustart und dem Start des Installers kam es zu dem vorher geschildertern Vorfall.
      Eine Systemweite suche ergab nichts. Kein weiteres XP auf den Platten vorhanden.

      Da hatte ich dann keine Zeit mehr weiter danach zu suchen da ich anderweitig verplant war also habe ich die Sicherung der Platte zurückgespielt (ohne XP) und dann erneut installiert. Also zustand nagelneu.
      Nun werd ich gleich den Montior einstellen und mich erneut mit Dataref auseinandersetzen.
      Totzone einstellen und so weiter....

      Ist vielleicht auch ne Chance wieder auf einem cleanen XP das seltsame Verhalten zu testen.

      Da der Sim ja default ist war es ja keine Arbeit ihn neu aufzusetzen.
      "Am Anfang wurde das Universum erschaffen. Das machte viele Leute sehr wütend und wurde allenthalben als Schritt in die falsche Richtung angesehen." - Douglas Adams
    • Neu

      Aloha!

      @Alohatyp: ich hab jetzt nicht zurueckgeblaettert, aber hattest du eine CD-Version oder den Download von XP?
      Vergiss bitte nicht, auch auf die letzte funktionierende Version zu aktualisieren ( Beta-Versionskaestchen an!).
      log.txt for X-Plane 11.01r2 (build 110102 64-bit)
      compiled on May 2 2017 11:18:40

      Dein Qualm sah auch mehr nach dem eingestellten Abgasqualm aus, der bei der 172 default rausweht bei 15kn :)
      Bei mir ist er zwar etwas grauer und kommt schon direkt aus dem Rumpf ^^ aber das kann auch an der Grafikeinstellung liegen.

      safe installations
      Lem
    • Neu

      FlyAgi schrieb:

      Flyinghorse schrieb:

      Und wie deinstalliert man X-Plane?
      Den Ordner X-Plane 11 (oder X-Plane 10) komplett löschen. Fertig.
      X-Plane setzt keine Registrierungseinträge und erstellt auch keine versteckten ordner in AppData oder ProgramData wie FSX/P3D/FSW es tun. Und deren Installer lassen diese Dinge beim Deinstallieren auch gerne als dateileichen liegen. Wenn man den X-Plane-Ordner löscht ist nichts mehr auf dem Rechner außer eventuell irgendwelche Add-On-Installer erstellen Ordner/Registry-Einträge anderswo - aber da kann der Sim nichts für.

      Bei Problemen muss man X-Plane auch niemals neu installieren. Es genügt, den Installer nach Updates suchen zu lassen, wobei die Dateien des Sims überpüft und bei Bedarf repariert/ersetzt werden. Nur der Preferences-Ordner bleibt davon unberührt, dessen Inhalt muss dann manuell gelöscht werden um in den Ausgangszustand zurück zu gelangen. Wenn man beides macht ist X-Plane exakt in dem Zustand wie bei einer neuen Installation (Custom Scenery und Aircraft sind nur teilweise betroffen, der Installer repariert dort nur Standard-Szenerie oder Standardflugzeuge).
      Die Frage war ja mehr ironisch auf Joe's Antwort gemünzt. Ich weiß schon wie man X-Plane deinstalliert.
      LG
      Helmut
      skyline-va.de/pic/Sig.jpg
      Flyinghorse, Mitglied im FlightXPress Forum seit Mai 2003.