Angepinnt X-Plane 11 Update-Infos

    • v11

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • X-Plane 11 Update-Infos

      Habe gerade 11.01 installiert, die ersten beiden Dinge die mir auffielen,
      endlich scheinen die Joystickempfindlichkeitsregler zu funktionieren, dafür
      habe ich bei gleichen Einstellungen in der Ferne viele kleine schwarze Punkte am Horizont trotz Sichtweitenveränderung.
    • Auch mir ist etwas aufgefallen. Das Laden zum Flug dauert jetzt 3x so lange und er stürzt immer wieder ab, teils mit Fehermeldung, es sei nicht genügend Arbeitsspeicher zur Verfügung. Das noch gut 7-8 GB frei sind, ist wohl nur eine Nebensächlichkeit.

      Super Update.

      Tivia: Der Boden wackelt immer noch. Also wenn man steht merkt man das. Ist das nur bei mir, oder kommt das vom Progi?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von jerzem ()

    • Ich habe die 11.01 schon 'ne Weile als Beta am laufen... bei mir lief die eigentlich recht normal... keine Auffälligkeiten. Die Regler für die Empfindlichkeit funktionierten bei mir durchgehend schon seit der Betaphase.

      Der Boden wackelt? Du meinst dieses Texturspringen? Das ist schon seit XP10 der Fall... ich nehme das so hin... ist auch nur bei Kameraperspektiven sehr nah am Boden.
    • FlyAgi schrieb:

      Der Boden wackelt? Du meinst dieses Texturspringen? Das ist schon seit XP10 der Fall... ich nehme das so hin... ist auch nur bei Kameraperspektiven sehr nah am Boden.
      Ja genau das. Da wackelt der Boden hin und her. Das stimmt... so bald man rollt ist das nicht mehr bemerkbar. Nur bei Stillstand. Was solls. Schönheitsfehler. Das Wichtigere ist das Rollen und das Fliegen. Und das ist Echt "geil". Alleine wenn man rollt und bremst nur einseitig. Was dann der Flieger macht ist genauso wie ich es schon oft gesehen habe. Das hin und her wackeln schaut so dermaßen echt aus. Wie sich die Masse bewegt. Sowas gibts im FSX/P3d einfach net.

      Nachtrag zum vorherigen Beitrag: Da war ich wohl etwas schuld am Absturz des Flusis. Hatte mir mit OrthoXP was erstellt. Das mochte er anscheinend nicht. Gerade in Verbindung mit der Pipistrel Panthera war das meinem Rechner zu viel.

      Is ma aber wurscht. Denn OrthoXP ist ohnehin weit von der Auflösung entfernt, die ich mit SBuilderX - bei weit kleineren Datengrößen (im Verhältnis) - erstellen kann. Und da die Grundtextur überraschend toll ist beim XP11, lasse ich das mal jetzt sein mit einer Phototapete. Jetzt läuft XP11 wieder runder.
    • Ja sry. Hatte ich vergessen. SBuilderX ist fürn FSX, funktioniert aber auch im P3d 3.x super. Da konnte ich Auflösungen fahren, die hat OrthoXP auch im 19er Zoom weit net. Da fehlen ma bei OrthoXP noch gut 2-4 Zoomstufen.

      War natürlich nur für Flughäfen gedacht. Das Umland braucht keine so hohe Auflösung und die Datenmenge wäre viel zu viel gewesen.

      Aber wie schon gesagt ist XP11 von Grund auf schon so toll, das eine Phototapete oder ein ORBX net unbedingt gleich notwendig ist, weilst das Ding sonst net anschaun kannst.
    • Ja so ein komischen "Bodenwackeln" hatte ich letztens auch, ich hatte die Cessna am EDDB auf einem GA Stellplatz nach einem Flug abgestellt, Motor und sämtliche Elektrik aus und als ich noch so drin saß oder auch in der Außenansicht war, fing die Maschine plötzlich an zu wackeln, hatte mich schon gewundert. :ka:
      Mit freundlichen Grüßen Frank :)

      Angaben zu meiner Hardware:
    • FlyAgi schrieb:

      Du kannst auch im XP die Texturauflösung für den Boden deutlich höher setzen. Bei Flughäfen und auch kleineren Gebieten kann man dazu auf Overlay-Polygone zurückgreifen (Orthophotos im WED platzieren).
      Cool, danke. Wird das auf über OthoXP gemacht? Soetwas hatte ich nämlich gesucht. Nur einen Teil mit Photo, das Andere in Original lassen. Bei OrthoXP mußte ich immer den ganzel Tile herunterladen, wenn auch einzelne Gebiete höher auflösend. Aber stets den ganzen Tile.
    • Nee. Dazu brauchst du ein georefferenziertes Orthophoto, welches du in nem GIS-Programm (Qgis zum beispiel) in Kacheln zerlegst und diese dann per WED platzierst. Dabei ist zu beachten, dass die Orthophotos als Tiff mit Positionsdaten in WGS84-Projektion in den WED geladen werden, damit sie richtig ausgerichtet sind. Desweiteren musst du sie so kacheln, dass die Auflösung stimmt, der WED macht aus JEDEM Orthophoto, dass du einzeln reinlädst ein 2048x2048-DDS. Hast du also ein ganzes Stadbild und machst nur ein Polygon, wirst du mit nur 2048x2048 Pixeln Auflösung das ganze Luftbild sehr unscharf machen, weshalb das Luftbild vorher entsprechend gekachelt werden muss. Damit dabei die Georefferenz nicht verloren geht musst du das mit Qgis oder ähnlichem machen, Photoshop würde die Positionsdaten verwerfen.
    • jerzem schrieb:

      Auch mir ist etwas aufgefallen. Das Laden zum Flug dauert jetzt 3x so lange und er stürzt immer wieder ab, teils mit Fehermeldung, es sei nicht genügend Arbeitsspeicher zur Verfügung. Das noch gut 7-8 GB frei sind, ist wohl nur eine Nebensächlichkeit.

      Super Update.

      Tivia: Der Boden wackelt immer noch. Also wenn man steht merkt man das. Ist das nur bei mir, oder kommt das vom Progi?
      Genau das wollte ich grade schreiben.
      Das erste nach dem Update war ein Speicher Fehler.
      Die Menüs wurden leicht angepasst, z.B. Zeit und Wetter.
    • Hallo zusammen,

      Hab am Wochenende mal wieder meinen Rechner angeschmissen und die BETA erstmal auf die aktuellste Version gebracht.
      Danach wollte ich einen Flug von Stuttgart starten.
      Dann fiel mir aber auf, dass einige Gebäude fehlten.
      Zum Beispiel das Bosch Parkhaus, welches über die Autobahn gebaut ist.
      Vor dem Update war dieses noch da, doch nach dem Update ist es Aufeinmal verschwunden (Grafikeinstellungen wurden nicht verändert !) ?(

      Kann das jemand bestätigen oder bei sich mal einen Blick reinwerfen :gruebel:

      Mich würde interessieren, ob dies mit Absicht nach dem Update weg ist oder ob ich einen Fehler gemacht hab und eventuell den Installer noch mal drüber laufen lassen muss ?!

      Vielen Dank schon einmal für eure Bemühungen.

      Gruß Dominik
      Intel Core i5 4690K @ 4.40GHz
      Gigabyte Intel Z97
      1000GB Seagate Desktop HDD
      8GB Crucial Ballistix Sport DDR3-1600
      Thermalright HR-02 Macho Tower Kühler
      500 Watt be quiet!
      GeForce GTX 970
    • Um Missverständnisse auszuschließen: Hat dein XP11-Installer die Option "Update der Szenerie"? Wenn nein, lade dir bei Laminar den aktuellen Updater herunter und aktualisiere die Szenerie. Wenn ja, hast du dieses Szenerie-Update schon gemacht? Falls nicht, hole das erstmal nach.

      Falls du keine Szenerie-AddOns verwendest ist das erstmal alles.

      Eine 'Bosch-Parkhaus', welches auch so benannt ist, gibt es aber ind er normalen Szenerie nicht, im besten Fall ist das Teil einer mitgelieferten Aerosoft-Flughafen-Szenerie. Da im Laufe der Betaphase von XP11 einige dieser Aerosoft-Flughäfen verschwunden sind (zumindest wurde bei mir mal Tegel deinstalliert vom Installer, was wohl vorher da gewesen sein müsste, außerdem liefert XP11 nicht mehr alle Aerosoft-Flughäfen mit, die XP10 noch mitbrachte) wäre Stuttgart dann wahrscheinlich erstmal weg. Da Stuttgart zuletzt für FSX/P3D aktualisiert wurde ist es denkbar, dass für XP ebenfalls eine neue Version in Arbeit sein könnte, was wiederum dazu führen kann, dass der Flughafen nicht mehr im X-Plane von vornherein enthalten ist.
    • Flight-Mod Frank schrieb:

      Ja so ein komischen "Bodenwackeln" hatte ich letztens auch, ich hatte die Cessna am EDDB auf einem GA Stellplatz nach einem Flug abgestellt, Motor und sämtliche Elektrik aus und als ich noch so drin saß oder auch in der Außenansicht war, fing die Maschine plötzlich an zu wackeln, hatte mich schon gewundert. :ka:
      Hi,

      ..Problem ist,dass evtl. bei XP11 unter Einstellungen/ Sichten der Punkt "Cinema verite" aktiviert ist (Shift+C) ;)
      ...es grüsst Euch :heart: ...lich alberto !
    • flycat schrieb:

      Flight-Mod Frank schrieb:

      Ja so ein komischen "Bodenwackeln" hatte ich letztens auch, ich hatte die Cessna am EDDB auf einem GA Stellplatz nach einem Flug abgestellt, Motor und sämtliche Elektrik aus und als ich noch so drin saß oder auch in der Außenansicht war, fing die Maschine plötzlich an zu wackeln, hatte mich schon gewundert. :ka:
      Hi,
      ..Problem ist,dass evtl. bei XP11 unter Einstellungen/ Sichten der Punkt "Cinema verite" aktiviert ist (Shift+C) ;)
      Aber was hat bitte eine SIcht damit zu tun, daß das Flugzeug wackelt ?

      Was soll denn dieses "Cinema verite" machen oder bewirken ?
      Mit freundlichen Grüßen Frank :)

      Angaben zu meiner Hardware: