Angepinnt X-Plane 11 Update-Infos

    • v11

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • kann auch an win update liegen,
      wie joachim schon schrieb log datei anhängen
      Gruß Robert
      --------------------------------------------------
      Betriebssystem Win 10 Professional,
      Intel Core i7-4790K [email=CPU@4,00GHz]CPU @ 4,00GHz[/email]
      Nvidia Geforce ASUS-STRIX GTX1080_TI-OC 11Gb.
      DDR3 1866 red Crosair Vengeance 32Gb.
      Board MSI Z97-GD65
      :gamer: :gamer3: :neo: :germany:
    • Vielen Dank für eure Antworten.
      Ich werde die Log-Datei heute Abend erst Posten können, da ich bis 22 Uhr arbeiten muss.
      Aber Windows Update hab ich keins gemacht und hab dies auch abgeschaltet :gruebel:
      Intel Core i5 4690K @ 4.40GHz
      Gigabyte Intel Z97
      1000GB Seagate Desktop HDD
      8GB Crucial Ballistix Sport DDR3-1600
      Thermalright HR-02 Macho Tower Kühler
      500 Watt be quiet!
      GeForce GTX 970
    • Probier es doch einfach mit einer neuen - sauberen - installation von XP11.

      Installation/Update immer als "Admin" ausführen.

      Nach der Installation erst einmal den JD A330 installieren und probieren (sonst nichts installieren!).

      Mein XP11 hatte auch mal "Probleme". Es lag an einem Add-On-Flieger. Ich konnte das Problem nur "zufällig" lösen. Die ganzen Logs usw. haben nichts in diese Richtung angedeutet.
    • MasterDesaster schrieb:

      Probier es doch einfach mit einer neuen - sauberen - installation von XP11.
      Geht auch einfacher:

      1. Alle AddOns aus Custom Scenery temporär entfernen
      2. Alle Custom Plugins aus Resources/Plugins entfernen
      3. Alle AddOn-Flugzeuge temporär entfernen
      4. Allen Inhalt aus Output/Preferences löschen
      5. Installer nach Updates suchen lassen, bei eventueller Meldung Dateien überschreiben (also reparieren)

      Solange man kein Downgrade von einer höheren XP-Version auf eine niedrigere macht, hat man dasselbe Ergebnis wie bei einer Neuinstallation, spart damit aber eine Menge Zeit und für Laminar auch viel Server-Traffic, da man die Global Scenery nicht neu herunterladen muss. Wenn jetzt jeder bei jedem Problem gleich neuinstallieren würde und dabei auch die Global Scenery neu herunterlädt, könnte Laminar wohl den Laden dicht machen.

      Falls jemand neuinstallieren möchte, kann er eben viel Traffic und je nach Leitung auch Download-Zeit sparen, indem er den Global-Scenery-Ordner aus der alten Installation in die neue verschiebt anstatt die 45+ GB neu herunterzuladen.

      MasterDesaster schrieb:

      Installation/Update immer als "Admin" ausführen.
      Solange man nicht nach c:\programme oder in andere Windows-Ordner installiert ist eine Installation von XP als Admin nicht notwendig. Und, von einer Installation in das Windows-Laufwerk ist auch abzuraten, da man sonst bei einer Neuinstallation von Windows auch XP komplett neu installieren muss, was grundsätzlich erstmal unnötig ist.

      Dominik13 schrieb:

      Hier mal der Auszug aus dem Ereignisprotokoll.
      Fehlerhaftes Modul XPLM_64.dll

      Das deutet auf ein Problem von XP11 selbst hin. Wenn du, wie du schriebst sonst nichts geändert hast und es vorher lief, kannst du da wahrscheinlich nicht viel tun. Ich würde in solch einem Fall mit der offiziellen 11.05 fliegen, da sowas immer wieder auftreten kann, bis die 11.10 final ist. Mach dir da am besten eine Prallelinstallation für 11.05, dann kannst du die meisten Beta-Probleme umgehen, sobald sie auftreten. Die Custom Scenery kannst du von der Hauptinstallation per Verknüpfung einfügen und die Global Scenery kannst du aus der Hauptinstallation einfach herüberkopieren.


      Dominik13 schrieb:

      Aber Windows Update hab ich keins gemacht und hab dies auch abgeschaltet
      Davon würde ich abraten... grundsätzlich.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von FlyAgi ()

    • Problem gelöst !
      Sorry für die verspätete Antwort, aber ich bin erst gestern Abend zum Ausprobieren gekommen.
      Hab durch Zufall im Internet gefunden, dass es bei X-Plane 10 so ein Problem schon mal gab.

      Ground Handling von JarDesign war der Fehler.
      Neu runtergeladen, installiert und seitdem keinen Absturz mehr festgestellt.

      Vielen Dank euch.

      Gruß Dominik
      Intel Core i5 4690K @ 4.40GHz
      Gigabyte Intel Z97
      1000GB Seagate Desktop HDD
      8GB Crucial Ballistix Sport DDR3-1600
      Thermalright HR-02 Macho Tower Kühler
      500 Watt be quiet!
      GeForce GTX 970
    • Wie läuft denn das überhaupt mit den Updates? Ich hab die DVD Version und nach der Installation hatte er seinerzeit eigenständig ein Update angeboten und durchgeführt. Seit dem ist aber nichts mehr angeboten worden.
      MSI Z270 Gaming Carbon Pro - I7 7700K @4,8GHz - ASUS GTX 1080 Ti Strix OC - SSD Crucial 500GB - RipJaws 32GB DDR4-3200 - BeQuiet 650 Watt
    • nevertrustasmilincat schrieb:

      Einfach den Installer anklicken (im XPlane11 Ordner) - dann kannst Du Beta Updates installieren.
      Danichfür.

      ntsc
      Danke dir! Also sind das "nur" Beta-Updates? Wenn ein reguläres kommt, gibt X-Plane dann selbst bescheid, so wie auch nach der initialen Installation?
      MSI Z270 Gaming Carbon Pro - I7 7700K @4,8GHz - ASUS GTX 1080 Ti Strix OC - SSD Crucial 500GB - RipJaws 32GB DDR4-3200 - BeQuiet 650 Watt
    • Mika schrieb:

      Wenn ein reguläres kommt, gibt X-Plane dann selbst bescheid
      Yep!
      (Weiß nicht wie das bei Steam ist, die installieren einfach irgendwas ungefragt wenn sie mal Bock haben - ich leide da bei CIV6 und starte das nur noch offline)
      Aber da warst Du ja pfiffiger :D
      Wenn Du genug Plattenplatz hast kannst Du ja die Betas als zweite Kopie weitermachen und die offizielle behalten...

      ntsc
      Der Winter naht! - Trinkt Glyphosat!
      Avatar Copyright by Arthur Owsnicki
    • Bei Steam aktualisiert er nur die freigegebene, stabile Version, es denn, du änderst die Einstellungen, dass er das nicht automatisch machen soll.

      Für Beta-Tests muss man extra "Experimental Betas" auswählen.
      Intel® Core™ i7-3770K Prozessor | CPP S1155 i7-3770K 4x3.50 GHz | MBI S115 MSI Z77A-GD65 Military Class III (Z77/ATX) | 4 x RAM 4096 MB DDR3 PC1600 Corsair XMS3 | Palit Geforce 1070 8GB GameEdition
    • Neu

      Danke für die Info, aber wie genau hast du das festgestellt? Das Update hat erst mal alle Grafik-Einstellungen bei mir verändert und musste erst mal auch meine Setting-txt dahingehend prüfen. Als ich meine Referenzsituation geladen haben, hatte ich exakt genauso viel FPS wie mit 11.05 auch.
      Intel® Core™ i7-3770K Prozessor | CPP S1155 i7-3770K 4x3.50 GHz | MBI S115 MSI Z77A-GD65 Military Class III (Z77/ATX) | 4 x RAM 4096 MB DDR3 PC1600 Corsair XMS3 | Palit Geforce 1070 8GB GameEdition