Flight Factor A320 Ultra

    • v11
    • Neu

      Aloha!

      So...danke aller dieser hilfreichen Erklaerungen und Demos incl. diverser Studien hier
      airbusdriver.net/AirbusCallouts.pdf ...da gibt es uebrigens eine Menge guter PDF's....

      habe ich auch EDDP auf 26L mit Cat III bezwungen, im Autoland und voellig entspannt.
      Das war mal wieder eine lehrreiche Unterhaltung hier, um dem Airbus naeher zu kommen. :)

      Da jetzt so viele Experten hier versammelt sind, braeuchte ich mal eine kurze Klaerung. Mir ist vor einigen Fluegen aufgefallen, dass mir staendig Vibration im linken Triebwerk angezeigt werden. Das aendert sich auch bei neuen Fluegen nicht. Da es hier je keine Maintenance gibt ( oder noch nicht), bin ich etwas irritiert. Ich kann mir nicht erklaeren, wo das herkommt. Das faengt schon am Boden an, wenn ich die Triebwerke gestartet habe. Auswirkungen auf den Flug sind mir auch noch nicht aufgefallen.

      vib.jpg

      safe landings
      Lem
    • Neu

      Hey quax,

      nur eine Vermutung: Hast du nur eine Achse für den Throttle oder Zwei? Vielleicht laufen die Achsen nicht ganz synchron (neu kalibrieren?). Das wäre zumindest der offensichtlichste Weg.
      Jetzt könnte man noch in der FCOM recherchieren, dass mehr Abnehmer für die ENG1 derzeit laufen als für ENG2. Auf der BLEED, FUEL, HYD und ELEC Seite könnte man die Referenzwerte überprüfen. Man hatte ja noch nie einen solch systemtiefen Airbus. Man muss sich da erst rantasten, welche Taten welche Auswirkungen haben (z.B. sollte bei aktivierten ENG-Anti-Ice die N1 % Zahl leicht erhöht sein)

      Andererseits liegen die Werte im Normalbereich: Mach dir sorgen wenn VIB N1 > 6 oder N2 >4.3 liegt.
      Intel® Core™ i7-3770K Prozessor | CPP S1155 i7-3770K 4x3.50 GHz | MBI S115 MSI Z77A-GD65 Military Class III (Z77/ATX) | 4 x RAM 4096 MB DDR3 PC1600 Corsair XMS3 | Palit Geforce 1070 8GB GameEdition
    • Neu

      FillBill schrieb:

      Hey quax,

      nur eine Vermutung: Hast du nur eine Achse für den Throttle oder Zwei? Vielleicht laufen die Achsen nicht ganz synchron (neu kalibrieren?). Das wäre zumindest der offensichtlichste Weg.
      Jetzt könnte man noch in der FCOM recherchieren, dass mehr Abnehmer für die ENG1 derzeit laufen als für ENG2. Auf der BLEED, FUEL, HYD und ELEC Seite könnte man die Referenzwerte überprüfen. Man hatte ja noch nie einen solch systemtiefen Airbus. Man muss sich da erst rantasten, welche Taten welche Auswirkungen haben (z.B. sollte bei aktivierten ENG-Anti-Ice die N1 % Zahl leicht erhöht sein)

      Andererseits liegen die Werte im Normalbereich: Mach dir sorgen wenn VIB N1 > 6 oder N2 >4.3 liegt.
      Aloha!

      Ja, danke fuer die ganzen Ansaetze. Die Systemtiefe ist ja in dieser Hinsicht genau das, was sie machen soll. Ich weiss auch garnicht, wann mir das aufgefallen. Bei den anderen systemhohen :D Fliegern achtet man ja nicht so darauf.
      Schubhebel ist ein guter Ansatz, falls ich mal endlich meinen CH Yoke anschliesse, aber im Moment hab ich noch den Saitek Cyborg mit einem Throttle...das faellt erstmal aus. Dann kann es eher Anti-Ice sein, denn beim A320 hatte ich mir nach einem Video-Tutorial endlich mal angewoehnt, auch bei relativ geringen Minustemperaturen und Wolkendecke dies anzuschmeissen. Aber genau so einen Tipp brauchte ich, bevor ich in tiefere Recherchen abtauche.
      Suchergebnisse zu Reallife-Bussen brachten schon die Info, dass der A320 generell zu Vibrationen neigt, und das meine Werte ja noch im Rahmen sind. Sonst gaebe es sicherlich auch groesseren Alarm, zumindest Farbwechsel in der Anzeige.
      Aber ich hab ja jetzt auf dem von mir neu entdeckten airbusdriver.net genug Lesestoff, um mich auszutoben :)

      Mittlerweile weiss ich auch, warum die Leute so gerne den A320 fliegen und ein Modell mit hoher Systemtiefe wollen, egal welcher Simulator. Aber auf meine IXEG 737 oder Rotate MD80 lass ich nix kommen :) die machen auch Spass.

      safe landings
      Lem
    • Neu

      Durch die Scheiben kann ich leider immer noch nicht gucken, wenn ich den Rain-Effekt anknipse ... hoffe, die kriegen das grafisch bald in den Griff. Aber auch so macht der Flieger wahnsinnigen Spaß. Selten so einen guten Flieger geflogen ...

      Grüße,
      Gerson
      Mitglied im FlightX [Press] Forum seit 26.11.2000.
    • Neu

      Hi Leute,
      Wenn der Bus für das Fußvolk auch erhältlich ist, werde ich mir den sicherlich auch holen?
      Ist die Systemtiefe eigentlich mit PMDG vergleichbar, oder liegt sie gar darüber?
      Die Videos sind ja echt wahnsinn!
      Lieben Gruß
      Bernd


      i7/4790k @ 4Ghz, GTX1070/8GB, 16GB Ram, 2x Samsung Evo850 250Gb (1xSystem und 1xP3D V3.2), Samsung Evo850 500GB (P3D V4), Crucial 120 GB (X Plane), 1TB HDD, Saitek X52 Pro.
      P3D V4, P3D V3.4, X Plane 10.51
    • Neu

      Definitiv auf Augenhöhe mit der PMDG. Ich wage zu behaupten, dass ein Airbus System noch viel mehr abverlangt als eine Boeing, daher uneingeschränkte Kaufempfehlung!
      Intel® Core™ i7-3770K Prozessor | CPP S1155 i7-3770K 4x3.50 GHz | MBI S115 MSI Z77A-GD65 Military Class III (Z77/ATX) | 4 x RAM 4096 MB DDR3 PC1600 Corsair XMS3 | Palit Geforce 1070 8GB GameEdition
    • Neu

      Nabend, hat jemand schon mal das Problem gehabt, das man mit der Maus keine Schalter mehr im Cockpit betätigen kann? Jemand eine Idee was das sein kann? Nachdem ich ca. 10 min in der Luft bin, tritt der Fehler manchmal auf. Und irgendwann funktioniert alles wieder wie von Geisterhand.

      Lg Stefan
    • Neu

      Kensmaster schrieb:

      Nabend, hat jemand schon mal das Problem gehabt, das man mit der Maus keine Schalter mehr im Cockpit betätigen kann? Jemand eine Idee was das sein kann? Nachdem ich ca. 10 min in der Luft bin, tritt der Fehler manchmal auf. Und irgendwann funktioniert alles wieder wie von Geisterhand.

      Lg Stefan
      Ist im Beta-Forum schon mal thematisiert worden. Ich gehe also davon aus, dass das irgendwann behoben wird. Man muss sich - ob der bereits heute wahnsinnig hohen Qualität dieses Add-Ons - immer wieder vor Augen führen, dass das eine Beta-Version ist. Die darf tatsächlich noch Macken haben ;) :P ^^

      Grüße,
      Gerson
      Mitglied im FlightX [Press] Forum seit 26.11.2000.
    • Neu

      Aloha!

      ...und das XP-Update kommt auch noch dazwischen. :)

      Danke fue den Tipp, MUSC...zu spaet gelesen, ich hab gerade wieder Restart gemacht ;) war aber noch am Boden. Mir ist es jetzt auch erst das zweite Mal passiert, aber freundlicherweise nur am Boden.

      safe landings
      Lem
    • Flight Factor A320 Ultra

      Neu

      Hi,

      also mir macht er auch richtig viel Spaß. Nachdem ich das mit dem Cat3 nun auch mal hinbekommen habe, dank eurer Hilfe, bin ich rundum zufrieden damit. Klar, ein paar Dinge müssen noch behoben werden. Aber große Probleme die zu Absturz usw. führen hatte ich noch nicht.

      Gesendet von meinem SM-A520F mit Tapatalk
    • Neu

      oha! ich hab wohl doch mal ein bug entdeckt und dann ist der auch noch so gravierend:
      bug.png

      Beim Descend hat auf einmal der Altimeter aufgehört zu funktionieren. Er zeigte mir keine Steig- oder Sinkrate mehr an. Das gleiche beim Final Appr (siehe Screenshot). Der Radio Altimeter sink permanent aber rechts der ALT blieb bei 3000 ft stehen, selbst der Glideslope wurde nicht richtig angezeigt.
      Intel® Core™ i7-3770K Prozessor | CPP S1155 i7-3770K 4x3.50 GHz | MBI S115 MSI Z77A-GD65 Military Class III (Z77/ATX) | 4 x RAM 4096 MB DDR3 PC1600 Corsair XMS3 | Palit Geforce 1070 8GB GameEdition
    • Neu

      Steht in Beta Forum beschrieben:)
      System:
      P3D V4.0 // XPlane 11

      i7 6700K @ 4.5 GHz // MSI z170A M5 Motherboard // RAM GeIL 16 GB 3000 Mhz DDR4 // EVGA GTX 1070 FTW ACX3.0 8 GB OC 1930Mhz // Corsair H110i liquid cooler // 2x SSD 500 GB Samsung EVO 850 // 1 TB Seagate Baracuda // Corsair 780 full tower white // 2x 40 inch Samsung LED Smart 3D TV // 1x BENQ 23 inch LED Monitor
    • Neu

      Moin Moin,

      sehe ich das richtig....der Flieger kostet 320 € ?? :D
      store.x-plane.org/A320-Ultimate_p_688.html

      ... vielleicht hilft mir jemand und hat nen Link, wo man den Flieger bekommen kann ... oder ist der noch Closed Beta?
      Corsair Carbide Air 540, Intel® Core i7-7700K 4.2GHz, Asus Strix Z270F Gaming, GB Zotac GTX 1070 AMP! Edition, 16GB Corsair DDR4-3200 C16 VenLEDK2, (32") Samsung S32D850T

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sokke ()

    • Neu

      Schau mal nochmal genau hin und achte auf das Komma :)
      Gruß Robert
      --------------------------------------------------
      Betriebssystem Win 10 Professional,
      Intel Core i7-4790K [email=CPU@4,00GHz]CPU @ 4,00GHz[/email]
      Nvidia Geforce ASUS-STRIX GTX1080_TI-OC 11Gb.
      DDR3 1866 red Crosair Vengeance 32Gb.
      Board MSI Z97-GD65
      :gamer: :gamer3: :neo: :germany: