X-Plane 11 Ortho4xp

    • v11

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • X-Plane 11 Ortho4xp

      Hallo zusammen,

      Ich hab mich heute Morgen mal mit Ortho4xp beschäftigt.
      Bin nach diesem, meiner Meinung nach, guten Tutorial vorgegangen.
      youtube.com/watch?v=ipxVO7FNPc4

      Hat alles soweit wunderbar geklappt.
      Mir ist aufgefallen, dass jetzt ,bei EDDS zum Beispiel, das Gras am Flughafen nicht mehr grün, sondern eher so braun ist.
      Ist das normal oder ist mir da ein Fehler unterlaufen.
      Der Rest passt alles, nur stört mich das Gras schon etwas :whistling:

      Anbei mal ein Bild, was ich genau mein.


      Hoff mir kann jemand dazu helfen :D

      Gruß Dominik
      Intel Core i5 4690K @ 4.40GHz
      Gigabyte Intel Z97
      1000GB Seagate Desktop HDD
      8GB Crucial Ballistix Sport DDR3-1600
      Thermalright HR-02 Macho Tower Kühler
      500 Watt be quiet!
      GeForce GTX 970
    • Das ist normal. Ortho4XP zimmert dir ja die Luftbilder unter die Szenerie und wenn die Luftbilder, die ja für Bing oder Google-Maps erstellt und optimiert wurden und nicht für den Simulator, dann an einigen Stellen schwach aussehen (falsche Farben, schlecht aufgelöst), dann ist das so. Das Problem wirst du an anderen Flughäfen noch deutlicher haben (Militär-Basen sind meist bei Bing sehr gering aufgelöst zum Beispiel). In solchen Fällen brauchst du schon etwas Kenntnisse in Sachen Szenerie-Erstellung um in solchen Fällen dann zu 'reparieren'... und natürlich viel Zeit, denn du musst das pro Flughafen machen, der schlecht aussieht.

      Der einfachste Weg wäre nun für diesen Flughafen, mit dem WED dort Bodentexturen drunter zu legen, die grüner sind. Das wird dann aber farblich einen je nach Aufwand mehr oder weniger großen Bruch zum Luftbild erzeugen. Ein anderer, aber eben auch aufwändigerer Weg wäre, für den betroffenen Flughafen ein eigenes Luftbild zu erstellen (mit QGis zum beispiel), dieses dann in der Bildbearbeitung (Gimp, Photoshop) farblich so zu bearbeiten, dass es einerseits zum Ortho4XP-Luftbild passt und andererseits das Gras wieder grün ist. Das ist allerdings schon ein gewisser Aufwand und du musst bedenken, dass du das Problem an vielen Flughäfen wiederfinden wirst, so dass du dort dann eben auch nacharbeiten musst.
    • So. Ich habe es ausgetestet und es funktioniert einwandfrei :) Die VFR Objekte werten das Autogen noch einmal gehörig auf. Überhaupt bin ich mittlerweile richtig begeistert von meinem jetzigen X-Plane Set Up. Ich habe mir vor wenigen Tagen extra eine 500GB SSD Platte einbauen lassen - jetzt ist endlich mehr als genug Platz vorhanden, um in Sachen Szenerie-Daten aus dem vollen zu schöpfen.

      Noch einmal zurück zu Ortho4Xp: Leider gibt es einige Ausreisser unter den Luftfoto-Daten. Das Ortho4xp-Tile, das sich südlich von München bis nach Innsbruck erstreckt verwendet auf mittlerer Höhe (ca. Naturpark Karwendel bis Bad Tölz) sehr unschöne bräunlliche Aufnahmen. Wahrscheinlich sind hier Daten aus Winter/Herbst verwendet worden.

      Meine Frage: Beziehen alle Ortho4xp-Quellen (z.B. OSM, BI) dieselben Satellitenaufnahmen? Oder lohnt es sich für ein besseres Ergebnis mal eine andere Quelle zu verwenden? Da der Dowload für "schnell mal testen" recht lange dauert, frage ich lieber vorher mal.. ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Patrick228 ()

    • Die verschiedenen Anbieter nutzen auch unterschiedliches Material, dass aber farblich jeweils von den anderen stark abweichen kann, so dass du unschöne Übergänge an manchen Kacheln haben könntest. Und, manche der Quellen lieferten bei mir keine brauchbaren Ergebnisse, da einfach irgendwie gar nichts erzeugt wurde. Bing und Google als Quelle funktionierten ganz gut, wobei ich nicht sicher bin, ob Google dich viele Kacheln hintereinander rendern lässt. Die hatten da im Zusammenhang mit g2xpl eine Deaktivierung nach einer gewissen Datenmenge (bei mir zwei Kacheln) für eine bestimmte Zeitspanne. Bing-Maps sind dagegen oftmals mit fehlern behaftet, Militärplätze sind da gerne mal extrem matschig, an der Nordsee entstanden sogar mal weiße Flächen irgendwo. Nun ja...
    • Ich hätte da auch nochmal paar Fragen zu Ortho4xp.

      1. Im Hauptprogramm unter Provider und Zoomlevel, gibt es den Punkt "Base source" dort kann man z.B. BI oder OSM und paar andere Punkte einstellen.

      Welche Einstellung ist dort besser ? Ich denke vielleicht OSM ?(

      2. Muss ich nur einmal die Datei Ortho4XP_Overlays erzeugen, oder muss ich die immer wieder neu erzeugen, wenn ich eine neue Fototapete erzeugen möchte ?(
      Danke & Gruß
      Sebastian
    • Masek schrieb:

      Ich hätte da auch nochmal paar Fragen zu Ortho4xp.

      1. Im Hauptprogramm unter Provider und Zoomlevel, gibt es den Punkt "Base source" dort kann man z.B. BI oder OSM und paar andere Punkte einstellen.

      Welche Einstellung ist dort besser ? Ich denke vielleicht OSM ?(

      2. Muss ich nur einmal die Datei Ortho4XP_Overlays erzeugen, oder muss ich die immer wieder neu erzeugen, wenn ich eine neue Fototapete erzeugen möchte ?(
      Hi Sebastian,

      1. Bing, OSM, Google Maps usw. sind ja die verschiedenen Datenquellen, von denen die Satellitenbilder bezogen werden. Ich nutze häufig Bing (also BI), damit erziele ich ganz gute Ergebnisse. Und falls mir das Ergebnis einer Kachel mal nicht gefällt (weil zB. farblich unschön, oder weil Übergänge fehlerhaft sind etc.) probiere ich ggf. eine andere Quelle.

      2. Ich glaube, du brauchst die Overlays nur einmal zu erzeugen. Die definieren ja eigentlich nur die Lage und Ausrichtung von Strassen und Objekten. Allerdings, wenn ich eine Kachel neu erzeuge, lösche ich trotzdem einmal vorher alles was ich ersetzen möchte, und wiederhole die Kachel-Erstellung noch einmal komplett. Erscheint mir sauberer (aber vielleicht ist das auch unnötig). Die Overlays noch einmal neu mit runterzuladen geht ja auch ratzfatz.
    • Bei mir erscheint die mappe Overlays nicht? Obwohl ich auf Build Overlays geklickt habe???
      Wenn Ortho4xp fertig geladen hat steht das hier.

      Independent Step : Building of an Overlay DSF from third party data :
      Failure : there is no file to sniff from at the indicated place.

      -Win 10 Professional
      -Intel Core i7 7700K 4x 4.20GHz
      -Asus ROG Strix Z270F Gaming
      -16GB G.Skill RipJaws V schwarz DDR4-3200
      -MSI GeForce GTX 1080 GAMING X 8G
      -1000GB SSD Samsung 850 Evo 2.5
      -1000GB Seagate Desktop HDD
      -Thermalright HR-02 Macho Rev. B
      -550 Watt Corsair RMx Series RM550x Modular 80+ Gold

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tripleseven777 ()

    • Hallo,
      da ist ja kein Pfad zu den passenden Daten angegeben...!
      Klicke mal vorn auf "Custom overlay dir"
      Suche dann in dem sich öffnenden Fenster den passenden Ordner, wie z.B. "X-Plane Global Scenery" (Beispiel … /X-Plane 11/Global Scenery/X-Plane 11 Global Scenery) und bestätige mit "Ordner auswählen"
      Anschließend mal auf den "Build overlay" Button klicken…

      Gruß André

      PS:
      wenn Du natürlich eventuell das HD-Mesh v3 von alpilotx installiert hast, kannst Du natürlich auch dieses auswählene (zzz_HD-Mesh) oder irgend ein anderes, aber immer den Hauptordner wählen...

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von VJS-Tiger ()

    • Das mit den Pfad eingeben habe ich voll vergessen :hail: Jetzt erscheint auch die Mappe overlays :duw:
      -Win 10 Professional
      -Intel Core i7 7700K 4x 4.20GHz
      -Asus ROG Strix Z270F Gaming
      -16GB G.Skill RipJaws V schwarz DDR4-3200
      -MSI GeForce GTX 1080 GAMING X 8G
      -1000GB SSD Samsung 850 Evo 2.5
      -1000GB Seagate Desktop HDD
      -Thermalright HR-02 Macho Rev. B
      -550 Watt Corsair RMx Series RM550x Modular 80+ Gold
    • Wie ist eigentlich HD Mesh ? Bringt das was von Realität ? Flüge öfters in die Türkei und da sind ja nur Berge.
      -Win 10 Professional
      -Intel Core i7 7700K 4x 4.20GHz
      -Asus ROG Strix Z270F Gaming
      -16GB G.Skill RipJaws V schwarz DDR4-3200
      -MSI GeForce GTX 1080 GAMING X 8G
      -1000GB SSD Samsung 850 Evo 2.5
      -1000GB Seagate Desktop HDD
      -Thermalright HR-02 Macho Rev. B
      -550 Watt Corsair RMx Series RM550x Modular 80+ Gold
    • Da ich DDeutschland zu hälfte habe habe ich mir noch halbe türkei geladen. Da sind aber keine häuser zu sehen und auch keine Bäume. Es ist einfach glatt gestrichen ohne Overlays. Obwohl ich das richtig geladen hab. Woran liegt das ?

      -Win 10 Professional
      -Intel Core i7 7700K 4x 4.20GHz
      -Asus ROG Strix Z270F Gaming
      -16GB G.Skill RipJaws V schwarz DDR4-3200
      -MSI GeForce GTX 1080 GAMING X 8G
      -1000GB SSD Samsung 850 Evo 2.5
      -1000GB Seagate Desktop HDD
      -Thermalright HR-02 Macho Rev. B
      -550 Watt Corsair RMx Series RM550x Modular 80+ Gold
    • Dann, würde ich mal tippen, stimmt etwas mit den Overlays nicht.

      Sind die fehlerfrei für diese region erstellt worden?
      Sind die in der Scenery-Packs.ini oberhalb des Meshes eingetragen?

      Du kannst ganz einfach die Overlays neu erstellen, dazu muss nicht das ganze Mesh neu erstellt werden. Dazu wählst du im Ortho4xp die richtige Region und stellst bei den Overlays den Pfad zu Default Scenery her und klickst dann auf den Button für die Overlay-Erstellung. Ich hatte da mal ein Problem mit dem Pfad zur Default Scenery, da kommt nämlich keine Fehlermedlung, wenn der falsch ist. Ich bin mir nicht mehr ganz sicher, aber ich meine der Pfad müsste auf den ordner Default Scenery direkt gesetzt werden und nicht einfach nach X-Plane 11 (darüberliegend) - oder andersum. Musste dann mal testen mit erstmal einer Kachel damit es schnell geht und dann für alle gewünschten kacheln.