X-Plane 11 Ortho4XP

    • v11

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Icarus666 schrieb:

      Geht in Moment nicht!

      Zitat: That's because viewfinderpanoramas.org is currently down and nobody knows when it will be back again.

      forums.x-plane.org/index.php?/…erpanorama-j-de-ferranti/
      Ahhhh Dankeschön Icarus666

      Hab zwar danach gegoogelt, aber auf die Seite bin ich nicht gestoßen.
      Dann hoffen wir mal, dass die Server bald wieder online sind.
      Intel Core i7 8700K @ 5.00GHz
      MSI Z370-A-PRO
      GeForce GTX1080 Windforce
      1TB Seagate Desktop HDD
      1TB Crucial MX300 M.2 SSD
      525GB Crucial MX300 2,5" SSD
      24GB Crucial Ballistix Sport LT DDR4-2400
      Thermalright HR-02 Macho Rev.A (BW) Tower Kühler
      500 Watt be quiet! Straight Power
    • Mal was anderes ,bin an überlegen ob ich mir eine 4 oder sogar 8 TB HDD für das Ortho zulege ,hab mittlerweile 11 SSD,s per SATA,M.2 und mittlerweile USB am laufen ,aber langsam geht das echt zu heftig an die Kohle ,zumal speicher in Moment in jeglicher Form Schweine teuer ist .
      Wie ist denn eure Erfahrung mit der Ladezeit mit aktuellen HDD,s und kommt es zum nachladen während des Fluges?
      8700k@5,2ghz GTX 1080OC 32GB Ram
    • Problem beim erstellen einer Fototapete mit Ortho4XP

      Hallo liebe Flusigemeinde,
      wie schon im Titel steht habe ich ein Problem bei dem erstellen von einer Fototapete mit Ortho4XP,
      Step 1 wird immer ohne Probleme abgearbeitet, aber bei Step 2 heisst es immer:

      Step 2 : Building mesh for tile +48+009 :
      --------
      -> Loading of elevation data.
      No elevation file found, I download it from viewfinderpanorama (J. de Ferranti)
      No elevation file found, I download it from viewfinderpanorama (J. de Ferranti)

      und danach passiert garnichts mehr, bis ich mal auf die Idee gekommen bin im Internet die Seite von Viewfinderpanorama.org aufrufen zu wollen... und da habe ich festgestellt das die Seite an sich nicht erreichbar ist.
      Meine Frage ist jetzt, ob ich diese Höhendaten irgendwoanderst herbekomme ?(
      weil ohne ist das gesamte Gebiet einfacfh nur flach :/
      bin für jede Hilfe dankbar!

      mfG Tobi
    • Ich bin beim Thema Ortho4XP noch ein kompletter Neuling, ich habe mir verschiedene deutschsprachige Anleitungen angeschaut, z.B. FSMagazin 2017/1 + 2017/2, bei YouTube und auch hier.
      Allerdings komme ich irgendwie nicht weiter, bzw. es geht nicht weiter.

      1. Ich habe mir also über die Dropbox von "Oscar Pilote" Ortho4XP v1.20 runtergeladen und entpackt.
      2. Ortho4XP_v120b.exe gestartet und dann in dem sich öffnenden Fenster unter Build Overlays > Custom overlay dir: I:\X-Plane 11\Global Scenery\X-Plane 11 Global Scenery ausgewählt und bestätigt. Sonst alles so belassen wie es war.

      3. Durch klick auf Earth tile map öffnete sich dann die Map in der ich mir dann die Kachel für Berlin ausgewählt habe (s. Bild 2018-02-14_03). Dann noch Build masks und Build overlay ausgewählt und dann auf Batch Build geklickt.

      4. Dann habe ich wieder zu dem vorherigen Fenster gewechselt und sah dann folgendes (s. Bild 2018-02-14_02) und da bleibt der Text im rechten Feld dann auch stehen und es passiert nichts mehr.

      Es läßt sich keinerlei Download feststellen, Ortho4XP.exe nutzt ca. 40-50 % meiner CPU (Intel Pentium G3420 (Box) (2x 3,2 GHz)) und genau da bräuchte ich jetzt mal Hilfe.
      Im verzeichnis von Ortho4XP unter Tiles wurde zwar ein Ordner zOrtho4XP_+52+013 angelegt, aber er ist leer.

      Ich hatte dann mal auf grund einer Anleitung in dem Ursprungsfenster unter Global Config folgende Änderungen vorgenommen (s. Bild 2018-02-14_04):
      overpass_server_choice = von 1 auf 3 geändert
      use_decal_on_terrain = False auf True geändert

      Aber das gleiche Verhalten (s. Bild 2018-02-14_02)

      Dann hatte ich auch nochmal gemäß dem Tip hier aus Beitrag #12 vor meinem Schritt 3. noch bei Custom overlay dir: I:\X-Plane 11\Global Scenery\X-Plane 11 Global Scenery ausgewählt und dann auf (Build overlay) geklickt, was scheinbar auch ohne Probleme durchlief. (s. Bild 2018-02-14_07)
      Aber dann verlief es wieder wie bisher auch.

      Daher nun meine Frage, liegt da ein Fehler vor ? Liegt es an der Technik oder sitzt es vor meinem Bildschirm ^^ ?

      Danke im voraus für Tips und Hilfe. :)
      Dateien
      Mit freundlichen Grüßen Frank :)

      Angaben zu meiner Hardware:
    • Hallo Frank,

      ich hatte mich nach dieser Anleitung orientiert.
      Anleitung für Ortho4XP
      Damit hat es bei mir prima geklappt.
      Der Weg ist etwas anders beschrieben, als Du wohl vorgegangen bist.
      Viel Erfolg!
      Gruß
      Rainer
      _________________________________________________________________________
      Win10 (64Bit) I7-7700K CPU 4.5 GHz , 32GB RAM DDR4 2400MHz , 11 GB NVIDIA Geforce GTX 1080 Ti MSI
      - Mitglied im FlightXPress Forum seit 07.02.2000
    • Danke erstmal für eure Hinweise und Tips. :)

      Ich bin gerade dabei und bin jetzt mal nach der verlinkten Anleitung von Zap2Play vorgegangen und jetzt kam ich schonmal weiter als bisher, offenbar läuft die Sache jetzt. ^^

      Da ich ja jetzt sein Beispiel Mallorca genommen habe, muß ich dann nochmal mit berlin ausprobieren. :)
      Mit freundlichen Grüßen Frank :)

      Angaben zu meiner Hardware:
    • Flight-Mod Frank schrieb:

      Ach so tiefgreifend will ich gar nicht einsteigen, ich wollte es einfach mal für Berlin ausprobieren.
      Das habe ich vor ein paar Wochen auch gesagt. Dann wurde es ein Streifen, dann ein Bundesland und das nächste woran ich mich erinnern kann ist dass ich kurz vor Ladenschluss beim Bloedmarkt an der Kasse stand weil ich plötzlich ganz dringend noch ein paar Terabyte für die USA brauchte. "Mein Name ist Captain Nuts und ich bin Orthoholiker." :)