Angepinnt Kompatible Prepar3D v4 Installer/Addons

    • P3Dv4-0
    • Brauchst eigentlich nicht zu warten. Bei mir laufen alle Ports super; einzigst nach Beenden des Sims kommt manchmal eine Fehlermeldung betreffs objectflow64.dll. Weiter nichts. Ich denke, das wird bald gefixt werden. LOWI ist so geil, ich schicke mal gleich ein Bild hinterher (schnell noch den Sim anschmeißen, gibt gleich Mittagessen!!)

      mfg Kai

      oben.jpgVFR.jpg
      Kai-Uwe Weiß, Mitglied im neuen FlightXPress Forum seit Sep 2007.
      Hardware: Gigabyte X79-UD3
      CPU: Sandy-Bridge E Core i7 3930k @4,3Ghz
      MSI GTX 980Ti
      24 GB RAM
      Windows 7 Ultimate 64
      P3Dv4

      "Wenn Wahlen etwas ändern würden, wären sie verboten."

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kai-Uwe Weiß ()

    • Icarus666 schrieb:

      Ist gerade gefixed wurden und LOWI 1.1 ist auch raus mit V4 Dynamic Night Light
      Wird bei mir im Central nicht angezeigt. Liegt es daran, das die Objectflow noch im Beta Status ist?
      CPU: Intel i7 7700K @ 4600MHz | MB: ASUS MAXIMUS IX FORMULA| RAM: 16GB Corsair Dominator Platinium @ 3200MHz CL16-18-18-36 | GPU: KFA2 GTX 1080 Ti HOF | Power: 1000 Watt Enermax Revolution87+ | TrackIR 5 | OS: Windows 10 Home x64 | Sim: P3Dv4

    • spekuliereisen schrieb:

      Icarus666 schrieb:

      Ist gerade gefixed wurden und LOWI 1.1 ist auch raus mit V4 Dynamic Night Light
      Wird bei mir im Central nicht angezeigt. Liegt es daran, das die Objectflow noch im Beta Status ist?
      ich hatte heute 3 Updates "Global" "LC" und "LOWI" und jetzt läuft es Danke

      Die hatten wohl Probs mit ihren Servern bis heute Nachmittag
      krähe, Mitglied im FlightXPress Forum seit Sep 2007.

      X-Plane " Eine Flugdynamik die sich real "anfühlt", muss noch lange nicht realistisch sein " :clapping: "
    • Neu

      Ich habe heute auch nunmehr v4 erworben und habe ein paar Fragen zu diversen Szenerie Addons:

      - FlyTampa: Installiere ich die letzten P3D v3 Versionen in den Ordner von v4 und führe dann manuell die Updates aus dem FlyTampa Forum aus? Werden die Szeneries dann in der Szenerie Bibliothek von v4 entsprechend eingefügt oder muss ich hier händisch eingreifen?

      - 29Palms Skiathos und Mykonos: Sind diese Flughäfen auch für v4 erhältlich? Für Samos scheint es einen neuen Installer bei Aerosoft zu geben (Stand 31.05.2017)

      Besten Dank im Voraus
      Beste Grüße

      Daniel

      Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz - NVIDIA GeForce GTX 1070 - 16GB RAM - Windows 10 Home 64-Bit - OMEN by HP Laptop
      ORBX Global - ORBX Vector - ORBX EuropeLC - Active Sky 16 + ASCA
    • Neu

      Daniel schrieb:

      Ich habe heute auch nunmehr v4 erworben und habe ein paar Fragen zu diversen Szenerie Addons:

      - FlyTampa: Installiere ich die letzten P3D v3 Versionen in den Ordner von v4 und führe dann manuell die Updates aus dem FlyTampa Forum aus? Werden die Szeneries dann in der Szenerie Bibliothek von v4 entsprechend eingefügt oder muss ich hier händisch eingreifen?

      - 29Palms Skiathos und Mykonos: Sind diese Flughäfen auch für v4 erhältlich? Für Samos scheint es einen neuen Installer bei Aerosoft zu geben (Stand 31.05.2017)

      Besten Dank im Voraus
      Hi Daniel

      Wenn du alles so gemacht hast wie bei Fly Tampa im Forum steht, kannst du normal nix falsch machen.
      Für Skiathos & Mykonos gibts es kein Üpdate zu V4, ein Blick auf deren Hompage hätte es aber auch getan.

      Saoms wurde als 1. Upgedatet, ob der rest auch noch kommt :whistling:
      Grüsse Manu

    • Neu

      Funktioniert bei euch T2G München auf v4?
      Ich habe keine Jetways. Habe die Version 1.2 drauf.

      Muss ich noch was beachten?
      Habe noch FreeMesh, GEP3D und UTX installiert.
      Liebe Grüße

      HARDWARE:
      CPU: Intel i5 4670K, 4,3Ghz
      Grafikkarte: Palit GeForce GTX 1080 GameRock Aktiv 8GB
      Ram: 8GB Crucial Ballistix Sport DDR3-1600
    • Neu

      TK50 schrieb:

      Funktioniert bei euch T2G München auf v4?
      Ich habe keine Jetways. Habe die Version 1.2 drauf.

      Muss ich noch was beachten?
      Habe noch FreeMesh, GEP3D und UTX installiert.
      Hast du Sode korrekt installiert?

      Bei mir läuft es super
      krähe, Mitglied im FlightXPress Forum seit Sep 2007.

      X-Plane " Eine Flugdynamik die sich real "anfühlt", muss noch lange nicht realistisch sein " :clapping: "
    • Neu

      MUSC schrieb:

      Ich kann die Jetways in EDDM auch nicht bedienen, komischerweise aber, wenn ich mit der 777 fliege oder die NGX; dann macht dies FS2CREW automatisch und die funktionieren
      Ich spreche nicht von bedienen, sondern die Jetways sind nichtmal da!
      Liebe Grüße

      HARDWARE:
      CPU: Intel i5 4670K, 4,3Ghz
      Grafikkarte: Palit GeForce GTX 1080 GameRock Aktiv 8GB
      Ram: 8GB Crucial Ballistix Sport DDR3-1600
    • Neu

      Keine Probleme mit eddm in v4, alles geht und läuft perfekt und performant. Es fehlt nur, wie auch in v3, das parkleitsystem an den gates. Jetways funktionieren auch. Wichtig ist die korrekte scenery anmeldung in richtiger reihenfolge, diese steht im Handbuch. T2G hat offiziell verkündet das die neueren Addons ohne Probleme im v4 laufen, die updates liefern nur angepasste installer und -so man es braucht- dinamic light Effekte. Der "neue" T2 Satellit in Eddm ist ja bereits enthaltet, da gibt es auch nur kleine Änderungen. Dafür gebe ich dann keine Kohle mehr aus. Warte jetzt aber, bevor ich T2G kaufe auf die neueren Versionen. CDG ist ja schon da, brauche VHHH und SEA.
      Flo...
    • Neu

      airlinetycoon schrieb:

      Nun also doch, Aerosoft nimmt Kohle für v4 Updates.

      Zitat:
      Current customer can update the Professional version for a small fee. As always we only charge for the part of the product that is new, you never pay again for files already on your system.
      Zitat Ende

      Link zum Post
      hast du auch das Kleingedruckte gelesen :D
      Wer das volle Programm nutzen möchte (Dynamische Lichter ect.) muss dann das "Aerosoft MegaAirport x Professionell" kaufen, die aber auch nur mit P3D v4 Professionell funktioniert.
      Weil dafür wurde P3D ja programmiert, als hochwertiger professioneller Simulator :whistling: .
      Mal schauen wann der Hollender mit seinem Laden den Bach runtergeht oder sie ihn lünchen.
      Grüsse Manu