Prepar3D v3 startet nicht mehr

    • P3Dv3-4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Prepar3D v3 startet nicht mehr

      Hallo,

      heute wollte ich meinen Prepar3D wieder einmal starten und musste feststellen, dass Das Programm nicht mehr startete.Bisher zeigte das Programm keine Probleme, lud es doch letztlich sehr, sehr lange bis es endlich startete.
      Nach dem Doppelklick auf das Icon heute, erschien kurz das kleine Loading Fenster und sprang danach sofort in einen komplett schwarzen Fullscreen. Weiter passierte einfach nichts. Ein Drücken der "ESC" Taste brachte das Menufenster "Load Mission", "New Scenario" und so weiter, ohne dass ein Klicken auf einen Menuepunkt etwas bewirkt hätte. Nach dem Klicken auf einen Menuepunkt sprang das Programm wieder auf den Desktop zurück.
      Ich habe daraufhin den Grafikkartentreiber meiner GTX 1070m deinstalliert und neu aufgespielt. Das Ergebnis war das Gleiche. P3D startet nicht. Der erkennbare Vorgang ist aber ein wenig anders als der black screen.
      Es passiert nach kurzem Laden einfach nichts. Im Taskmanager wird allerdings Prepar3d 32-Bit als laufender Prozess angezeigt. Es kommt aber kein Bild, kein Ladebildschirm und so weiter.

      Folgende Dinge habe ich nun auch noch ausprobiert:

      P3D deinstalliert und neu installiert
      die Prepar3D.cfg Datei deaktiviert
      Die Prepar3D_default.fxml und .wx Datei deaktiviert

      Alle Versuche brachte keine Abhilfe.

      Ich werde jetzt versuchen P3D noch einmal zu löschen, jetzt werde ich aber darauf achten, dass wirklich alles von der Platte aus dem App Verzeichnis gelöscht wird und das Ganze neu installieren.
      Vielleicht hier ja noch jemand einen Tip wie ich die gute alte Version V3 wieder zu Leben erwecken kann. Auf V4 will ich nicht direkt wechseln, da ich Angst habe, dass meine Addons nicht damit laufen.
    • Am besten mal im Windowsprotokoll die Anwendungsfehler mal anschauen.Da wird meist der Fehler aufgelistet. Einfach eventvwr.exe suchen und starten.
      MfG
      Alf :thumbup:


      Intel i7 5930k, 6x4,0GHz
      MSI X99s Gaming 9 Board
      Kühler: Phanteks PH-TC14TE
      32 GB DDR4-Ram 2133
      Geforce 780ti mit 3GB-Speicher
      Netzteil 1300W
      WIN 7 Pro 64 bit
    • Nach der kompletten Deinstallation (die Addons habe ich einfach drauf gelassen) läuft das Programm wieder. Ich hatte vor kurzem eine Software für meine Haupauge Streaming Box installiert und das im Autostart befindliche Programm erstmal geschlossen. Danach lief Prepare3D wieder.
    • Gerade herausgefunden: Wenn ich die Prepar3D.Exe aus ihrem Stammordner als Admin starte läuft das Spiel. Wenn ich das Spiel über die Verknüpfung auf dem Desktop starte klappt nichts...
      Zuerst hatte ich gedacht, es liegt vielleicht am angesteckten Joystick, aber daran lag es wohl nicht.
      Ich werde mal weiterprobieren...
    • Flyinghorse schrieb:

      Musst halt die Verknüpfung auch als Admin ausführen oder gleich für die P3D.exe in den Eigenschaften -> Kompatibilität "als Admin ausführen" anhaken. In welchem Pfad hast Du P3D installiert?

      LG
      Helmut
      Ja, ich muss die p3D.exe mittels Rechtsklick als Admin ausführen. P3D wurde in den "Apps" Ordner installiert. Den Ordner "Programme(X86) " hatte ich damals schon umschifft :)