Angepinnt Der Weg zur optimalen Einstellung (P3D v4)

    • P3Dv4-0

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • so hier mal wieder ein paar Screenshots, und eine Anmerkung:

      ich habe mit ORBX openLC europe leider massive Probleme bezüglich scharfer Texturendarstellung, Stichwort "Blurries". habe meinen Sim neu aufgesetzt und bei jedem Addon geprüft, wie sich die Texturen ändern. man findet auch viele Beiträge betreffend openLC, ich habe es gar nicht mehr versucht zu installieren, kann aber nur berichten, dass es ohne openLC jetzt viel besser aussieht. Werde das mal im ORBX Forum anbringen.
      Settings sind die gleichen wie aus Beitrag 1+2, Addons auch immer noch (+ Austria Professional HD West), nur halt ohne openLC, und ich verwende dieses PTA Preset, die beigefügten Sky Texturen ebenfalls, Wolken aber aus REX SC, und von dem neuen REX 4 das Sonnenset 2.

      PTA Preset
      Dateien
      • aphd dawn.JPG

        (476,98 kB, 43 mal heruntergeladen, zuletzt: )
      • aphd dusk2.JPG

        (334,4 kB, 37 mal heruntergeladen, zuletzt: )
      • aphd tag.JPG

        (692,61 kB, 54 mal heruntergeladen, zuletzt: )
      • lowi mit aphd und orbx.JPG

        (372 kB, 43 mal heruntergeladen, zuletzt: )
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • Also... bei mir versursacht die OpenLC EU keine Probleme. Die felsen sind bei mir vollkommen okay und meines Erachtens scharf.

      Den Screenshots nach... brauche ich wohl diesen PTA... das sieht fantastisch aus. Etwas dunkel für meinen Geschmack, aber das ließe sich mit dem PTA ändern, wenn ich mich recht erinnere. Die Schärfe ist aber phänomenal.
    • schon komisch... jeder berichtet was anderes.... vielleicht spielt die Installationsreihenfolge doch eine Rolle? sollte es eigentlich nicht, aber vielleicht wurde wo was übersehen, und wenn man es falsch macht, verträgt sich was nicht.

      ja dieses PTA ist der Hammer, die Dunkelheit kommt daher, dass Austria Professional im Sommer aufgenommen wurde, und es ist standard schon sehr dunkelgrün und gesättigt, des weiteren sind alle Screenshots um 6 Uhr oder 20 Uhr gemacht, da ist es nicht mehr ganz hell also passt das eig schon. am Tag passt die Helligkeit gut, abends eig auch, der Ersteller hat es extra nicht so dunkel gemacht, wie im Gegensatz das Tophat Set wo man ja fast gar nichts sieht.
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • FlyAgi schrieb:

      das sieht fantastisch aus. Etwas dunkel für meinen Geschmack,
      hier am Tag :)
      Dateien
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • wieder mal ein paar Bilder, kennen zwar schon einige vom anderen Thread, möchte ich aber hier auch reingeben :)
      das ist jetzt wohl gemerkt mit dem neuen Tophat PTA Preset und Envtex/FTX Lights Einstellung gem. deren Einstellung.
      Dateien
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz | MSI Z270 Gaming M5 | MSI GTX 1080 Gaming X 8G | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      FTX Global/Trees//LOWI, FS Global Ultimate Mesh, UTX, Austria Professional, UT-live traffic, Envtex, Active Sky, REX 4 + SC, PMDG 737, precipitFX, GSX, Chaseplane, PTA

      optimale P3d v4 Einstellungen
    • Noch mal zu OpenLC EU:

      Also Blurie-Probleme habe ich damit auch keine aber mal ein kleiner Tipp:
      In Kürze erscheint ja nun auch Germany South. Da beide Teile GEN und GES sogenannte "Full Fat" Szenerien sind, benötigt man openLC EU über Deutschland nicht mehr, da die beiden Deutschland-Szenrien alles selber mitbringen. Daher kann man dann OpenLC für D-Land abschalten. Das verhindert dann das doppelte Laden von Daten und entlastet somit CPU und GPU. Bei mir hat das über urbanen Gebieten wie Hamburg oder Berlin bis zu +10 FPS gebracht.
      Zuständig für Deutschland ist ORBX!OPENLC_EUROPE6. Einfach in der Libary deaktivieren und ausprobieren.

      Schön wäre es, wenn Ihr dann die Erfahrungen auf Eurem System hier auch posten würdet.
      Ich grüße alle Salzhäute und Teerzöpfe!
      und auch die Pechvögel, die nicht an der Küste wohnen.

      Manfred


    • Hallo "Fischkopp",
      ich habe mal deine Einstellungen teilweise übernommen, besonders das mit OPENLC_EUROPE 6.
      Besonders die Framerate ging dann beim Abschalten der Dynamic Lights rauf, anders bekomme ich es nicht hin.
      Nun stellt sich mir die Frage: Dynamic Lights on und was müsste ich runterschrauben, damit ich vernünftige Frames bekomme, ohne darauf zu verzichten.
    • Captain Chaos schrieb:

      Hallo "Fischkopp",
      ich habe mal deine Einstellungen teilweise übernommen, besonders das mit OPENLC_EUROPE 6.
      Besonders die Framerate ging dann beim Abschalten der Dynamic Lights rauf, anders bekomme ich es nicht hin.
      Nun stellt sich mir die Frage: Dynamic Lights on und was müsste ich runterschrauben, damit ich vernünftige Frames bekomme, ohne darauf zu verzichten.
      Hast du SSAA aktiviert? Wenn ja, teste mal den Unterschied mit MSAA.
      Grüße Klaus
    • Fischkopp schrieb:

      Zuständig für Deutschland ist ORBX!OPENLC_EUROPE6. Einfach in der Libary deaktivieren und ausprobieren.
      Gefährlich, Manfred.
      OpenLC 6 ist auch für die Niederlande, Österreich, Schweiz, Slowenien, Kroatien Bosnien und Herzegowina zuständig.

      mfg Kai
      Kai-Uwe Weiß, Mitglied im neuen FlightXPress Forum seit Sep 2007.
      Hardware: Gigabyte X79-UD3
      CPU: Sandy-Bridge E Core i7 3930k @4,3Ghz
      ASUS GTX 1080Ti
      24 GB RAM
      Windows 10 pro
      P3Dv4.1

      "We are jigsaw pieces aligned on the perimeter edge
      Interlocked through a missing Piece." Marillion
    • Kai-Uwe Weiß schrieb:

      Fischkopp schrieb:

      Zuständig für Deutschland ist ORBX!OPENLC_EUROPE6. Einfach in der Libary deaktivieren und ausprobieren.
      Gefährlich, Manfred.OpenLC 6 ist auch für die Niederlande, Österreich, Schweiz, Slowenien, Kroatien Bosnien und Herzegowina zuständig.

      mfg Kai
      Hallo Kai-Uwe,

      ich hatte mich da auf die Aussage eines Insiders verlassen. Inzwischen habe ich aber auch schon festgestellt, dass EU6 zumindest auch für Dänemark zuständig ist. Die anderen Gebiete die Du aufgezählt hast, habe ich mir noch nicht angesehen.
      Aber gefährlich ist das ja nicht. Einfach wieder aktivieren und gut ist.

      Zumindest ist es aber eine Möglichkeit für VFR-Flieger innerhalb D-Lands die FPS über dicht besiedelten Gebieten auch "on the fly" (also ohne den Flusi verlassen zu müssen) etwas anzuheben.
      Hat dann aber insgesamt leider nicht so geklappt wie ich es mir dachte :S
      Ich grüße alle Salzhäute und Teerzöpfe!
      und auch die Pechvögel, die nicht an der Küste wohnen.

      Manfred


    • Ja, wenn du nur in DE fliegen willst, hast du natürlich vollkommen recht. Ich wollte nur für diejenigen drauf hinweisen, die von DE in eins der genannten Länder fliegen, damit sie sich dann nicht wundern, wenn es nur noch "global" aussieht :) .

      mfg Kai
      Kai-Uwe Weiß, Mitglied im neuen FlightXPress Forum seit Sep 2007.
      Hardware: Gigabyte X79-UD3
      CPU: Sandy-Bridge E Core i7 3930k @4,3Ghz
      ASUS GTX 1080Ti
      24 GB RAM
      Windows 10 pro
      P3Dv4.1

      "We are jigsaw pieces aligned on the perimeter edge
      Interlocked through a missing Piece." Marillion
    • Kai-Uwe Weiß schrieb:

      Ja, wenn du nur in DE fliegen willst, hast du natürlich vollkommen recht. Ich wollte nur für diejenigen drauf hinweisen, die von DE in eins der genannten Länder fliegen, damit sie sich dann nicht wundern, wenn es nur noch "global" aussieht :) .

      mfg Kai
      War auch ein guter Hinweis, Danke dafür
      Ich grüße alle Salzhäute und Teerzöpfe!
      und auch die Pechvögel, die nicht an der Küste wohnen.

      Manfred


    • Ich hatte bereits beim testen festgestellt das bei mir die Bäume und Gebäude ins Bild "ploppen" beim überfliegen. Da bin ich aber auch mit der F-22 mit gut 800 Knoten 300 Fuß über den Boden geflogen. Ich dachte mit "zivileren" Maschinen die höher und langsamer fliegen gibt sich das. Aber das Problem bleibt auch bei normaler Geschwindigkeit (250-400 Knoten) und egal in welcher höhe bestehen. Erst sobald ein bestimmter Punkt erreicht wird, wird nachgeladen und dann ploppt es quadradtweise auf. Erst die Bäume, dann die Gebäude. Auch die Texturen sind erst normal sichtbar bevor sie sich ca. 5s gönnen um richtig "scharf" zu werden.

      Bilder hängen an:


      Ich habe unter Graphics alles eine Stufe unter Maximum stehen. Verwende auch nur das einfache Anti Aliasing.

      Mein System hatte ich eigentlich als stark genug eingeschätzt:
      i7 3770
      16GB Ram
      nV 1060 mit 6 GB RAM

      Hatte extra bei der Grafik und beim RAM noch mal nachgerüstet.
      Mit 8GB Ram und einer nV 950 kam es mir im v3 nicht so offensichtlich vor.

      Zudem scheinen einige Gebäude Texturen langsam zu laden. Sie sind erst schwarz und dann poppen auch sie ins Bild.

      Ich habe aktuell in der .cfg keine Tweaks am laufen. Auch im nV Inspector habe ich nur die Frames auf 30 FPS gelockt und im Sim auf unlimited.

      Ich hoffe jemand hat einen Rat?