X-Plane 11.05 mit 60 fps - Guide

    • v11

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Diese Einbrüche kommen mir bekannt vor!

      Ich habe dann immer einen X-Plane-Standardflieger geladen und danach noch Mal den FF A320 ... das hat Erstaunliches bewirkt und die FPS-Zahlen gingen wieder deutlich hoch. Ich hatte im X-Plane-Forum diesen Tip gelesen und bei mir hat das wirklich geholfen.

      Zu den Flughafenrucklern kann ich Nichts sagen, da ich, seitdem ich den Virenscanner und alle unnötigen Programme abschalte und meine 7700k-CPU auf 4.8 GHz takte, keine dieser Einbrüche mehr hatte.

      Gesendet von meinem ONEPLUS A3003 mit Tapatalk
    • Acxiss schrieb:

      Einen Tag rennt das Ding mit 50-60 FPS im FF A320. Heute bei gleicher Einstellung usw. nur noch 30 FPS und Einrüchen bis zum 20 FPS runter.
      Am gleichen Ort, schätze ich und direkt nach dem Laden des Flugs - das ist irgendein Bug, schätze ich, der taucht bei mir auch manchmal auf. Da lade ich eine völlig belanglose Szenerie ohne große Anforderungen und unabhängig von den Settings (die bei mir etwa 60 fps betragen müssten) habe ich manchmal dann 25-30 mit sehr hohen GPU-Zeiten. Da stimmt was im Grafiktreiber bzw dessen Handhabung durch X-Plane 11 nicht, der Sim wird nicht richtig im Vordergund ausgeführt: Das Problem lässt sich beheben, manchmal reich ein Drücken der Windowstaste, gefolgt von einem Klick auf die Taskleiste und dem anschließenden Klick zurück nach X-Plane. Wenn das nicht klappt kann auch das Neuladen der Szenerie helfen, letzter Ausweg Neustart des PCs und dann nochmal.

      Das Problem kann aber auch durch irgendwelche Probleme in den X-Plane Settings kommen, bei mir hat es geholfen, den Ordner:

      X-Plane 11/Output/Preferences

      zu löschen (Vorher sichern bitte), die Joystick-Profile dann wieder einzufügen und den rest händisch neu einzustellen. Seither tritt das besagte Phänomen nur noch sehr selten bis gar nicht mehr auf.

      Du nutzt die 11.25r2? Das Phänomen hat sich mit irgendeiner Version 11.20 aufwärts eingeschlichen bei mir.

      Acxiss schrieb:

      EDDH, EDDC und LOWI
      Ich habe nur LOWI und das ruckelt wie blöde, wenn man es mit dem UHD-mesh kombiniert, liegt aber an meiner für das UHD-Mesh zu schwachen Grafikkarte. JustSim LOWI funktioniert bei mir grundsätzlich ganz gut mit dem Standard-mesh und dem HD-Mesh v4, nicht aber dem UHD-Mesh.

      Acxiss schrieb:

      Die Thread Optimierung hab ich wieder raus genommen, weil ich da am Boden starke Ruckler hatte.
      Was verwendest du für eine CPU? Ich frage, um herauszufinden, mit welchen CPUs der Tweak läuft und mit welchen nicht.
    • FlyAgi schrieb:

      Falls da jemand Anwendung für hat und nicht damit zurecht kommt, bau ich das auch gern auf Wunsch für bestimmte Flugzeuge um, falls andere Tweaks/Parameter gewünscht sind, ebenfalls. Meine derzeitigen Tweaks sind alle enthalten, ich schätze aber, dass da noch mehr sinnvolle Dinge mit möglich sind. Feedback ist meinerseits dazu dringend erwünscht, egal wie es ausfällt.
      Ich teste definitiv mal deinen Tweak. Die waren bisher immer erste Sahne.

      Was genau meinst du mit "für bestimmte Flugzeuge"? Ich fliege derzeit nur den FFA320. Könntest du für den ein besonderen Tweak entwerfen?
      Intel® Core™ i7-3770K Prozessor | CPP S1155 i7-3770K 4x3.50 GHz | MBI S115 MSI Z77A-GD65 Military Class III (Z77/ATX) | 4 x RAM 4096 MB DDR3 PC1600 Corsair XMS3 | Palit Geforce 1070 8GB GameEdition
    • Das Script dient dazu, verschiedene Parameter für verschiedene Flugzeuge zu aktivieren. Angenommen, du brauchst für die Standard C172 keine Tweaks um auf vernünftige Leistung zu kommen, aber in der FFA320 geht die Leistung deutlich runter und der Wasser-Tweak zum Beispiel hilft dir da weiter - dann könntest du mit der C172 automatisch ohne den Wasser-Tweak fliegen, was dir dann die Wellen wieder aufs Wasser bringt, und wenn du die FFA320 lädst wird automatisch der Wassertweak für mehr Leistung gesetzt wobei die Wellen nicht sichtbar sind.

      Ich habe zum Beispiel auch bei manchen Flugzeugen ein für mich unangenehmes Roll-Verhalten (rollt Straight + Level stark nach rechts) festgestellt, so dass ich für solche Flugzeuge jenes mit dem Tweak korrigieren kann - natürlich soll das nicht auf Flugzeuge angewendet werden, die sich 'normal' verhalten und mit dem Script kann ich das dann für das eine Flugzeug korrigieren und für das andere unangetastet lassen. Vergleichbares gilt auch für nicht aktualisierte Flugzeuge, die keine Korrektur für den Vakuum Gyro mitbringen, für solche kann das Script den Gyro automatisch mit dem magnetischen Kompass synchronisieren.

      Wenn du NUR den FFA320 fliegst, ist das Script weniger hilfreich, weil du dann ja so oder so immer dieselben Settings brauchst - in diesem Fall tut es das einfacher gestrickte Performance-Boost-Script oder etwas ähnliches vollkommen.
    • Ok. Danke für die Info. Ich brauch jetzt Leistung bis zum Anschlag. Werde mir mal deine tweaks runterladen. Gerade erst wieder xplane nackt neu installiert. :)
      Intel® Core™ i7-3770K Prozessor | CPP S1155 i7-3770K 4x3.50 GHz | MBI S115 MSI Z77A-GD65 Military Class III (Z77/ATX) | 4 x RAM 4096 MB DDR3 PC1600 Corsair XMS3 | Palit Geforce 1070 8GB GameEdition
    • Bei den Temperaturen? Wer ist denn da nicht nackt?

      Feedback für dich und der Allgemeinheit:

      Getestet mit dem FFA320, bei "scattered", Location: EDDT 08L, State: Engine running, Sicht aus Cockpit nach vorn (Taste "W")

      1. "Frischer" X-Plane 11: 32-34 fps
      2. + Thread optimization: 40 fps
      3. + Ultimate Weather: 40-43 fps
      4. Einstellungen von Ultimate Weather gem. flyagi: 37 fps (schon komisch ^^)
      4. + Tweak (performance bosst.lua) + Änderungen in der settings.txt: 48-50 fps

      Ick liebe dich! :D
      Intel® Core™ i7-3770K Prozessor | CPP S1155 i7-3770K 4x3.50 GHz | MBI S115 MSI Z77A-GD65 Military Class III (Z77/ATX) | 4 x RAM 4096 MB DDR3 PC1600 Corsair XMS3 | Palit Geforce 1070 8GB GameEdition
    • FillBill schrieb:

      4. Einstellungen von Ultimate Weather gem. flyagi: 37 fps (schon komisch ^^)
      Allerdings, meine Settings sind extrem konservativ. Schattenauflösung und Wolkengröße haben aber einen deutlichen Einfluss auf die Leistung. Oder das advanced Blending ist schuld... das ist standardmäßig aus und ich hatte es eingeschaltet (war mir nicht klar, dass das so auf die Leistung knallt).

      FillBill schrieb:

      2. + Thread optimization: 40 fps
      Entspricht in etwa meinen Erwartungen (sind immerhin 15-20% nach deinen Angaben). Man kann also möglicherweise sagen, dass Ivy Bridge CPUs auch davon profitieren. Jetzt ist für mich die Frage, ab welcher Intel-Generation das nicht mehr klappt.

      :)
    • FlyAgi schrieb:

      Danke... also, mit den 7. und 8. Generationen Intel-CPUs funktioniert die Threaded Optimization wohl schon mal nicht,
      Das kann ich 1. nicht bestätigen, ich habe auch einen 7700k und bei mir bringt TO durchaus einige % mehr Frames und ich habe keine Ruckler:

      forums.x-plane.org/index.php?/…=comments#comment-1450086

      Ich bin mir 2. nicht sicher ob die Frage "bringt TO etwas ausser Ärger" primär mit der CPU zu tun hat, oder vielleicht doch viel mehr mit der GPU/dem Grafiktreiber, oder beidem. Vielleicht ist es aber auch einfach nur eine Frage ob die Threads zufällig so günstig auf die Cores verteilt sind dass es passt, was auch erklären könnte warum die gewonnenen Frames manchmal plötzlich wieder weg sind.
    • Captain Nuts schrieb:

      ich habe auch einen 7700k und bei mir bringt TO durchaus einige % mehr Frames und ich habe keine Ruckler
      Interessant.

      Captain Nuts schrieb:

      Vielleicht ist es aber auch einfach nur eine Frage ob die Threads zufällig so günstig auf die Cores verteilt sind dass es passt, was auch erklären könnte warum die gewonnenen Frames manchmal plötzlich wieder weg sind.
      Na ja, die TO erlaubt ja eine deutlich bessere Auslastung aller Kerne und natürlich greift sie dann irgendwann nicht mehr, wenn diese alle gemeinsam am Limit sind - wenn das dann in Situationen passiert, wo die CPU schon ohne TO keinerlei Reserven mehr hat auf weiteren Kernen, greift auch deren nun zusätzliche Nutzung für den Grafiktreiber nicht mehr. Und die Einbrüche, die manche erleben wenn sie TO einschalten, könnten daher rühren, dass deren Settings ihre CPU schon derart auslastet, dass weitere Threads für den Grafiktreiber die Leistung, die für X-Plane übrig bleibt, bereits verringern. Wenn dem so wäre, wäre das alles eine Frage sinnvoller und zielgerichteter Grafikeinstellungen (was leider mit dem Optionsmenü in XP11 ohne Tweaks eine Sache für sich ist).

      Wenn es aber hier um Zufall ginge, müsste die TO eigentlich bei jedem Sim-Start andere Ergebnisse liefern. Ich schätze also, dass das eher mit den verfügbaren Reserven zu tun hat.