Problem mit Pro ATC X

    • P3Dv4-0

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit Pro ATC X

      Grüß euch,

      ich war eigtl sehr happy nen stabil laufenden P3d zu fliegen, heute hab ich mit Hilfe von Mo, von Pointsoft - besten Dank an Ihn!!, pro atc für p3dv4 zum laufen gebracht .
      Alles wunderbar, bis jetzt :
      2mal versucht lows -eddp zu fliegen kurz nach dem Start SID Simb3a ist er auf einmal weg - nichts mehr da vom prepar3d window...
      Nimmt der zuviel leistung oder liegt es am strom??
      Ich werd versuchen erneut ohne pro atc zu fliegen, um zu sehen, ob es wirklich dran liegt, aber wiegesagt das problem ist erst seit vorhin, als pro atc wieder auf dem rechner ist.

      Habt ihr irgendwelche Gedanken, ob und wie das zusammenhängen könnte?

      Dank euch
    • hast du es mit administratorrechten laufen? Hatte mal einen absturz nur wegen dem.
      MFG Wolfgang

      Predator Wqhd 27 Zoll
      1x 1 TB(für Programme und so weiter)
      1x ssd 500 gb Samsung (System WIN 10)
      1x ssd 500 gb Samsung(Nur P3d install)
      MSI Armor Gtx 1070 leicht übertaktet
      Intel i7-4790K Core Prozessor auf 4,5 Übertaktet
      MSI 7922-004R Mainboard Sockel 1150 Krait
      Crucial Ballistix Sport 16GB 1600MHz DDR3
    • beides! :) genau rechte.maus dann kompatiblitäts und admin immer ausführen anklicken
      MFG Wolfgang

      Predator Wqhd 27 Zoll
      1x 1 TB(für Programme und so weiter)
      1x ssd 500 gb Samsung (System WIN 10)
      1x ssd 500 gb Samsung(Nur P3d install)
      MSI Armor Gtx 1070 leicht übertaktet
      Intel i7-4790K Core Prozessor auf 4,5 Übertaktet
      MSI 7922-004R Mainboard Sockel 1150 Krait
      Crucial Ballistix Sport 16GB 1600MHz DDR3
    • jetzt flieg ich grad MMMX - MMMZ und alles läuft super, hab jedoch pro atc deinstalliert.
      Außerdem hab ich DD Salzburg, im Soloway modus installiert und ihn in der SZenerie Bib angemeldet gehabt.

      Also kann es nur pro atc x oder Salzburg gewesen zu sein, oder vl zu viel Rechnerleistung und er hat sich deswegen ausgeklinkt?
      kann das sein ?
      hab noch nicht übertaktet, und Salzburg von DD+ Pmdg777+ AS16+ Pro Atcx könnt evtl zuviel gewesen sein.
      was denkst du
    • kenn dein system nicht. Aber es sollte es eigentlich aushalten.
      MFG Wolfgang

      Predator Wqhd 27 Zoll
      1x 1 TB(für Programme und so weiter)
      1x ssd 500 gb Samsung (System WIN 10)
      1x ssd 500 gb Samsung(Nur P3d install)
      MSI Armor Gtx 1070 leicht übertaktet
      Intel i7-4790K Core Prozessor auf 4,5 Übertaktet
      MSI 7922-004R Mainboard Sockel 1150 Krait
      Crucial Ballistix Sport 16GB 1600MHz DDR3