Steuerproblem am Boden nach Update P3D v4.1

    • P3Dv4-1
    • Steuerproblem am Boden nach Update P3D v4.1

      Hab heute das neue Update über den Client Installiert.
      Den alten hab ich vorher gelöscht sowie die CFG.
      Alles läuft Super aber sobald ich zur Startbahn rollen will kann ich nicht nach Rechts oder Links lenken.Ich benutze keine Pedale.
      Sobald ich aber in der Luft bin Funktioniert die Komplette Steuerung wie gewohnt.
      Hab das Problem mit jedem Flieger(PMDG 737 bis F22 Standard).
      Liegt das jetzt am Update?
    • Ich nutze kein EZDOK als auch kein Autoruder. Dennoch habe ich das Problem ebenfalls. Allerdings nur bei A2A Maschienen wie der Piper 24. Bei allen anderen, inkl. PMDG Maschienen habe ich keine Probleme.

      Man sieht auch gut, dass das Bugrad anspricht und in die jeweilige Richtung zeigt, in welche man lenken möchte. Die Maschine scheint dies aber nicht zu interessieren und rollt unbehelligt geradeaus weiter. Ledeglich die Wirkung des Seitenruder merkt man, was bei den geringen Rollgeschwindigkeiten beim taxlen jedoch logischerweise zu schwach ist.
      In Foren getägtigte Äußerungen stellen ausschließlich meine persönliche Meinung dar.
      Ich vertrete offiziell weder meine VA oder Allianz, noch meine/n Corporation / Clan!



      System:
      i7-6700K @ 4.6 GHz; Asus MAXIMUS VIII RANGER; 16 GB 3000-15 DDR4-RAM; 120 GB 840 EVO SSD; 500 GB 850 EVO SSD; 1 TB WD Velociraptor; Asus GTX 1080 Strix; Asus Xonar Essence STX 2; Win 10 Pro 64 Bit
    • Also alle Flieger bei mir rollen gut,bis auf die C182 Skylane von A2A .
      >Nutze auch auch kein Easydok sondern Chaseplane.

      ______________________________________________________________________________________________________________________________________________________________________________
      HAPPY Landings :flieger:
      Torsten
    • LarsA schrieb:

      Dann könnte es an "Accufeel" liegen- schonmal bei denen im Forum geschaut?
      Daran wird es sogar sehr wahrscheinlich liegen. Das Problem wird im A2A Forum auch schon diskutiert, bisher jedoch ohne Antwort von offizieler Seite.

      Sofern der TE EZDOK nutzt, wäre zumindest sein Problem bei den PMDG Maschienen geklärt.
      In Foren getägtigte Äußerungen stellen ausschließlich meine persönliche Meinung dar.
      Ich vertrete offiziell weder meine VA oder Allianz, noch meine/n Corporation / Clan!



      System:
      i7-6700K @ 4.6 GHz; Asus MAXIMUS VIII RANGER; 16 GB 3000-15 DDR4-RAM; 120 GB 840 EVO SSD; 500 GB 850 EVO SSD; 1 TB WD Velociraptor; Asus GTX 1080 Strix; Asus Xonar Essence STX 2; Win 10 Pro 64 Bit
    • Erstmal danke für die Antworten.
      Akkufeel hab ich seit der V4 nicht Installiert.
      Bin bei der 4.1 auch mit Ezdok geflogen und hatte nie ein Problem.

      Hab gestern noch ein paar Tests gemacht und manchmal ging es und manchmal nicht, hab zwischendurch ab und zu neugestartet.
    • A2A hat sich auch schon dazu gemeldet:

      Good news from A2A about the steering bug!
      "Guys, the reason for this issue is that in one of the latest builds of 4.1 LM has fixed a long standing bug in the SDK (carried over from FSX days), which changed the units used by one of the variables in the sim. We have custom ground handling model for our aircraft, and this broke our steering capability.

      The fix is simple and we plan to release a core accusim update in the following days that addresses this issue. In the meantime, if you've already installed 4.1, you can roll back your P3D client to version 4.0."

      Gibt auch schon eine neue EZDOK Version für 4.1:
      drive.google.com/file/d/0B_JG6jA7vaHgd2dKOUxwQ1UwWHc/view
      colonia-va.de / Die Kölner VFR und IFR VA
    • Jumbolino schrieb:

      Erstmal danke für die Antworten.
      Akkufeel hab ich seit der V4 nicht Installiert.
      Nicht mit der Einzelversion von AccuFeel verwechseln, die man extra kaufen kann. Jede A2A Maschine hat bereits für die jeweilige Maschine eine Art AccuFeel mit dabei, welche für Das Flug- und Rollverhalten verantwortlich ist.

      Die Einzelversion zum extra Kaufen wertet "nur" das Verhalten aller anderen Maschinen auf, welche nicht von A2A sind.

      Der Hinweis von A2A, dass man mal eben auf die 4.0 zurück Rollen kann, bis der Patch kommt, ist zwar nicht gerade hilfreich, aber immerhin arbeiten die schon an dem Problem.

      Das kommt halt davon, wenn man es nicht abwarten kann und unbedingt sofort auf die neuste Version von P3D gehen muss. Da müssen wir halt nun durch. :)
      In Foren getägtigte Äußerungen stellen ausschließlich meine persönliche Meinung dar.
      Ich vertrete offiziell weder meine VA oder Allianz, noch meine/n Corporation / Clan!



      System:
      i7-6700K @ 4.6 GHz; Asus MAXIMUS VIII RANGER; 16 GB 3000-15 DDR4-RAM; 120 GB 840 EVO SSD; 500 GB 850 EVO SSD; 1 TB WD Velociraptor; Asus GTX 1080 Strix; Asus Xonar Essence STX 2; Win 10 Pro 64 Bit
    • Neu

      Hm, bei mir ist das Problem noch gravierender. ich kann keine Maschine am Boden mehr lenken.
      Weder Carenado, nocht sontst irgendeine noch nicht mal die Default Flieger. Ich sehe zwar wie die Räder einschlagen, aber nichts passiert. Alle Maschinen fahren lustig weiter gerade aus.
      Ich grüße alle Salzhäute und Teerzöpfe!
      und auch die Pechvögel, die nicht an der Küste wohnen.

      Manfred


    • Steuerproblem am Boden nach Update P3D v4.1

      Neu

      Fischkopp schrieb:

      Hm, bei mir ist das Problem noch gravierender. ich kann keine Maschine am Boden mehr lenken.
      Weder Carenado, nocht sontst irgendeine noch nicht mal die Default Flieger. Ich sehe zwar wie die Räder einschlagen, aber nichts passiert. Alle Maschinen fahren lustig weiter gerade aus.
      Du hast doch EzDok installiert, oder? Lade Dir v2.5 Buld 21 runter, damit wird das gefixed. LM hat einen alten Simconnect-Fehler repariert, der die Steuerung beeinflusst. Ist Dein VC dann schwarz, lade erneut das Aircraft-Profil. WICHTIG: neue Config ausführen.
      simforums.com/forums/ezca-2-5-…-fsx-here_topic58324.html
    • Neu

      airlinetycoon schrieb:

      Fischkopp schrieb:

      Hm, bei mir ist das Problem noch gravierender. ich kann keine Maschine am Boden mehr lenken.
      Weder Carenado, nocht sontst irgendeine noch nicht mal die Default Flieger. Ich sehe zwar wie die Räder einschlagen, aber nichts passiert. Alle Maschinen fahren lustig weiter gerade aus.
      Du hast doch EzDok installiert, oder? Lade Dir v2.5 Buld 21 runter, damit wird das gefixed. LM hat einen alten Simconnect-Fehler repariert, der die Steuerung beeinflusst. Ist Dein VC dann schwarz, lade erneut das Aircraft-Profil. WICHTIG: neue Config ausführen.simforums.com/forums/ezca-2-5-…-fsx-here_topic58324.html
      Hast Recht gehabt, es lag an EZCA.
      Dank für den Lösungshinweis, ich wollte gerade im LM-Forum schreiben als ich Deine Antwort hier gelesen habe.
      Ich grüße alle Salzhäute und Teerzöpfe!
      und auch die Pechvögel, die nicht an der Küste wohnen.

      Manfred