FSL A320 Released for P3D v4.1

    • P3Dv4-1

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Für mich klingt das schon wie etwas, was jemand bei FSL sagen würde :D

      Das Autoland-Verhalten scheint mir auch noch etwas verbesserungswürdig, da würde mich echt mal ein aussagekräftiges Video vom echten A320 interessieren, wo man das Verhalten vor allem auch bei leichtem Crosswind sind. Ich habe das Gefühl, dass er beim Autoland gar nicht wirklich abfängt.
    • Beim Autoland müsste der Airbus eigentlich auch in den "Retard mode" gehen und den Schub selbständig zurücknehmen, auch wenn die Thrust Lever in CLB bleiben. Ich meine aber, dass FSL das richtig simuliert.
      Eine Fehlbedienung von AndreK kann ich da jetzt noch nicht unbedingt erkennen.
    • Das ein A320 von 2015 ein anderes Autoland verhalten hat als einer von 1990 ist aber trotzdem klar, und FSL hat diesen Airbus umgesetzt den sie Real zur Verfügung als Modell haben und ob der aus 1990 oder 2015 ist weiß man nicht (müsste man Fragen) ;)
      Liebe Grüße aus dem schönen Kärnten 8)
      Mein System.: i7 7700k @4.7Ghz - Asus ROG 1080TI OC - Asus Strix Z270E Mainbord - 32Gb DDR4 Ram - Noctua NhD15 - Win10
    • Storchkraft schrieb:

      Es geht doch jetzt aber um eine viel zu hohe Aufsetzrate weil der Autothrust falsch bedient wird und dadurch nicht in den Retard Mod geht. Das FSL ein älteres (in manchen Punkten) FMGS simuliert ist bekannt, hat aber hiermit nun rein gar nichts zutun.
      Da kann man eigentlich nichts falsch machen, denn bei ''Retard'' wird in Idle gezogen, wenn man das im FSL macht knallt der trotzdem runter.
      Da wird alles sehr schön beschrieben mit leichtem Wind;
      Liebe Grüße aus dem schönen Kärnten 8)
      Mein System.: i7 7700k @4.7Ghz - Asus ROG 1080TI OC - Asus Strix Z270E Mainbord - 32Gb DDR4 Ram - Noctua NhD15 - Win10
    • Storchkraft schrieb:

      Dazu noch Kapitel 22.30 Autothrust, Punkt Retard Mode Seite 65...

      natürlich hat der Pilot die Levers zurück zunehmen.

      smartcockpit.com/docs/A320-Autoflight.pdf
      Die Levers nimmst du zurück, weil du sonst keine Speedbrakes und keine Reverser hast, aber nicht um während des Autolands die Triebwerke auf idle zu bringen. So steht das auch im verlinkten FCOM: "The A/THR commands IDLE thrust during the flare, [...]" und "[...] the system generates a "RETARD" callout at 10 feet radioaltitude (RA), which prompts the pilot to move the thrust levers to IDLE in order to confirm thrust reduction."
      Auf die Aufsetzrate hat die Stellung der Thrust levers damit nach meinem Verständnis keinen Einfluss.

      EDIT: Das habe ich etwas zu selbstsicher formuliert. Ich bin kein echter Pilot und lasse mich gerne korrigieren.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Loerch ()

    • Muss jetzt nochmal das Spotlight Thema raus holen...
      Habe mein System bzw. den P3D gerade nochmal komplett neu aufgesetzt. Nun funktionieren die Spotlights garnicht mehr. Hatte die alten Dateien eigentlich auch alle gelöscht und die aktuellste Version wieder neu installiert.
      Aber es bleibt leider dunkel. Den Virenscanner hatte ich ausgeschaltet. Kann es sein, dass noch irgendwo Dateien übrig geblieben sind und deshalb die lights nicht funktionieren? Bin gerade echt überfragt. Diverse Neuinstallationen haben nichts gebracht.
    • Ja das FADEC sollte auf Idle gehn, jedoch gibt es nicht eine „echte“ Quelle die den retared mode aus lässt, der Pilot hat in nach allen mir bekannten Dokumenten die Hebel zurück zu ziehen. Und Idle ist nicht gleich Idle, der a320 fliegt mit modulated Idle. Daher ist das power setting im App Idle höher als im Ground Idle, ansprechen verhalten GA und kontrolle der Sinkrate. Ich habe in den Dokumenten allerdings noch nicht gefunden womit Ground Idle ausgelöst wird, von flight in app. Idle wechselt er ab Flaps 1 Stellung.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Storchkraft ()

    • AndreK schrieb:

      Hmm also laut dem Handbuch welches von FSLabs dabei ist steht nichts davon das man auf "idle" ziehen muss - Autothrottle bleibt auch an soweit ich das richtig verstehe (seite 48)

      LG
      Aloha!

      Cpt. Eric Parks schreibt in seinen Airbus notes

      Zitat>
      Try to have the flare started by the 10’ call. Do not carry thrust to theflare as the autothrust will begin to command climb thrust as speed deterioratesif you do not bring back idle.
      <Zitatende

      Also zieht man manuell auf idle, der 4fach Retard-Callout ab 20' ist bei Airbus auch nur als letzte Warnung, man darf auch schon eher, wenn man muss/will/kann.
      Aber da das Aktivieren von Idle auch den Autothrust ausschaltet und erst das Umschalten in reverse mode ermoeglicht, sehe ich darin eher einen zwingenden Grund, sonst endet es im missed approach.

      safe landings ( auto-)
      Lem
    • Denis schrieb:

      Muss jetzt nochmal das Spotlight Thema raus holen...
      Habe mein System bzw. den P3D gerade nochmal komplett neu aufgesetzt. Nun funktionieren die Spotlights garnicht mehr. Hatte die alten Dateien eigentlich auch alle gelöscht und die aktuellste Version wieder neu installiert.
      Aber es bleibt leider dunkel. Den Virenscanner hatte ich ausgeschaltet. Kann es sein, dass noch irgendwo Dateien übrig geblieben sind und deshalb die lights nicht funktionieren? Bin gerade echt überfragt. Diverse Neuinstallationen haben nichts gebracht.
      Ich musste noch zusätzlich einige Ordner von der EchtzeitÜberwachung ausschließen. Das gefällt mir zwar überhaupt nicht, aber es scheint bei mir (mit Windows Defender) kein Weg drumherum zu führen:
      1. %ProgramData%\FlightSimLabs\LAAS
      2. %LocalAppData%\FlightSimLabs
      3. [P3D Add-ons Ordner]\FSLabs
      4. [P3D Add-ons Ordner]\Spotlights
      Zusätzlich muss P3D im Admin-Modus gestartet werden. Sicherheit ist futsch, Lichter sind da :)
    • Loerch schrieb:

      Denis schrieb:

      Muss jetzt nochmal das Spotlight Thema raus holen...
      Habe mein System bzw. den P3D gerade nochmal komplett neu aufgesetzt. Nun funktionieren die Spotlights garnicht mehr. Hatte die alten Dateien eigentlich auch alle gelöscht und die aktuellste Version wieder neu installiert.
      Aber es bleibt leider dunkel. Den Virenscanner hatte ich ausgeschaltet. Kann es sein, dass noch irgendwo Dateien übrig geblieben sind und deshalb die lights nicht funktionieren? Bin gerade echt überfragt. Diverse Neuinstallationen haben nichts gebracht.
      Ich musste noch zusätzlich einige Ordner von der EchtzeitÜberwachung ausschließen. Das gefällt mir zwar überhaupt nicht, aber es scheint bei mir (mit Windows Defender) kein Weg drumherum zu führen:
      1. %ProgramData%\FlightSimLabs\LAAS
      2. %LocalAppData%\FlightSimLabs
      3. [P3D Add-ons Ordner]\FSLabs
      4. [P3D Add-ons Ordner]\Spotlights
      Zusätzlich muss P3D im Admin-Modus gestartet werden. Sicherheit ist futsch, Lichter sind da :)
      Genau das hat mir geholfen! Es werde Licht! Vielen Dank und ein frohes Fest! :dance: