Sound Probleme mit P3D v4.1 - keine Geräusche mehr

    • P3Dv4-1
    • Sound Probleme mit P3D v4.1 - keine Geräusche mehr

      Hallo,
      ich kann seit 4.1 keine engine sounds, cockpit sound mehr hören. Mit anderen Worten, ich sitze ohne Geräusche im Cockpit, alles Stumm.
      Das betrifft sowohl die Standart als auch Addon Flugzeuge.
      z.b das standart p3d v4.1 Flugzeug f-22 oder Lockheed Elektra
      Bei add-on Flugzeugen tritt dies auch auf, jedoch sind hier im Cockpit geräusche zu hörenwie AS crj700/900 außen ist jedoch auch nichts zu hören.
      Bei der PMDG 737 ngx ist innen und außen was zu hören jedoch hier auch keine Engines. Es klingt wie das Flugzeug am Gate ohne laufende Triebwerke.
      Einzige mir bisher aufgefallende Ausnahme ist der A320-x von FSLabs. Hier hört man alles.
      Hat hier jemand das gleiche Problem, oder weiß woran es liegt?
      Alles andere funktieoniert Soundtechnisch(ATC...)
      Vielen dank für eure Antworten
      lg edvn25

      Spoiler anzeigen
      PS Bei der 4.1 installation habe ich den Client und den Content erst deinstalliert und dann wieder installiert.
      Bei PMDG kam nur das Update via Operation center

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von edvn25 ()

    • Hast Du unter Sound das richtige Ausgabegerät ausgewählt?

      Das ist meistens das Problem...
      Intel i7 4790K, MSI GTX 970, 8 GB DDR 3 RAM, MSI Z97 Gaming 3! Windows 7 Home Premium 64 Bit

      Prepar3D V3.3
      Add Ons: Diverse German Airports und Mega Airports, Airbus Extended, PMDG 777, PMDG 737 NGX, Active Sky Next, REX 4 HD, Orbx FTX Global, Orbx LC_Europe, ORBX Vector