Linda

    • P3Dv4-1

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Neu

      Hallo zusammen,
      wer kennt sich mit dem tool Linda aus? Ich habe die Ver. 3.0.4
      Der Flusi ist P3Dv4.1
      Ich würde zu gerne Linda für den FSLabs A320 einsetzen. Aber....
      Auf der Configuration Checklist wird drei mal "Everything is OK angezeigt. Alle meine USB Bausteine werden erkannt.
      Die A320 wird als FSLabs A320 CFM erkannt.
      Klicke ich Sync to SIM werden alle Schalter und Taster von LINDA erkannt. sobald ich allerdings einem Schalter die Funktion zuweisen möchte, sehe ich zwar auch wieder FSLabs a320 CFM in dem sich öffnenden Fenster, aber sobald ich das anklicke geht ein kleines Fenster auf mit "Edit Aircraft Module" und damit lande ich dann ein dem Programmierfenster anstatt in einem Fenster in dem die die ganzen Schalter aufgelistet sind.
      Irgend etwas fehlt noch in meiner Linda Konfiguration.
      Ein Versuch Kontakt mit dem Support aufzunehmen scheiterte daran, dass das Sign up nicht bei mir funktioniert, ich bekomme die Bestätigungs E-Mail nicht.
      Wer kann mir einen Tipp geben, was ich machen muss, damit ich diese hervorragende tool nutzen kann.
      Beim AS A320 funktioniert das tool seit langem ohne Probleme.
      Mit Grüßen von der Kieler Förde
      ciao
      Horst

      ASUS Z87 * i7 -4770K@3.5 GHZ * Windows 7 pro 64 bit * 16 GB RAM *
      NVIDIA GeForce GTX 970 * 2 BenQ Monitore * Sound:Sound Blaster X-Fi
      Headset: Logitech USB * CH Pro Pedals USB * Joystick Saitek Cyborg 3D GOLD
      Airbus Schubhebel (Eigenbau)

      Im "alten" Forum angemeldet seit Oktober 2002
    • Neu

      Ich verwende LINDA (kann's mir ohne eigentlich gar nicht mehr vorstellen) bisher ohne Probleme.

      Im Hauptfenster kannst du im Dropdown Menü ganz oben deinen Flugzeugtyp auswählen (Sofern bereits erstellt oder zuvor als Preset installiert). Bei Sync to Sim wird der Typ automatisch mit dem gerade geladenen Flieger im FSX synchronisiert. Dann kannst du aber auch keinen anderen mehr aus dem Menü laden.

      Vorher musst du aber deine Eingabegeräte hinzugefügt haben (Setup Joystick).

      Wenn du dann also oben deinen A320 im Dropdown Menü hast, dann kannst du mit dem Knopf "Joystick" unten drunter deine Hardware mit ihren Funktionen belegen.
    • Neu

      Im Forum AVSIm gibt es genau zu diesem Problem eine Lösung. Musst Du mal suchen. Da ich Linda nicht mehr nutze, weiß ich auch nicht mehr genau, wo es stand. Aber dort ist defintiv die Lösung aufgezeigt. Hat was ner Einstellung außerhalb Lindas zu tun. Da muss irgend was installiert werden, was Linda noch benötigt, damit P3D V4 Linda mit dem Flusi kommunizieren kann.
      Mein FLUSI:
      Intel Core I5 6600K 4x 3,5 GHz
      Kingston Hyper X Fury 16GB DDR4-2133 RAM
      Gigabyte GA-Z170-HD3P
      Festplatten 2 x 1 TB, plus 1x 512 GB SSD Harddisk
      NVIDIA GTX 980 TI 6GB
      2 x 27 Zoll Monitore, 1 x 34 Zoll Monitor, 1 x 19 Zoll Monitor
      Win 10
      P3D V4, AS16, ASCA, ORBX Pakete, FS Global Ultimate NG, GSX, FSUIPC, PFPX, Topcat, Navigraph Abo, PMDG B737 NGX, Saitek Flightyoke Pro, Rudder Paddels, TQ, 2 x Funkgeräte, 1 x Multipanel, 1 x Switchpanel, Opencockpits MCP, 2x Opencockpits EFIS
    • Neu

      Wenn fsuipc5 nicht installiert ist müsste aber doch eigentlich links unten ne Meldung kommen dass da ein Setup notwendig ist. Kann aber auch sein dass sich das nicht bloß auf fsuipc5 bezieht, sondern LINDA bloß generell checkt ob fsuipc vorhanden ist, ungeachtet der Version. Das kann in der Tat dann eine Fehlerquelle sein.
    • Neu

      Hallo zusammen,
      ich danke Euch für Eure Wortmeldungen zu meiner Frage bezüglich Linda in P3Dv4.
      Also, FSUIPC 5 ist installiert. Das war meine erste Amtshandlung nachdem ich#P3Dv4 installiert hatte..
      @D-EDDI
      Wie ich in meinem thread 1 schrieb Linda zeigt alles grün an , Everything is OK Das Flugzeug FSLabs A320 CFM wird erkannt und wenn ich Sync to Sim anklicke werden von Linda alle Schalter, die ich gerne unter Linda nutzen möchte erkannt.
      D.h., sobald ich einen Schalter betätige wird die Schalternummer dunkelblau unterlegt.
      Bis dahin ist scheinbar die Welt in Ordnung.
      Wenn ich eine Schalterzeile anklicke, geht auch das Entsprechende Fenster auf in dem "FSLabs A320 CFM Modules" angezeigt wird. Wenn man da drauf klickt sollte ein Fenster aufgehen in dem alle verfügbaren Schalter des A320 aufgelistet werden. Kommt aber nicht.
      Stattdessen kommt ein kleine Fensterchen in dem steht EDIT AIRCRAFT MODULE und darunter steht SYSTEM FUNCTIONS. Klicke ich eine der beiden Zeilen an lande ich im Programmierfenster.
      So, ich hoffe, dass ich das Problem noch einmal ausführlich geschildert habe. Wer den Thread 1 aufmerksam gelesen hat, findet die selbe Problembeschreibung.
      Mit Grüßen von der Kieler Förde
      ciao
      Horst

      ASUS Z87 * i7 -4770K@3.5 GHZ * Windows 7 pro 64 bit * 16 GB RAM *
      NVIDIA GeForce GTX 970 * 2 BenQ Monitore * Sound:Sound Blaster X-Fi
      Headset: Logitech USB * CH Pro Pedals USB * Joystick Saitek Cyborg 3D GOLD
      Airbus Schubhebel (Eigenbau)

      Im "alten" Forum angemeldet seit Oktober 2002
    • Neu

      Hast du das FSLabs A320 Script installiert?
      avsim.com/forums/topic/502679-…a320x-09d-beta-12-nov-17/

      Mit einem Klick auf die Schalterzeile kannst du ja die Belegung auswählen. Zum beispiel könntest du hier aus verschiedenen Bibliotheken deine Aktion für diesen Schalter auswählen, beispielsweise die Standard FSX Aktionen. Dazu wählst du die Entsprechende Aktion unter LIB: Default FSX aus. Die A320 Spezifischen Aktionen sollten wie du bereits schreibst unten drunter unter XYZ Module Functions aufgelistet sein.

      Ich hab jetzt mal das A320 Script installiert. Das funktioniert alles, heißt bei mir aber auch etwas anders. Check doch nochmal den Link oben. Flightx_Linda-FSLabs.jpg
    • Neu

      @D-EDDI
      Moin,
      danke für Deine Rückmeldung zum Thema Linda.
      Ich habe Deinem Rat folgend den Link angeklickt und das Modul heruntergeladen.
      Doch nun haperts. Zuerst habe ich die Datei entpackt und dann bekomme ich zwei Ordner. Der eine nennt sich _MACOSX und der andere FSLabs_A320_v0_9d.
      Wenn ich den öffne gibt es darin zwei Unterordner linda und linda-cfg. In den beiden Ordnern ist jeweil wieder ein Ordner versteckt namens aircrafts. In den beiden ist dann wieder ein Ordner mit namen FSLAbs A320.
      Das zu begreifen was ich da jetzt mit anstellen soll, dazu bin ich wohl zu bl....
      Wenn Du mir verklickern kannst was ich mit den Ordnern anstellen muss, wäre mir sehr geholfen.
      Alles was ich bisher versucht habe war erfolglos.
      Mit Grüßen von der Kieler Förde
      ciao
      Horst

      ASUS Z87 * i7 -4770K@3.5 GHZ * Windows 7 pro 64 bit * 16 GB RAM *
      NVIDIA GeForce GTX 970 * 2 BenQ Monitore * Sound:Sound Blaster X-Fi
      Headset: Logitech USB * CH Pro Pedals USB * Joystick Saitek Cyborg 3D GOLD
      Airbus Schubhebel (Eigenbau)

      Im "alten" Forum angemeldet seit Oktober 2002
    • Neu

      D-EDDI schrieb:

      Ganz einfach: kopiere die Linda und Linda-cfg Ordner in das prepar3d „Modules“ Unterverzeichnis. Dort sollten schon diese beiden Linda Ordner vorhanden sein, die a320 Dateien integrieren sich dann in diese.
      ...und dort, im "Modules" - Ordner, ist auch die fsuipc angesiedelt - die aktuelle Version, wobei für diese Anwendung die registrierte Fassung gefordert wird.
    • Neu

      @D-EDDI
      Moin,
      danke dir für diesen Tipp. Es hat geklappt. :sdanke:
      Ich musste allerdings FSLabs A320 nehmen, dann kam die von mir so sehnlichst erwartete Liste. Ganz große Klasse, dann kann ich ja heut noch mit der Schalter und Tasten Zuweisung beginnen. :thumbsup:
      Mit Grüßen von der Kieler Förde
      ciao
      Horst

      ASUS Z87 * i7 -4770K@3.5 GHZ * Windows 7 pro 64 bit * 16 GB RAM *
      NVIDIA GeForce GTX 970 * 2 BenQ Monitore * Sound:Sound Blaster X-Fi
      Headset: Logitech USB * CH Pro Pedals USB * Joystick Saitek Cyborg 3D GOLD
      Airbus Schubhebel (Eigenbau)

      Im "alten" Forum angemeldet seit Oktober 2002
    • Neu

      @D-EDDI
      nun habe ich es ja nicht lassen können und begonnen Schalter einzurichten ENGINE Schalter hat schon einmal geklappt. Aber nun bräuchte man der Vollständigkei halber auch noch den Drehknopf für IGN START. Den finde ich nicht, kann ich nur nicht richtig sehen, oder gibt es den nicht?
      Ruder zurück, ich habe ihn gefunden. Alles kalr.
      Mit Grüßen von der Kieler Förde
      ciao
      Horst

      ASUS Z87 * i7 -4770K@3.5 GHZ * Windows 7 pro 64 bit * 16 GB RAM *
      NVIDIA GeForce GTX 970 * 2 BenQ Monitore * Sound:Sound Blaster X-Fi
      Headset: Logitech USB * CH Pro Pedals USB * Joystick Saitek Cyborg 3D GOLD
      Airbus Schubhebel (Eigenbau)

      Im "alten" Forum angemeldet seit Oktober 2002
    • Neu

      Na dann viel Spaß :)

      Mit den A320 spezifischen Besonderheiten dieses Moduls kenne ich mich aber nicht aus, habe es wie gesagt nur eben zum ausprobieren herunter geladen.
      Schade eigentlich, dass ich mich mein "Leben lang" mit A320 Simulation auseinander gesetzt habe, aber jetzt nicht mal einen im Flusi habe. Naja. Der FSLabs kommt irgendwann, wenn es auch mal nen neuen Rechner gab ;)
    • Neu

      Lord schrieb:

      @D-EDDI
      nun habe ich es ja nicht lassen können und begonnen Schalter einzurichten ENGINE Schalter hat schon einmal geklappt. Aber nun bräuchte man der Vollständigkei halber auch noch den Drehknopf für IGN START. Den finde ich nicht, kann ich nur nicht richtig sehen, oder gibt es den nicht?
      Ruder zurück, ich habe ihn gefunden. Alles kalr.
      Ich denke, du meinst doch das Ding mit den Modi Crank, Norm und Ign. Oder?

      Wenn ja, sollte es drin sein... Zumindest seit 0.2.

      Die offizielle Bezeichnung ist eigentlich Engine Mode Selector. Linda hat da wohl Engine Mode Switch draus gemacht.

      Vielleicht sollte ich linda auch mal langsam installieren... Wenn ich nur nicht so lahm wäre...

      Liebe Grüße aus Meerschweinchenhausen
      My 120 Kilo-Newton of Madness are more than yours ... :-p

    • Neu

      Guinea-Pig on Glideslope schrieb:

      Vielleicht sollte ich linda auch mal langsam installieren... Wenn ich nur nicht so lahm wäre...
      Dann gebe ich dir jetzt mal nen Anreiz:

      Kostet dich keine (echten) 5 Minuten.

      Linda herunter laden,
      Modul herunter laden und im Module Ordner entpacken.
      Linda starten. Eingabegeräte auswählen und bennen.

      Naja, das Belegen der Funktionen kann dann durchaus mal ne halbestunde dauern, wenn man da erst mal überlegen muss welchen knopf man mit was belegen möchte, und dann den Eintrag erst mal suchen/finden muss.
      Wenn man so einigermaßen weiß was man belegt und wo man es findet, reduziert sich dass aber auch auf 5-10 Minuten.

      Ich wüsste also keinen Grund es nicht zutun :D
    • Neu

      Hab mir das gerade mal angesehen. Das Ding sieht echt ganz gut aus. Theoretisch kann man dann den throttle Quadranten halbwegs nachbasteln. Button 1. Eventuell Wetter Radar. Button 2: Engine Master Switch 1, Button 3, Parking Brake. Button 4: Engine Mode Selector. Button 5: Engine Master Switch 2. Button 6: Eventuell ATC oder TCAS. Zudem kann man auch die chronos auf einen Controller packen, das spart mir das nervige Genöhle beim Start.

      D-EDDI schrieb:

      Guinea-Pig on Glideslope schrieb:

      Vielleicht sollte ich linda auch mal langsam installieren... Wenn ich nur nicht so lahm wäre...
      Dann gebe ich dir jetzt mal nen Anreiz:

      Kostet dich keine (echten) 5 Minuten.

      Linda herunter laden,
      Modul herunter laden und im Module Ordner entpacken.
      Linda starten. Eingabegeräte auswählen und bennen.

      Naja, das Belegen der Funktionen kann dann durchaus mal ne halbestunde dauern, wenn man da erst mal überlegen muss welchen knopf man mit was belegen möchte, und dann den Eintrag erst mal suchen/finden muss.
      Wenn man so einigermaßen weiß was man belegt und wo man es findet, reduziert sich dass aber auch auf 5-10 Minuten.

      Ich wüsste also keinen Grund es nicht zutun :D
      Liebe Grüße aus Meerschweinchenhausen
      My 120 Kilo-Newton of Madness are more than yours ... :-p

    • Neu

      Hallo zusammen,
      ich bin echt happy, dass ich Linda jetzt auch für P3Dv4.1 und den FSLabs A320 einsetzen kann.
      Es gibt Situationen im Flusi da ist das echt lästig, nur um einen Schalter zu knipsen, mit dem Mauszeiger erst den Schalter anzusteuern, nur um einmal knips zu machen.
      Seitdem ich den Aerosoft A320 für den FSX auf der Platte habe ich Linda im Einsatz. Das ist natürlich schon eine ganze Weile her und ich hatte jetzt echt Probleme für P3D das ding zum laufen zu bekommen.
      Aber es werkeln schon drei Schalter ENG1 und ENG2 und Ign Start. Fahrwerkschalter kommt auch noch dran.
      Danach kommen div. Schalter uns Taster für das Overhead Panel.
      Mit Grüßen von der Kieler Förde
      ciao
      Horst

      ASUS Z87 * i7 -4770K@3.5 GHZ * Windows 7 pro 64 bit * 16 GB RAM *
      NVIDIA GeForce GTX 970 * 2 BenQ Monitore * Sound:Sound Blaster X-Fi
      Headset: Logitech USB * CH Pro Pedals USB * Joystick Saitek Cyborg 3D GOLD
      Airbus Schubhebel (Eigenbau)

      Im "alten" Forum angemeldet seit Oktober 2002
    • Neu

      @D-EDDI
      Moin.
      einfach die Signatur lesen, da steht es geschrieben :duw:
      Mit Grüßen von der Kieler Förde
      ciao
      Horst

      ASUS Z87 * i7 -4770K@3.5 GHZ * Windows 7 pro 64 bit * 16 GB RAM *
      NVIDIA GeForce GTX 970 * 2 BenQ Monitore * Sound:Sound Blaster X-Fi
      Headset: Logitech USB * CH Pro Pedals USB * Joystick Saitek Cyborg 3D GOLD
      Airbus Schubhebel (Eigenbau)

      Im "alten" Forum angemeldet seit Oktober 2002