Majestic Dash8 Q400 - Querruder & Tiller

    • P3Dv4-1
    • Majestic Dash8 Q400 - Querruder & Tiller

      Neu

      Hallo,
      ein Problem gelöst (A2A Cessna) dank eurer Hilfe und zack .. ein neues Problem ;(
      Bei meiner Dash funktionieren Querruder und Tiller nicht mehr. Alle anderen Steuerachsen sind mit Funktion. Sowohl in der Innen- als auch in der Aussenansicht sind die Querruder ohne Funktion - der Yoke bewegt sich nicht und der Tillerhebel ebenfalls nicht.
      In allen anderen Fliegern sind die Funktionen so, wie sie sein sollten. Vor einigen Tagen war das auch bei der Majestic noch so.
      Bin ein wenig ratlos - bereits neu kalibriert - Belegung auf Doppelbelegung überprüft :gruebel:

      Gruß
      Andreas
      Corsair Carbide Air 540, Intel® Core i7-7700K 4.2GHz, Asus Strix Z270F Gaming, GB Zotac GTX 1070 AMP! Edition, 16GB Corsair DDR4-3200 C16 VenLEDK2, (32") Samsung S32D850T
    • Neu

      Windows-Update? Leider hat windows die unschöne Eigenschaft gerne mal die Achsen der Controller neu zu ordnen. Module wie FSUIPC findet den entsprechenden Controller in der Regel trotzdem. Bei Majestic läuft dagegen (zum Glück) vieles außerhalb des Flusis ab, daher gibt es hier öfters Probleme mit der Controller-Zuordnung. Einfach noch einmal im speziellen Configurator nachschauen bzw. korrigieren.
    • Neu

      Meinst du das MJC84 Control Panel?
      MJC.jpg

      Mich wundert nur, dass nur die Querruderachse "verschwunden" ist und damit beim Rollen natürlich auch der Tiller.
      Im Simulator (Kalibrierung) und bei FSUIPC werden die Achsen erkannt - bei allen anderen Fliegern funktioniert das Querruder - nur die Dash bockt da.
      Hab leider von FSUIPC auch keine Ahnung - habs installiert weil ein Addon das brauchte und dann nicht mehr angefasst.
      Corsair Carbide Air 540, Intel® Core i7-7700K 4.2GHz, Asus Strix Z270F Gaming, GB Zotac GTX 1070 AMP! Edition, 16GB Corsair DDR4-3200 C16 VenLEDK2, (32") Samsung S32D850T
    • Neu

      Konnte das Problem auf FSUIPC eingrenzen - hab aus dem Ordner Modules erstmal alles von FSUIPC rausgeworfen und jetzt funktioniert es wieder. Kann man FSUIPC resetten oder hilft eine Neuinstallation ... oder sind die Einstellungen daraus noch irgendwo anders (Regedit) hinterlegt?
      Corsair Carbide Air 540, Intel® Core i7-7700K 4.2GHz, Asus Strix Z270F Gaming, GB Zotac GTX 1070 AMP! Edition, 16GB Corsair DDR4-3200 C16 VenLEDK2, (32") Samsung S32D850T