AI Traffic schlingert

    • FS9
    • AI-Flugzeuge
    • AI Traffic schlingert

      Hallo, seit einigen Tagen schlingert mein Traffic beim rollen auf dem Taxiway. Ich hatte ein Taxispeed von 30 eingestellt und jetzt wieder auf Default 17 zurückgesetzt. Es schlingert unschön weiter. Weiß vielleicht jemand an was das liegen könnte?

      Gruß Günther
    • AI Traffic schlingert

      Bei mir ist Default 14 (FSX)

      Gesendet von iPhone mit Tapatalk
      happy landings

      wünscht Christian 8)

      Intel(R) Core (TM) i5-6600K CPU @ 3.50GHZ, 4 Kerne, 16 GB physischer Speicher (4x4)
      Grafikk. MSI RX 480; M. SATA WD 500 GB; WD RED PRO 2TB Win 10, 64 bit; FSX Gold Acc.
    • @Christian: ist es sinnvoll FSX mit FS9 zu vergleichen?

      Ich habe im FS9 meinen AI Traffic auf 20 kts gestellt, kein Schlingern, aber das Tool finde ich nicht mehr...
      Es wurde damit eine irgend eine AI_Playr.dll (???) verändert, die fs9.cfg hat meiner Ansicht damit nichts zu tun.
      Gruss aus Bayern
      Günther

      hgschnell, Mitglied im FlightXPress Forum seit Sep 2007.
      I5-7500, 16GB Ram, SSD 512, HD 1TB, GTX 1050TI 4GB 1 BS: 1920x1080
    • @hgschnell: Ich kenne mich beim FS9 nicht aus und es liegt mir daher fern irgendwelche Vergleiche anzustellen. Ich habe lediglich festgestellt, dass die defaultgeschwindigkeit des AI-Verkehres (zumindest in meinem FSX) 14 kts beträgt. Das bezog sich nur auf RolfUwes Vermutung, dass dieser Wert 15 kts beträgt. Wie hoch der Wert im FS9 ist, weiß ich natürlich nicht.
      Geschwindigkeit ist Geschwindigkeit, egal in welchem Simulator man sich befindet. Allerdings besteht die Möglichkeit, dass verschiedene Geschwindigkeiten in verschiedenen Simulatoren unterschiedliche Wirkungen haben.
      Im FSX - wenn ich das noch erwähnen darf - hat die Höhe der Geschwindigkeit des AI-Verkehres keine Auswirkung auf das Schlingern oder Nichtschlingern des AI-Verkehrs. Wenn da bei mir ein Flieger schlingert, liegt das an den Fliegereigenschaften aber nicht an seiner Taxl-Geschwindigkeit ;) .
      Zum Problem des Threaderstellers selbst kann ich leider nichts beitragen. :ka:
      happy landings

      wünscht Christian 8)

      Intel(R) Core (TM) i5-6600K CPU @ 3.50GHZ, 4 Kerne, 16 GB physischer Speicher (4x4)
      Grafikk. MSI RX 480; M. SATA WD 500 GB; WD RED PRO 2TB Win 10, 64 bit; FSX Gold Acc.
    • Nach meiner Kenntnis ist die Ground Speed des AI Traffics im FS9 15kts. Ich habe sie auf 20kts verändert.
      Schlingern könnte eventuell durch die AFD (krumme taxiways?) verursacht werden.

      Mehr fällt mir dazu nicht ein.
      Gruss aus Bayern
      Günther

      hgschnell, Mitglied im FlightXPress Forum seit Sep 2007.
      I5-7500, 16GB Ram, SSD 512, HD 1TB, GTX 1050TI 4GB 1 BS: 1920x1080
    • Ich weiß nicht, ich weiß nicht. der Threadersteller hat ja gemeint, dass das erst seit einigen Tagen aufgetreten ist. Da waren die taxiways ja schon krumm! Auch hat es sich kurzfristig gebessert. Es gibt Erscheinungen im FSX die mir auch nach längerjährlicher Nutzung unbegreiflich sind. Dass das aber beim FS9 auch schon war, wundert mich ?( . (hilft leider nicht weiter).
      happy landings

      wünscht Christian 8)

      Intel(R) Core (TM) i5-6600K CPU @ 3.50GHZ, 4 Kerne, 16 GB physischer Speicher (4x4)
      Grafikk. MSI RX 480; M. SATA WD 500 GB; WD RED PRO 2TB Win 10, 64 bit; FSX Gold Acc.
    • Im FlusiFix kann man doch die Rollgeschwindigkeit auf der RWY und der TWY auswählen. Oder täusche ich mich und es war nur eine Auswahl möglich (ich fliege nur noch im P3Dv4 und habe weder FS9/FSX noch FF installiert). Aber es ist bekannt nicht die max. einstellbare Geschwindigkeit zu wählen, sondern so weit ich noch weis 20-25kt. Sonst kommen die AI-Flugzeuge auch nicht richtig von der RWY (um die Ecke) auf die TWY`s.
      Gruß Oliver
      _______________________________________________________________________________________________
      Prepar3D v4 / Windows-10-Pro 64bit / i5-4690K (4,3GHz) 8GB-DDR3-Ram NV-GTX1060-6GB 3xSSD 1xHDD
    • Hallo und vielen Dank für eure Anteilnahme! Das Problem ist ja bei jeder Geschwindigkeit aufgetreten und hatte damit schon mal nichts zu tun. Nach Erneuerung der FS9CFG ist jetzt alles wieder in Ordnung. Warum auch immer. Auch mein Problem mit der Wilco CRJ 900 (siehe Thread unter Flugzeuge) hat sich dadurch erledigt. Auf jeden Fall werde ich mir ein Backup von meiner jetzigen FS9CFG machen damit ich, falls mal wieder Probleme auftauchen, nicht wieder alle Einstellungen für den Joystick usw. neu machen muss. Ja und bei meinem Flusifix ist die niedrigste Einstellung für das rollen auf dem Taxiway 17.

      Gruß Günther
    • Noch mal zum Taxispeed u. Flusifix.
      Mit einer erhöhten Taxispeed hatte ich Probleme mit meinem Heli u. Segelflug-Traffic. Vermutlich weil die Landegeschwindigkeit sehr klein ist. Die Helis landeten dann neben der RWY. Ich denke das war noch im FS9.
      FS9, FSX u. FSX Gold, usw.(?) haben allerdings auch unterschiedlich AI- u. Traffic-Teiber.
      Rolf-Uwe