Lichteffekte überall fehlerhaft ! Boden , Flugzeug sowie auch im AI

    • P3Dv4-1
    • Oh du hast also auch eine AMD siehe an meine ist zwar bedeutent älter aber welchen Treiber nutzt du wenn ich fragen darf @ flusix !!
      Weil könnte sein das da der Hund begraben liegt wegen unseren Fehlerhaften Lichtern immer mal. Grüße Wuffi

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Wuffi84 ()

    • @Wuffi84

      Es könnte u.U. durchaus. an den Grafiktreibern liegen. Denn ich habe dieses Problem erst, seitdem ich die aktuellen AMD - Treiber installiert hatte. Das trifft für die vorherige GraKa (AMD) ebenfalls zu. Und nach erfolgten Einbau der neuen GraKa habe ich ebenfalls die aktuellen Allroundtreiber , die offensichtlich für alle AMD GraKa passen, installiert.
      Ich werde jetzt erst einmal abwarten bis ein Update von AMD vorliegt. Das ändert sich ja immer in kurzen zeitlichen Abständen.
    • Ubdate: Wurde nun fündig bei P3D und zwar scheint es sich um ein bekanntes Problem zu handel was schon bei Version P3D3.4 zu Tage liegt ! Alle AMD Treiber Crimson 17.11.2 , 17.11.3 , 17.11.4 scheinen das Problem
      zu verursachen. 17.10.2 soll angeblich keine Fehler verursachen !
      Zusätzlich sollte man in Windows die Mauszeigerspuren auf kurz setzen !

      Naja wenn´s hilft ich teste morgen mal
    • genau! Ich kanns selbst erst später Testen da ichs auch nur von nen Englisch Forum habe. Wenn du aber bei AMD versuchst älteren drüber zu installieren musst du vorher den Aktuellen Sauber Deinstallieren. Gibt von AMD so ein Tool zum Treiber Sauber Deinstallieren oder nimmst DDU Display Driver Uninstaller aber das ehr was für Fortgeschrittene User. Den älteren Treiber muss ich noch suchen heut Nachmittag aber evtl von Guru3d.com da sollte dieser irgendwo liegen
    • flusix schrieb:

      @Wuffi84

      Ich habe eine komplette Neuinstallation Win10 und Prepar3D v.4.1 durchgeführt. Da ich eine neue Grafikkarte eingebaut habe, kann ich dich gleichzeitig beruhigen. An der GraKa liegt es nicht.

      Trotz einer sorgfältigen Neuinstallation besteht allerdings das Problem der flackernden Beleuchtung auch bei mir trotz vorheriger Mitteilung von mir weiterhin, wie von dir ja auch “bildhaft“ dargestellt.

      Mir ist allerdings jetzt aufgefallen, dass, wenn eine Veränderung bei der Einstellung für die Jahreszeiten von jetzt “fall“ oder Winter auf “Summer“
      durchgeführt wird das Flackern nicht mehr besteht. Ich habe den SIM eine Stunde mit sämtlichen Beleuchtungseinstellungen am Flugzeug laufen lassen ohne dass ein Flackern aufgetreten ist. Vielleicht liegt daher aufgrund der automatischen bzw. programm angepassten Jahreszeitenumstellung (Winter)
      ein Fehler vor. Ich habe alle möglichen Einstellungsmöglichkeiten im Scenerybereich ebenfalls durchgeführt. Ohne Erfolg ! Vielleicht wissen die
      “Profis“ hier im Forum mehr und können uns weiter helfen !? Mich wundert nur, dass es sich hier wohl nur um Einzelfälle handelt. Aber vielleicht weiß jemand Rat ?

      Olaf
      hi´, auch ich habe das lästige flackern, egal welche graka 1080 oder 1080 ti aber was bei mir noch komisch ist, seit der 1080 ti funktioniert die kantenglättung nicht 100% bzw die 1080 war besser

      nvidia hat mir ein programm gesendet wo ich 100% den treiber lösche, aber das hat nichts gebracht. meine problematik ist auch zb. bei f1 2017

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Perfect_day ()

    • @Thiel ja wie oben geschrieben gilt das ab 17.11.2 Aufwärts. Zu 17.11.1 hat ich keine Info nur das 17.10.2 geht eben. Aber danke für die Info

      @ Perfekt Day mit der Kantenglättung kann sein das dein Treiber die Einstellungen in P3d überschreibt evtl. mit deaktiviert eben oder du hast evtl was in den Settings falsch eingestellt. Bei Fsx zb. wars mal so das Nvidia & AMD unterschiedliche Filter besser waren für die Optik. AMD Supersampling und Nvidia Multi.... Zb und überschrieben werden sollten sogar PD3 fahre ich besser die Treiber Settings auf Global zu lassen und den Filter im Spiel Einstelle. Und evtl hilft dir ein älterer Treiber weiter. Ist bei mir und GTA5 auch oftmals die bessere Wahl.
    • @Wuffi84

      Nach erfolgter Deinstallation des AMD 17.11.4 ( unbedingt chip.de/downloads/AMD-CleanUninstall-Utility_59949828.html nach Deinstallation nutzen )
      und Installation von AMD 17.10.2 läuft alles wie NEU ! Kein Flackern, keine Lichtfehler ! Ich habe den Sim jetzt 2 Stunden auf dem Airport mit wechselnden Verkehr
      und Lichtern laufen................................ohne Einschränkungen !! Mit zunehmender Dunkelheit kein Flackern auf dem Airport bei den Flugzeugen und am stehenden Flugzeug !!!
      Bin mal gespannt, wie es nach deiner Installation läuft !!
    • Erste Tests liefen schon leider haben ich noch keine Zeit für einen Ganzen Flug aber: ES LÄUFT !!!!
      Kein Flackern keine Lichtprobleme mehr kein nix selbst mit Ultimate Traffic Live alles bestens ! Tag Nacht sowie Sommer oder Winter oder neben der Landebahn keinerleih Probleme mehr !

      Also die Lösung scheint zu sein: Alten Grafikkartentreiber zu Installieren und evtl. das Windows Creators Ubdate auszulassen und WIN 10 Version 1607 zu installieren dann läuft es Fehlerfreier !! Für mich...

      Habe mich bereits ans Lockheed gewannt und hoffe die nehmen Einfluss auf AMD und fixen dieses Problem in Zukunft... vielleicht falls nicht Ubdate ich nix mehr... ;o) !
      In diesen Sinn Danke @ flusix fürs mit Testen !

      MfG Wuffi

      ps.: Bis zum nächsten mal ;oP