Vertical Speed - Landung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Vertical Speed - Landung

      Hallo,

      mir ist bei mehreen Flugzeugen aufgefallen (erst neuerdings), dass, wenn ich im Landeanflug bin (Autopilot ist noch eingeschaltet) und ich eine Sinkrate von z.B. 2000 Fuß/Minute einstelle, das Flugzeug zunächst sinkt, die Sinkgeeschwindigkeit dann jedoch selstständig auf ca. 600-700 Fuß/Minute reduziert, sodaß der Tower oft "meckert ".
      Diese Störung habe ich erst seit Kurzem bei verschiedenen Flugzeugen bemerkt; was kann ich tun?

      Gruß

      Günther
    • Wenn der Autopilot eingeschaltet ist und der Approach mode auf einem ILS Gleitpfad (3°) aktiv ist, sind ca. 700 ft/min ganz normal für einen Airliner.
      Du musst vorher auf die Höhe gesunken sein, die ATC vorgibt, bevor du den Approach Mode klickst.
      Gruss aus Bayern
      Günther

      hgschnell, Mitglied im FlightXPress Forum seit Sep 2007.
      I5-7500, 16GB Ram, SSD 512, HD 1TB, GTX 1050TI 4GB 1 BS: 1920x1080
    • Nochmal zu #3:

      gila schrieb:

      eine Sinkrate von z.B. 2000 Fuß/Minute einstelle
      Das ist ja schon fast ein Sturzflug. Wenn Speed zu groß, ist auch der Auftrieb größer u. evtl. ist die Trimmung dann auf Anschlag.
      Damit verringert sich natürlich auch die Sinkrate.
      Ich kenne so einige Addons, wo die Flugeigenschaften nun mal so "speziell" sind. Da muss man sich erst mal über die reale Eigenschaften informieren u. die Flugeigenschaften evtl. korrigieren.
      Die oben gestellte Frage ist bei den vorhandenen Informationen nicht zu beantworten.
      Rolf-Uwe
    • Hallo,

      vielleicht habe ich mich nicht richtig ausgedrückt; also nochmal:

      Zunächst die Airports und aircraft, bei denen mir die "Störung aufgefallen ist:
      1. Anflug auf Valencia mit Embraer 195
      2. Anflug auf Eilat mit A320

      Was ich vergessen hatte, ist, dass auch beim Steigflug (z.B. Embraer 195 gibt Steigungsrate von 1800 Fuß/min vor) der Autopilot nicht die vorgegebene Steigungsrate hält, sondern, wie auch beim Landeanflug sich auf ca. 700 Fuß/min einpendelt. Speed und Trimmung sind o.k.

      Beispiel: beim Landeanflug auf Valencia hatte ich eine Flughöhe von ca. 12.000 Fuß und der ATC gab Anweisung, ich solle auf 3000 Fuß sinken. Also habe ich die neue Flughöhe auf 3000 Fuß und eine Sinkrate von 1800 Fuß/min eingestellt.
      Kurz danach änderte der AP auf Sinkrate ca. 60-700 Fuß/min und der ATC meldete sich, ich solle das Sinken auf 3000 Fuß beschleunigen.
      Das ist also z.Zt. mein Faktum. Wie geht es weiter?

      Gruß

      Günther
    • FraPre schrieb:

      ein bisschen genauer darf es schon sein,

      rolfuwe schrieb:

      Die oben gestellte Frage ist bei den vorhandenen Informationen nicht zu beantworten.

      gila schrieb:

      Das ist also z.Zt. mein Faktum. Wie geht es weiter?
      Wenn Du unsere Fragen nicht beantwortest, gar nicht.
      Ich tippe auf einem Pilotenfehler oder mangelhafte Flugeigenschaften. Aus meinen Erfahrungen, kenne ich keine andere Ursache. Aber, von irgendwelche korrupten bzw. inkompatiblen Addons ließt man ja auch manchmal.
      Aber, solange jemand die erfragten Randbedingungen nicht nennt oder kennt, ist ein Pilotenfehler am wahrscheinlichsten?
      Das ist wie in der Realität, nicht selten wird nach ungeklärten Unfällen von einem Pilotenfehler gesprochen u. ein paar Jahre u. ein paar Unfällen später entdeckt man eine unfallverursachende Verkettung von Störgrößen aus der "Systemtiefe" (Sensoren, Software).
      Rolf-Uwe
    • Hallo Günther,

      bezogen auf sie beiden aircraft.cfg hast Du eine Email; kann noch dauern, mein Email-Account ist derzeit gestört.

      A320-232 Israir von Flightsim , Panel A330 CLS hat bisher bei allen Airbus (319,320,321) funktioniert
      Emb 195 feelthere /Wilco, Panel EMB 170 Freeware von Flightsim (hat bisher funktioniert.

      Gruß Günther

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gila ()

    • Beides sind Payware Flugzeuge/Panels, die ich nicht habe und darum nichts dazu schreiben kann.

      Versuch doch mal diese Flüge mit einer ganz "stinknormalen" 737-400 FS2004 Default nachzufliegen.
      Gruss aus Bayern
      Günther

      hgschnell, Mitglied im FlightXPress Forum seit Sep 2007.
      I5-7500, 16GB Ram, SSD 512, HD 1TB, GTX 1050TI 4GB 1 BS: 1920x1080
    • Hallo Günther

      Es könnte sein, dass der Autopilot nicht vollständig eingeschaltet ist. Wenn beispielsweise die Schubkontrolle nicht eingeschaltet ist, kann er eine hohe Sinkrate gar nicht erreichen ohne aus dem erlaubten Geschwindigkeitsbereich zu kommen.

      Hast du die Klappen entsprechend gesetzt? Ist der Autopilot vollständig aktiv? Sieht man, dass er alle Ruder und den Schub regelt?

      Da ich selbst kein "Autopilot" bin, kenne ich mich damit auch nicht so gut aus. Ich fliege immer manuell und eher mit kleinen Fliegern (Kunstflug, Heli, Segelflieger). Ach ja, am wichtigsten sind mir meine Modellflieger. Davon hat keiner eine Stabilisierung oder einen Autopilot eingebaut. Für mich ist das richtiges Fliegen, wenn man das aerodynamische Verhalten des Fliegers beobachten und kennen muss, um schnell und richtig zu reagieren.

      Kannst du einmal einen Screenshot von deinem Autopilot machen? Dann sieht vielleicht jemand, was man da noch einstellen muss.
      viele Grüsse Martin

      Flugsimulator-PC und Zubehör je nach Budget (Stand: 26.05.2018)
      Flight Simulator X - richtig einstellen und verstehen (Stand: 10.10.2017)

      i5-4670K @4.0 GHz, 12 GB RAM, ASUS 660 GTX, 2 Bildschirme, W 7 64-bit
    • Ich habe jetzt mal ein paar Flieger (von An124 über Airbus ... bis Boeing ...) auf 30000 ft gebeamt u. den AP auf 10000 foot mit -2000 foot/min u. (von 0,5 Mach) auf 250 kn gestellt.
      Das war natürlich kein Sturzflug u. unten hatten alle 250 kn u. VS blieb auf 2000 ft/min.
      Wie sich bei Dir die Flieger verhalten, kann ich mir nicht erklären.
      Rolf-Uwe
    • Ich habe eben auch mal schnell einen Flug von Tegel nach DUS gestartet und ab FL100 zwischen VNAV und V/S gewechselt. Die Embraer 195 von Feelthere hat alles bestens bewältigt (habe aber nur den Steigflug ausprobiert).

      Da du ja noch kein Bild von dem Geschehen gepostet hast, im FMA sollten in jedem Fall AT + AP in grün angezeigt sein, weiterhin ....

      im VS Mode sollte vertikal VS aktiv sein, die Ziel VS in blau über dem Alt Tape angezeigt werden und bezüglich des Autothrust Mode Speed T (Speed wird über den Thrust geregelt, da VS als priorisierende Größe konstant gehalten wird)

      Fliegst du stattdessen mit VNAV erscheinen im FMA die Modi FLCH (magenta), Autothrust Mode Speed E (Speed als priorisierte Führungsgröße wird über die vertikal Speed mittels Elevator gesteuert)
    • Hallo,

      vielen Dank für Eure Hilfe. Ich habe gestern festgestellt, dass sämtliche Dateien in "Modules", die sich auf TCAS beziehen, verschwunden waren. Nach Neuinstallation der Ifly B737 (hatte ich mir mal vor einiger Zeit zugelegt ,dort ist TCAS enthalten) , wurden die TCAS-Ordner wieder in Modules gespeichert.
      Seither funktioniert sowohl die Steigrate, als auch die Sinkrate bei allen Flugzeugen wieder ordnungsgemäß; bei eingeschaltetem AP und AT- alle Lampen grün.
      Warum bei Wegfall der Dateien TCAS in Modules die Steig-bzw. Sinkraten nicht richtig funktionierten, kann ich nicht ergründen, aber Hauptsache es läuft wieder.
      Als ich in den 60 er Jahren bei Lufthansa gearbeitet habe, gab es noch kein TCAS, jedenfalls nicht überall.

      Gruß

      Günther
    • Danke für die Info.
      Damit ist dir sicher klar, dass bei diesem Fehler niemand helfen konnte (außer du dir selbst!).
      Gruss aus Bayern
      Günther

      hgschnell, Mitglied im FlightXPress Forum seit Sep 2007.
      I5-7500, 16GB Ram, SSD 512, HD 1TB, GTX 1050TI 4GB 1 BS: 1920x1080
    • gila schrieb:

      Ich habe gestern festgestellt, dass sämtliche Dateien in "Modules", die sich auf TCAS beziehen, verschwunden waren.
      Da TCAS auf Sinken u. Steigen Einfluß hat, war evtl. noch irgendwo etwas was den AP beeinflußt vorhanden.
      Auswirkungen von Addons die in die Default Systeme eingreifen. Da kann man nichts machen.
      Kennt hier jemand zufällig ein Freeware TCAS welches für den FSX...P3D ohne Probleme geeignet ist :?:
      Ich habe noch keins gefunden, was nur aus einem V-Speed-Gauges ohne zusätzliche platzraubende Gaugesflächen besteht.
      Rolf-Uwe
    • Inwiefern eine IFly 737 die Probleme mit einer EMB 195 und einem A320 behebt, wird mir ewig ein Rätsel sein.
      Aber das will ich auch nicht verstehen.
      :patsch:
      Gruss aus Bayern
      Günther

      hgschnell, Mitglied im FlightXPress Forum seit Sep 2007.
      I5-7500, 16GB Ram, SSD 512, HD 1TB, GTX 1050TI 4GB 1 BS: 1920x1080