FSC v10 - FlightSm Commander erschienen (FS2004+FSX) (05.02.2018)

    • FS9_FSX

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hab ich doch berichtigt, was schreibst du schon ne Antwort, bevor ich fertig bin. ^^

      Und was die inkompatibilität mit P3D angeht, mußt du das an Lockheed Martin (P3D) richten, da die das Datenformat für die Airportdaten geändert hat und es nun juristische Probleme zum Auslesen dieser Dateien gibt, daher hat sich eben Volker Heine (FSC Herausgeber) zu diesem Schritt entschlossen.
      Mit freundlichen Grüßen Frank :)

      Angaben zu meiner Hardware:
    • Viel Lärm um nichts.
      Der FSC ist auch schon in der Version 9.7 sehr wohl für P3Dv4.1 zu nutzen.
      Die Zitate stammen von der FSC-Support-Seite.

      Volker Heine schrieb:

      Diese Version ist weder ein Update noch ist es ein Upgrade der aktuellen FlightSim Commander Versionen 9.x.
      Es werden jetzt Flugpläne für den Aerosoft CRJ 700/900 erstellt und gespeichert.
      Wer die Exportfunktion zur CRJ nicht benötigt, kann sich die neue "Version" also sparen und weiter mit der 9.7 arbeiten:
      Wieso da ein Versionsnummer 10 veröffentlicht wurde, bleibt ein Geheimnis des Herstellers.

      Volker Heine schrieb:

      Für den FlightSim Commander Database Manager in der Version 9.7x ist es zur Zeit nicht möglich,
      AddOn Szenerien, die für Prepar3D V3/V4 mit ADE erstellt wurden oder Geländeabhängige Runways verwenden,
      weder zu lesen noch zu interpretieren.
      Das Problem ist, dass einige Szenerie-Hersteller den Airport Design Editor für die benötigten AFCAD-Dateien nutzen.
      Was an sich kein Fehler ist, aber um die ADE-Daten für den P3Dv4 in eine .bgl zu compillieren, muss die im P3D-SDK enthaltene bglcomp.exe benutzt werden und diese scheint aber einen Fehler (?) zu haben, da der FSC damit compillierte AFCAD-Files fehlerhaft darstellt.
      Es fehlen im FSC bei diesen Airports alle Runways, Airportdaten, Apron ist aber vorhanden.

      Die im FSX-SDK enthaltene bglcomp.exe hat diesen Fehler nicht und man kann sich das zu nutze machen.

      Die neueste Version vom ADE hat einen FSX und separaten P3D-Modus und man kann nun mit ein paar Zwischenschritten den Darstellungsfehler korrigieren.
      In Kurzform:
      ADE im P3D-Modus öffnen - AFCAD laden und als Projekt abspeichern.
      ADE schließen und anschließend im FSX-Modus öffnen - Projekt laden und mit der FSX-bglcomp.exe als bgl compillieren.
      Datei in Flusi stecken - FSC-Datenbank neu erstellen, fertig.

      Ok, so simple ist es nicht, da ADE sehr speziell beim Einrichten der benötigten SDKs ist, aber es geht :D

      Gruß, Wolfgang
      Wolfgang H, Mitglied im FlightXPress Forum seit Sep 2007.
    • Den FSCv10 gibt es seit kurzer Zeit als v10.0.5:

      Volker Heine schrieb:

      An alle VATSIM Anwender
      Das Netzwerk VATSIM (Virtual Air Traffic SIMulation) hat den externen Zugriff auf deren Datei vatsim-data.txt geändert.
      Somit kann im FlightSim Commander, in allen Versionen, der Online VATSIM Flugverkehr nicht mehr angezeigt werden.
      Dies lässt sich nur durch eine neue Programmierung der Funktion Read_VATSIM_Data lösen.
      Weitere Informationen werden hier kurzfristig veröffentlicht.
      Bitte haben Sie Geduld.

      Volker Heine schrieb:

      VATSIM und FlightSim Commander Anwender bitte zuerst hier lesen:
      http://forum.simflight.com/topic/85100-flightsim-commander-and-et-und-vatsim/

      Nachfolgende Empfehlungen und Downloads beheben das Problem.

      =============================================================
      Aerosoft User
      Verwendbar für alle FlightSim Commander Versionen 9.x oder 10.x
      Aerosoft User können bei Aerosoft über Ihren persönlichen Account einekostenlose Version des FlightSim Commander 9.7.5 bzw. 10.0.5 herunterladenund mit Ihrem gültigen Aerosoft Lizenzschlüssel installieren.

      WICHTIG für Aerosoft User!
      Aufgrund einer anderen Lizenzschlüsseltechnik können Sie keine Vollversion der FlightSim Commander Versionen 9.7.5 oder 10.0.5 von der FlightSim Commander Webseiteherunterladen, installieren und verwenden.
      =============================================================
      SimMarket User
      Verwendbar für alle FlightSim Commander Versionen 9.x
      Vollversion für FlightSim Commander 9.x
      http://www.fscommander.com/FSC9x/FSC975.zip
      =============================================================
      Verwendbar für alle FlightSim Commander Versionen 10.x
      Vollversion für FlightSim Commander 10.x
      Nur für Microsoft FS2004 und FS X verwendbar
      http://www.fscommander.com/files/fsc10.zip
      =============================================================
      Sehr Wichtig!
      Die Installation kann nur mit Ihrem gültigen SimMarket Lizenzschlüssel erfolgen.
      Gruß Nicolas (dabei seit Oktober 2005) :germany:
      Meine Files bei Avsim | Mein Youtube-Account
      "In thrust we trust."