Angepinnt Prepar3D v4.2 veröffentlicht

    • P3Dv4-2
    • Bitte bedenken, dass die Entwickler von Flugzeugen oder anderen Addons vom voll gepimpten Flusi, also alle drei Teile auf 4.2, ausgehen.
      Wie sollen die den Support bieten, wenn keine gemeinsame Basisinstallation vorhanden ist. Das wird zum Rätsel raten.
      Auch LM empfiehlt die Komplettinstallation.

      Ich habe das auch so gemacht und bisher sind mir keine Probleme bekannt geworden.
      AS for P3D + ASCA -Läuft, mit dem Beta-Patch
      Aerosoft CRJ - Läuft, mit den bekannten Fehlern
      PMDG B772 und B773 - Laufen, Patch wird nicht benötigt. Die 747 benötigt den Patch.Update über Operation Center
      Majestic Q400 - Läuft
      Orbx Central3 - Alte Version läuft, nach dem P3D-Update einmal gestartet damit die Library aktiviert wird. Sonst gibt es Fleckenteppich in der Scenery.

      Gruß, Wolfgang
    • Zum Verständnis:
      Also, ich kann alle Addons wie Flughäfen, Mesh etc. drauf lassen, muss lediglich die 3 Teile deinstallieren und dann das Komplettpaket?
      Dann AS für P3D updaten, ORBX Central neu starten, damit die Library aktiviert wird.
      FSUIPC gibt es ja noch nicht. Was ist damit?
      Mein FLUSI:
      Intel Core I5 6600K 4x 3,5 GHz
      Kingston Hyper X Fury 16GB DDR4-2133 RAM
      Gigabyte GA-Z170-HD3P
      Festplatten 2 x 1 TB, plus 1x 512 GB SSD Harddisk
      NVIDIA GTX 980 TI 6GB
      2 x 27 Zoll Monitore, 1 x 34 Zoll Monitor, 1 x 19 Zoll Monitor
      Win 10
      P3D V4, AS16, ASCA, ORBX Pakete, FS Global Ultimate NG, GSX, FSUIPC, PFPX, Topcat, Navigraph Abo, PMDG B737 NGX, Saitek Flightyoke Pro, Rudder Paddels, TQ, 2 x Funkgeräte, 1 x Multipanel, 1 x Switchpanel, Opencockpits MCP, 2x Opencockpits EFIS
    • Neu

      Bei mir sind noch Probs da zum einen mit GSX, da crasht Couatl gerne mal, habe jetzt mal ein Live-Update gemacht, mal schauen, ob es weg ist.
      Zum anderen habe ich ein Problem mit Pro-ATC/X, da bleibt das Fenster im Simulator nicht offen, ich muss die Taste festhalten, um etwas auszuwählen.
      Grüße Klaus
    • Neu

      Hmmm, dann werde ich noch warten, bis FSUIPC auch angepasst ist. Performancetechnisch scheint sich ja nichts getan zu haben. Zumindest hab eich nichts davon gehört.
      Mein FLUSI:
      Intel Core I5 6600K 4x 3,5 GHz
      Kingston Hyper X Fury 16GB DDR4-2133 RAM
      Gigabyte GA-Z170-HD3P
      Festplatten 2 x 1 TB, plus 1x 512 GB SSD Harddisk
      NVIDIA GTX 980 TI 6GB
      2 x 27 Zoll Monitore, 1 x 34 Zoll Monitor, 1 x 19 Zoll Monitor
      Win 10
      P3D V4, AS16, ASCA, ORBX Pakete, FS Global Ultimate NG, GSX, FSUIPC, PFPX, Topcat, Navigraph Abo, PMDG B737 NGX, Saitek Flightyoke Pro, Rudder Paddels, TQ, 2 x Funkgeräte, 1 x Multipanel, 1 x Switchpanel, Opencockpits MCP, 2x Opencockpits EFIS
    • Neu

      boogie schrieb:

      Bei mir sind noch Probs da zum einen mit GSX, da crasht Couatl gerne mal, habe jetzt mal ein Live-Update gemacht, mal schauen, ob es weg ist.
      Zum anderen habe ich ein Problem mit Pro-ATC/X, da bleibt das Fenster im Simulator nicht offen, ich muss die Taste festhalten, um etwas auszuwählen.
      Kannst du vielleicht einmal bitte im Detail beschreiben, wie du es schaffst Pro-ATC X zu bedienen?
      Beste Grüße

      Daniel

      Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz - NVIDIA GeForce GTX 1070 - 16GB RAM - Windows 10 Home 64-Bit - OMEN by HP Laptop
      ORBX Global - ORBX Vector - ORBX EuropeLC - Active Sky 16 + ASCA
    • Neu

      Naja, normalerweise drücke ich 0 und das Menü geht auf so dass ich einen Menüpunkt auswählen kann.
      Jetzt halte ich 0 fest, damit das Menü aufbleibt und drücke die Zahl für den Menüpunkt.
      Ob das auch geht mit 0 fest halten und dann den Punkt mit der Maus auswählen, kann ich nicht sagen, habe ich nicht probiert.
      Grüße Klaus
    • Neu

      Guten Tag
      Das momentane Problem mit Pro-ATC kann wie folgt gelöst werden. Im Pro-ATC in den In-Flight Menu-Einstellungen habe ich für das Öffnen des Menu-Fensters die Taste "V" gespeichert. Klappt so prima, im Sim mit V öffnen, das Fenster bleibt offen und normal mit 0 wieder schliessen.

      Grüsse
      Rolf
    • Prepar3D v4.2 veröffentlicht

      Neu

      Das Fensterproblem habe ich auch bei GSX und AS16, hängt irgendwie mit Simconnect zusammen. Man hat den Eindruck als würde mehrere Befehle gleichzeitig gedrückt werden. Ich öffne GSX und schon wurde deboarding angefordert. Laut FSDT liegt es wie gesagt an Simconnect, man verweist auf LM. Die aber sagen, man macht nix. Bei einigen hat wohl ein Update des contents bedingte Linderung bewirkt.
    • Neu

      airlinetycoon schrieb:

      Das Fensterproblem habe ich auch bei GSX und AS16, hängt irgendwie mit Simconnect zusammen. Man hat den Eindruck als würde mehrere Befehle gleichzeitig gedrückt werden. Ich öffne GSX und schon wurde deboarding angefordert. Laut FSDT liegt es wie gesagt an Simconnect, man verweist auf LM. Die aber sagen, man macht nix. Bei einigen hat wohl ein Update des contents bedingte Linderung bewirkt.
      Also will es wieder keiner gewesen sein. X(
      GSX lief bei mir heute normal, nur manchmal wurden zusätzlich Befehle von Pro-ATC ausgeführt.
      Grüße Klaus
    • Neu

      Bei mir lädt leider das Autogen nicht mehr beim Anflug, erst wenn ich das Autogen eine Stufe hoch/runter schalte wird es vernünftig geladen. Hat noch jemand Probleme damit? Ich bin bisher nur in Nordeuropa geflogen, könnte natürlich ein Konflikt mit ORBX evtl sein ...
      Beste Grüße

      Daniel

      Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz - NVIDIA GeForce GTX 1070 - 16GB RAM - Windows 10 Home 64-Bit - OMEN by HP Laptop
      ORBX Global - ORBX Vector - ORBX EuropeLC - Active Sky 16 + ASCA
    • Neu

      Daniel schrieb:

      Bei mir lädt leider das Autogen nicht mehr beim Anflug, erst wenn ich das Autogen eine Stufe hoch/runter schalte wird es vernünftig geladen. Hat noch jemand Probleme damit? Ich bin bisher nur in Nordeuropa geflogen, könnte natürlich ein Konflikt mit ORBX evtl sein ...
      Eine Stufe hoch behebt das Problem auch?
      • i7-4930K, H100, 16 GB CL9, GTX 1070, Win 7, 40" TV, TrackIR 5 & EZCA 2.6
      • P3D V4.1, FSGlobal 2010 & FMX, FTX Global, Vectors, openLC EU & NA
      • Ant's Drifter, Alabeo/Carenado C152, C72R, DA42, PA32, PA34, C340, C25A & PC12, ORBX LNC4, MJC DH8D
      • UTL, ASP4 & ASCA, PF3 & MCE, GSX
    • Neu

      Daniel schrieb:

      Bei mir lädt leider das Autogen nicht mehr beim Anflug, erst wenn ich das Autogen eine Stufe hoch/runter schalte wird es vernünftig geladen. Hat noch jemand Probleme damit? Ich bin bisher nur in Nordeuropa geflogen, könnte natürlich ein Konflikt mit ORBX evtl sein ...
      Klingt nach nem Auslastungsproblem Deiner CPU/GPU. Was sagen denn GPU-Z und CPU-Z dazu?
    • Neu

      Ja genau, lade dir mal GPU und CPU-Z runter. Übertakten bringt meisten auch noch ca 15,45% mehr. Ich weiß nicht ob dein CPU gekröpft ist, bringt auf jeden Fall nochmal ca 10-20 Grad weniger Wärmeentwicklung. Wenn das nicht hilft, empfehle ich immer alles Flusis löschen und ein neues Hobby suchen! Es gibt noch die Luller im Lüfter Methode, aber die ist echt Hardcore :beer:
      Always happy landings;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tuvalu90 ()