FSLabs A320-X released für P3D v4.3

    • P3Dv4-3

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • AndreBo schrieb:

      @Denis ich glaube nicht, dass der ATHR sich automatisch ausschaltet. Blackbox hat in dem Video einfach die Taste auf seinen Joystick gelegt und damit den ATHR ausgeschaltet. Sollte man bei Airbus rugentlich auch immer so machen (so wie ich es gelesen hane).Also ATHR und AP über Joystick belegungen und nicht über die Knöpfe am Panel.
      Okay, den AP habe ich bereits auf den Joystick gelegt. Aber den ATHR nicht. Aber wo zum Teufel soll den der Unterschied sein, ob ich den ATHR am Panel oder am Joystick abschalte? Ich werde es heute Abend wieder probieren.
    • AndreBo schrieb:

      @Denis ich glaube nicht, dass der ATHR sich automatisch ausschaltet. Blackbox hat in dem Video einfach die Taste auf seinen Joystick gelegt und damit den ATHR ausgeschaltet. Sollte man bei Airbus rugentlich auch immer so machen (so wie ich es gelesen hane).Also ATHR und AP über Joystick belegungen und nicht über die Knöpfe am Panel.
      Wo hast Du das denn gelesen? Jedenfalls ist es nicht richtig. Wie bereits mehrfach hier jetzt erwähnt, beim Airbus wird Autothrottle abgeschaltet sobald man den Throttle aus der CLB-Position nach unten zieht.

      Grüße
      Felix
    • Das der ATHR sich mit dem raus ziehen aus der CL Raste abschaltet weiß ich ja. Nur scheinbar bleibt der ATHR im Hintergrund trotzdem noch aktiv. Keine Ahnung!
      Wie ich schon geschrieben hatte, lande ich den Airbus immer komplett Manuel ab ca. 1000 ft., je nach Wetterlage. Scheinbar bin ich der einzige der das mit dem manual thrust so macht?! Würde mich mal interessieren, ob es bei euch dann auch bei 80 kt. "Bing" macht. und eine Meldung im ECAM erscheint. Wahrscheinlich ist das total normal und die ganze Diskussion ist umsonst. :pillepalle: Schwam drüber und vielen Dank für die Hilfe! :thxu:
    • Denis schrieb:

      Das der ATHR sich mit dem raus ziehen aus der CL Raste abschaltet weiß ich ja. Nur scheinbar bleibt der ATHR im Hintergrund trotzdem noch aktiv. Keine Ahnung!
      Wie ich schon geschrieben hatte, lande ich den Airbus immer komplett Manuel ab ca. 1000 ft., je nach Wetterlage. Scheinbar bin ich der einzige der das mit dem manual thrust so macht?! Würde mich mal interessieren, ob es bei euch dann auch bei 80 kt. "Bing" macht. und eine Meldung im ECAM erscheint. Wahrscheinlich ist das total normal und die ganze Diskussion ist umsonst. :pillepalle: Schwam drüber und vielen Dank für die Hilfe! :thxu:
      Hast du die Möglichkeit davon mal ein Video zu machen?
      Edit: hatte edvn25 übersehen
    • AndreBo schrieb:

      Denis schrieb:

      Das der ATHR sich mit dem raus ziehen aus der CL Raste abschaltet weiß ich ja. Nur scheinbar bleibt der ATHR im Hintergrund trotzdem noch aktiv. Keine Ahnung!
      Wie ich schon geschrieben hatte, lande ich den Airbus immer komplett Manuel ab ca. 1000 ft., je nach Wetterlage. Scheinbar bin ich der einzige der das mit dem manual thrust so macht?! Würde mich mal interessieren, ob es bei euch dann auch bei 80 kt. "Bing" macht. und eine Meldung im ECAM erscheint. Wahrscheinlich ist das total normal und die ganze Diskussion ist umsonst. :pillepalle: Schwam drüber und vielen Dank für die Hilfe! :thxu:
      Hast du die Möglichkeit davon mal ein Video zu machen?Edit: hatte edvn25 übersehen
      Sicher! Müsste mir eine passende Software suchen. Empfehlungen?
    • Denis schrieb:

      Das der ATHR sich mit dem raus ziehen aus der CL Raste abschaltet weiß ich ja. Nur scheinbar bleibt der ATHR im Hintergrund trotzdem noch aktiv. Keine Ahnung!
      Wie ich schon geschrieben hatte, lande ich den Airbus immer komplett Manuel ab ca. 1000 ft., je nach Wetterlage. Scheinbar bin ich der einzige der das mit dem manual thrust so macht?! Würde mich mal interessieren, ob es bei euch dann auch bei 80 kt. "Bing" macht. und eine Meldung im ECAM erscheint. Wahrscheinlich ist das total normal und die ganze Diskussion ist umsonst. :pillepalle: Schwam drüber und vielen Dank für die Hilfe! :thxu:
      Disconnecte mit STRG+ R
      I5 3570K @ 4,4 Ghz
      GTX 1060
      WIN10
    • Du musst wie schon geschrieben A/THR am throttle deaktivieren. Roter Knopf. Wenn man den Throttle aus der CLB zieht, reduziert sich nur der Max thrust. Mehr nicht. A/THR wird erst bei IDLE deaktiviert. Wenn du den AP und den A/THR an der FCU deaktivierst kriegt du immer die meldung im ECAM.
    • Denis schrieb:

      Das der ATHR sich mit dem raus ziehen aus der CL Raste abschaltet weiß ich ja. Nur scheinbar bleibt der ATHR im Hintergrund trotzdem noch aktiv. Keine Ahnung!
      Wie ich schon geschrieben hatte, lande ich den Airbus immer komplett Manuel ab ca. 1000 ft., je nach Wetterlage. Scheinbar bin ich der einzige der das mit dem manual thrust so macht?! Würde mich mal interessieren, ob es bei euch dann auch bei 80 kt. "Bing" macht. und eine Meldung im ECAM erscheint. Wahrscheinlich ist das total normal und die ganze Diskussion ist umsonst. :pillepalle: Schwam drüber und vielen Dank für die Hilfe! :thxu:
      Hi Denis,
      nein, der "Bing" ist nicht normal. Beret und Philipp2 haben es schon ganz gut beschrieben. Ich versuche es mit eigenen Worten nochmal zu erklären. Es gibt mehrere Methoden den A/THR auszuschalten:

      A/THR Taste auf der FCU (so machst du es offensichtlich immer)
      Schubhebel in den Leerlauf ziehen (aus der CL Raste raus ziehen schaltete den A/THR nicht ab, sondern begrenzt nur den Schub)
      Drücken einer der beiden seitlichen Tasten auf den Schubhebel

      Letztere beide Methoden führen zu keiner Warnmeldung, die erste von dir verwendete Methode allerdings schon. Ich bin kein Airbusentwickler allerdings glaube ich Folgendes über den Hintergrund gelesen zu haben:

      Wenn der Pilot den A/THR ausschaltete, sollte laut Airbuslogik der Pilot die Hände am Schubhebel haben. In den letzten beiden Varianten hat der Pilot die Hände am Schubhebel und es kommt zu keiner Warnmeldung. Wenn der Pilot allerdings die A/THR Taste auf der FCU drückt, hat er seine Hand ja offensichtlich nicht am Schubhebel. Deshalb warnt der Airbus. Es macht daher sehr wohl einen Unterschied, ob du den A/THR über die Taste auf der FCU oder die Taste am Schubhebel ausschaltest.

      Die von dir verwendete Methode ist grundsätzlich möglich, ist aber im Handbuch als "non-standard" angeführt und wird vermutlich in der Praxis daher nicht verwendet werden.

      Noch ein paar Hinweise:
      Du bekommst die Warnung erst bei 80 kt nach der Landung, weil der Airbus gewisse Meldungen unter 1.500ft (AGL) unterdrückt. Versuche mal einen Anflug und geh schon bei 2.000ft in den manual flight. Dann solltest du die Warnmeldung sofort bekommen.
      Beim Autopiloten ist es ähnlich. Der Pilot sollte seine Hand am Stick haben, wenn er den Autopiloten ausschaltet. Ein Ausschalten über die FCU führt daher zu einer Warnung, während ein Ausschalten über den Stick nur zu einem Hinweis führt.

      Ich hoffe, dass ich helfen konnte.

      Lg
      Philip
      Win 10 / FSX / Intel i7 - 2600K 3.4 GHz / GeForce GTX560Ti / ASUS P8P67 Evo / SSD 2,5" SATA 6GB/s OCZ Vertex 3 120 GB (Win 10) / SSD Samsung 850 EVO 250 GB (FSX)
    • Hallo Philip, viele Dank für die klasse Infos und Aufklärung. Es war tatsälich so, dass ich den ATHR nie ganz ausgeschaltet hatte. Nun habe ich den Schalter für ATHR Disconnect (Danke Phillpp2) auf den Joystick gelegt. Gerade ein Testflug gemacht und läuft! :)
      Es bleibt alles ruhig und keine nervige Meldung mehr. Vielen Dank für die ganzen Helfer :good:
    • Neu

      T3AMGEIST schrieb:

      Bin ich eigentlich der einzige bei dem der A320 aufgrund von niedrigen FPS nahezu unfliegbar ist, trotz runter schrauben der Settings?
      Zunächst mal wäre interresant zu wissen, was für ein System Du hast.
      Grundsätzlich sei aber gesagt, dass der FSLabs zwar einen hohen VAS-Verbrauch hat, jedoch FPS-mässig im grünen Bereich ist.

      CPU: Intel i7 8700K @ 5200MHz (1.36v) | Mobo: ASUS Maximus X Apex | RAM: 16GB G.Skill TridentZ @ 3200MHz CL16-18-18-38 | Graka: Inno3D iChill X4 GTX 1080 Ti Ultra | NT: Corsair HX1000i | Systemdisk: Samsung 960Pro 1TB M.2 SSD | CPU-Kühler: Aquacomputer Kryos XT | OS: Windows 10 Pro | Sim: P3D 4.3

      Pilot of:
      PMDG 777 | PMDG 737 NGX | PMDG JS41 | Level-D 767 | FSL A320-X | Majestic Dash-8 Q400 | Leonardo MD-82
    • Neu

      VAS dürfte in v4.3 ja eigentlich keine große Rolle Spielen. Nutze relativ viel an Addons und hab auch bei den PMDG Maschinen keine wirklich hohen FPS, aber über 20 eigentlich immer, der FSLabs ist da meist deutlich drunter und liegt bei 10-15fps.

      Mein System:
      i7 6700k
      GTX1070 8GB
      16GB RAM