keine Beschilderung in EDDM und EGLL

    • P3Dv4-1

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • keine Beschilderung in EDDM und EGLL

      Hallo,
      Ich habe die Addon`s von UK2000 in EGLL. Gestern fiel mir auf das keine Beschilderung angezeigt wird.
      Dies fiel mir schon in ENGM (OSLO) ebenfalls Addon Airport (Aerosoft) auf.
      Heute bei der Landung in EDDM ebenfalls ein Addon Airport war wieder keine Beschilderung zu sehen. Der einzige Addon Airport der eine Beschilderung bei mir aufweist scheint EPWA (Drzewiecski Design) zu sein.
      Weis einer an was das liegen könnte. EDDM ist von Taxi2Gate.

      Das Problem scheint nicht auf einen Entwickler beschränkt zu sein.
      Gruss Detlef alias McFly,
    • Im Falle von EDDM liegt das am 3D Gras Konfigurator. Hast du das abgestellt? Warum auch immer verschwinden auch die Taxi-Schilder, wenn man das 3D Gras (was für mein Dafürhalten mehr als bescheiden aussieht) deaktiviert. Habe T2G schon vor Zeiten darauf hingewiesen aber nie eine Antwort bekommen.

      ADE wird da nicht helfen können, da es sich um Custom Objekte handelt ...
      MSI Z270 Gaming Carbon Pro - I7 7700K @4,8GHz - ASUS GTX 1080 Ti Strix OC - SSD Crucial 500GB - RipJaws 32GB DDR4-3200 - BeQuiet 650 Watt
    • Ohja, das wars... Danke für die Hilfe. Bei EGLL (UK2000 Heathrow Extrem V3) habe ich es auch gleich mal getestet. Leider kann man dort nur auswählen "langsame PC" fast und very fast PC.
      Habe alle drei Varianten durch, half aber alles nix. Habe jetzt mal den Support angeschrieben.
      Danke für die Hilfe in EDDM....
      Gruss Detlef alias McFly,
    • Könnte es eventuell sein, dass du deine Szenerie-Komplexität zu gering gewählt hast? Falls ja, könntest du ja mal gucken, wie es sich mit höheren Einstellungen verhält.
      MSI Z270 Gaming Carbon Pro - I7 7700K @4,8GHz - ASUS GTX 1080 Ti Strix OC - SSD Crucial 500GB - RipJaws 32GB DDR4-3200 - BeQuiet 650 Watt
    • Ja, das wird es sehr wahrscheinlich sein. Da die von dir genannten Szenerien ja auch offiziell für die V4 sind, fallen andere Ursachen, die ich mir sonst hätte vorstellen können, weg.

      Objekt sind auch immer in ganz unterschiedlicher Art und Weise in Szenerien eingebunden bzw. mit unterschiedlichen Prioritäten versehen. So kann es auch zustande kommen, dass man beim selben Komplexitätsgrad bei einer Szenerie noch Schilder sieht, während das bei einer anderen nicht der Fall ist.
      MSI Z270 Gaming Carbon Pro - I7 7700K @4,8GHz - ASUS GTX 1080 Ti Strix OC - SSD Crucial 500GB - RipJaws 32GB DDR4-3200 - BeQuiet 650 Watt
    • rolfuwe schrieb:

      mit ADE das Problem erst mal untersuchen.

      Mika schrieb:

      ADE wird da nicht helfen können, da es sich um Custom Objekte handelt ...
      Das wäre dann die Erkenntnis daraus.
      Dann kommt der nächste Schritt. Ich würde mit Wisplacer die "verdächtigen" Dateien öffnen u. die Signs suchen. Die Objects kann man dann einzeln editieren u. z.B. die Image Complexity ändern.
      neu-1.jpg

      Dann ist man nicht mehr gezwungen, seine Flusi Einstellungen den Vorstellungen der Scenery Macher unterzuordnen.
      Rolf-Uwe
    • Ich habe den Installer nochmal drüber laufen lassen dann kommt diese Auswahl. Habe aber hinterher gesehen, dass es einen Konfigurator unter C Dokumente P3D Addon existiert.
      Nagel mich jetzt nicht genau auf diesen Pfad fest denn ich habe es aus dem Gedächtnis geschrieben.

      ...und Gott Sei Dank, ich bin nicht der einzige.... :D
      Gruss Detlef alias McFly,